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Å
VÝSTRAHA: Text uvedený v tomto odseku znamená odporúèanie, ktorého
nedodržanie môže spôsobiœ ublíženie na zdraví, alebo stratu života.

Ä
UPOZORNENIE: Text tu uvedený znamená odporúèanie, ktorého nedodr-
žanie môže spôsobiœ poškodenie zariadenia, alebo stratu dát.

Spoloènosœ Hewlett-Packard nenesie zodpovednosœ za technické, alebo tla-
èové chyby v tomto dokumente, alebo za súvisiace, alebo následné škody
vyplývajúce z poskytnutia, alebo použitia tohoto materiálu. Informácie v
tomto dokumente sú poskytnuté "tak ako sú", bez záruky akéhoko¾vek dru-
hu, nezahròujúce záruku predajnosti a uspokojivej kvality pre špeciálny úèel
a môžu byœ zmenené bez predchádzajúceho upozornenia. Záruka pre pro-

Táto príruèka obsahuje informácie chránené autorskými právami. Dokument,
ani jeho èasœ nesmie byœ kopírovaná, rozmnožovaná, alebo preložená do i-
ného jazyka bez predchádzajúceho písomného súhlasu spoloènosti Hewlett-
Packard Company.

dukty HP je vyjadrená v prehlásení o obmedzenej záruke, priloženom ku kaž-
dému produktu. Niè uvedené v tomto dokumente sa nemôže vysvet¾ovaœ ako
prídavná záruka.
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Zoznámenie sa s

HP iPAQ Pocket PC

V tejto kapitole nájdete informácie o nastavení Pocket PC a 
zoznámite sa s tým, ako pracuje.
Softvérové programy, popísané nižšie, sú predinštalované do
Pocket PC, alebo sú na priloženom Companion CD. Tieto prog-
ramy sa nezmažú, ak zostane Pocket PC bez napájania.
Podrobné informácie o používaní týchto programov môžete
nájsœ v súboroch Help na HP iPAQ Pocket PC. Aby ste sprístup-
nili Help súbory, klepnite v menu Start na  Help a zvo¾te program.
Okrem toho Microsoft Pocket PC Basics poskytuje inštrukcie o
èinnosti HP iPAQ. Aby ste urèili Pocket PC Basics, na obrazov-
ke Today klepnite na Start > Help > Pocket PC Basics.

HP iPAQ softvér                      Funkcie

HP Asset Viewer                          Vypíše podrobné informácie o systéme a konfigu-
rácií. V menu Start klepnite na Settings > System
> HP Asset Viewer.

HP Image Capture                       Sníma digitálne fotografie a modifikuje nastavenia
Vášho fotoaparátu iPAQ Pocket PC.

HP Image Transfer                       Prenáša digitálne fotografie z Pocket PC do Vášho
osobného poèítaèa. Tento softvér je na priloženom
Companion CD .

HP Image Zone                           Zobrazí individuálne obrázky a prezentácie na
Pocket PC. Tiež tlaèí, odosiela, zaznamenáva ob-
rázky z Vášho Pocket PC.
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iPAQ Backup Zálohuje dáta a chráni ich pred stratou, spôsobe-
nou vybitou batériou, náhodným zmazaním, ale-
bo chybou hardvéru.

iPAQ Wireless Poskytuje centralizované riadenie všetkých funkcií
bezdrôtového spojenia Pocket PC. Umožòuje Vám
zapnúœ, alebo vypnúœ všetky bezdrôtové funkcie
a konfigurovaœ nastavenia pre telefón a dátové
funkcie pomocou GSM/GPRS, Wi-Fi a Bluetooth.

Self-Test                                     Spustí diagnostický test na zariadení.

HP iPAQ softvér                 Funkcie (pokraèovanie)
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Microsoft Pocket PC 
softvér Funkcie

ActiveSync Synchronizuje informácie medzi Pocket PC a 
osobným poèítaèom tak, že máte najnovšie infor-
mácie na oboch miestach. Uistite sa, èi ste inštalo-
vali ActiveSync do Vášho poèítaèa pred pripoje-
ním kolísky a Pocket PC na Váš poèítaè.

Calculator Vykonáva základné matematické výpoèty.

Calendar

Connections

Contacts Udržiava aktualizovaný zoznam priate¾ov a spolu-
pracovníkov pre e-mailovanie a telefonovanie.

Inbox

r Plánuje schôdzky, stretnutia a iné udalosti a nasta-
vuje signalizáciu, ktorá Vám schôdzky pripomenie.
Schôdzky, ktoré sa majú uskutoèniœ dnes, môžu byœ
zobrazené na obrazovke Today.

Pripája HP iPAQ na Internet a Intranet aby ste pre-
h¾adávali web stránky, odosielali a prijímali e-mai-
ly a synchronizovali informácie pomocou Active-
Sync.

Odosiela a prijíma e-maily vez Internet, SMS a MMS
v Inbox na Pocket PC, alebo na Vašom poèítaèi, ak
ActiveSync je inštalovaný. Aby ste odoslali, alebo 
prijali e-mail, musíte maœ e-mailovú adresu poskyt-
nutú Internet Service Provider (ISP), alebo zamest-
návate¾om.

Notes Vytvára ruène písané poznámky, vkladané poznám-
ky, kresby a záznamy. 

Pocket Excel Umožòuje vytváraœ a editovaœ pracovné zošity
Excel vytvorené na Vašom poèítaèi.

Pocket Internet Explorer               Preh¾adáva Internet, sœahuje web stránky, progra-
my a súbory cez ActiveSync, alebo pripojením na
Internet.



1-4                                                                                         Užívate¾ská príruèka

Zoznámenie sa s HP iPAQ Pocket PC

Používanie stylusu
Váš iPAQ Pocket PC má stylus, ktorý môžete používaœ na klep-
nutie, alebo písanie na obrazovku.

POZNÁMKA: Použite stylus na klepnutie a písanie na obrazovku
a prsty na stlaèenie tlaèidla napájania, tlaèidiel aplikácií na
spodnej strane zariadenia a on-screen spúšte fotoaparátu.

Ä
UPOZORNENIE: Aby ste predišli poškodeniu obrazovky Pocket PC, nikdy
nepoužívajte iné zariadenie ako stylus, ktorý bol v dodávke Pocket PC, alebo
schválenú náhradu na klepnutie, alebo písanie na obrazovku. Ak stratíte, ale-
bo poškodíte stylus, nový si môžete objednaœ na web stránke:

So stylusom môžete vykonávaœ tri základné èinnosti: 

Pocket Word Vytvára nové dokumenty, alebo zobrazuje a edituje 
Word dokumenty vytvorené na Vašom poèítaèi.

Ring Tones Zvo¾te rôzny zvuk, ktorý Vás upozorní na prichá-
dzajúce hovory.

Settings Získate rýchly prístup k nastaveniam pre zvýrazne-
nie, osvetlenie pozadia, hodiny, pamäœ, napája-
nie, regionálne nastavenia, obrazovky Today, hes-
lá, oznamy, atï. 

Tasks Vyh¾adáva v zozname plánované úlohy.

Terminal Services Client Prihlási Pocket PV na Váš poèítaè a spustí progra-
mz, ktoré sú k dispozícii na poèítaèi z Vášho Poc-
ket PC (Windows 2000 a XP, alebo novší).

Windows Media Player 
9Series

Prehrá digitálne zvukové a video súbory vo Windows
Media, alebo MP3 formáte na Vašom zariadení.

Microsoft Pocket PC 
softvér Funkcie (pokraèovanie)

www.hp.com/go/iPAQaccessories
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Nastavenie dátumu a èasu
Keï zapnete iPAQ Pocket PC po prvýkrát, ste vyzvaní urèiœ Va-
šu èasovú zónu. Po zvolení èasovej zóny, bude treba nastaviœ
v zariadení dátum a èas.Klepnite na ikonu Clock na obrazov-
ke Today, aby ste nastavili dátum a èas. Všetky tri nastavenia 
sú umiestnené na obrazovke Clock Setting (nastavenie hodín) a 
môžu byœ nastavené v rovnakom èase. 

Klepnúœ - ¼ahkým dotknutím sa obrazovky zvolíte, alebo ot-
voríte položku. Potom, ako ste klepli na položku, stylus zdvih-
nite. Je to rovnaké, ako kliknutie myšou na položku v poèítaèi.
Œahaœ - Umiestnite hrot stylusu na obrazovku a œahajte po- 
ložku po obrazovke bez zdvihnutia stylusu, kým ste neukonèili
vo¾bu. Œahanie je rovnaké ako œahanie so stlaèením ¾avého
tlaèidla na myši vo Vašom poèítaèi.
Klepnúœ a držaœ - Držte hrot stylusu na položke krátky èas,
kým sa nezobrazí menu. Klepnutie a držanie je rovnaké ako 
kliknutie pravým tlaèidlom myši na osobnom poèítaèi. Ak ste
klepli a držíte stylus, objaví sa okolo hrotu èervený vybodkova-
ný kruh, ktorý urèuje, že èoskoro sa objaví menu.

Poznámka: Preddefinovane sa èas iPAQ Pocket PC zosynchro-
nizuje s èasom v osobnom poèítaèi vždy, keï sú zariadenia 
spojené cez ActiveSync.
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Nastavenie èasu pre domov a cestovanie do
zahranièia

V menu Start, klepnite na Settings > zložku System  > ikonu

Rýchla vo¾ba: V obrazovke Today, klepnite na ikonu 
Clock, aby ste nastavili èas.

1. Klepnite buï na Home , alebo na Visiting.
2. Klepnite na šípku dole pri time-zone a zvo¾te príslušné èa- 

sové pásmo.

Clock.

3. Klepnite na hodinu, minúty, sekundy, použite šípky hore a 
dole a nastavte èas.
Rýchla vo¾ba: Èas môžete tiež nastaviœ posunutím ru-
èièiek na hodinách pomocou stylusu.

4. Klepnite na AM alebo PM.
5. Klepnite na OK.
6. Klepnite na Yes, aby ste uložili nastavenie èasu.

Nastavenie dátumu
1. V menu Start, klepnite na Settings >zložku System  >ikonu

Clock.
Rýchla vo¾ba: V obrazovke Today klepnite na ikonu 
Clock, aby ste nastavili dátum.

2. Pri dátume klepnite na šípku dole.
3. Klepnite na šípku doprava, do¾ava, aby ste zvolil mesiac a rok.
4. Klepnite na deò.
5. Klepnite na OK.
6. Klepnite na Yes, aby ste nastavili nastavenie dátumu.

Budete musieœ znova nastaviœ dátum, èas a èasovú zónu ak:
■ Umiestnenie èasu (doma, cestovanie) potrebuje zmenu.
■ iPAQ Pocket PC zostal úplne bez napájania, èo zruši-

lo všetky uložené nastavenia.
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Nastavenie hesla
Môžete nastaviœ heslo, aby ste zabránili neoprávnenému prís-
tupu a použitiu Vášho Pocket PC.
1.V menu Start klepnite na Settings > zložku Personal > 

Password.

■ Vykonali ste úplny reštart Vášho iPAQ Pocket PC.
Rýchly prístup: V obrazovke Today klepnite na ikonu 
Clock, aby ste nastavili èasové pásmo, èas a dátum.

Vloženie informácií o vlastníkovi
Vložením informácií o vlastníkovi do iPAQ Pocket PC ho
môžete personalizovaœ. Aby ste vložili tieto informácie:
1. V obrazovke Today klepnite na Start > Settings > Owner

Information.
Rýchla vo¾ba: V obrazovke Today klepnite na Tap here 
to set owner information.

2. Klepnite na pole Name. V spodnej èasti obrazovky sa ob-
javí klávesnica. Klepnite na znaky a vložte svoje meno.

Poznámka: Ak dávate prednosœ používaniu Letter Recognizer,
Microsoft Transcriber, alebo Block Recognizer pri vkladaní infor-
mácií, pozrite Kapitolu 5,�"Metódy vstupu".

3. Klepnite na klávesnici na klávesu Tab, aby ste posunuli kur-
zor na ïalšie pole.

4. Pokraèujte v zadávaní informácií, ktoré chcete zadaœ.
5. Aby ste zobrazili informácie o vlastníkovi v startup, klepnite 

na Show information when device is turned on.
6. Klepnite na zložku Notes , aby ste vložili poznámky.
7. Klepnite na OK, aby ste uložili informácie a vrátili sa na

obrazovku Today.
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2. V obrazovke Pasword klepnite na box ved¾a Prompt if de-
vice unused for, potom nastavte èasovú výzvu.

3. Klepnite na krúžok ved¾a Simple 4 digit password, ale-
bo ved¾a Strong alphanumeric password.

4. Vložte Vaše heslo do boxu Password pomocou klávesnice
na obrazovke a klepnite na OK.

POZNÁMKA: Držte záznam o Vašom hesle na bezpeènom mies-
te pre prípad, že by ste ho zabudli. Ak nie ste schopní vložiœ
heslo, budete musieœ vykonaœ tvrdý reštart Pocket PC a stratíte
všetky nastavenia a informácie, ktoré nie sú uložené v ROM. 
Viac informácií nájdete v èasti "Vykonanie tvrdého reštartu".
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Reštartovanie jednotky

Vykonanie mäkkého reštartu
Mäkký reštart (nazývaný normálny reštart) zastaví všetky spuste-
né aplikácie a nezmaže žiadne programy, alebo uložené dáta.

Ä
UPOZORNENIE: Uistite sa, èi ste uložili neuložené dáta pred vykonan-
ním reštartu, pretože mäkký reštart zmaže všetky neuložené dáta.

Aby ste vykonali mäkký reštart: 
1. Urèite zapustené tlaèidlo Reset na ¾avej strane Vášho iPAQ

Pocket PC.
2. Stylusom ¾ahko stlaète tlaèidlo Reset, kým obrazovka nezo-

šedne.

3. Vyberte stylus a reštartujte Pocket PC.
Pocket PC sa reštartuje a zobrazí obrazovku Today.
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Vykonanie tvrdého reštartu
Vykonajte tvrdý reštart iba ak chcete vymazaœ všetky užívate-
¾om vykonané nastavenia, aplikácie a dáta z RAM.

Ä
UPOZORNENIE: Ak vykonáte tvrdý reštart, Pocket PC sa vráti na preddefi-
nované nastavenia a stratia sa všetky informácie, ktoré nie sú uložené v ROM,
alebo iPAQ File Store. Tiež sú zmazané všetky GPRS metódy spojenia, okrem
preddefinovaného GPRS spojenia s T-Mobile ak T-Mobile je Váš poskytova-
te¾ služieb.

Aby ste vykonali tvrdý reštart:
1. Stlaète a držte stlaèené tlaèidlo Power ( napájanie).
2. Kým držíte stlaèené tlaèidlo napájania, stylusom ¾ahko 

poèas asi piatich sekúnd stlaète tlaèidlo Reset na ¾avej stra-
ne Pocket PC.

3. Obrazovka Pocket PC zošedne a zariadenie sa reštartuje. 
Len èo sa zariadenie reštartuje a obrazovka zasvieti, pus-
tite tlaèidlo napájania a odstráòte stylus z tlaèidla Reset.
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Nastavenie obrazovky
Ak zapnete Pocket PC po prvýkrát, ste vedení cez proces nasta-
venia obrazovky. Obrazovku musíte znova nastaviœ ak:
■ Pocket PC nereaguje okamžite na Vaše klepnutia
■ ste vykonali tvrdý reštart Pocket PC
Aby ste nastavili obrazovku Pocket PC:
1. V menu Start klepnite na Settings> System > ikonu 

Screen.
2. Klepnite na tlaèidlo Align Screen.

Rýchla vo¾ba: Aby ste sprístupnili aplikáciu Align Screen
bez klepnutia na obrazovku, stlaète a držte 5-prvkové na-
vigaèné tlaèidlo, potom stlaète tlaèidlo aplikácie Contacts
na spodnej strane Pocket PC. 

3. Klepnite na nitkový kríž v každej oblasti. Pri klepnutiach na
nitkový kríž buïte presní.

4. Klepnite na OK.
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Ikony stavu
Môžete vidieœ nasledujúce stavy ikôn zobrazené v lište navigá- 
cie a lište príkazov. Klepnite na ikonu na obrazovke, aby ste
zobrazili informácie k nim priradené.

Ikona                          Definícia

Spojenie s poèítaèom, alebo na bezdrôtovú sieœ nie je aktívne.

Spojenie s poèítaèom, alebo na bezdrôtovú sieœ je aktívne.

Microsoft ActiveSync synchronizuje.

Reproduktor je zapnutý.

Reproduktor je vypnutý, alebo stlmený.

Služba GPRS je registrovaná a k dispozícii ak ste predplatite¾
tejto služby.

Aktívme dátové spojenie na sieœ GPRS.

Aktívne Wi-Fi pripojenie na poèítaè, alebo bezdrôtovú sieœ.

Telefón je vypnutý.

Telefón je zapnutý.
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Ikona      Definícia (pokraèovanie)

H¾adá sa sieœ, alebo sieœ nie je k dospozícii.

Telefónne spojenie je nedostupné, alebo nastala chyba siete.

Indikátor sily signálu pre funkcie telefónu.

Stratený hovor. Klepnite na ikonu obrazovky a zobrazíte stra-

Aktívny hovor.

Ikona iPAQ Wireless — Klepnite, aby ste zobrazili obrazovku
iPAQ Wireless. Obrazovka iPAQ Wireless poskytuje riadiace
centrum na zapnutie a vypnutie bezdrôtových èinností a na 
konfigurovanie nastavení.

Bola prijatá jedna, alebo viac okamžitých správ. Klepnite na 
túto ikonu obrazovky, aby ste zobrazili správy.

Bol prijatý jeden e-mail/SMS/MMS, alebo hlasová správa. 
Klepnite na túto ikonu obrazovky, aby ste zobrazíli správy.

Centrum správ urèuje, že boli prijate správy z iných komuni-
kaèných oblastí ako je telefón, alebo hlasové správy, e-mail/
/SMS/MMS, hlásenia, atï. Klepnite na túto ikonu obrazovky,
aby ste zobrazili všetky správy v centre správ.

tené hovory.
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Bežná starostlivosœ
Aby ste udržiavali Pocket PC v dobrom stave a aby pracoval 
správne, dodržiavajte nasledujúce rady:
■ Uchovávajte Pocket PC mimo nadmernej vlhkosti a extrém-

nej teploty.
■ Nevystavujte Váš Pocket PC tekutinám a zrážkam.
■ Nedávajte niè na vrch Pocket PC aby ste predišli poško-

deniu obrazovky.
■ Èistite Pocket PC utretím obrazovky a jeho povrchu mäkkou,

vlhkou handrièkou, navlhèenou iba vo vode.
■ Zabráòte vystaveniu Vášho Pocket PC priamemu slnku a 

silnému ultrafialovému žiareniu dlhší èas.
■ Zabráòte poškriabaniu obrazovky, alebo udretiu zariade-

nia o tvrdý predmet.

Ikona                Definícia (pokraèovania)

Klepnutím stlmíte telefónnu konverzáciu. Ak klepnete na
ikonu ešte raz, telefónna konverzácia sa obnoví.

Oznamovanie je nastavené na vibráciu namiesto na alarm.
Aby ste nastavili vibráciu: klepnite na ikonu reproduktora v
lište navigácie a vo vyskakovacom menu klepnite na Vibrate.

Nabitie batérie je nízke.

Nabitie batérie je ve¾mi nízke.

YVáš iPAQ Pocket PC je pripojený k poèítaèu. Táto ikona sa 
objaví v lište príkazov iba ak je aktívne pripojenie.
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■ Aby ste ochránili obrazovku pred poškriabaním, používajte 
iba stylus z dodávky, alebo schválenú náhradu.

Ä

Cestovanie s Vaším Pocket PC
Ak s Vaším Pocket PC cestujete, riaïte sa nasledujúcimi radami:
■ Zálohujte informácie.
■ Vezmite kópiu zálohy so sebou na SD pamäœovej karte.
■ Odpojte všetky externé zariadenia.
■ Vezmite so sebou adaptér AC a nabíjaèku.
■ Majte Váš Pocket PC v ochrannom obale a v príruènej ba-

tožine.
■ Pri cestovaní v lietadle sa uistite, èi ste vypli telefón, Wi-Fi,

Bluetooth. Aby ste vypli všetky bezdrôtové funkcie, v obra-
zovke Today klepnite na ikonu iPAQ Wireless v lište príka-
zov, potom klepnite na tlaèidlo ALL OFF v  obrazovke iPAQ
Wireless, aby ste vypli všetky bezdrôtové funkcie.

■ Ak cestujete do zahranièia, uistite sa, èi máte zástrèku pre
príslušnú krajinu, do ktorej cestujete.

UPOZORNENIE: Aby ste znížili riziko poškodenia zariadenia, neaplikujte 
tekutiny priamo na obrazovku a zabráòte vniknutiu tekutín do vnútra HP 
iPAQ. Použitie mydla, alebo iných èistiacich prostriedkov na obrazovku ju 
môže poškodiœ.
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Základné znalosti

Používanie obrazovky Today
Keï zapnete Pocket PC po prvýkrát, objaví sa obrazovka Today.
Môžete ju tiež zobraziœ klepnutím na Start a Today.
Obrazovku Today použite na zobrazenie:
■ Dátum a èas
■ Informácie o vlastníkovi
■ Prichádzajúce schôdzky
■ Nepreèítané a neodoslané správy
■ Úlohy, ktoré majú byœ dokonèené

Klepnutím sa prep-
nite na program Zmeòte hlasitosœ, alebo stlmte zvuk

Klepnutím zmeòte nastavenia telefónu

Klepnutím zmeòte dátum a èas

Klepnutím nastavte schôdzku
alebo zobrazte existujúce

Klepnutím preèítajte e-mail

Klepnutím vytvorte novú položku

Klepnutím pridájte úlohy

.Klepnutím spustite
obrazovku Wireless

Klepnutím nastavte bezdrôtové pripojenia
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Lišta navigácie
Lišta navigácie je umiestnená vo vrchnej èasti obrazovky. Umožòu-
je Vám zobraziœ aktívny program, stav pripojení, aktuálny èas a
otvoriœ nové programy. Použite menu Start, aby ste zvolili program.

Lišta príkazov
Vo vnútri každého programu použite lištu príkazov, umiestne-
nenú v spodnej èasti obrazovky, aby ste vykonali úlohy. Klepni-
te na New, a vytvorte novú položku v aktuálnom programe. 

Klepnutím zobrazíte online pomoc

Lišta navigácie

Spustite obrazovku iPAQ Wireless

Klepnutím zvo¾te program, kto-

Klepnutím zvo¾te program

Klepnutím uvidíte prídavné programy
Klepnutím prispôsobte nastavenia

rý ste použili v poslednom èase

Vytvorte novú položku          Tlaèidlo vstupného panela

Menu Zaznamenajte, alebo
èinností zapíšte poznámku
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Vyskakovacie menu

Vytváranie informácií
V obrazovke Today môžete vytváraœ nové informácie vrátane:

Klepnite a držte, aby ste zob-
razili vyskakovacie menu
Klepnite na èinnosœ, ktorú chcete

Klepnite mimo menu, aby ste ho
uzavreli bez vykonania èinnosti

Vyskakovacie menu Vám dovo¾uje rýchlo vykonaœ èinnosœ. Vys-
kakovacie menu použite na odrezanie, kopírovanie, premeno-
vanie a zmazanie položky a tiež na poslanie e-mailu, alebo

Aby ste sprístupnili vyskakovacie menu, klepnite a držte sty- 
lus na položke, na ktorej chcete vykonaœ èinnosœ. Ak sa obja-
ví menu, klepnite na požadovanú èinnosœ, alebo klepnite kde-
ko¾vek mimo, aby ste menu uzavreli bez vykonania èinnosti.

súboru na iné zariadenie.

■ Schôdzky
■ Kontakty
■ Správy
■ Pracovné zošity Excel
■ Poznámky
■ Úlohy
■ Dokumenty Word
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3. Klepnite na Browse, aby ste zvolili obrázok z File Explorer.

1. Klepnite na     , alebo v menu Start klepnite na Today New.
2. Klepnite na možnosœ, aby ste vytvorili novú položku.
3. Po ukonèení tvorby novej položky klepnite na OK.

Prispôsobenie obrazovky Today
V obrazovke Settings Today môžete :
■ Pridaœ obrázok ako pozadie.
■ Zvoliœ informáciu, ktorá sa objaví obrazovke.
■ Nastaviœ poradie informácií.
■ Nastaviœ kedy budete vidieœ obrazovku Today.
1. Klepnite na                , alebo v menu Start klepnite na Settings > 

2. Zvo¾te Use this picture as the background.
Today.



Základné znalosti

Užívate¾ská príruèka                                                                                      2-5

4. Klepnite na zložku Items, aby ste zvolili, alebo usporiada-
li informácie na obrazovke Today.

Úprava aplikaèných tlaèidiel
Môžete zmeniœ programy Contacts a Inbox aktuálne prira-
dené dvom aplikaèným tlaèidlám v spodnej èasti Pocket PC. 
Tieto priradenia môžete nahradiœ dvomi programami, ktoré
najviac používate.

POZNÁMKA: Aplikaèné tlaèidlá telefónu nemôžu byœ znova 

5. Klepnite na položku a zvýraznite ju.
6. Klepnite na Move Up, alebo Move Down, aby ste zmenili 

poradie položiek na obrazovke Today.
7. Klepnite na šípku dole, ktorá je priradená k zaškrtávaciemu

políèku Display Today screen if device is not used 
for...hours , aby ste urèili ko¾ko hodín musí prejsœ pred tým,

Poznámka: Nemôžete zmeniœ umiestnenie Date na obrazovke 
Today.

8. Klepnite na OK.

ako sa zobrazí obrazovka Today.

priradené.
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Aby ste zmenili priradenie tlaèidiel:
1. V menu Start klepnite na Settings > Personal > Buttons.
2. Zvýraznite tlaèidlo, ktoré bude zmenené napr. Button 1.
3. V boxe Button Assignment klepnite na šípku dole a zvo¾-

te prioritný program.
4. Klepnite na OK.

Uzamknutie aplikaèných tlaèidiel
Aby ste zabránili náhodnému stlaèeniu aplikaèných tlaèidiel
a vybíjali batériu, nastavenia tlaèidiel obsahujú možnosœ ich 
zamknutia a zablokovania ich èinnosti:
Aby ste zablokovali tlaèidlá, keï Pocket PC je v standby:
1. V menu Start klepnite na Settings > Personal > Buttons.
2. Klepnite na zložku Lock.
3. Klepnite na box ved¾a Disable all buttons except power 

button.
4. Klepnite na OK.

Používanie aplikácií

Otvorenie aplikácií

2. Klepnite na logo, alebo názov požadovanej aplikácie.

Na Vašom HP iPAQ v Start menu otvorte nejakú aplikáciu.

Poznámka: Aplikáciu tiež môžete otvoriœ, ak ju priradíte tlaèid-
lu aplikácie. Aby ste priradili aplikáciu aplikaènému tlaèidlu,
klepnite v obrazovke Today na Start> Settings > Buttons.

Aby ste otvorili aplikáciu:
1. Klepnite na Start > Programs.
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Minimalizovanie aplikácií
Aby ste minimalizovali otvorenú aplikáciu, na obrazovke vpra-
vo hore klepnite na x.

Zatvorenie aplikácií
Na základe pamäti, ktorá je k dispozícii sa aplikácie zatvo- 
ria automaticky. Avšak, ak HP iPAQ pracuje pomaly, môžete
zatvoriœ aplikácie ruène.
1. V menu Start klepnite na Settings > zložku System > 

Memory > zložku Running Programs.
2. Klepnite na Stop All, alebo zvo¾te urèitú aplikáciu a potom 

Poznámka: Aby ste dali aktuálne bežiaci program do popredia, 
klepnite na Activate.

klepnite na Stop.

Inštalovanie aplikácií
Aplikácie na Váš HP iPAQ inštalujte z:
■ Poèítaèa pomocou Microsoft ActiveSync.
■ HP iPAQ, ak súbor aplikácie má koncovku .cab
■  HP iPAQ, alebo poèítaèa skopírovaním súboru aplikácie

ktorý má koncovku .exe , alebo .cef 
Pri inštalovaní aplikácií dajte pozor, aby ste inštalovali apliká-
ciu pre Váš model HP iPAQ h6300, alebo softvér Microsoft 

■ Postupujte pod¾a inštrukcií poskytnutých k aplikácii a ïa-
lej pod¾a sprievodcu inštaláciou, aby ste nainštalovali apli-
káciu z Vášho poèítaèa.

■ Vo File Explorer v HP iPAQ klepnite na súbor aplikácie. Po-
tom postupujte pod¾a inštrukcií v inštalaènom sprievodcovi,
aby ste nainštalovali aplikácie na Váš HP iPAQ.

Windows Mobile 2003 pre vydanie Pocket PC.
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1. V menu Start klepnite na Programs > iPAQ Backup.
2. Klepnite na Options > Switch to Advance Mode a zvo¾-

te súbory a zložky, ktoré budú zálohované, alebo obnovené.
3. Klepnite na box ... ved¾a File, aby ste zvolili meno súboru,

umiestnenie a meno zložky pre zálohovanie dát.
4. Klepnite na OK.
5. Stlaète tlaèidlo Backup, alebo Restore a stlaète tlaèidlo

Start na nasledujúcej obrazovke.

Zálohovanie informácií
Na zálohovanie a obnovu informácií vo Vašom HP iPAQ po- 

Aby ste zmenšili riziko straty infornmácií, mali by ste zálohovaœ
informácie pravidelne.

Zálohovanie/obnova pomocou iPAQ Backup
iPAQ Backup uloží Vaše dáta do zálohových súborov. Môže-
te urèiœ meno a jeho umiestnenie pre súbor, ktorý bude ulo-
žený. iPAQ Backup zálohuje na pamäœovú kartu, do hlavnej
pamäte, alebo do zložky iPAQ File Store. Pred zálohovaním, 
alebo obnovou informácií zatvorte v HP iPAQ všetky programy.

Ä
Upozornenie: Pri obnove informácií prepíšete aktuálne informácie vo Va-
šom HP iPAQ informáciami uloženými v zálohe. Ak na Vašom Pocket PC vy-

užite HP Backup, alebo Microsoft ActiveSync Backup.

Poznámka: iPAQ Backup je už v HP iPAQ nainštalovaný. Pred
použitím ActiveSync Backup musíte do Vášho poèítaèa nainšta-
lovaœ ActiveSync.

 Zálohovanie/obnova pomocou iPAQ Backup:

konáte tvrdý reštart, užívate¾om inštalované informácie uložené v hlavnej pa-
mäti zahròujúce zálohované súbory budú zmazané. Preto odporúèame, aby
zálohované súbory boli vždy uložené na pamäœovú kartu, alebo do zložky
iPAQ File Store.
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4. Kliknite na zložku Backup, aleboRestorea zvo¾te možnosœ.
5. Kliknite na Backup Now, alebo Restore Now.

Používanie zložky iPAQ File Store
Môžete inštalovaœ programy a ukladaœ súbory do zložky iPAQ
File Store, ktorá je prístupná z File Explorer na Vašom Pocket
PC.
Programy a súbory uložené v iPAQ File Store sú držané v ROM
a sú uchované, ak vykonáte úplny reštart Pocket PC, alebo ak
sa batéria úplne vybije.
Aby ste uložili súbory do iPAQ File Store:
1. Skopírujte súbory, ktoré budú uložené do iPAQ File Store.
2. V menu Start klepnite na Programs > File Explorer > 

My Device > iPAQ File Store.
3. Prilepte zvolené súbory.

Zálohovanie/obnova pomocou ActiveSync
Pred zálohovaním, alebo obnovou dát v HP iPAQ zatvorte 
všetky informácie.

Ä
UPOZORNENIE: Pri obnove informácií prepíšete aktuálne informácie vo
Vašom HP iPAQ informáciami uloženými v zálohe.

Zálohovanie/obnova pomocou ActiveSync:
1. Uistite sa, èi je HP iPAQ pripojený k Vášmu poèítaèu.
2. Otvorte v poèítaèi Microsoft ActiveSync. V menu Start

kliknite na Programs > MicrosoftActiveSync.
3. V menu Tools kliknite na Backup/Restore.

Poznámka: Pred uložením súborov do zložky iPAQ File Store
je dobre urèiœ, ko¾ko pamäte je v zložke k dispozícii. Aby ste 
zistili ve¾kosœ pamäte, v menu Start klepnite na Settings > zlož-
ku System > Memory > zložku Storage Card, potom v roz-
ba¾ovacom menu zvo¾te iPAQ File Store.
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3
Metódy vstupu

POZNÁMKA: Pri urèitých Pocket PC modeloch je priložená od-
nímate¾ná tlaèidlová klávesnica. Informácie o používaní tejto
klávesnice pozrite v èasti "Používanie odnímate¾nej tlaèidlovej
klávesnice" v tejto kapitole.

Použitie vstupného softvéru

Ä
UPOZORNENIE: Aby ste sa vyhli poškodeniu obrazovky HP iPAQ vždy použí-
vajte stylus. Nikdy nepoužívajte pri práci na obrazovke pero.

Aby ste vložili informácie do HP iPAQ, môžete klepnúœ na on-
screen klávesnicu, alebo písaœ cez Letter Recognizer, Microsoft 
Transcriber, alebo Block Recognizer v nejakej aplikácii. Môže-
te použiœ stylus na kreslenie a písanie na obrazovku v aplikácii
Notes a z nejakej zložky Notes v aplikáciách Kontakty, Kalen-
dár a v aplikácií Úlohy.

Zmena možností ponuky slov
Ak píšete, HP iPAQ Vám v boxe nad klávesnicou ponúka slo-
vá pre Letter Recognizer, alebo Block Recognizer, ale nie pre
Transcriber.

Môžete urèiœ:

■ èi sa slová ponúknu
■ poèet písmen, ktoré zadáte pred ponúknutím slov
■ poèet slov, ktoré sa ponúknu
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Aby ste zmenili nastavenia pre ponuku slov: 
1. V menu Start klepnite na Settings > Personal > Input.
2. Klepnite na zložku Word Completion.

RÝCHLY PRÍSTUP: Z vnútra aplikácie klepnite na šípku ho-
re ved¾a ikony vstupného panelu a klepnite na Options >
Word Completion.

t

3. Klepnite na šípku dole, priradenú písmenám a zvo¾te po-
èet písmen, ktoré chcete zadaœ predtým, ako bude slovo
ponúknuté.
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POZNÁMKA: Znak otáznika vo vnútri programu urèuje súbor
Help. Klepnite na ? , aby ste otvorili súbor pomoci.

4. Klepnite na šípku dole priradenú slovám a zvo¾te poèet
slov, ktoré chcete, aby Vám boli ponúknuté.

5. Klepnite na OK.

Poznámka: Ak nechcete, aby Vám boli ponúknuté slová, od-
stráòte znaèku klepnutím na zaškrtávacie políèko ved¾a Sug-
gest Words When Entering Text.

Použitie on-screen klávesnice
Používajte stylus na klepnutie na písmená, èíslice a symboly na
on-screen klávesnici pri vkladaní textu priamo na obrazovke.
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1. V nejakej aplikácií klepnite na šípku hore ved¾a ikony Input
Panel.

2. Klepnite na Keyboard a zobrazíte klávesnicu na obrazovke.

Poznámka: Aby ste videli symboly, klepnite na 123, alebo klá-

3. Klepnite na písmeno, symbol, èíslicu a vložte informáciu.

4. Klepnite na OK.

Písanie pomocou stylusu a rozoznávaèa
písmen

Použite stylus a Letter Recognizer na písanie písmen, èíslic a
symbolov na obrazovku. Vytvárajte slová a vety písaním ve¾-
kých písmen (ABC), malých písmen (abc) a symbolov (123) 
ako je popísane v tejto èasti.

Aby ste písali pomocou stylusu a Letter Recognizer:

vesu Shift.

1. V nejakej aplikácií klepnite na šípku hore, ved¾a ikony In-
put Panel.

2. Klepnite na Letter Recognizer.

3. Píšte písmeno a symbol medzi prerušovanú a základnú èiaru.
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a. Aby ste zobrazili ve¾ké písmeno, napíšte ho medzi
znaèky oznaèené ABC.

b. Aby ste zobrazili malé písmeno, napíšte ho medzi
znaèky oznaèené abc.

c. Píšte èíslo, alebo nakreslite symbol medzi znaèky ozna-
èené 123.

Èo napíšete bude transformované na text.

Poznámka: Aby Letter Recognizer pracoval efektívne, píšte
znaky medzi bodkovanú èiaru a základnú èiaru.
■ Keï píšete písmeno ako "p", píšte hornú èasœ do oblasti

medzi èiarkovanú a základnú èiaru a spodnú èasœ pod 
základnú èiaru.

■ Keï píšete písmeno ako "b", píšte spodnú èasœ do oblasti
medzi èiarkovanú a základnú èiaru a vrchnú èasœ nad
èiarkovanú èiaru.

Písanie pomocou stylusu a 
Microsoft Transcriber

Použite stylus a Microsoft Transcriber na písanie slov, písmen, 
èíslic a symbolov kdeko¾vek na obrazovke.
1. V nejakej aplikácií klepnite na šípku hore, ved¾a ikony In-

put Panel.

2. Klepnite na Transcriber aby ste zobrazili obrazovku

3. Klepnite na OK.

4. Klepnite na New v spodnej èasti obrazovky.

Transcriber Intro.
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5. Zaènite písaœ na obrazovku. Všetko èo napíšete bude trans-
formované na text.

Poznámka: Aby ste "nauèili" Transcriber Váš rukopis, klepnite na
ikonu      v spodnej èasti obrazovky, aby sa zobrazila obrazov-
ka Letter Shapes (forma písma) a postupujte pod¾a inštrukcií.

Písanie pomocou stylusu a Block 
Recognizer

Píšte písmená, èísla a symboly pomocou stylusu a Block Reco-
gnizer. Vytvárajte slová a vety písaním písmen a èíslic do ur-
èených oblastí.

1. V nejakej aplikácií klepnite na šípku hore, ved¾a tlaèidla
Input Panel.

2. Klepnite na Block Recognizer.

Poznámka: Pre online Pomoc klepnite na ?

a
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3. Píšte slovo, písmeno, symbol medzi znaèky.

a. Aby ste vložili text, napíšte písmeno medzi znaèky o-
znaèené "abc".

b. Aby ste vložili èísla, alebo symboly, napíšte èíslo, ale-
bo symbol medzi znaèky oznaèené "123".

Všetko èo napíšete, bude transformované na text.

Kreslenie a písanie na obrazovku
Použite stylus ako pero na kreslenie a písanie v aplikácií
Notes (poznámky), alebo zo zložky Notes v aplikáciách
Kalendár, Kontakty, alebo Úlohy.

1. V menu Start klepnite na Notes > New.

2. Kreslite a píšte na obrazovku.

3. Klepnite na ikonu Pen.

4. Klepnite na OK.
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Prevod ruène napísaného na text

Transformuje napísané na text, keï píšete stylusom v aplikácií
Notes, alebo v zložkách Notes v aplikáciách"

■ Calendar (kalendár)
■ Contacts (kontakty)
■ Tasks (úlohy)
Aby sa transformovalo napísané na text: 

1. V menu Start klepnite na Notes, alebo klepnite na zložku
Notes v aplikáciách Calendar, Contacts, alebo Tasks.

2. Klepnite na poznámku, aby ste ju otvorili.

3. Klepnite na Tools.

4. Klepnite na Recognize.

Poznámka: Aby sa transformovalo konkrétne slovo, alebo frá- 
za, zvýraznite ho predtým ako klepnete na Recognize. Ak slovo
nebude rozpoznané, nebude transformované.

5. Klepnite na OK.
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Používanie odnímate¾nej
tlaèidlovej klávesnice

POZNÁMKA: Niektoré modely iPAQ Pocket PC nemôžu používaœ
odnímate¾nú klávesnicu.

Odnímate¾ná tlaèidlová klávesnica iPAQ je pohodlné, prenosné
zariadenie pre Váš HP iPAQ Pocket PC série h6300. Tlaèidlo-
vá klávesnica nepotrebuje batérie a spotrebováva ve¾mi málo 
energie, ktorá je poskytnutá z Pocket PC.
Pomocou tlaèidlovej klávesnice môžete:
■ ¼ahko vkladaœ text do iPAQ Pocket PC.
■ Rýchlo sprístupniœ v iPAQ Pocket PC ob¾úbené aplikácie.
■ Vkladaœ príkazy so špeciálnymi funkènými klávesami.
■ Použiœ tlaèidlá Send a End pre telefónne hovory.

POZNÁMKA: Ak používate vo Vašom iPAQ Pocket PC prídavnú
klávesnicu ako je HP klávesnica pravidelne, budete musieœ
pred jej použitím ruène aktivovaœ a deaktivovaœ príslušné klá-
vesnice.
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Komponenty klávesnice

Keï je tlaèidlová klávesnica inštalovaná na Pocket PC, použi-
te mikrofón a tlaèidlá na klávesnici, aby ste vykonali tie isté 
fukcie ako na Pocket PC.

1 Mikrofón                      Rozprávajte do mikrofónu pri telefonických hovo-
roch, alebo pri nahrávaní poznámok.

2 Tlaèidlo              Stlaète pri odpovedi, alebo odoslaní telefonických
telefónu              hovorov, sprístupnení vytáèania, alebo pri akti-

vácií funkcie handsfree reproduktora telefónu.

3 Tlaèidlo Stlaète a držte, aby ste zapli/vypli telefón, alebo
telefónu             ukonèili hovor.

4 Tlaèidlo Inbox               Stlaète, aby ste zobrazili e-mail Inbox.

5 Tlaèidlo Contacts           Stlaète, aby ste zobrazili zoznam Contacts. 
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Konektory klávesnice

1 Tlaèidlá odpojenia                  Stlaète tlaèidlá na oboch stranách klávesnice,
aby ste odpojili klávesnicu od Pocket PC.

2 Uvo¾òovacie konektory             Ak sú stlaèené hore uvedené tlaèidlá, tieto
konektory uvo¾nia klávesnicu od Pocket PC.

3 Vodiace lišty                           Zosúlaïte lišty s priehlbinami na spodnej èas-
ti Pocket PC, keï pripájate klávesnicu.

4 Konektor komunikácie             Tento konektor musí byœ pripojený do komu-
nikaèného portu na spodnej èasti Pocket PC,
aby klávesnica pracovala.
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Pripojenie klávesnice na Váš iPAQ
Pocket PC

Aby ste pripojili odnímate¾nú tlaèidlovú klávesnicu na Váš iPAQ
Pocket PC série h6300:
1. Zarovnajte vodiace lišty na spodnej èasti klávesnice s prie-

hlbinami na spodnej strane Pocket PC.
2. Zasuòte Pocket PC do tlaèidlovej klávesnice, kým pevne ne-

sadne na svoje miesto.

POZNÁMKA: Opakujte hore uvedenú procedúru, aby ste pripo-
jili tlaèidlovú klávesnicu na iPAQ Pocket PC s pripojenou rozši-
rovacou batériou.

Need illustration



Metódy vstupu

Užívate¾ská príruèka                                                                                    3-13

Kontrola pripojenia klávesnice
Potom, èo ste pripojili klávesnicu na Váš iPAQ Pocket PC, ak 
stlaèíte klávesu na klávesnici a písmeno sa nezapíše, vykonajte
nasledujúce kroky, aby ste skontrolovali pripojenie klávesnice:
1. Uistite sa, èi tlaèidlová klávesnica je bezpeène pripojená na

iPAQ Pocket PC.
2. Ak pripojenie je bezpeèné, klepnite na Start > Settings > 

System> iPAQ Keyboard a uistite sa, èi je zaškrtnutý box
Enable Keyboard.

3. Vložte kurzor do boxu Test here a klepnite na klávesnicu,
aby ste zistili, èi sa zapísal znaky do boxu.

4. Ak sa znaky objavili v testovacom boxe, klepnite na OK.
5. Použite stylus a stlaète tlaèidlo Reset na ¾avej strane Vášho

iPAQ Pocket PC.

Odpojenie klávesnice
Aby ste odpojili klávesnicu od iPAQ Pocket PC, stlaète dve tla-
èidlá na boku klávesnice, aby ste ju uvo¾nili a potom z nej vy-
berte Pocket PC.

2. Zvo¾te zložku Setting.
3. Urobte jednu, alebo viac nasledujúcich èinností:

❏ Klepnite na box Enable Keyboard, aby ste aktivovali,
alebo zablokovali funkènosœ klávesnice.

❏ Klepnite na box Enable Sound, aby ste poèuli kliknu-
tie vždy, keï stlaèíte klávesu.

Konfigurovanie klávesnice
Môžete nakonfigurovaœ nieko¾ko funkcií na integrovanej klá-
vesnici. Aby ste si prispôsobili klávesnicu:

1. Vo Vašom iPAQ Pocket PC klepnite na Start > Settings >
zložku System > iPAQ Keyboard.
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❏ Klepnite a posuòte škálu Delay until Repeat, aby ste
zmenili rýchlosœ, ktorou klávesnica píše znaky po stla-
èení idividuálnej klávesy.

❏ Klepnite a posuòte škálu Key Repeat Rate, aby ste 
zmenili rýchlosœ, ktorou klávesnica opakovane píše zna-
ky, keï jej klávesu stlaèíte a držíte stlaèenú.

❏ Klepnite na pole Test here: aby ste overili nastavenia
predtým, ako skonèíte aplikáciu Removable Thumb Key-
board (odnímate¾ná tlaèidlová klávesnica).

Používanie funkèných kláves a kláves 

Klávesy tlaèidlovej klávesnice vykonávajú prídavné funkcie, ak
sú stlaèené v uvedených kombináciách.

Modrá klávesa je funkèná (Fn) klávesa na ¾avej strane kláves-
nice. Modré symboly použité v kombinácii s modrou klávesou
sú umiestnené na klávesách v¾avo hore.

Stlaèenie kombinácie 

Modrá klávesa + nejaká Vkladá znaky zobrazené v ¾avom,
klávesa hornom rohu klávesy (uvedené v mod-

rej farbe).

Modrá klávesa       stlaèená  Prepne na modré klávesy. Stlaète
dvakrát modrú klávesu raz, aby ste ju vypli.

Modrá klávesa      +šípka dole Strana dole

Modrá klávesa      +šípka hore Strana hore

Modrá klávesa      +šípka v¾avo Roluje v¾avo

Modrá klávesa      +šípka vpravo Roluje vpravo

Modrá klávesa +OK Zatvorí program

rýchleho prístupu

kláves Èinnosœ
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Poznámka: Aby ste na tlaèidlovej klávesnici napísali opaèné 
lomítko, najprv stlaète Blue Fn Key + P, aby ste vytvorili lomít-
ko a potom klávesu Symbol/Space Bar, aby ste ho modifiko-
vali, ak je treba. Pozrite ïalšiu èasœ "Znaky s diakritikou", kde
je viac informácií o modifikovaní znakov.

Znaky s diakritikou
Aby ste napísali nejaký znak s diakritikou, stlaète písmeno, kto-
ré chcete aby bolo akcentované, potom stlaète Blue Fn Key a
Symbol/Space bar. Pokraèujte v stláèaní Blue Fn Key a me-
dzery, kým nezískate požadovaný špeciálny znak. Napríklad,
ak stlaèíte a, potom Blue Key a Symbol/Space Bar písmeno
a sa zmení na à. Ak stlaèíte klávesu Fn a medzeru ešte raz

"Lepkavé" klávesy
Integrovaná klávesnica používa funkciu "lepkavých kláves" pre 
Shift, Menu a Fn klávesy (známe ako modifikátory klávesníc). 
Znamená to, že keï vložíte èíslo, alebo symbol požadujúci stla-
èenie kombinácie kláves, modifikátor zostane spojený, kým ne-
stlaèíte druhú klávesu. Nie je potrebné stlaèiœ obe klávesy v tom
istom èase.

Špeciálne klávesy

Klávesa Funkcia                  Popis

Funkèná (Fn) klávesa“    "Lepkavá klávesa" pre”vyvolanie
alte rnatívnej funkcie, alebo 
symbolov väèšiny kláves.

+ Klávesa Symbol (Sym)
(iba angliètina)

Použité pre vo¾bu alternatív-
nych znakov a symbolov na pre-
písanie znaku.

Klávesa Symbol (Sym)
(všetky ostatné jazyky)

Použité pre vo¾bu alternatív-
nych znakov a symbolov na pre-
písanie znaku.
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à sa zmení na á. Ak stláèate klávesu Blue Fn a medzeru, ak-
centovanný znak cez a sa bude ïalej meniœ.

Aby ste napísali ve¾ké písmeno, stlaète a držte klávesu Shift
a stlaète požadované písmeno, potom stlaète klávesu Blue Fn
a medzeru. Napríklad stlaète Shift +a potom stlaète klá-
vesu Blue Fn a Space Bar, písmeno A sa zmení na À.
Pozrite si nižšie uvedenú tabu¾ku špeciálnych znakov.

POZNÁMKA: Odporúèame, aby ste si vytlaèili nasledujúcu ta- 
bu¾ku.

Originálny
znak               Modifikovaný znak

a

A

c

C

d

D

e

E

i

I

l

L

n

à á â ä å  ã  æ

À Á Â Ä Å  Ã  Æ

ç  ©

Ç  ©

ð

Ð

è é ê ë 

È É Ê Ë 

ì í î ï

Ì Í Î Ï

�

�

ñ
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Originálny
znak Modifikovaný znak (pokraèovanie)

N

o

O

p

P

r

R

s

S

t

T

u

U

y

Y

z

Z

$

/

“

Ñ

ò ó ô õ ö  ø œ

Ò Ó Ô Õ Ö  Ø Œ

þ ¶

þ ¶

®

®

 š ß

 Š ß

ù ú û ü 

Ù Ú Û Ü 

ý

Ý

€ £ ¥

\ |\ |\ |
' « »
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Odpojenie tlaèidlovej klávesnice
Ak by ste chceli použiœ s iPAQ Pocket PC inú klávesnicu, najprv
musíte odpojiœ tlaèidlovú klávesnicu.

Aby ste odpojili tlaèidlovú klávesnicu:

1. Zvo¾te Start > Settings > System 

2. Zvo¾te zložku Setting.

3. Zmažte zaškrtnutie boxu Enable Keyboard.

4. Klepnite na OK.

5. Odpojte klávesnicu.

Teraz ste pripravení inštalovaœ a pripojiœ ïalšiu klávesnicu.

Originálny
znak Modifikovaný znak (pokraèovanie)

(

)

+

!

.

*

@

%

[ { < «

] } > »

± & - _

¡ ? ¿

: , ;

#

~

^
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4
Používanie funkcií telefónu

Použite iPAQ Pocket PC na uskutoènenie telefonických hovorov,
odosielanie a prijímanie SMS (Short Message Service) a MMS
(Multimedia Message Service) správ. Váš poskytovate¾ telefón-
nych služieb Vám môže poskytnúœ aj iné užitoèné služby ako 
hlasová pošta.
Telefón môžete použiœ na pripojenie sa na poskytovate¾a inter-
netových služieb (ISP), alebo na prácu v sieti, takže môžete 
preh¾adávaœ Web stránky a èítaœ e-maily. Môžete sa pripojiœ na
Internet, alebo pracovaœ v sieti cez GPRS (General Packet Radio
Service), alebo telefonovaœ cez GSM (Global System for Mobile

SIM karta
SIM (Subscriber Identity Module) je požadovaná pre èinnosœ 
telefónnych funkcií Vášho iPAQ Pocket PC. SIM karta je z ume-
lej hmoty vybavená poèítaèovým èipom, ktorý uchováva a pre-
náša dáta. Potom, èo je SIM karta aktivovaná Vaším operáto-
rom mobilných telefónnych služieb, poèítaèový èip bude obsa-
hovaœ informácie ako Vaše telefónne èíslo, službu, registraèné
informácie a kontakty ako aj pamäœ na uloženie telefónnych 
èísel a text, alebo SMS/MMS správ, ktoré príjmete.
S výnimkou núdzových hovorov, SIM karta musí byœ vložená
v SIM slote pod batériou na zadnej strane Pocket PC, aby ste
mohli telefonovaœ, alebo prenášaœ dáta.

Communication).
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Aby ste zvolili èísla núdzových hovorov z èíselnej klávesnice te-
lefónu, klepnite na núdzové èísla príslušné pre Vašu oblasœ a
potom klepnite na  Talk a Send.

POZNÁMKA: Núdzové èísla používané vo Vašej oblasti si pozri-
te v telefónnom zozname.

Vloženie SIM karty

POZNÁMKA: Ak batéria je už vložená, pred vložením SIM karty
ju musíte vybraœ. Viac informácií o vložení a vybratí batérie
pozrite v kapitole 13, “Riadenie batérie".

Aby ste vložili SIM kartu do Pocket PC:

1. Na zadnej strane Pocket PC posuòte zásobník SIM karty do- 
prava, aby sa odblokoval 1 a zdvihnutím hore 2 ho otvorte.

2. Vložte SIM kartu (zlatou èasœou smerom do vnútra zásobníka)
do SIM zásobníka zosúladením odseknutého rohu na karte 
so zošikmeným rohom SIM slotu 3.
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3. Zatlaète SIM zásobník (s vloženou SIM kartou) dole 4 do
SIM slotu a zaistite ho na svojom mieste 5 posunutím do-
¾ava.

POZNÁMKA: Pri vyberaní SIM karty zo SIM zásobníka opakujte
tie isté kroky.

Aktivácia Vašej telefónej služby
Predtým ako budete môcœ používaœ funkcie telefónu na Vašom 
Pocket PC, musíte si predplatiœ služby operátora mobilnej siete.

POZNÁMKA: Ak ste si kúpili predplatenú SIM kartu na použitie
vo Vašom iPAQ Pocket PC, nevšímajte si ïalšie informácie.

Môžete zavolaœ operátorovi mobilnej siete, aby aktivoval Vašu
službu mobilného telefonovania. Pri aktivácii Vašej karty, bu-
dete potrebovaœ nasledujúce informácie:

❏ Sériové èíslo SIM karty (vytlaèené na etikete karty, ale-
bo na jej zadnej strane).

❏ IMEI èíslo (vytlaèené na systémovom štítku pod odníma-
te¾nou batériou).

Operátor mobilnej telefónnej služby Vám pridelí telefónne èíslo 
a prevedie Vás nastavením mobilnej služby.

Funkcie telefónu
Nasledujúce funkcie sú podporované Vaším iPAQ Pocket PC,
avšak tieto funkcie musia byœ aktivované operátorom mobil-
ných telefónnych služieb:

❏ Presmerovanie hovoru
❏ CSD
❏ GPRS
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❏ Medzinárodné volanie
❏ Roaming
❏ Prístup na Internet
❏ SMS/MMS

❏ Hlasová pošta
❏ VPN - virtuálna súkromná sieœ
❏ WAP

Ïalšie informácie o týchto službách môžete dostaœ od operá- 
tora mobilných telefónnych služieb

Váš PIN
Po aktivovaní SIM karty môžete nastaviœ PIN (osobné identikaè-
né èíslo), aby ste zbránili neautorizovanému používaniu Váš-
ho mobilného telefónu.

POZNÁMKA: Pri núdzových volaniach nie je potrebné vložiœ PIN.

Používanie PIN kódu môžete zablokovaœ, avšak z bezpeènost-
ných dôvodov odporúèame nechaœ ho aktivované. Ak je PIN
aktivované, musíte ho zadaœ vždy, keï zapnete funkcie telefónu.

Ä
UPOZORNENIE: Ak je trikrát po sebe zadané nesprávne PIN èíslo, SIM 
karta sa zablokuje, aby sa zabránilo ïalšiemu používaniu. Ak sa na obrazov-
ke Pocket PC objavia písmená PUK (odblokovací k¾úè PIN), Vaša SIM karta
je zablokovaná. Aby ste ju odblokovali, musíte zadaœ PUK. Ak ste so SIM
kartou nedostali PUK, musíte sa spojiœ s operátorm mobilnej telefónnej služby,
aby ju odblokoval.

Ak Vám niekto ukradne Pocket PC, alebo ho stratíte, PIN kód
ochráni Váš telefón pred zneužitím.
Aby ste aktivovali PIN:
1. V èíselnej klávesnici telefónu klepnite na Tools > Options

> zložku Phone.
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2. Zvo¾te Require PIN when phone is used..

POZNÁMKA: PIN môžete zmeniœ kedyko¾vek klepnutím na CHAN-

POZNÁMKA: Aby ste ochránili Váš Pocket PC pred neautorizova-
ným použitím, pozrite kapitolu 1"Zoznámenie sa s iPAQPocket PC.”

Tlaèidlá a ikony telefónu
Ikony telefónu                      Definícia

■ Stlaète toto aplikáèné tlaèidlo, aby ste
odpovedali na volanie, sprístupnili èíselnú 
klávesnicu telefónu a volali.

■ Slaète a držte toto tlaèidlo, aby ste aktivo-
vali funkcie reproduktora telefónu.

Slaète a držte toto aplikaèné tlaèidlo, aby
ste zapli/vypli telefón a ukonèili hovor.

Telefón je vypnutý.

Telefón je zapnutý.

Sieœ sa vyh¾adáva, alebo nie je k dispozícií.

Telefónne pripojenie  nie je k dispozícií, alebo
je chyba na sieti.

Indikátor sily signálu pre telefónne funkcie.

Zmeškaný hovor. Klepnutím na ikonu zobrazí
zmeškané hovory.

Aktívne presmerovanie hovorov

GE PIN.
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Hlasitosœ je zapnutá.

Mikrofón je vypnutý.

Služba GPRS je aktívna.

Je aktívne dátové pripojenie na sieœ GPRS. 

Upozoròovanie je nastavené nie na zvukový, ale,
vibraèný režim. Aby ste nastavili vibráciu: Klep-
nite na ikonu Speaker v lište navigácie a vo
vyskakovacom menu klepnite na Vibrate.

Dostali ste jednu, alebo viac okamžitých správ.
Klepnite na ikonu a zobrazte správy.

Dostali ste jeden, alebo viac e-mailov/SMS/MMS.
Klepnite na ikonu a zobrazte správy.

Centrum správ indikuje prijatie z iných komuni-
kaèných oblastí ako sú telefonické, alebo hlasové
správy, e-maily/SMS/MMS, oznámenia, atï.
Klepnite na túto ikonu, aby ste zobrazili všetky
správy v cente správ.

Ikony telefónu                    Definícia (pokraèovanie)
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Kontrola spojenia a sila
signálu

Po vložení aktivovanej SIM karty do Vášho Pocket PC, pripojí
sa zariadenie na sieœ telefónneho operátora.

Ikona zapnutia       uvádza, že ste pripojení na sieœ telefónne-
ho operátora. Potom ikona sily signálu      indikuje úplnu silu 
signálu. Poèet vertikálnych èiarok v ikone sa zmenšuje, ak sa 
znižuje sila signálu. Telefónna ikona neindikuje žiadny signál.

Vo¾ba pásma frekvencie
iPAQ Pocket PC má integrovanú funkciu GSM/GPRS, podpo-
rujúcu štyri rôzne pásma frekvencie, ktoré umožòujú medziná-
rodný roaming. Ak cestujete medzi krajinami s rôznymi pásma-
mi bezdrôtových sietí, bude treba zmeniœ frekvenèný rozsah
GSM/GPRS nastavení pripojenia. HP podporuje vo¾bu funkcie, 
ktorá spúšœa automatické vyh¾adávanie frekvencie siete, ak 
nevyhovuje Vaše domáce pásmo frekvencie.  Toto automatic-
ké vyh¾adávanie je preddefinované nastavenie na Vašom Poc-
ket PC.

POZNÁMKA: Automatická vo¾ba pásma nemusí byœ k dispozí-
cii pri všetkých modeloch.

Aby ste zmenili pásmo frekvencie ruène:
1. V Phone dialer pad klepnite na Tools > Options > Band.
2. Klepnite na štvorèek, alebo krúžok ved¾a niektorej položky:

❏ Automatické (preddefinované nastavenie)
❏ Severná Amerika (850/1900) 
❏ Európa, Ázia (900/1800) 
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POZNÁMKA: Automatická vo¾ba frekvenèného pásma nie je k
dispozícií vo všetkých modeloch.

3. Klepnite na OK.
Zvo¾te správne frekvenèné pásmo pre krajinu, v ktorej sa na-
chádzate. Aby ste sa vrátili na automatickú vo¾bu frekvenèné-
ho pásma, opakujte bod 1 a zvo¾te Automatic.

Zapnutie a vypnutie telefónu
Ak je Pocket PC zapnutý, môžete zapnúœ, alebo vypnúœ telefón.
Nieko¾ko spôsobov, ako zapnúœ telefón:

■ Stlaète a držte èervené aplikaèné tlaèidlo       na prednej
strane Vášho Pocket PC.

■ V menu Start klepnite na Phone. Na obrazovke vložte tele-
fónne èíslo, ktoré chcete zavolaœ a klepnite na Yes, ak sa
zariadenie pýta, èi chcete zapnúœ telefón.

■ V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov v spodnej èasti obrazovky, potom klepnite 
na tlaèidlo Phone.

■ Ak Pocket PC je v režime Flight (let), v obrazovke Today klep-
nite na ikonu       v lište navigácie a vo vyskakovacom me-
klepnite na Turn off flight mode.

POZNÁMKA: Režim Flight vypína a zapína bezdrôtové  funkcie
v Pocket PC . Zapnite režim Flight, ak letíte v lietadle, aby ste za-
bránili zapnutiu bezdrôtovej funkcie pri automatickom zapnutí.

Nieko¾ko spôsobov ako vypnúœ telefón:

■ Stlaète a držte èervené aplikaèné tlaèidlo      na prednej 
strane Vášho Pocket PC.
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■ V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov a potom klepnite na tlaèidlo Phone, aby ste
vypli telefón.

■ V obrazovke Today klepnite v lište navigácie na ikonu
a vo vyskakovacom menu klepnite na Turn on flight mode.

POZNÁMKA: Nechajte telefón zapnutý, aby ste mohli prijímaœ
hovory, ak je Pocket PC zapnutý.

Poèas telefonovania môžete na zariadení používaœ iné progra-
my. Aby ste sa rýchlo prepli na telefón, klepnite na zelené
tlaèidlo aplikácie, alebo klepnite na Start > Phone.

Aplikácia HP Profiles
■ Aby ste sprístupnili aplikáciu HP Profiles, v menu Start klep-

nite na Settings >zložku System > HP profiles.

HP Profiles Vám umožòuje vytvoriœ systémové profily pre výstraž-
né signály, napájanie, displej a bezdrôtové nastavenia, aby
korešpondovali s aktuálnym prostredím a umiestnením. Profil
môžete nastaviœ a pomenovaœ na používanie v rôznom èase a 
pre rôzne funkcie. Napríklad môžete nastaviœ urèitý typ zvonenia,
alebo tichý tón zvonenia, prípadne vibráciu, ak ste na schôdz-
ke, alebo silný tón zvonenia, ak ste vonku.
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Štyri ikony tlaèidiel Vám umožòujú modifikovaœ nastavenia pre
výstražný signál, obrazovku, napájanie a bezdrôtové pripojenie.
Je päœ preddefinovaných profilov - tichý, normálny, schôdzka,
vonku a užívate¾. Tieto profily môžete premenovaœ, ale nemô-
žete pridávaœ, alebo zmazávaœ profily.

Nastavenie profilu
Aby ste nastavili profil:
1. V menu Start klepnite na Settings > System > ikonu HP

Profiles.
2. Klepnite na box <Current> v obrazovke HP Profiles a v

rozba¾ovacom zozname zvo¾te meno profilu, alebo profil

POZNÁMKA: Kliknutie na tlaèidlo Rename (premenovaœ) vyvolá
dialógový box. Do boxu vložte nové meno a klepnite na OK.

3. Na pravej strane klepnite na ikonu tlaèidla, ktoré chcete 
nastaviœ (signál, displej, napájanie, bezdrôtové spojenie).

4. Zvo¾te požadované nastavenia:

Výstražný signál

Displej

Napájanie

Bezdrôtové spojenie

Klepnutím zvolíte meno
profilu

premenujte.
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a. Použite Alert, aby ste zvolili typ zvonenia a tón. Typ na-
stavte na zapnutý, vibraèný, vypnutý a nastavte hlasi-
tosœ pre zariadenie a telefón.

b. Použite Display, aby ste upravili jas osvetlenia pozadia a 
èas na vypnutie osvetlenia pozadia, ak zariadenie sa ne-

c. Použite Power, aby ste nastavili èasovaè vypnutia napá-
jania, ak sa zariadenie nepoužíva.

d. Použite Wireless, aby ste nechali nastavenia bezdrôto-
tového spojenia zapnuté, vypnuté (telefón, Bluetooth).

5. Klepnite na OK ak ste ukonèili nastavenie profilu.

Prepnutie profilu
Aby ste z nejakej aplikácie rýchlo prepli profil:
1. Stlaète a držte tlaèidlo napájania, aby ste vyvolali menu

rýchleho prístupu.

POZNÁMKA: Menu rýchleho prístupu obsahuje päœ úloh okrem 
výberov profilu, ktoré Vám umožòujú prepínaœ úlohy.

2. Klepnite na požadovaný profil.

používa.



4-12                                       Užívate¾ská príruèka

Používanie funkcií telefónu

POZNÁMKA: Menu rýchleho prístupu zmizne po 30 sekundách.

POZNÁMKA: Ak osvetlenie pozadia je nastavené na najnižšiu
úroveò, nemôže byœ z menu rýchleho prístupu zapnuté. Môže 
byœ iba vrátené späœ sprístupnením menu Start > Settings > 
System > Backlight > Brightness a nastavením jasu.

Telefonovanie
Teraz môžete uskutoèniœ lokálne, alebo domáce hovory  a tiež
medzinárodné hovory.

Uskutoènenie hovoru
Ak ste zapli telefón, na obrazovke Pocket PC sa objaví èíselná
klávesnica telefónu.
■ Na klávesnici telefónu klepnite na èíslo, ktoré chcete volaœ

a potom klepnite na Talk, alebo stlaète tlaèidlo Send .
V nasledujúcich èastiach pozrite iný spôsob ako uskutoèniœ hovor:

❏ “Uskutoènenie hovoru z aplikácie Contacts”
❏ “Uskutoènenie hovoru cez rýchlu vo¾bu”
❏ “Uskutoènenie hovoru z histórie hovorov”
❏ “Uskutoènenie konferenèného hovoru”

Odpoveï na hovor
Ak príjmete telefónny hovor, HP iPAQ Pocket PC zvoní, alebo
vibruje a na obrazovke sa objaví správa, ktorá Vám dáva mož-
nosœ buï odpovedaœ, alebo ignorovaœ prichádzajúci hovor.
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■ Klepnite na Answer, alebo stlaète zelené     aplikaèné tla- 
èidlo, aby ste prijali hovor.

POZNÁMKA: Aby ste umlèali telefón a zamietli hovor, klepnite
na Ignore. Môžete posunúœ volajúceho na odkazovaè, alebo
v závislosti od poskytovate¾a služby, odoslaœ obsadzovací signál.

Ukonèenie hovoru
Ak Váš hovor skonèil, klepnite na klávesnici telefónu na END, ale-
bo stlaète a držte èervené       aplikaèné tlaèidlo a ukonèite hovor.

Uskutoènenie hovoru z aplikácie Contacts
■ Zo zoznamu Contacts klepnite a držte na èíslo telefónu a po-

tom klepnite na Call Work, Call Home, alebo Call Mobile.

■ Aby ste uskutoènili hovor z otvoreného kontaktu, klepnite 
na èíslo, ktoré chcete volaœ.

Pomoc pri aplikácií SIM
Ak vymieòate SIM karty medzi zariadeniami, použite aplikáciu 
SIM Contacts na skopírovanie kontaktov z novej SIM karty do

❏ Aby ste skopírovali kontakt zo SIM karty do Vášho za-
riadenia, v aplikácii SIM Contacts zvo¾te kontakt, ktorý
chcete skopírovaœ a klepnite na COPY NOW.

❏ Aby ste overili, èi kontakt bol skopírovaný, prepnite  sa
do Contacts a nájdite pridané kontakty.

POZNÁMKA: Táto funkcia nemusí byœ k dispozícii pri všetkých
modeloch.

Contacts vo Vašom zariadení.
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Uskutoènenie hovoru cez rýchlu vo¾bu
■ Na èíselnej klávesnici telefónu klepnite na Speed Dial a po-

tom zvo¾te umiestnenie èísla rýchlej vo¾by požadovaného 
kontaktu. Môžete tiež stlaèiœ a držaœ umiestnenie èísla rých-
lej vo¾by priradené kontaktu priamo z klávesnice telefónu.

POZNÁMKA:

■ Aby ste vytoèili jednociferné èíslo rýchlej vo¾by na klávesni-
ci telefónu, klepnite a držte jednotlivú klávesu.

■ Aby ste vytoèili dvojciferné èíslo rýchlej vo¾by na klávesni-
ci telefónu, klepnite na prvú èíslicu, potom klepnite a držte 
druhú èíslicu.

Vytvorenie vstupu rýchlej vo¾by
Môžete vytvoriœ do 99 položiek rýchlej vo¾by, aby sa vytoèili
èasto volané èísla. Predtým, ako vytvoríte rýchlu vo¾bu, èíslo mu-
sí už existovaœ v Contacts.

1. Na telefónnej klávesnici klepnite na Speed Dial > New.
2. Klepnite na požadované meno a èíslo.
3. V poli Location klepnite na šípky dole/hore, aby ste

zvolili prístupné umiestnenie na priradenie nového vstu-
pu rýchlej vo¾by. Prvé umiestnenie rýchlej vo¾by je re-
zervované pre Váš odkazovaè.

4. Klepnite na OK.

Vytvorenie položky rýchlej vo¾by z Contacts
1. Klepnite a držte meno kontaktu.
2. Klepnite na Add to Speed Dial.
3. Klepnite na šípky dole/hore, aby ste zvolili prístupné umiest-

nenie na priradenie nového vstupu rýchlej vo¾by,
4. Klepnite na OK.
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Editovanie vstupov rýchlej vo¾by
1. V zozname Speed Dial klepnite a držte meno kontaktu v

boxe napravo od priradeného èísla rýchlej vo¾by.
2. Klepnite na Edit, alebo Delete..

Uskutoènenie hovoru z histórie hovorov
■ Na èíselnej klávesnici telefónu klepnite na Call History a

potom na ikonu ved¾a požadovaného èísla.

Uskutoènenie konferenèného hovoru
Môžete vytvoriœ konferenciu s tromi uèastníkmi medzi Vami a
dvomi inými partnermi.
■ Na èíselnej klávesnici telefónu napíšte prvé èíslo, klepnite na

Talk a keï sa hovor zaène klepnite na Hold. Zavolajte
druhé èíslo, klepnite na Talk a potom na Conference.

Nastavenie hlasitosti telefónu
Poèas trvania hovoru stlaète tlaèidlá (+) , alebo (-) umiestne-
né na pravej strane Pocket PC, aby ste upravili hlasitosœ.

POZNÁMKA: Hlasitosœ hovoru sa môže upravovaœ iba poèas
hovoru.

Stlmenie zvuku
Poèas hovoru môžete stlmiœ Váš mikrofón tak, aby osoba s kto-
rou telefonujete Vás nepoèula, ale Vy ju áno. Používa sa to vte-
dy, ak nechcete, aby iná osoba poèula konverzáciu, alebo hluk
v pozadí na Vašej strane hovoru.

■ Na èíselnej klávesnici telefónu klepnite na ikonu       mikro-
fónu v lište príkazov, aby ste stlmili, alebo obnovili zvuk.
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Nastavenie tónov zvonenia
1. Klepnite na      > Settings > System > HP Profiles.
2. V zložke Sound Notification klepnite na rozba¾ovací zoz-

nam Ring type a zvo¾te typ zvonenia.
3. Potom klepnite na zoznam pod Ring tone a zvo¾te tón

zvonenia, ktorý sa bude používaœ.
4. Aby ste poèuli zvolené nastavenie, klepnite na ikonu Play.

Ak chcete skonèiœ poèúvanie, klepnite na ikonu Stop.

POZNÁMKA: Aby ste upravili súbory .wav, .mid, alebo .wma
ako zvonenie, použite na poèítaèi ActiveSync a skopírujte súbor
do zložky My Device\Windows\Rings na zariadení. Potom zvo¾-
te zvuk zo zoznamu Ring tone.

Aby ste nastavili zvuk èíselnej klávesnice:
1. V menu Start klepnite na Settings > Personal > Sounds

& Notifications.
2. Umiestnite znaèku do boxu ved¾a Screen taps a zvo¾te Soft,

alebo Loud. Ak nastavíte Off, tón nebude poèuœ.
3. Klepnite na OK, aby ste uložili nastavenia.

Zmena tónov zvonenia
Môžete zvoliœ rôzny zvuk upozoròujúci na prichádzajúci hovor.
1. Na èíselnej klávesnici klepnite na Tools > Options.
2. Klepnite na zoznam tónov a zvo¾te zvuk, ktorý chcete použiœ.

Zmena tónu èíselnej klávesnice
Môžete zmeniœ tón, ktorý budete poèuœ pri vkladaní telefónne-
ho èísla na èíselnej klávesnici. Ak je nastavené Tones, tón je po-
èuœ suvisle, kým je èíslo na klávesnici stlaèené. Ak je nastavené
Beep, tón je poèuœ iba jednu, alebo dve sekundy.
1. Na èíselnej klávesnici klepnite na Tools > Options.
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2. Klepnite na zoznam Keypad a zvo¾te možnosœ ktorú chcete.
Ak nechcete, aby boli tóny pri zadávaní telefónnych èísel po-
èuœ, zvo¾te Off.

Aktivovanie režimu reproduktora telefónu
Ak je iPAQ Pocket PC v režime reproduktora telefónu, umožòuje
Vám rozprávaœ bez použitia rúk, alebo poèuœ hovor iným ¾uïom.
Aby ste aktivovali tento režim:
1. Najprv zavolajte.

2. Držte stlaèené zelené     tlaèidlo aplikácie, kým sa neobjaví 
dialógový box reproduktora a v lište navigácie ikona re-
produktora telefónu     .

RÝCHLY PRÍSTUP: Klepnite na Tools > Speakerphone.

3. Aby ste vypli reproduktor, stlaète a držte tlaèidlo      apli- 
kácie ešte raz.

Å
VÝSTRAHA: Nenechávajte telefón v režime reproduktora  a nedržte si ho 
pri uchu. Zvuk môže doèasne poškodiœ Váš sluch.

Robenie poznámok poèas hovoru

■ Aby ste si urobili poznámky poèas hovoru, v lište príkazov
klepnite na ikonu      a vložte, alebo nahrajte poznámku. 

Používanie hlasovej pošty
Prvé umiestnenie rýchlej vo¾by je preddefinovane nastavené pre
èíslo hlasovej pošty. Ak vložíte SIM kartu do Vášho Pocket PC,
preddefinovane sa nastaví èíslo hlasovej pošty operátora mobil-
nej služby. Môžete potrebovaœ nakonfigurovaœ Váš telefón na 
nastavenie hlasovej pošty vytoèením, alebo nastavením èísla
hlasovej pošty.
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Aby ste obnovili Vašu hlasovú poštu:
■ So zapnutým telefónom a èíselnou klávesnicou telefónu na

obrazovke stlaète a pustite ¾avú èasœ 5-prvkového navigaè-
ného tlaèidla, zvo¾te 1 Voice Mail a potom stlaète     .

Zadržaný hovor
Poèas hovoru klepnite na telefónnej klávesnici na Hold. Hovor
sa stane zadržaný a objaví sa na obrazovke vpravo hore.
Medzi zadržanými hovormi môžete prepínaœ, klepnutím na za- 
držaný hovor.

Používanie Call Waiting
Call Waiting Vás upozorní na ïalší prichádzajúci hovor, ak
už telefonujete.
Aby ste aktivovali Call Waiting: 

1. Na klávesnici telefónu klepnite na Tools > Options
> Services

2. Klepnite na Call Waiting > Get Settings.
3. Zvo¾te Notify me (upozorni ma).

POZNÁMKA: Aby ste ukonèili používanie èakania hovoru, zvo¾te

Aby ste použili Call Waiting ako odpoveï na prichádzajúci ho-
vor poèas konverzácie, klepnite na Answer, aby ste presunuli
hovor do Call Waiting. Hovor v Call Waiting sa zobrazí na
obrazovke. Ak nechcete odpovedaœ, klepnite na Ignore.

Zobrazenie ID volajúceho
Môžete si zobraziœ ID volajúceho:

1. Na klávesnici telefónu klepnite na Tools > Options
> Services.

2. Klepnite na Caller ID > Get Settings.

Do not notify me.
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3. Zvo¾te Everyone.

POZNÁMKA: Aby ste predišli zobrazeniu Vášho ID u iných, zvo¾-
te No One.

Blokovanie hovorov
Použite Call Barring, na zablokovanie urèitých typov prichá-
dzajúcich a/alebo odchádzajúcich hovorov.

1. Na klávesnici telefónu klepnite na Tools > Options
> Services.

2. Klepnite na Call Barring > Get Settings.
3. Zvo¾te typ pridzajúcich a/alebo odchádzajúcich hovo-

rov, ktoré chcete zablokovaœ.
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5
Riadenie viacnásobného
bezdrôtového pripojenia

Používanie iPAQ Wireless Manager

■ Aby ste sprístupnili obrazovku iPAQ Wireless, v obrazovke
Today klepnite v lište príkazov v spodnej èasti obrazovky na 
ikonu iPAQ Wireless      . 

Obrazovka iPAQ Wireless zobrazí aktuálny stav všetkých
bezdrôtových èinností ( x oznaèuje vypnuté) .

POZNÁMKA: Alternatívne sa dostanete na iPAQ Wireless obra-
zovku klepnutím na menu Start > iPAQ Wireless.

Aplikácia iPAQ Wireless Manager Vám poskytuje centralizova-
né riadenie všetkých bezdrôtových funkcií na Vašom HP iPAQ.
Obrazovka iPAQ Wireless má tlaèidlá na zapnutie a vypnu-
tie bezdrôtových funkcií - jedno na èas a jedno tlaèidlo na vyp-
nutie všetkých bezdrôtových funkcií naraz. Obrazovka obsahu-
je tiež tlaèidlá nastavenia GPRS, Wi-Fi a Bluetooth.
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T

■ Aby ste zapli jednu, alebo viac bezdrôtových èinností, 
klepnite na požadované tlaèidlá.

■ Aby ste vypli jednu, alebo viac bezdrôtových èinností, 
klepnite na požadované tlaèidlo, alebo na tlaèidlo
All Off, aby ste vypli všetky èinnosti.

Tlaèidlá napájania
Všetky tlaèidlá napájania (okrem tlaèidla All Off ) zobrazia:

■ Šedé pozadie s x ( ), keï sú vypnuté. 

■ Oranžové pozadie, keï sú zapnuté a signál je dostupný,
ale nie je spojenie.

■ Zelené pozadie, keï sú zapnuté a pripojené, alebo zdru-
žené s iným zariadením.

POZNÁMKA: Ak tlaèidlo neodpovedá ihneï po klepnutí,
možno sa úloha, ktorú požadujete vykonáva. 
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Tlaèidlo All Off zobrazí:

■ Šedé pozadie s x (        ), keï všetky bezdrôtové funkcie
sú vypnuté.

■ Zelené pozadie, keï jedna, alebo viac bezdrôtových funk-
cií je zapnutých.

Tlaèidlá nastavení
Každé zo štyroch tlaèidiel nastavení - nastavenia telefónu, nas-
tavenia Wi-Fi, nastavenia Bluetooth a Bluetooth Manager - vy-
konáva funkciu, iba ak je aktivované. Ak je aktivované, stlaète
ho, aby sa otvorila strana s informáciami o konfigurácií a nas-
taveniach urèitej bezdrôtovej funkcie.

POZNÁMKA: Nemôžete sprístupniœ tieto konfiguraèné strany, ak
stlaèíte tlaèidlá nastavení, ktoré nie sú aktivované.

Tlaèidlo nastavenia telefónu
Najprv klepnite na tlaèidlo Phone Power, aby ste ho zapli,
potom stlaète tlaèidlo Settings, aby ste otvorili konfiguraènú 

POZNÁMKA: Viac informácií o nastavení telefónu pozrite v ka-
pitole 4, “Používanie funkcií telefónu”.

Tlaèidlo nastavenia Wi-Fi
Najprv klepnite na tlaèidlo Wi-Fi Power, aby ste ho zapli, potom
stlaète tlaèidlo Settings, aby ste otvorili konfiguraènú obrazovku.

POZNÁMKA: Informácie o konfigurovaní Wi-Fi nastavení pozri-
te v kapitole 6, “Používanie Wi-Fi”.

obrazovku.
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Tlaèidlá nastavení Bluetooth a Manager
Najprv stlaète tlaèidlo Bluetooth Power, aby ste ho zapli,
potom stlaète buï tlaèidlo Settings, alebo Manager, aby ste
otvorili nastavenia Bluetooth a konfiguraèné obrazovky.

POZNÁMKA: Informácia o konfigurovaní nastavení Bluetooth, 
alebo Manager pozrite v kapitole 7 "Používanie Bluetooth.”

Riadenie dátových pripojení
Keï klepnete na ikonu Data Connectivity v lište navigácie, otvo-
rí sa rozba¾ovací box Conectivity, ktorý zobrazí stav Vaších bez-
drôtových dátových spojení a informácie o službe, ktorá je pri-
pojená. V tomto rozba¾ovacom boxe môžete tiež vytvoriœ nové
pripojenia, sprístupniœ menu bezdrôtových nastavení a zapnúœ,
alebo vypnúœ bezdrôtové funkcie.

Ikony dátových pripojení

Pripojenie na poèítaè, alebo bezdrôtovú sieœ nie je aktívne.

Pripojenie na poèítaè, alebo bezdrôtovú sieœ je aktívne.

GPRS služba je registrovaná a je k dispozícii, ak službu
GPRS máte aktivovanú.

Dátové pripojenie na GPRS sieœ je aktívne.

Wi-Fi pripojenie je aktívne.
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Klepnite na ikonu dátovej pripojite¾nosti, aby ste zobrazili roz-
ba¾ovací box pripojite¾nosti.
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6
Používanie Wi-Fi

Zoznámenie sa s Wi-Fi

POZNÁMKA: Pojem “Wi-Fi” sa týka typu 802.11 bezdrôtovej
lokálnej siete:  802.11b, 80211a, dvoj-pásmová, atï.

S Wi-Fi môžete:
■ Sprístupniœ Internet
■ Odosielaœ a prijímaœ e-maily
■ Sprístupniœ spoloèné informácie siete
■ Použiœ virtuálnu osobnú sieœ (VPN) na bezpeèný vzdia-

■ Použiœ hlavné spúšœacie prvky pre bezdrôtovú prepojite¾-

Pri bezdrôtovom prístupe, nepotrebujete použiœ káble na pripo- 
jenie HP iPAQ na Internet. Aj napriek tomu, prístupové body
prenášajú dáta na a z Vášho bezdrôtového zariadenia. Váš 
HP iPAQ môžete pripojiœ na 802.11b Wi-Fi, alebo pripojiœ 
priamo na iné Wi-Fi zariadenie. 

lený prístup

nosœ
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POZNÁMKA: Použitie vytáèaného, alebo bezdrôtového Internetu,
e-mail, práca v sieti a iná bezdrôtová komunikácia ako sú
Bluetooth zariadenia, môžu potrebovaœ oddelene zakúpený prí-
davný hardvér a iné kompatibilné príslušenstvo, okrem toho 
štandardnú bezdrôtovú Wi-Fi infraštruktúru a zvlášœ zakúpenú
servisnú zmluvu. Overte si u poskytovate¾a servisných služieb
dostupnosœ vo Vašej oblasti. Nie celý obsah Web stránok mô-
že byœ prístupný. Niektorý obsah Web stránok môže vyžado-
vaœ inštaláciu prídavného softvéru.

Zoznámenie sa s pojmami
Doporuèujeme, aby ste sa zoznámili s nasledujúcimi pojmami,
ak používate technológiu Wi-Fi.

Pojem                        Popis

802.11b                           Štandardná špecifikácia pre lokálnu bezdrôto-
vú sieœ, obyèajne nazývanú Wi-Fi.

802.1x                              Štandard vytvorený na zlepšenie bezpeènosti 
siete Wi-Fi poskytnutím sústavy autorizácie.

Autentifikácia                   Overenie identity osoby, alebo procesu. Naprík-
lad v komunikaènom systéme, autentifikácia
overí, èi správy naozaj prichádzajú z ich ulože-
ných zdrojov, podobných ako podpis na do-
kumente. Logicky autentifikácia predchádza au-
torizácii aj keï sa môžu vyskytnúœ paralelne.

Autorizácia                    Proces pripustenia, alebo odmietnutia prístupu
na sieœ.

Šifrovanie dát                Proces prevodu, ktorý sa používa na ochranu
dát.
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Zariadenia-na-poèítaè,
alebo ad-hoc

Tento režim nepoužíva prístupové body. Je pou-
žitý pri komunikácii v sieti peer-to-peer. Všetky 
rovnocenné prvky musia byœ nakonfigurované
na ten istý kanál.

Hotspots                            Verejné, alebo súkromné oblasti, kde sú dosiah-
nute¾né bezdrôtové prístupové body.

Infraštruktúra Tento režim pripojenia používa na bezdrôtové 
prístupové body pri pripojení na sieœ.

Internet Protocol (IP) 
adresa

Èíslo, ktoré identifikuje každého odosielate¾a,
alebo príjemcu informácií (poslané v paketoch)
cez Internete.

Proxy server                      Sieœ môže použiœ proxy server ako cestu na In-
ternet, ak nie je priamo pripojená na Internet. 

Service Set Identifier 
(SSID)

Sekvencia znakov, ktorá jednoznaène urèuje
Wi-Fi sieœ. Toto identifikaèné èíslo používa ma-
ximálne 32 znakov a rozlišuje malé a ve¾ké
písmená.

Virtuálna privátna sieœ      Cesta poskytujúca užívate¾om (napríklad vzdia-
lené úrady) bezpeèný prístup na ich siet v pod-
niku cestou Internetu.

Wired Equivalent 
Privacy (WEP)

Bezpeènostný protokol navrhnutý, aby poskytol 
sieœam Wi-Fi takú istú úroveò bezpeènosti ako 
sa obyèajne oèakáva pri lokálnych sieœach.

Wireless Fidelity 
(Wi-Fi)

Pojem používaný pre vysokofrekvenènú bez-
drôtovú sieœ.

Pojem                        Popis (pokraèovanie)
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Zaèíname s Wi-Fi

Zapnutie a vypnutie Wi-Fi
Aby ste mohli používaœ Wi-Fi na Vašom HP iPAQ, musíte Wi-Fi
zapnúœ a nastaviœ Vaše zariadenie.
Aby ste zapli a vypli Wi-Fi:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless
v lište príkazov, potom klepnite na ikonu Wi-Fi.
Ak je Wi-Fi zapnutá, pozadie ikony Wi-Fi sa zmení zo še-
dej (x) na oranžovú a na zelenú a LED indikátor Wi-Fi (u-
miestnený v¾avo od tlaèidla napájania) bliká zeleno a ur-
èuje, že Wi-Fi je zapnutá.

POZNÁMKA: Oranžové blikanie LED indikátora Wi-Fi urèuje, že 
Wi-Fi je zapnutá, ale nie pripojená a zelené blikanie urèuje, že
WI-Fi je zapnutá a priradená k inému zariadeniu.
Aj keï LED indikátor Wi-Fi bliká a urèuje, že Wi-Fi je zapnutá,
nevyhnutne to neznamená, že spojenie bolo vytvorené iným za-
riadením, alebo prístupovým bodom.

Alternatívne môžete na zapnutie a vypnutie Wi-Fi použiœ ikony
dátového pripojenia v lište navigácie:

Wireless Local Area 
Network (WLAN)

Bezdrôtová sieœ v ktorej sa môže mobilný uží-
vate¾ pripojiœ na lokálnu sieœ cez bezdrôtové
pripojenie.

Šifrovanie (WEP), 
LEAP alebo IEEE 802.1X

Množina bezpeènostných služieb používaná
na ochranu siete 802.11 pred neautorizovaným
prístupom.

Bezdrôtový prístupový Hardvér, alebo softvér poèítaèa, ktorý funguje
bod                                  ako rozboèka pre užívate¾ov bezdrôtových za-

riadení na pripojenie sa na lokálnu sieœ.

Pojem                        Popis (pokraèovanie)
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1. Klepnite na ikonu dátového pripojenia v lište navigácie.
2. Keï sa objaví rozba¾ovací box pripojenia, klepnite buï na

Turn off Wi-Fi, alebo Turn on Wi-Fi.
Tip na šetrenie batérie: Vypnite Wi-Fi ak ju nepoužívate.

Automatické pripojenie na sieœ
1.

2. Ak ste vyzvaní vložiœ k¾úè siete (WEP), vložte nastavenia
bezpeènosti pre Vašu sieœ a klepnite na Connect. Ak si 
nie ste istí, spojte sa so správcom siete.

Ruèné vloženie nastavenia novej siete

li bezdrôtovú sieœ:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless      .

Ak je prítomná jedna, alebo viac sietí, ikona indikátora
siete sa objaví v lište navigácie. Klepnite na sieœ, na kto-
rú sa chcete pripojiœ, potom klepnite èi sa sieœ pripojí na In-
ternet (nepoužíva nastavenia proxy), alebo Work (používa
proxy nastavenia).

Bezdrôtová sieœ môže byœ pridaná buï keï je sieœ zistená 
(ak ikona indikátora siete sa zobrazí v lište navigácie), ale-
bo ruène vložením informácií nastavenia. Aby ste ruène prida-
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2. V obrazovke iPAQ Wireless klepnite na tlaèidlo Wi-Fi, aby
ste ju zapli, potom ved¾a neho klepnite na tlaèidlo Settings.

3. Klepnite na zložkuWireless >Add New Settings.
4. Klepnite na zložku General a vložte meno siete (SSID).

POZNÁMKA: Ak sieœ bola zistená v kroku 2, SSID sa vloží auto-
maticky a nemôže byœ zmenené.

5. V boxe Connects to: zvo¾te, kde sa Vaša sieœ pripojí (na
Internet, alebo Work).

6. Ak sa chcete pripojiœ ad-hoc pripojením, klepnite na box
This is a device-to-computer (ad-hoc) connection.

7. Ak je potrebná autentifikácia, v obrazovke nastavení klep-
nite na Configure Wireless Networks.

POZNÁMKA: Aby ste urèili, èi je nutná autentifikácia, spýtajte
sa správcu siete.

8. V boxe ved¾a Authentication: klepnite na šípku rozba¾o-
vacieho zoznamu a zvo¾te typ autentifikácie siete.
a. V boxe ved¾a Data Encryption klepnite na šípku roz-

ba¾ovacieho zoznamu a zvo¾te typ šifrovania dát
(WEP enabled).

b. Ak k¾úè siete je poskytnutý Vašou sieœou automaticky,
zaškrtnite zaškrtávacue políèko The Key is provided 
for me automatically.

c. Aby ste použili autorizáciu zdie¾aného k¾úèa, vložte 
k¾úè siete do boxu Network Key: .

d. Aby ste zvýšili bezpeènosœ zaškrtnite box Enable net-
work access using IEEE 802.1X. Mali by ste zaškrt-
núœ túto možnosœ, ak je podporovaná Vaším sieœovým
prostredím. Ak si nie ste istí, spýtajte sa správcu siete.
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H¾adanie prístupu na sieœ

1. Zapnite Wi-Fi klepnutím na ikonu iPAQ Wireless > tlaèidlo
Wi-Fi > OK.

2. V menu Start klepnite na Settings > Connections > iko-
nu Connections > zložku Advanced > tlaèidlo Network
Card > zložku Wireless.

3. V boxe Networks to access klepnite na typ siete, na ktorú 
sa chcete pripojiœ (All Available, Only access points, ale-
bo Only computer-to-computer).

4. Aby ste sa pripojili iba na sieœ, ktorá bola už nakonfigurova-
ná, zrušte zaškrtnutie v zaškrtávacom boxe Automatically
connect to non-preferred networks.

POZNÁMKA: Ak box Automatically connect to non-prefer-
red networks zaškrtnete, Váš Pocket PC objaví nové siete a 
poskytne Vám možnosœ nakonfigurovaœ ich.

Siete, ktoré ste už nakonfigurovali, sú preferované siete a môže-
te ich nájsœ na obrazovke iPAQ Wireless > Settings > Wi-
reless Networks. Môžete si vybraœ, èi sa pripojíte iba na pre-
ferované siete, alebo èi HP iPAQ bude pátraœ a pripojí sa na
nejakú prístupnú sieœ (preferovanú, alebo nepreferovanú).
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Pripojenie sa na hotspoty
Pripojenie na hotspoty v lokálnej internetovej kaviarni, na letis-
ku, alebo inom verejnom mieste obyèajne požaduje dohodu s 
poskytovate¾om hotspot služby. Môžete si ju kúpiœ na strane hot-
spot od poskytovate¾a služby, alebo pripojením sa na jeho web
stránku.
Len èo ste kúpili túto službu, budete schopní sa pripojiœ na ich
hotspoty pomocou HP iPAQ Pocket PC.

POZNÁMKA: Niektoré verejné miesta ponúkajú vo¾né pripoje-
nie na hotspoty.

Aby ste urèili umiestnenie hotspot:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless
v lište úloh, potom v obrazovke iPAQ Wireless klepnite na
ikonu Wi-Fi.

POZNÁMKA: Ikona Wi-Fi sa zmení na zelenú, ak je Wi-Fi 
zapnutá a spojená s iným zariadením.

2. Klepnite na OK.

3. Klepnite na ikonu Wi-Fi       v lište navigácie, aby ste zob- 
razili rozba¾ovací box pripojenia.

POZNÁMKA: V niektorých modeloch iPAQ Pocket PC sú urèité 
hotspoty už predkonfigurované. Keï zapnete Wi-Fi vo vyskytu- 
júcej sa predkonfigurovanej hotspot sieti, zobrazí sa obrazov-
ka s výzvou, aby ste vložili Vaše užívate¾ské meno a heslo. Vlož-
te Vaše Užívate¾ské meno a Heslo a klepnite na OK, aby 
ste sa pripojili na hotspot sieœ. Vaše užívate¾ské meno a heslo
môžete uložiœ a nastaviœ Váš Pocket PC, aby sa automaticky pri-
hlásil, keï je hotspot sieœ v budúcnosti zistená.
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4. Zvo¾te sieœ, ak je zistená a klepnite na Connect.

5. Spustite Internet Explorer - v menu Start klepnite na In-
ternet Explorer.

6. V lište adries vložte internetovú adresu, aby ste dostali 
prístup a klepnite na GO.

POZNÁMKA: Ak máte pri pripojení na hotspot problémy, bu-
dete sa musieœ spojiœ s linkou pomoci poskytovate¾a služby.
Väèšina hotspotov poskytuje príruèky s pomocnými informáciami.

Zobrazenie a editovanie bezdrôtovej siete
Aby ste zobrazili a editovali existujúcu, prístupnú sieœ:

1. Klepnite na ikonu Data Connectivity v lište navigá-
cie. Ak ste pripojení na Wi-Fi sieœ, box Wi-Fi pripojenia 
zobrazí meno (SSID) siete.

2. Klepnite na Settings, aby ste editovali bezdrôtovú sieœ.
Aby ste ukonèili nasledujúce body a zobrazili a editovali pri-
pojenia, môžete použiœ obrazovku iPAQ Wireless
1. V obrazovke Today klepnite ns ikonu iPAQ Wireless v

lište príkazov v spodnej èasti obrazovky.
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2. V obrazovke iPAQ Wireless klepnite na tlaèidlo Wi-Fi, aby
ste ju zapli.

3. Klepnite na tlaèidlo Settings ved¾a tlaèidla Wi-Fi, potom
klepnite na zložku Wireless.

4. V boxe Configure Wireless Networks klepnite na poža-
dované meno siete.

5. Editujte existujúce nastavenia. Aby ste zmeny uložili, klep-
nite na OK.

POZNÁMKA: Môžete uprednostniœ HP profily sprístupnením Wi-
Fi nastavení a uprednostnením pripojenia.

Zmazanie bezdrôtovej siete
Aby ste zmazali existujúcu, alebo prístupnú bezdrôtovú sieœ:
1. V obrazovke Today klepnite na ikonu iPAQ Wireless >

tlaèidlo Wi-Fi.
2. Klepnite na tlaèidlo Settings > zložku Wireless.
3. V boxe Configure Wireless Networks, klepnite a držte

sieœ, ktorú chcete zmazaœ.
4. Vo vyskakovacom zozname klepnite na Remove Settings.
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Sledovanie stavu a sily signálu

Stav signálu Wi-Fi
Aby ste rýchlo urèili stav Wi-Fi pripojenia medzi Vaším Pocket 
PC a prístupovým bodom, klepnite na ikonu Data Connectivity
v lište navigácie.
Ak máte aktívne pripojenie na Wi-Fi sieœ, vyskakovací box pri-
pojenia zobrazí meno siete (SSID).

Sila signálu Wi-Fi
Aby ste zobrazili silu signálu spojenia medzi Vaším Pocket PC 
a Wi-Fi prístupovým bodom:
1. V lište navigácie klepnite na ikonu Data Connectivity.
2. Keï sa objaví rozba¾ovací box pripojenia, môžete zobra-

ziœ meno siete, na ktorú je Pocket PC pripojený (SSID) a iko-
nu zobrazujúcu silu signálu.

POZNÁMKA: Ak nie je spojenie, ikona sily signálu sa nezob-
razí.
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3. Aby ste zmenili nastavenia pripojenia, klepnite na Settings.
4. Aby ste skonèili box Connectivity, klepnite na tlaèidlo Hide.

Práca s nastaveniami siete

H¾adanie IP adresy
Aby ste našli IP adresu bezdrôtovej siete:
1. Uistite sa, èi je Wi-Fi zapnuté.
2. Pripojte sa na vhodnú sieœ.
3. V menu Start klepnite na Settings > zložku Connections

ikonu Connections > zložku Advanced > tlaèidlo Net-
work Card > Network Adapters.
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4. Klepnite na príslušný adaptér, aby ste modifikovali nasta-
venia. V boxe IP Address sa objaví IP adresa.

Zmena nastavení TCP/IP

Poznámka: Väèšina poskytovate¾ov služieb Internetu (ISP) a
súkromných sietí teraz používa dynamicky priradené IP adresy.
Nebudete musieœ zmeniœ nastavenia Transmission Control Pro-
tocol/Internet Protocol (TCP/IP) kým Váš ISP, alebo súkromná
sieœ nepoužíva dynamicky pridelené IP adresy. Ak si nie ste is-
tí, èi Váš ISP, alebo súkromná sieœ používa dynamicky pride-
lené IP adresy, prekonzultujte to so správcom siete.

Aby ste zmenili TCP/IP nastavenia:
1. Spojte sa s Vaším ISP, alebo administrátorom siete, aby ste

urèili Vašu IP adresu, masku subsiete a/alebo predvolenú

2. Uistite sa, èi Wi-Fi je zapnuté.
3. V menu Start klepnite na Settings > zložku Connections

> ikonu Connections > zložku Advanced > tlaèidlo

ústredòu (ak je potrebná).

> Network Card > zložku Network Adapters.
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4. V rozba¾ovacom boxe My network card connects to...
klepnite buï na Internet, alebo na Work.

Poznámka: Ak ste pripojený na Vášho ISP doma, klepnite na 
IInternet. Ak ste pripojení na súkromnú sieœ ako je sieœ Vašej
spoloènosti v práci, klepnite na Work.

5. V boxe Tap an adapter to modify settings klepnite na
iPAQ Wi-Fi Wireless Adapter.

6. Klepnite na zložku IP Address.
7. Klepnite na Use specific IP address a vložte požadované

informácie.
8. Klepnite na OK, aby ste uložili nastavenia.

Zmena nastavení DNS a WINS

Poznámka: Väèšina poskytovate¾ov služieb Internetu (ISP) a sú-
kromných sietí teraz používa dynamicky priradené IP adresy. 
Nebudete musieœ zmeniœ Domain Name System (DNS) a Win-
dows Internet Naming Service (WINS) nastavenia, kým Váš ISP, 
alebo súkromná sieœ nepoužíva dynamicky pridelené IP adresy. 
Ak si nie ste istí, prekonzultujte to so správcom siete.

Servery, ktoré požadujú priradené IP adresy môžu tiež poža-
dovaœ cestu vniesœ mená poèítaèov do IP adresy. HP iPAQ pod-
poruje dve možnosti rozlíšenia mena:
■ DNS
■ WINS
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work Card > zložku Network Adapters.
4. V rozba¾ovacom boxe My network card connects to...

klepnite buï na The Internet, alebo naWork.

POZNÁMKA: Ak ste pripojení na Vášho ISP doma, klepnite na
Internet.Ak ste pripojení na súkromnú sieœ ako je sieœ spoloè-
nosti v práci, mali by ste klepnúœ na Work. Ak je požadovaný 
proxy server, musíte zvoliœ Work. Viac informácií pozrite v èas-
ti “Nastavenie proxy servera”.

5. V boxe Tap an adapter to modify settings klepnite na
Wi-Fi Wireless Adapter.

6. Klepnite na zložku Name Servers a vložte požadované 
informácie.

7. Klepnite na OK, aby ste uložili nastavenia.

Nastavenie pripojení VPN servera

Aby ste zmenili nastavenia servera:
1. Spojte sa s Vaším ISP, alebo správcom siete, aby ste urèili

ktoré rozlíšenie použiœ, ako získaœ špecifickú adresu serve-
ra a urèiœ, èi alternatívne adresy sú k dispozícii.

Poznámka: Alternatívna adresa Vám môže umožniœ pripojiœ
sa, ak primárny server nie je dostupný.

2. Uistite sa, èi je Wi-Fi zapnuté.
3. V menu Start klepnite na Settings > zložku Connection >

ikonu Connections > zložku Advanced > tlaèidlo Net-

Pripojenie VPN Vám umožòuje bezpeène sa pripojiœ na servery,
ako je sieœ Vašej spoloènosti v práci, cez Internet. Aby ste nas-
tavili pripojenie VPN servera:
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2. Uistite sa, èi je Wi-Fi zapnutá.
3. V menu Start klepnite na Settings > zložku Connections

> Connections > zložku Tasks.
4. V My Work Network klepnite na Add a new VPN server 

connection.
5. Postupujte pod¾a inštrukcií sprievodcu New Connection.

POZNÁMKA: Ak potrebujete online Pomoc k nejakej obrazovke
pri vytváraní nového spojenia, alebo pri zmene nastavení, klep-

1. Spojte sa so správcom siete pre užívate¾ské meno, heslo,
meno domény, nastavenia TCP/IP a hostite¾ské meno, ale-
bo IP adresu VPN servera.

nite na ?.

Zmena pripojení VPN Servera
1. Uistite sa, èi je Wi-Fi zapnuté.

2. V menu Start klepnite na Settings > zložku Connections
> Connections > Task.

3. V My Work Network klepnite na Manage existing 
connections > VPN.

4. Klepnite na VPN pripojenie, ktoré chcete zmeniœ a potom
klepnite na Edit.

5. V boxe Name vložte nové meno pre pripojenie (napríklad
meno Vašej spoloènosti).

6. V boxe Host name/IP vložte meno VPN servera, alebo IP
adresu.

7. Ved¾a VPN type klepnite na typ autorizácie, ktorá je pou-
žitá pri Vašom zariadení (IPSec/L2TP alebo PPTP). Ak si
nie ste istí, spýtajte sa správcu.
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8. Klepnite na Next.

POZNÁMKA: Ak ste v predchádzajúcej obrazovke zvolili PPTP,
potom preskoète nasledujúci krok.

10. Vložte meno užívate¾a, heslo a meno domény, poskytnuté
správcom siete.

POZNÁMKA: Ak meno domény nebolo poskytnuté, môžete sa 
pripojiœ aj bez jeho vloženia.

11. Aby ste zmenili ïalšie nastavenia, klepnite na Advanced.

POZNÁMKA: Nemusíte zmeniœ prídavné zariadenia ak:

PC sa zaène automaticky pripájaœ.

9. Ak ste na predchádzajúcej obrazovke zvolili IPSec/L2TP
klepnite na typ autorizácie. Ak ste zvolili A pre-shared 
key, vložte k¾úè poskytnutý správcom siete a potom klepni-
te na Next.

■ Server ku ktorému ste pripojení nepoužíva dynamicky pri-
raïované IP adresy a musíte vložiœ Vaše nastavenia
TCP/IP,
alebo

■ potrebujete zmeniœ nastavenie DNS, alebo WINS.

12. Klepnite na tlaèidlo Finish.

Štart pripojení cez VPN Server
Aby ste spustili pripojenie cez VPN server, uistite sa, èi Wi-Fi
je zapnuté a pripojené a potom zvo¾te VPN sieœ. Váš Pocket
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Natavenia Proxy servera 
Ak ste pripojení na ISP, alebo súkromnú sieœ poèas synchroni-
zácie, Váš HP iPAQ by mohol stiahnuœ správne proxy nastave-
nia z Vášho poèítaèa. Ak tieto nastavenia nie sú vo Vašom po-
èítaèi, alebo ich treba zmeniœ, budete ich musieœ nastaviœ ruè-
ne. Aby ste nastavili nastavenia proxy servera:
1. Spojte sa s Vaším ISP, alebo správcom siete, pre meno

proxy servera, typ servera, port, použitý Socks protokol 
a Vaše užívate¾ské meno a heslo.

2. Uistite sa, èi Wi-Fi je zapnuté.

3. Klepnite na ikonu Connections v lište navigácie a potom
na Settings > zložku Task.

4. V My Work Network klepnite na Edit my proxy server > 
zložku Proxy Settings.

5. Klepnite na This network connects to the Internet a na
zaškrtávacie políèko This network uses a proxy server
to connect to the Internet.

6. V boxe Proxy server vložte meno proxy servera.
7. Ak potrebujete zmeniœ èíslo portu, alebo nastavenia typu 

proxy servera, klepnite na tlaèidlo Advanced a zmeòte 
požadované nastavenia.

8. Klepnite na OK.
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7
Používanie Bluetooth

■ Používaœ Bluetooth slúchadlo s mikrofónom

Váš HP iPAQ obsahuje vstavanú Bluetooth technológiu, ktorá
umožòuje spojenie na krátke vzdialenosti a poskytuje rýchle,
spo¾ahlivé a bezpeèné bezdrôtové spojenie.

So zapnutým Bluetooth môžete posielaœ informácie, alebo vyko-
návaœ nasledujúce úlohy bezdrôtového spojenia medzi dvomi
Bluetooth zariadeniami do vzdialenosti 10 m:

■ Vymieòaœ si kontakty, termíny a úlohy
■ Posielaœ, alebo vymieòaœ vizitky
■ Presúvaœ súbory
■ Synchronizovaœ s poèítaèom cez spojenie ActiveSync
■ Spojiœ sa s telefónom majúcim Bluetooth a fungovaœ ako

bezdrôtový modem
■ Spojiœ sa s prenosným notebookom umožòujúcim Bluetooth 

spojenie a použiœ HP iPAQ ako bezdrôtový modem.
■ Pripojiœ sa na iné Bluetooth zariadenia (Virtual COM port)
■ Tlaèiœ cez Bluetooth tlaèiareò
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POZNÁMKA: Podrobnejšiu pomoc pozrite v súboroch Help inšta- 
lovaných v iPAQ Pocket PC. V menu Start klepnite na Programs
> Help > Bluetooth.

■ Vytvoriœ osobnú sieœ (PAN) na komunikáciu, hranie hier,
atï.

POZNÁMKA: Použitie vytáèaného, alebo bezdrôtového pripoje-
nia na Internet, e-mail, do podnikových sietí a ïalšia bezdrôtová 
komunikácia, napr. pomocou Bluetooth, môže vyžadovaœ doda- 
toèný hardvér, èi ïalšie kompatibilné zariadenia okrem štan-
dardnej infraštruktúry štandardu WLAN, alebo zvláštnu zmluvu
na služby. Spojte sa so svojím poskytovate¾om služieb, aby ste
zistili dostupnosœ. Nie všetky pripopojenia na Web sú k dispo-
zícií. Obsah niektorých web stránok môže vyžadovaœ inštalá- 
ciu ïalšieho softvéru. 

Zoznámenie sa s Bluetooth
Pred zaèatím používania Bluetooth, aby ste vytvorili bezdrôto-
vé spojenie, odporúèame zoznámiœ sa s:

■ Termínmi používanými v tejto kapitole
■ Podporovanými službami



Používanie Bluetooth

Užívate¾ská príruèka  7-3

Zoznámenie sa s pojmami
V tejto kapitole sú používané nasledujúce výrazy:

Výraz                         Význam

Autenticita                            Musí sa overiœ numerický k¾úè predtým, 
ako bude vykonané spojenie, alebo èinnosœ.

Autorizácia                            Musí sa potvrdiœ spojenie, alebo èinnosœ, 
predtým ako budú vykonané. 

Spojenie / bonding
(pripojené zariadenia)

Vytvorenie spo¾ahlivého spojenia medzi za-
riadeniami. Akonáhle je spojenie vytvorené,
stávajú sa zariadenia párom. Párované za-
riadenie nevyžaduje žiadnu autentifikáciu,
ani autorizáciu.

Adresa zariadenia             Jedineèná elektronická adresa zariadenia 
Bluetooth.

Objavenie zariadenia         Nájdenie a rozpoznanie iného zariadenia
Bluetooth.

Meno zariadenia               Meno, ktoré zariadenie Bluetooth poskytne, 
ak je objavené iným zariadením.

Šifrovanie dát Proces konverzie používaný na zabezpeèenia dát.

Univerzálny k¾úè Kód, ktorý zadávate pri autentifikácií spojení,
alebo èinností, požadovaný iným zariadením.

Personal Information 
Manage r (PIM)

Skupina programov používaná na usporiada-
nie denných úloh (napr. kontakty, kalendár a
úlohy).

Profily                               Množina nastavení Bluetooth.

Objavenie služby Urèuje, ktoré aplikácie používate s inými zaria-
deniami.

Klúè pripojenia                  Kód na bezpeèné spárovanie zariadení.
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Podporované služby
Funkcie podporované Bluetooth sa nazývajú službami. Komuni-
kovao môžete iba so zariadeniami Bluetooth, ktoré majú aspoo 
jednu z nasledujúcich služieb:
■ BPP (Basic Printer profile)
■ DUN (Dial-up Networking profile)
■ FAX
■ FTP (File Transfer profile)
■ GAP (Generic Access profile)
■ HCRP (Hard Cable Replacement profile)
■ HSP (Headset profile)
■ LAP (LAN Access profile)
■ OBEX (Object Exchange profile)
■ OPP (Object Push profile)
■ PAN (Personal Area Network profile)
■ SPP (Serial Port profile)
■ ActiveSync (používa SPP na pripojenie na ActiveSync v

poèítaèi)

Práca s nastaveniami Bluetooth
Zo zložiek Bluetooth Settings môžete:

■ Zvoliœ, alebo pridaœ profil užívate¾a
■ Zapnúœ a vypnúœ Bluetooth
■ Vložiœ, alebo zmeniœ meno HP iPAQ Bluetooth identifikácie
■ Nastaviœ predvo¾by spojenia
■ Aktivovaœ služby Bluetooth
■ Urèiœ nastavenia bezpeènosti
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■ Definovaœ nastavenia pre zdie¾anie a spojenie
■ Prezeraœ sofvér a informácie o portoch

Zapnutie a vypnutie Bluetooth
Aby ste zapli Bluetooth:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless,
2. Na obrazovke iPAQ Wireless klepnite na ikonu Bluetooth.

Ak je Bluetooth zapnuté LED, indikátor Bluetooth na vrch-
nej èasti Vášho HP iPAQ svieti modro.
Aby ste vypli Bluetooth, klepnite ešte raz na tlaèidlo Bluetooth.
Keï je Bluetooth vypnuté, LED indikátor Bluetooth LED nesvieti 
a žiadne prichádzajúce, alebo odchádzajúce spojenie Bluetooth 

Tip na šetrenie batérie: Vypnite Bluetooth, ak ho nepoužívate.
nie je možné.

Otvorenie nastavení Bluetooth
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište príkazov.
2. V obrazovke iPAQ Wireless klepnite na tlaèidlo Bluetooth

> Settings .

Nastavenie vlastností dostupnosti
Predtým ako sa HP iPAQ spojí s inými Bluetooth zariadeniami,
musíte vložiœ, alebo zmeniœ vlastnosœ dostupnosti, aby ste urèi-
li ako chcete aby Váš HP iPAQ pôsobil.

Aby ste zobrazili obrazovku dostupnosti :

POZNÁMKA: Aby bolo tlaèidlo Bluetooth aktivované, musí byœ
Bluetooth zapnuté. Nemôžete sprístupniœ nastavenia ak stlaèí-
te tlaèidlo Bluetooth nastavení, kým je odpojené. Z tohoto dô-
vodu, klepnutie na tlaèidlo Bluetooth je zahrnuté vo všetkých
nasledujúcich inštrukciách. Ak je tlaèidlo Bluetooth zapnuté, 
klepnutím naò ho vypnete.



7-6                                         Užívate¾ská príruèka

Používanie Bluetooth

1. V obrazovke Today klepnite na ikonu iPAQ Wireless 
v lište úloh.

2. V obrazovke iPAQ Wireless klepnite na Bluetooth Settings > 
zložku Accessibility.

3. Zvýraznite meno v poli Name a vložte Vaše nové identi-
fikaèné meno zariadenia. Meno zariadenia je to, èo ostat-
né zariadenia vidia na obrazovke, keï zistili Váš HP iPAQ.

4. Zvo¾te Allow other devices to connect.

5. Zvo¾te buï All devices, alebo Paired devices only.

Ä
UPOZORNENIE: Vo¾ba All devices umožní zariadeniu, aj neznámemu
pripojiœ sa na Váš HP iPAQ. Akonáhle sa raz pripoja, platia pre nich
bezpeènostné obmedzenia pre jednotlivé služby také, aké urèíte v nastavení 
Bluetooth. Vo¾ba Paired devices only umožòuje pripojiœ sa na Váš HP
iPAQ iba zariadeniam, ktorým ste to povolili.

Poznámka: Pred pripojením si párové zariadenia zdie¾ajú a 
vymenia vnútorný vygenerovaný k¾úè spojenia.

6. Zvo¾te Other devices can discover me, ak chcete umožniœ 
iným zariadeniam nájsœ a urèiœ Váš HP iPAQ. V inom prí-
pade nechajte toto políèko nezaškrtnuté.

Poznámka: Ak iné, vzdialené zariadenie má Vašu adresu a Vy
ste zvolili Other devices can discover me, toto zariadenie
by malo byœ schopné urèiœ a pripojiœ sa, ak ste však nezvolili
Vaše zariadenie ako nepripojite¾né.

7. Klepnite na OK, aby ste uložili zmeny. 

Aktivovanie služieb Bluetooth
¼ubovo¾nú z týchto bezpeènostných možností môžete použiœ
pri presune súborov, vytváraní spojenia cez sériový port, výme-
ne vizitiek, konfigurácií vytáèaného sieœovania, pripojení sa k
privátnej sieti.
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POZNÁMKA: Ak v nastaveniach služby zvolíte Authorization re-
quired, musíte autorizovaœ každé pripojenie. Pocket PC sa 
vždy spýta, èi pripojenie bude povolené.

Aktivovanie služieb automaticky
Automatické povolenie služieb:
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište príkazov.
2. Klepnite na Bluetooth > Settings > zložku Services.
3. V boxe Services zvo¾te službu, ktorú chcete aktivovaœ: 

File Transfer, Information Exchange, Serial port,
Personal Network Server, Hands free, alebo Dial-up 
Networking Server.

4. Služba, ktorú ste zvolili, automaticky aktivuje Service Set-
tings. Klepnite na príslušné zaškrtávacie políèko, aby ste
zmenili nastavenie služby pod¾a Vašej vo¾by.

5. Klepnite na OK a vrátite sa na obrazovku iPAQ Wireless.
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Bezpeèné pripojenie pomocou Passkey alebo Bond
Aby ste vytvorili bezpeèné spojenie s iným zariadením, môžete
použiœ passkey, alebo vytvoriœ väzbu. Môžete tiež pridaœ šifro-
vané dáta na zvýšenie bezpeènosti.
Passkey je kód, ktorý vkladáte na overenie spojení požadova-
ných inými zariadeniami. Passkey musíte dopredu poznaœ a
pre spojenie musí byœ použitý obomi stranami.

Aby ste požadovali passkey, alebo väzbu:

1. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth Settings > Services.

2. Klepnite na zložku pre službu, ktorú chcete povoliœ: File
Transfer, Information Exchange, Serial Port, alebo
Personal Network Server.

3. Zvo¾te Authentication (Passkey) required.

4. Zvo¾te Encryption Required ak budete žiadaœ, aby všet- 
ky vymieòané dáta medzi zariadeniami boli šifrované.

5. Klepnite na OK.

Nastavenie zdie¾anej zložky
Môžete urèiœ zložku, do ktorej budú pristupovaœ iné za-
riadenia, ak sa pripoja na Váš  HP iPAQ.

Aby ste zvolili zdie¾anú zložku:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless >
Bluetooth Settings > Services.

2. V Services klepnite na File Transfer.

3. V Service Settings zvo¾te uprednostòované nastavenie.

4. Klepnite na zložku Advanced.
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2. Klepnite na Bluetooth > Settings > General > Profile.

5. Klepnite na ikonu Folder a urèite želanú zložku súborov.
6. Klepnite na OK.

Zoznámenie sa s profilmi
Použite profily, aby ste rýchlo sprístupnili osobné nastavenia
vo viacnásobnom prostredí.

Vytvorenie profilu

Aby ste vytvorili profil:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov.
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3. Klepnite na tlaèidlo New.

4. Vložte popisné meno.

5. Zvo¾te existujúci profil, ktorý použijete ako šablónu.

6. Klepnite na OK.

Aktivovanie profilu

Keï je profil vytvorený, budete ho musieœ aktivovaœ, aby fun-
goval ako aktuálny profil.

Aby ste po vytvorení profil aktivovali:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Settings.

2. V zložke General zvo¾te profil v rozba¾ovacom zozname
Current Profile. 

3. Klepnite na OK.

Uloženie nastavení konfigurácie Bluetooth
do profilu

Aby ste uložili nastavenia HP iPAQ Bluetooth konfigurácie
do profilu:
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1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Settings.

2. V zložke General klepnite na ikonu Profile.

5. Nastavte Váš Pocket PC. Môžete urèiœ požadované spojenie,
zdie¾anie a bezpeènostné nastavenia vo všetkých Bluetooth
Services .

6. Klepnite na OK a uložíte zmeny a zatvoríte Bluetooth Services.

4. Klepnite na OK.

3. Zo zoznamu Add /Delete profiles zvo¾te profil alebo vy-
tvorte nový.

Premenovanie profilu

1. V obrazovke Today klepnite na ikonu iPAQ Wireless
v lište príkazov > Bluetooth Settings.

2. V zložke General klepnite na ikonu Lookup.

3. Zo zoznamu Add/Delete Profiles zvo¾te profil.

4. Klepnite na tlaèidlo Rename.

5. Vložte nové popisné meno.

6. Klepnite na OK.

Zmazanie profilu

1. V obrazovke Today klepnite na ikonu iPAQ Wireless 
> Bluetooth > Settings.

2. V zložke General klepnite na ikonu Lookup.

3. Zo zoznamu Add/Delete Profiles zvo¾te profil.

4. Klepnite na tlaèidlo Delete.

5. Klepnite na Yes aby ste potvrdili zmazanie profilu.

6. Klepnite na OK.
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POZNÁMKA: Aby bolo aktivované tlaèidlo Bluetooth Manager,
musí byœ Bluetooth zapnuté. Nemôžete sprístupniœ Manager, ak
stlaèíte tlaèidlo Manager, kým nie je aktivované. Z toho dôvodu, 
klepnutie na tlaèidlo Bluetooth je zahrnuté vo všetkých nasledu-
júcich inštrukciách. Ak Bluetooth je už zapnuté, keï vykonávate 
úlohy, neklepnite na tlaèidlo Bluetooth ešte raz. Klepnutie na tla-
èidlo Bluetooth, keï je už zapnuté, ho vypne.

Urèenie a pripojenie zariadenia
Niektoré úlohy požadujú od Vás urèiœ zariadenie a pripojiœ ho.
Ak ste požiadaní urèiœ zariadenie, prehliadaè Bluetooth Vám
pomáha pri h¾adaní požadovanej funkcie, ktorá podporuje
iné Bluetooth zariadenia.

Práca s Bluetooth Managerom
Bluetooth Manager použite na:

■ Vytvorenie spojenia
■ Výmenu vizitiek
■ Riadenie on-screen displeja
■ Skrátené povely displeja

Otvorenie Bluetooth Manager
V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Manager.

Prvá obrazovka, ktorá sa zobrazí je My Shortcuts.

Párovanie zariadení
Môžete spárovaœ zariadenia tak, že si musia vymeniœ pred 
každým spojením poèítaèom vygenerovaný bezpeènostný k¾úè
nazývaný tiež "k¾úè pripojenia". Je vytvorený z adresy Bluetooth
zariadenia, náhodného èísla  a užívate¾om urèeného hesla.
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5. Klepnite na zariadenie.

6. Vložte heslo do po¾a Passkey.

7. Klepnite na OK.

8. Vložte to isté heslo do druhého zariadenia.

Poznámka: Niektoré zariadenia ako mobilné telefóny potrebujú
byœ uvedené do režimu, ktorý prijíma spojenie z iného zariade-
nia. Viac informácií pozrite v užívate¾skej príruèke zariadenia.

Zrušenie partnerstva zariadení

Môžete zrušiœ partnerstvo medzi zariadeniami:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Paired devices.

3. Klepnite na meno zariadenia.

4. Klepnite na Remove.

5. Klepnite na Yes, aby ste zrušili partnerstvo zariadení.

Len, èo sú dve zariadenia spárované, majú vytvorený medzi se- 
bou vzœah. Žiadny ïalší vstup užívate¾a nie potrebný. Z toho
vyplýva, že pripojenia a èinnosœ medzi dvomi zariadeniami sú 
bez stálej autorizácie od užívate¾a. 
Aby ste spárovali zariadenia:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Paired devices.

3. Klepnite na Add.

4. Klepnite na ikonu Lookup.
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Vytvorenie spojenia do slúchadiel

Môžete presmerovaœ zvuk iPAQ Pocket PC do slúchadiel, ale-
bo pri práci s Pocket PC môžete používaœ mikrofón.

Aby ste vytvorili spojenie do slúchadiel:

1. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth > Manager.

2. Klepnite na New > Hands-free/Headset setup > Next.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Urèenie komunikaèného portu
Môžete urèiœ virtuálne COM porty použité na vytvorenie spo-
jenia cez sériový port. Možno budete musieœ urèiœ tieto COM
porty pre èinnosti ako napríklad tlaè.

Použite prijímajúci COM port, keï iné zariadenia otvoria sério-
vé spojenie. Použite odosielajúci COM port, ak Vy inicializuje-
te sériové spojenie s iným zariadením.

Aby ste urèili komunikaèný port:

1. V obrazovke Today klepnite na iPAQ Wireless > Bluetooth
Settings > Services.

2. V zložke Services klepnite na Serial Port a na tlaèidlo 
Advanced...

3. Zaznamenajte si mená prijímajúceho a odosielajúceho

4. Klepnite na OK.

COM portu.

Pripojenie iných zariadení
Použite ActiveSync, sériové a vytáèané spojenia na komuniká-
ciu s iným Bluetooth zariadením. Vytvorte partnerstvo s telefó-
nom a nastavte ponúkané Bluetooth služby.
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Vytvorenie pripojenia ActiveSync
Môžete nastaviœ partnerstvo ActiveSync s poèítaèom majúcim
Bluetooth, prièom najprv nastavte poèítaè a potom nastavte 
Váš iPAQ Pocket PC.
Ak máte HP Evo Notebook, alebo Desktop poèítaè môžete po-
užiœ Bluetooth Multiport Module predinštalovaný v tomto po-
èítaèi Vaším Pocket PC.
Ak používate vo Vašom poèítaèi iné Bluetooth moduly, alebo 
karty, pozrite Bluetooth Configuration Manager, alebo nastave-
nia pre podobné procedúry a potom pozrite èasœ “Nastavenie
partnerstva ActiveSync na Vašom Pocket PC.”

Používanie modulu HP Bluetooth Multiport pre 
Evo Notebooky a  Desktopy

1.Odoberte Pocket PC zo synchronizaènej USB kolísky.
2.. Bluetooth zapnite aj na Pocket PC aj na Evo poèítaèi. 
3. Pravým tlaèidlom myši kliknite na ikonu Bluetooth v poèítaèi,

potom kliknite na Advanced Configuration.
4. Zvo¾te zložku Client Applications, potom vypíšte èíslo

COM portu ved¾a Bluetooth Serial Port.
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5. Zvo¾te Bluetooth Serial Port, potom kliknite na tlaèidlo De-
lete COM Port.

6. Kliknite na zložku Local Services, potom kliknite na Add
Serial Service.

7. Napíšte meno sériového zariadenia a zvo¾te Startup 
Automatically.

8. Zrušte zaškrtnutie v boxe Secure Connection, potom zvo¾- 
te COM port, ktorý je ten istý aký ste zapísali skôr. Klikni-
te na Apply > OK > OK.
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9. Na poèítaèi otvorte ActiveSync a potom klikite na File > 
Connection Settings.

10. Zaškrtnite box Allow Serial Cable or Infrared Connec-
tion this COM Port.

11. Zvo¾te ten istý COM port, ktorý ste zapísali skôr a kliknite
na OK.
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Nasatvenie partnerstva ActiveSync na Vašom
Pocket PC

Aby ste vytvorili pripojenie ActiveSync na Vašom Pocket PC:
1. V obrazovke Today klepnite na iPAQ Wireless > Blue-

tooth > Manager.
2. Klepnite na New > ActiveSync via Bluetooth > Next.

3. Postupujte pod¾a inštrukcií sprievodcu spojenia.

POZNÁMKA: Uistite sa, èi nastavenie COM portu ActiveSync 
na Vašom Pocket PC je ten istý ako nastavenie COM portu kto-
rý je používaný Bluetooth vo Vašom poèítaèi.

4. V obrazovke Bluetooth Browser zvo¾te poèítaè, s ktorým
sa chcete zosynchronizovaœ. Klepnite na Next.
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POZNÁMKA: Ak ste nastavili partnerstvo AcyveSync s Evo note-
bookom, alebo poèítaèom, zvo¾te meno, ktoré ste napísali v  kro-
ku 7 v èasti “Používanie modulu HP Bluetooth Multiport pre 
Evo notebooky a poèítaèe".

.

5. V položke Serial Port Selection zvo¾te meno sériového portu
pre poèítaè zvolený vyššie, potom klepnite na Next > Finish.

Vytvorenie sériového pripojenia
Použite spojenie cez bezdrôtový Bluetooth sériový port iba ak
by ste chceli spojenie cez sériový kábel. Musíte nakonfigurovaœ
aplikáciu, ktorá bude používaœ spojenie cez správny sériový port.

Aby ste vytvorili sériové pripojenie:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless >
Bluetooth > Manager.

2. Klepnite na New > Explore a Bluetooth device > Next.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.
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Vytáèaný prístup na sieœ
Použite vytáèaný prístup na sieœ (DUN), aby ste sa pripojili na 
Internet z iného Bluetooth zariadenia cez Váš iPAQ Pocket PC.

Používanie výtáèaného prístupu na sieœ

POZNÁMKA: Aktivovaná SIM musí byœ vložená v Pocket PC a 
pred zaèatím procesu musí byœ telefón zapnutý.

Aby ste sa pripojili na zariadenie používajúce prístup cez modem:
1. Najprv musíte spárovaœ dve zariadenia. Viac informácií poz-

rite v èasti “Párovanie zariadení” v tejto kapitole.
Na alternatívnom zariadení:
2. Použite dokumentáciu alternatívneho zariadenia na vytvore-

nie pripojenia na HP iPAQ Pocket PC série h6300.
3. Na obrazovku, ktorá Vás vyzýva vložiœ èíslo telefónu vložte

*99#. Možno bude potrebné vložiœ aj èíslo krajiny a èíslo ob-
lasti. Závisí to od toho odkia¾ voláte.

POZNÁMKA: Aby ste použili HP iPAQ Pocket PC série h6300 
ako vytáèací sieœový server, použite preddefinované èíslo *99#. 
V závislosti od toho kde sa nachádzate, možno budete musieœ
vložiœ èíslo krajiny a èíslo oblasti. Viac informácií pozrite v prí-
ruèke poskytovate¾a služieb mobilného telefónu.

4. Aby ste zaèali vytáèaœ, klepnite na OK.
Na Vašom iPAQ Pocket PC série h6300:
5. Na obrazovke Bluetooth > Manager > My Shortcuts

sa krátko zobrazí dialógový box pripojenia a potom sa ob-
javí obrazovka zahájenia èinnosti siete. Aby ste autorizovali
vytáèané pripojenie, klepnite na Accept.
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Na alternatívnom zariadení:
6. Box nastavenia zobrazí vo¾bu zariadenia*99#. Na obra-

zovke Bluetooth My Shortcuts uvidíte ikonu s dvomi ze-
lenými šípkami ukazujúcimi proti sebe, ktoré urèujú, že sa 
objavilo spojenie. Teraz sa môžete pripojiœ na Internet.

POZNÁMKA: Ak ste vytvorili rýchly prístup na vytáèanie siete za-
riadením, klepnite v zložke My Shortcuts v Bluetooth Mana-
ger  na ikonu vytáèania, držte ju a klepnite na Connect.

■ Posielanie a prijímanie súborov zo vzdialeného zariadenia.
■ Zmazanie a premenovanie súborov na vzdialenom zariadení.

Pripojenie sa na personálnu sieœ
Pripojte dve, alebo viac Bluetooth zariadení, spolupracujúcich,
alebo hrajúcich hry.
Aby ste vytvorili pripojenie na personálnu sieœ:
1. V obrazovke Today klepnite na iPAQ Wireless > Blue-

tooth > Manager.
2. Klepnite na New > Join a personal network > Next. 
3. Postupujte pod¾a inštrukcií sprievodcu spojenia.

Práca so súbormi
Môžete si vymieòaœ informácie s pripojeným zariadením. Mô-
žete použiœ Bluetooth File Explorer na:

■ Navigáciu po adresároch.
■ Prezeranie súborov a zložiek.
■ Vytvorenie nových zložiek.
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Vytvorenie spojenia File Transfer
1. V obrazovke Today klepnite na iPAQ Wireless > Blue

tooth > Manager.

Prvá obrazovka zobrazí My Shortcuts.

2. Klepnite na New > Browse files on a remote device >

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Poznámka: Vzdialené zariadenie musí maœ zapnutý Bluetooth 

kytne spojenie.
.

Zaslanie súborov
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu 

2. Klepnite na File > Send a File.

3. Urèite súbor(y) na odoslanie.

4. Klepnite na súbor(y), ktorý chcete poslaœ.

5. Klepnite na OK.

Vytvorenie zložky na vzdialenom zariadení
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu

2. Nastavte sa na miesto, kde chcete vytvoriœ novú zložku. 

3. Klepnite na File > Create a folder.

4. Vložte meno zložky pokia¾ je zvolené New Folder a 
klepnite na Enter.

Next.

a nastavenú možnosœ zistenia zariadenia predtým ako sa vys-

súboru a klepnite na Connect.

súboru a klepnite na Connect.

5. Klepnite na OK.
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Prijatie súboru zo vzdialeného zariadenia
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu 

2. Nastavte sa na miesto

3. Klepnite na súbor.

4. Klepnite na File > Get.

súboru a klepnite na Connect.

5. Klepnite na OK.

Zmazanie súboru na vzdialenom zariadení
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu sú- 

2. Nastavte sa na miesto na vzdialenom zariadení.

3. Klepnite na súbor.

4. Klepnite na File > Delete.

5. Klepnite na Yes aby ste potvrdili zmazávaný súbor.

6. Klepnite na OK.

Výmena vizitiek
Pri výmene vizitiek môžete:

■ Nastaviœ Vašu vlastnú vizitku.
■ Poslaœ vizitku na jedno, alebo viac zariadení. 
■ Požiadaœ o vizitku z jedného, alebo viac zariadení.
■ Vymeniœ si vizitku s jedným, alebo viac zariadeniami.
Musíte stanoviœ predvolené kontaktné meno, aby ste mohli pos- 
laœ, alebo vymeniœ si informácie vizitiek. 

Najprv musíte urèiœ Vašu predvolenú vizitku v zložke Informa-
tion Exchange v Bluetooth Settings. Toto meno bude pred-
volené pri prenosoch vizitky.

boru a klepnite na Connect.
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6. Zvo¾te kontakt zo zoznamu kontaktov.
7. Klepnite na OK.

POZNÁMKA: Aby ste vytvorili novú vizitku klepnite na ikonu 
Contacts ved¾a ikony vCard a vytvorte novú vizitku. Keï ste
skonèili, klepnite na OK.

Nastavenie informácií Vašej vizitky
Aby ste nastavili Vašu vizitku:

1. Vytvorte kontakt v programe Contacts, ktorý obsahuje
Vaše meno, titul a ïalšie informácie.

2. V obrazovke Today klepnite na iPAQ Wireless > Blue
tooth Settings > zložku Services.

3. V položke Services zvo¾te Information Exchange.

4. Klepnite na tlaèidlo Advanced...

5. Klepnite na ikonu My business card (vCard).
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Zaslanie vizitky

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager..

2. Klepnite na Tools > Business Card Exchange.

3. Klepnite na ikonu Send.

4. Klepnite na zariadenie, kde chcete poslaœ vizitku. 

5. Klepnite na OK.

Poznámka: Uistite sa, èi prijímacie zariadenia bolo aktivované
prijaœ prenos.

Vyžiadanie vizitky

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager..

2. Klepnite na Tools > Business Card Exchange..

3. Klepnite na ikonu Request .

4. Klepnite na zariadenie, z ktorého si chcete vyžiadaœ vizitku.

5. Klepnite na OK.
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2. Klepnite na New > Explore a Bluetooth Device a u-
možnite vyh¾adávaciemu procesu, aby našiel aktivované 

3. Keï sa na obrazovke objaví ikona objaveného zariadenia,
klepnite na òu a držte ju, alebo jej meno a klepnite na
Connect.

4. Klepnite na OK.

POZNÁMKA: Bluetooth môže byœ v predvo¾bách pripojenia na-
stavené na automatické otvorenie pripojenia. 

Zobrazenie stavu pripojenia
Môžete zobraziœ:
■ Meno pripojenia

Výmena vizitiek

Môžete si vymeniœ vizitky s iným zariadením. Ak je aktivovaná
táto možnosœ, vizitka bude poslaná priamo do Vášho zoznamu
Contacts v Pocket Outlook.

Aby ste si vymenili vizitky:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Business Card Exchange.

3. Klepnite na ikonu Exchange.

4. Klepnite na zariadenie, s ktorým si chcete vymeniœ vizitky.

5. Klepnite na OK.

Otvorenie spojenia
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište príkazov > Bluetooth > Manager..

Bluetooth zariadenie.
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Zobrazenie informácií pripojenia
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište príkazov > Bluetooth > Manager.
2. Klepnite a držte ikonu pripojenia, alebo vypísané meno.
3. V menu klepnite na Properties.
4. Klepnite na OK.

Práca s pripojeniami
Môžete vytvoriœ rýchly prístup, aby ste otvorili a zobrazili in-
formácie o pripojeniach.

■ Meno zariadenia
■ Stav pripojenia
■ Dåžku spojenia
■ Silu signálu
Aby ste prezreli stav spojenia: 

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite a držte ikonu aktívneho pripojenia, alebo vypísa-
mé meno a klepnite na Status.

3. Klepnite na OK.

Skonèenie pripojenia
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište príkazov > Bluetooth > Manager.

2. Klepnite a držte ikonu pripojenia, alebo vypísané meno.

3. V menu klepnite na Disconnect.

4. Klepnite na OK.
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Vytvorenie rýchleho prístupu na jednu, alebo viac služieb ne-
nadviaže spojenie. Umistni iba rýchly prístup do zložky Short-
cut v Bluetooth Manager.

Vytvorenie rýchleho prístupu

Aby ste vytvorili rýchly prístup:
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v

lište  príkazov > Bluetooth > Manager.
2. Klepnite na New a potom na typ služby a klepnite na Next.
3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Poznámka: Partnerské zariadenia sú oznaèené znaèkou.

Zmazanie rýchleho prístupu
1. V obrazovke Today klepnite na ikonu iPAQ Wireless >

Bluetooth > Manager.
2. Klepnite a držte ikonu pripojenia, alebo zoznam mien.
3. V menu klepnite na Delete.
4. Klepnite na Yes, aby ste potvrdili zmazanie rýchleho prístupu.
5. Klepnite na OK.

Zobrazenie rýchleho prístupu
Môžete si prezeraœ rýchly prístup ako ikony, alebo ako zoznam.
1. V obrazovke Today klepnite na ikonu iPAQ Wireless >

Bluetooth > Manager..
2. Klepnite na View.
3. Klepnite na List, alebo Icon.
4. Klepnite na OK.



Užívate¾ská príruèka  8-1

8
Používanie funkcií fotoaparátu

POZNÁMKA: Funkcie fotoaparátu sú zahrnuté v urèitých mode-
loch iPAQ série h6300.

Môžete zdie¾aœ obrázky cez e-mail, alebo Web, alebo ich vy-
tlaèiœ z Vášho iPAQ Pocket PC pomocou Bluetooth.
Programy popísané nižšie sú súèasœou Vášho HP iPAQ Pocket
PC, alebo sú na priloženom Companion CD.

Softvér HP fotoaparátu         Funkcia

HP Image Capture Snímajte digitálne fotografie a modi-
fikujte nastavenia fotoaparátu HP iPAQ
Pocket PC.

HP Image Zone Zobrazte individuálne obrázky a spus-
tite prezentácie vo Vašom Pocket PC.
Môžete tiež tlaèiœ, zaznamenaœ, odosie-
laœ obrázky priamo z Pocket PC, aby
ste ich zdie¾ali s priate¾mi a rodinou.

HP Image Transfer                         Preneste digitálne obrázky z Pocket
PC do Vášho osobného poèítaèa. Tento
softvér je na priloženom Companion
CD a musí byœ naèítaný predtým, ako
ho budete používaœ. 
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Komponenty fotoaparátu

iPAQ Pocket PC obsahuje spúšœ fotoaparátu 1 na boènej stra-
ne a objektív fotoaparátu s2 na zadnej strane.

Snímanie obrázka
Keï spustíte aplikáciu snímania HP Image Capture, na obra-
zovke sa zobrazia nasledujúce ikony fotoaparátu.

HP Image Capture 
Ikona

Definícia

Klepnutím skonèíte aplikáciu HP Image Cap-
ture.

Klepnutím získate pomoc.

Klepnutím sprístupníte menu fotoaparátu.
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Aby ste urobili obrázok:
1. V menu Start klepnite na Programs > HP Image Capture.
2. Urèite objektív fotoaparátu na zadnej strane Pocket PC a

ohraniète fotografovaný subjekt v digitálnom h¾adáèiku 
na obrazovke Pocket PC.

3. Klepnite na ikonu zväèšenia      , alebo na ikonu zmenše-
nia       .

POZNÁMKA: Môžete tiež stlaèiœ hornú èasœ navigaèného tlaèid- 
la na zväèšenie, alebo spodnú èasœ navigaèného tlaèidla na zmen-
šenie. Ak stlaèíte navigaèné tlaèidlo v strede, urobíte obrázok.

4. Zaistite, aby sa ani subjekt, ani Vy nepohli, aby ste uro-
bili ostrý obrázok.

5. Stlaète tlaèidlo Shutter (spúšœ) na boku Pocket PC, alebo
stlaète ikonu Shutter na obrazovke a urobte fotografiu.

Tip: Môžete tiež urobiœ fotografiu stlaèením stredu navigaèné-
ho tlaèidla. Použite režim, ktorý Vám najlepšie vyhovuje.

Klepnutím prezeráte obrázky.

Klepnutím zmenšíte, alebo stlaète spodnú
èast navigaèného tlaèidla.

Klepnutím zväèšíte, alebo stlaète vrchnú
èast navigaèného tlaèidla.

Stlaèením, alebo klepnutím na spúšœ fotoaparátu
urobíte obrázok.

HP Image Capture 
Ikony

Definícia (pokraèovanie)
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Keï snímate obrázok Vaším iPAQ Pocket PC, budete poèuœ zvuk
spúšte (ak ste nevypli zvuk). Bežiace hodiny urèujú, že obrázok
bol zosnímaný a iPAQ Pocket PC ho spracováva. Spracova-
nie a uloženie obrázka môže trvaœ nieko¾ko sekúnd, v zavis-
losti od ve¾kosti, kvality a zložitosti obrázka.

Ihneï ako ste zosnímali obrázok, objaví sa na obrazovke a 
tak sa môžete rozhodnúœ, èi sa obrázok zmaže, odošle e-mai-
lom, alebo sa uloží.
■ Aby ste zmazali obrázok, klepnite na tlaèidlo Trash (odpad)

kým je obrázok zobrazený.
■ Aby ste odoslali obrázok e-mailom klepnite na obrazovke

1. Vložte príslušnú e-mailovú adresu, alebo klepnite na iko-
nu Contacts v riadku To: a zvo¾te príslušné meno kon-
taktu.

2. Vložte subjekt a/alebo správu a keï ste skonèili, klep-
nite na Send.

POZNÁMKA: Všimnite si, že pripojený obrázok sa objaví na
spodku e-mailovej správy.

■ Aby ste uložili obrázok, klepnite na OK, alebo jednoducho
poèkajte, kým sa zobrazený obrázok stratí z obrazovky a
aplikácia fotoaparátu sa vráti na digitálny h¾adáèik.

Ukonèenie snímania fotografií

■ Aby ste ukonèili aplikáciu fotoaparátu, klepnite na tlaèidlo 
Close na obrazovke.

POZNÁMKA: X v pravom hornom rohu obrazovky vyzerá ako 
tlaèidlo Close, ale v skutoènosti iba minimalizuje aplikáciu fo-
toaparátu a táto zostane spustená na pozadí.

na tlaèidlo E-mail.
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Úprava nastavení fotoaparátu
Okrem jednoduchého “namier-a-snímaj”, Váš fotoaparát  HP 
Pocket PC Camera obsahuje ve¾a iných funkcií ako:
■ Nastavenia expozície (vyváženie farieb, automatická expozícia)
■ Nastavenia farieb
■ Nastavenia kompresie
■ Nastavenia rozlíšenia
■ Samospúšœ
Aby ste urobili zmeny nastavení fotoaparátu:
1. V menu Start klepnite na Programs > HP Image Capture.

2. Klepnite na ikonu menu      .
3. Zvo¾te kategóriu, ktorú by ste chceli modifikovaœ v zložke

Settings, alebo v zložke Setup, potom klepnite na Change.
4. Zo zoznamu možností vyberte najlepšie nastavenia.
5. Klepnite na OK, aby ste ukonèili menu nastavení.

Vyváženie farieb
Aby ste prispôsobili vyváženie farieb na obrázku (v závislosti od
svete¾ných podmienok), zvo¾te jedno z nasledujúcich nastavení:

■ None - Najlepšie pre snímky, kde prevažuje na obrázku
jedna farba (rôzna od bielej).

■ Auto (default) - Automaticky zvolí pre fotografiu najlepšie
vyváženie farieb.

■ Sun - Najlepšie pre robenie fotografií vonku pri prírodnom
osvetlení (slnko, zamraèené)

■ Tungsten - Najlepšie pre robenie fotografií vonku pri žltom
osvetlení.

■ Fluorescent - Najlepšie pre robenie fotografií pri žiarivko-
vom bielom osvetlení.
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Farba
Zvo¾te jedno z nasledujúcich nastavení, aby ste zosnímali ob-
rázok s efektom:

Kompresia
Pre obrázok, ktorý snímate zvo¾te jednu z troch kompresií. Ob-
rázky s najvyššou kvalitou vyzerajú lepšie, hlavne pri väèšom
zväèšení. Nižšia kvalita obrázkov potrebuje menej miesta na 
uloženie v iPAQ Pocket PC a spotrebuje sa menej èasu pri po-
sielaní e-mailom, alebo cez infraèervený prenos.
■ Good - Najmenšia ve¾kosœ súboru
■ Better (preddefinovaná) - Stredná ve¾kosœ súboru
■ Best - Najväèšia ve¾kosœ súboru

Rozlíšenie
Zvo¾te z troch rozlíšení, alebo ve¾kostí obrázkov. Väèšie rozlí-
šenie obrázkov potrebuje viac miesta na uloženie a dlhšie sa
odosiela.
■ 640 x 480 pixelov (preddefinované)
■ 320 x 240 pixelov
■ 160 x 120 pixelov

■ Plná farba (preddefinované) - Štandardný farebný výstup
■ Èiero-biely - Fotografie v škále šedej
■ Sepia - Hnedá a biela, pre staro vyzerajúce fotografie
■ Negatív - Vyrobí negatív fotografie
■ Cool - Modrá a biela fotografia
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Režim expozície
Aby ste urèili rýchlosœ spúšte, zvo¾te jeden z týchto režimov ex-
pozície:
■ Auto - použite pri fotografovaní nehybných subjektov
■ Action - použite pri pohybujúcich sa subjektoch

Nastavenie ïalších nastavevení

Zvuk fotoaparátu
Zložka Camera Sounds Vám umožòuje vypnúœ, alebo zapnúœ
zvuk, ktorý vyniká pri stlaèení spúšte.

1. V režime fotoaparátu, klepnite na zložku Setup .
2. Klepnite na Camera Sounds, potom klepnite na Change.
3. Klepnite na Off, aby ste vypli zvuk, alebo na On, aby ste

zvuk zapli.
4. Klepnite na OK, aby ste ukonèili menu nastavení.

Konfigurovanie okamžitého zobrazenia
Okamžité zobrazenie Vám dovo¾uje vidieœ zobrazenie obráz-
ka práve zosnímaného, aby ste rýchlo urèili, èi ho chcete ucho-
vaœ, alebo zmazaœ.
Aby ste nastavili èas pre okamžité zobrazenie:

1. V režime fotoaparátu klepnite na zložku      . 
2. V zozname zvo¾te Instant Review, potom klepnite na

3. Zvo¾te èas, poèas ktorého zostane obrázok zobrazený na
obrazovke.

4. Klepnite na OK, aby ste ukonèili menu nastavení.

Change.
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Používanie samospúšte

1. V režime fotoaparátu klepnite na zložku Setup      .
2. Zo zoznamu zvo¾te Self-Timer, potom klepnite na Change.
3. Zvo¾te oneskorenie buï 2, alebo 10 sekúnd vybratím prís-

lušnej možnosti v menu.
4. Klepnite na OK, aby ste skonèili menu nastavení.

Aby ste zrušili èasovaè:

1. Klepnite na zložku Setup     .
2. Zo zoznamu zvo¾te Self-Timer, potom klepnite na Change.
3. Zvo¾te Off.
4. Klepnite na OK, aby ste skonèili menu nastavení.

Konfigurovanie nastavení súboru
Menu nastavení súboru Vám dovo¾uje urèiœ ko¾ko obrázkov je
pomenovaných a uložených v iPAQ Pocket PC. Použitím zložky
File settings môžete zmeniœ v mene súboru koncovku a prispô-
biœ poèítadlo obrázkov. Okrem toho môžete ešte urèiœ  zložku
na Vašom iPAQ Pocket PC, kde budú obrázky uložené.
Aby ste sprístupnili menu nastavení súboru:

1. V režime fotoaparátu klepnite na zložku File     .
2. Urobte požadované zmeny konfigurácie súboru.
3. Klepnite na OK, aby ste ukonèili menu Settings.

Samospúšœ Vám umožòuje nastaviœ krátke oneskorenie pred-
tým ako je fotografia urobená. Túto funkciu môžete použiœ, ak 
chcete byœ aj Vy na fotografii.
Nastavenie èasovaèa:
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Používanie HP Image Zone

POZNÁMKA: Preddefinovane zobrazuje HP Image Zone obrázky,
ktoré sú uložené v zložke My Documents na Pocket PC.

Použite HP Image Zone (pre Pocket PC) na:
■ Zobrazenie obrázkov uložených v Pocket PC, alebo na pa-

■ Nahratie zvuku s obrázkom.
■ Prezeranie prezentácií
■ Vytlaèenie obrázkov

POZNÁMKA: Viac informácií o používaní HP Image Zone mô-
žete nájsœ v súboroch Help. Klepnite na Start > Programs > 
HP Image Zone, potom klepnite na Help.

Zobrazenie obrázkov
1. V menu Start klepnite na Programs > HP Image Zone.

POZNÁMKA: Preddefinovane sa otvorí v režime prehliadaèa 
zobrazenie. Režim prehliadaèa zobrazí zmenšeniny obrázkov
v aktuálnej zložke.

2. Klepnite na zmenšeninu, aby ste zobrazili obrázok. Na ob-
razovke sa objaví obrázok a informácie o òom.

Aby ste zobrazili obrázok z inej zložky:
1. Klepnite na File > Change Folder.
2. Zvo¾te požadovanú zložku.
3. Klepnite na OK.

mäœovej karte.
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Prezeranie obrázka na celej obrazovke
Aby ste zobrazili obrázok na celú obrazovku a mohli ho zmen-

1. Klepnutím na zmenšeninu zvo¾te obrázok.
2. Klepnite na View > Image, alebo na predchádzajúce okno.
3. Použitím tlaèidiel lišty úloh zmenšite, alebo zväèšite obrázok.

Ak je obrázok príliš ve¾ký, môžete zobraziœ jeho èasti, œa-
haním stylusu po obrazovke, alebo pomocou navigaèných 
tlaèidiel.

Nahratie zvuku s obrázkom
Pre každý obrázok môžete nahraœ zvuk. Keï je obrázok zobra-
zený, zvuk sa prehráva. Obrázky s priradeným zvukom majú 
na zmenšenine ikonu reproduktora.
Aby ste pridali k obrázku zvuk:
1. Klepnutím na zmenšeninu zvo¾te obrázok.
2. Klepnite na ikonu Cassette v lište menu.
3. Klepnite na tlaèidlo Record v lište úloh Recording.
4. Hovorte do mikrofónu, alebo nahrajte zvuk.
5. Klepnite na tlaèidlo Stop v lište úloh Recording.

Aby ste zmenili možnosti zvuku:
1. Klepnite na File > Options > Audio.
2. Zvo¾te možnosœ zvuku.
3. Klepnite na OK.

Zobrazenie prezentácií
V aktuálnej zložke môžete zobraziœ prezentáciu obrázkov. 
Aby ste spustili prezentáciu, klepnite na View > Slideshow.

šovaœ, alebo zväèšovaœ:
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Poèas prezentácie, klepnite niekde na obrazovku aby ste zob- 
razili on-screen ovládacia prvky, ktoré môžete použiœ na po-
súvanie sa dopredu, dozadu, alebo na koniec prezentácie. Na
posúvanie sa dopredu, dozadu môžete tiež použiœ navigaèné
tlaèidlá.
Môžete riadiœ možnosti zobrazenia ako:
■ Postupnosœ
■ Oneskorenie
■ Otoèenie
■ Efekty prechodu na ïalší obrázok
Aby ste zmenili nastavenia prezentácie:
1. Klepnite na File > Options > Slideshow.
2. Zvo¾te nastavenia a efekty, ktoré chcete použiœ v prezentá-

cii.
3. Klepnite na OK.

Tlaè obrázkov
Obrázky môžete tlaèiœ z HP Image Zone, ak bola z prídavného
Companion CD nainštalovaná aplikácia HP Mobole Printing,
alebo môžete pri tlaèení obrázkov použiœ Bluetooth, ak máte
prístup k Bluetooth tlaèiarni.
Aby ste vytlaèili obrázok:
1. Klepnutím na zmenšeninu zvo¾te obrázok, ktorý chcete tlaèiœ. 
2. Klepnite na File > Print.

POZNÁMKA: Aby ste získali viac informácií o použití HP Image
Zone, klepnite na Start > Programs > HP Image Zone, po-
tom na Help.
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Odoslanie obrázka e-mailom
Obrázky môžete poslaœ e-mailom priamo z HP Image Zone bez
otvorenia Inbox. Aby ste poslali obrázok e-mailom:
1. Klepnite na zmenšeninu obrázku, ktorý chcete poslaœ.
2. Klepnite na File > Send > via E-mail a vložte príslušnú

e-mail adresu, alebo klepnite na ikonu Contacts v lište na-
vigácie a zvo¾te príslušné meno kontaktu.

POZNÁMKA: Všimnite si, že priradený obrázok sa objaví v 
spodnej èasti e-mailovej správy.

3. Vložte subjekt a/alebo správu a keï ste skonèili, klepnite 
na Send.

Ukonèenie HP Image Zone
■ Aby ste ukonèili HP Image Zone, v lište príkazov klepnite na

File > Exit, alebo klepnite na X v pravom hornom rohu ob-
razovky.

Tipy na robenie lepších obrázkov
Aby ste pri snímaní fotoaparátom HP Image Capture zaistili 
pri snímaní obrázkov èo možno najvyššiu kvalitu, pozrite si
nieko¾ko nasledujúcich rád.
■ Ak snímate obrázky s množstvom detailov a s ve¾a farbami

(napríklad po¾nohospodársky trh), použite nastavenie komp-
resie Best.

■ Ak snímate obrázky subjektov, kde pozadie je príliš svetlé,
skúste ohranièiœ subjekt tak, aby sa silné svetlo na obrázku
neobjavilo.

■ Zmeòte nastavenie vyváženia farieb pre príslušný typ os- 
vetlenia a zvo¾te None, ak sú nasledujúce podmienky:
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❏ Obrázky zosnímané pri vnútornom osvetlení majú od-
tieò (do modra, alebo do žlta).

❏ Obrázok je zložený z rovnomerných, základných farieb,
(napríklad, záber zblízka na citróny, alebo pomaranèe).

❏ Na obrázku nie je biela farba.
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9
Rozširujúce karty

Môžete rozšíriœ pamäœ a pripojite¾nosœ Vášho Pocket PC pou-
žitím rozširujúcich kariet SD (Secure Digital), SDIO (Secure Di-
gital IO), alebo MMC (Multimedia Memory). Tieto rozširujúce
karty použite na:
■ Rozšírenie funkènosti ako je fotoaparát HP PhotoSmart Mo-

bile, snímaè èiarového kódu, atï. 
■ Rozšírenie pamäti Pocket PC na uloženie dát.
■ Zobrazenie obsahu pamäœových kariet (SD/MMC).

POZNÁMKA: Rozširujúce karty nie sú v dodávke Vášho Pocket
PC a musíte si ich kúpiœ oddelene.

Aby ste urèili informácie o rozširujúcich kartách, navštívte HP
Web stránku: www.hp.com/Go/ipaqaccessories.
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2. Vložte rozširujúcu kartu do rozširujúceho slotu a pevne za-
tlaète okraj s pripojeniami do slotu.

POZNÁMKA: Uistite sa, èi etiketa karty je smerom k prednej 
strane Pocket PC predtým, ako ju vložíte do slotu.

POZNÁMKA: Ak Vaša rozširujúca karta nie je rozpoznaná, pos-
tupujte pod¾a inštrukcií výrobcu, aby ste ju nainštalovali.

Vloženie Secure Digital (SD) 
rozširujúcej karty

Aby ste vložili kartu Secure Digital (SD) do rozširujúceho slotu
na iPAQ Pocket PC:
1. Urèite slot na pravej strane iPAQ Pocket PC.
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3.Keï sa karta uvo¾ní a vysunie 2, vyberte ju z rozširujúce-
ho slotu.

Zobrazenie obsahu pamäœových kariet
Na zobrazenie súborov uložených na volite¾nej pamäœovej
karte Secure Digital použite File Explorer.
1. V menu Start klepnite na Programs > File Explorer.
2. Klepnite na hlavný adresár My Device a zvo¾te zložku 

pamäœovej karty, aby ste videli zoznam súborov a zložiek.

Vybratie Secure Digital (SD) 
rozširujúcej karty

júceho slotu na iPAQ Pocket PC:
1. Zatvorte všetky aplikácie, ktoré používajú rozširujúcu kartu.
2. Vyberte kartu zo Secure Digital rozširujúceho slotu ¾ah-

kým zatlaèením karty dole 1, aby ste ju odblokovali.

Ä
UPOZORNENIE: SD karty musia byœ pred vybratím najprv odblokované.

Aby ste vybrali Secure Digital (SD) rozširujúcu kartu z rozširu-



Užívate¾ská príruèka                                                                              10-1

10
Používanie Inbox a Messaging

POZNÁMKA: Aby ste sprístupnili na Vašom zariadení Inbox
Help, v menu Start klepnite na Help > Inbox.

Používanie Inbox
Môžete prijímaœ Internetové e-maily a  správy Short Message
Service/Multimedia Message Service (SMS/MMS) v Inboxe. Inter-
netové e-mailové správy sú Vám zaslané na Vašu internetovú
adresu, ktorú ste dostali od poskytovate¾a internetových služieb
(ISP), alebo od Vášho zamestnávate¾a. Správy SMS/MMS sú
odosielané a prijímané cez poskytovate¾a bezdrôtovej telefón-
nej služby pomocou telefónneho èísla ako adresy správy.
Môžete odosielaœ a prijímaœ e-mail synchronizovaním Poc-
ket PC s osobným poèítaèom, alebo pripojením na post Office
Protocol 3 (POP3), alebo Internet Message Access Protocol 4 
(IMAP4) mailový server. Musíte nastaviœ e-mailové konto pre
každú metódu, ktorú používate, okrem Microsoft ActiveSync, 
ktorá je nastavená ako preddefinovaná. Zložka ActiveSync Poc-
ket PC ukladá správy, ktoré posielate a prijímate cez synchro-
nizáciu s osobným poèítaèom. Meno konta sa objaví ako zlož-
ka v zozname zložiek (vypísanom na ¾avej strane pod lištou 
navigácie) v zozname správ Inbox.
Správy sú synchronizované medzi Inboxom zariadenia a In-
boxom osobného poèítaèa pomocou ActiveSync a Microsoft
Exchange, alebo Microsoft Outlook. 
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Keï ste pripojení  na POP3, alebo IMAP4 server, použite mo-
dem na pripojenie na poskytovate¾a internetových služieb (ISP),
alebo modem, alebo Ethernet kartu na pripojenie na lokálnu
sieœ, na ktorú je pripojený Váš e-mailový server. Môžete tiež
použiœ Váš telefón na pripojenie pomocou linkového spojenia. 

Synchronizovanie Inboxu
Po zvolení Inbox na synchronizáciu v ActiveSync, e-mailové
správy sú synchronizované ako èasœ hlavného synchronizaè-
ného procesu. Poèas synchronizácie:

❏ Správy sú kopírované zo zložky Inbox vo Vašom osob-
nom poèítaèi, alebo Microsoft Exchange server do 
zložky Inbox vo Vašom zariadení. Preddefinovane bu-
dete prijímaœ správy iba za posledné tri dni, prvých
100 liniek z každej novej správy a pripojené súbory
ve¾kosti menšej ako 100 KB.
POZNÁMKA: Môžete synchronizovaœ informácie iba priamo s 
Exchange Server ak vo Vašej spoloènosti máte Microsoft Mobile
Information Server 2002, alebo novší.

❏ Správy v zložke Outbox na Vašom zariadení sú prená-
šané do Exchange, alebo Outlook a potom poslané
týmito programami.

❏ Tieto správy na dvoch poèítaèoch sú spojené. Keï zma-
žete správu na Vašom zariadení, je tiež zmazaná z
Vášho osobného poèítaèa pri najbližšej synchronizácií.

❏ Správy v subzložkách, v iných e-mailových zložkách,
v Outlook sú synchronizované iba ak boli vybraté na
synchronizáciu v ActiveSync.

Informácie o inicializovaní synchronizácie Inbox, alebo o zme- 
ne nastavení synchronizácie pozrite pomoc ActiveSync vo Va-
šom osobnom poèítaèi.

POZNÁMKA: Správy SMS/MMS nie sú prijímané cez synchro-
nizáciu. Na rozdiel od toho, sú poslané do Pocket PC cez pos-
kytovate¾a služby.
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Používanie zložiek
Každé e-mailové konto, MMS konto a SMS konto má svoju
vlastnú hierarchiu s piatimi preddefinovanými zložkami: Inbox, 
Outbox, Deleted Items, Drafts a Sent Items. Správy, ktoré odo-
sielate, alebo prijímate cez e-mail konto sú uložené v týchto
zložkách. V každej zložke môžete vytvoriœ prídavné zložky s
vlastnou hiererchiou. Zložka Deleted Items obsahuje správy, kto-
boli zmazané. Chod zložiek Deleted Items a Sent Items závisí 
od možností Inbox, ktoré ste vybrali.
Chod zložiek, ktoré ste vytvorili závisí od toho, èi ste použili 
ActiveSync, MMS, SMS, POP3, alebo IMAP4.
Ak ste použili ActiveSync, e-mailová správa v zložke Inbox v
Outlook bude automaticky synchronizovaná s Vaším zariade-
ním. Môžete zvoliœ prídavné synchronizaèné zložky ich stano-
vením pre ActiveSync. Zložky, ktoré ste vytvorili a správy, ktoré
ste presunuli, budú maœ obraz na serveri. Napríklad, ak ste
presunuli dve správy zo zložky Inbox do zložky Rodina a túto
zložku ste predurèili na synchronizovanie, server vytvorí kópiu
zložky Rodina a skopíruje správy do tejto zložky. Môžete po-
tom èítaœ správy pokiaœ ste vonku z Vášho osobného poèítaèa.

Inbox.
Ak používate POP3 a presuniete e-mailové správy do zložky,
ktorú ste vytvorili, spojenie medzi správami na zariadení a ich 
kópiami na serveri je prerušené. Ak sa pripojíte v budúcnosti,
mail server bude vidieœ, že správy v Inboxe zariadenia chýbajú
a zmaže ich na serveri. Toto Vás ochráni pred duplikátmi kópií
správ, ale tiež to znamená, že nebudete maœ viac prístup k sprá-
vam, ktoré ste presunuli do zložiek, vytvorených niekde mimo
zariadenia.
Ak používate IMAP4, zložky, ktoré vytvoríte a e-mailové správy,
ktoré presuniete majú svoj obraz na serveri. Z toho vyplýva, 
že správy máte k dispozícií kedyko¾vek sa pripojíte na mail 
server, èi z Vášho Pocket PC, alebo z osobného poèítaèa. 

Ak používate MMS, alebo SMS, správy sú uložené do zložky
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Táto synchronizácia zložiek nastane len èo sa pripojíte na mail
server, vytvoríte nové zložky, alebo premenujete/zmažete zlož-
ky, keï ste pripojení.
Pre všetky kontá okrem ActiveSync, môžete sprístupniœ možnos-
ti zložky klepnutím na Tools > Manage Folders.

Nastavenie konta
Aby ste nastavili konto:

❏ Aby ste nastavili e-mailové konto POP3, alebo  IMAP4
v menu Start klepnite na Inbox >Accounts > New Acc-
count. Postupujte pod¾a inštrukcií New Account Wizard. 

❏ Aby ste nastavili konto SMS, v menu Start klepnite na
Inbox>Accounts>Accounts, potom klepnite na SMS.
Postupujte pod¾a inštrukcií na obrazovke.

❏ Aby ste nastavili konto MMS, v menu Start klepnite na
Inbox>Accounts>Accounts, potom klepnite na MMS.
Postupujte pod¾a inštrukcií na obrazovke.

Aby ste nastavili vo Vašom Pocket PC e-mailové konto:
1. V menu Start klepnite na Inbox > Accounts > New Ac-

count a vložte e-mailovú adresu.
2. Klepnite na Next.
3. Vložte heslo a klepnite na Next.
4. Skontrolujte, èi  typ a meno konta zobrazuje pripojenie

POP3, alebo IMAP4 a klepnite na Next.
5. Dokonèite vkladanie požadovaných údajov na obrazovke

a potom klepnite na Finish.
Aby ste sa pripojili na konto e-mailu, v menu Start klepnite na
Input > Accounts > Connect.
Aby ste zmenili možnosti konta:
1. V menu Start klepnite na Inbox >Accounts > Accounts.
2. Klepnite na meno konta a postupujte pod¾a inštrukcií na ob-

razovke.
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Aby ste zmazali konto:
1. Klepnite na Accounts > Accounts.
2. Klepnite a držte meno konta a potom klepnite na Delete.

POZNÁMKA: Môžete nastaviœ nieko¾ko e-mailových kont, vráta-
ne konta ActiveSync, ale môžete nastaviœ iba jedno konto SMS
a MMS.

DôLEŽITÉ: Nemôžete pridaœ nové konto, pokia¾ ste pripojený.
Klepnite na Accounts > Disconnect, aby ste sa odpojili.

UPOZORNENIE: Nezmažte Vaše MMS konto pretože, ak ho budete potre-
bovaœ neskôr, nebudete môcœ ho pridaœ späœ. Pre Vašu informáciu, nemôže-
te zmazaœ SMS konto.

Nastavenie e-mailu

POZNÁMKA: Vložte e-mailovú adresu poskytnutú Vaším ISP,ale-
bo správcom siete ako napr. username@servername.com , ale-
bo username@servername.net.

1. V Incoming mail vložte mano Vášho e-mailového serevra.
2. V Outgoing mail vložte meno Vášho Simple Mail Trans-

fer Protocol (SMTP).
3. Ak používate pripojenie na sieœ, v Domain vložte meno

domény.

Možnosti
Klepnite na Options, aby ste sprístupnili ïalšie nastavenia:

❏ Zmeòte èasové intervaly pre stiahnutie nových správ
klepnutím na box Minute(s) a vložením nového èasu
v minútach.

❏ Stiahnite prílohy.
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❏ Obmedzte množstvo stiahnutých správ.

POZNÁMKA: Inbox automaticky vytvorí spojenie pre použitie
konta e-mailu, ktorý ste vytvorili. Ak chcete použiœ špecifické
pripojenie, zvo¾te ho zo zoznamu pripojení. Automatické pri- 
pojenie môže má za výsledok vyššie náklady na pripojenie.

Dobré tipy

❏ Aby ste šetrili pamäœ, inbox stiahne iba hlavièky e-mai-
lových správ na rozdiel od celých správ. Aby ste auto-
maticky stiahli celú správu, v zozname zvo¾te Get full
copy of messages.

❏ Pri používaní IMAP4, aby ste šetrili pamäœ , Inbox ne-
sœahuje prílohy. Aby ste stiahli prílohy, zvo¾te príslušnú
možnosœ. Môžete tiež zvoliœ obmedzenie ve¾kosti správ
 a príloh, ktoré sú sœahované do Vášho mobilného za-
riadenia.

❏ Ak Váš server odchádzajúcich správ (SMTP) požaduje
autentifikáciu, zvo¾te Outgoing e-mail server requi-
res authentication.

❏ Aby ste vždy zaistili pripojenie pomocou SSL pripojenia,
zvo¾te Require SSL connection. Pripojenia, ktoré po-
užívajú SSL dovo¾ujú poslaœ osobné údaje bezpeène.

❏ Aby ste šetrili pamäœ, obmedzte množstvo e-mailov, kto-
ré sú sœahované do Vášho zariadenia zmenšením dní
zobrazenia. Môžete tiež toto èíslo zvýšiœ. Aby ste zmeni-
li poèet dní, klepnite na box s poètom dní a potom èís-
lo zmeòte.

Stiahnite správy zo servera
1. V Inbox klepnite na Accounts > Connect, aby ste otvorili

pripojenie na Internet, alebo sieœ spoloènosti, v závislosti 
od konta.
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2. Klepnite na Accounts a uistite sa, èi konto, ktoré chcete 
použiœ je zvolené (oznaèené gulièkou).

3. Klepnite na Connect. Správy na Vašom zariadení a na
e-mailovom serveri sú zosynchronizované: nové správy sú
stiahnuté do zložky Inbox na zariadení, správy zo zložky
Outbox sú odoslané a správy ktoré boli zmazané na ser-
veri sú odstránené z Inboxu zariadenia. Klepnite na správu
v zozname správ, aby ste ju otvorili.

4. Ak èítate správu a rozhodnete sa, že potrebujete úplnu kó-
piu klepnite na Edit > Mark for Download, kým je v ok-
ne správ. Ak ste v zozname správ, klepnite a držte správu
a potom klepnite na Mark for Download. Naèíta tiež prí-
lohy správ, ak ste zvolili tie možnosti, keï ste nastavovali 
konto e-mailu. Môžete tiež zvoliœ ako sa naèítajú úplne kó-
pie správ preddefinovane.

5. Ak ste skonèili, klepnite na Accounts > Disconnect.

POZNÁMKA: Prijatie celých správ spotrebováva pamäœ.

Naèítajte správy
Spôsob ako naèítate správy závisí od toho ako prijímate
správy:
■ Ak prijímate e-mailové správy cez ActiveSync, zaènite

synchronizáciu.
■ Ak prijímate e-mailové správy cez vzdialený e-mailový ser-

ver, pozrite predchádzajúcu èasœ "Sœahovanie správ zo
servera.”

■ Správy MMS a SMS sú Vám automaticky odoslané, ak je
Váš telefón zapnutý. Ak nie je zapnutý, správy sú držané
poskytovate¾om služby, kým nezapnete telefón.
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Zostavte a odošlite správu
1. V zozname správ klepnite na New.
2. Aby ste zvolili konto, klepnite na zoznam From a zvo¾te

ActiveSync, MMS, SMS, alebo požadované e-mailové konto.
3. Vložte e-mailovú, alebo SMS/MMS adresu jedného, alebo

viac príjemcov oddelených bodkoèiarkou. Aby ste sprístup-
nili adresy a telefónne èísla z Contacts, klepnite na To.

4. Napíšte správu. Aby ste rýchlo pridali už pripravenú správu,
klepnite na My Text a potom na požadovanú správu.

5. Aby ste skontrolovali pravopis, klepnite na Edit>Spell Check.
6. Klepnite na Send. Ak pracujete off-line, správa sa presu-

nie do zložky Outbox a bude odoslaná pri najbližšom pri-
pojení.

POZNÁMKA: Ak pošlete SMS správu a chcete vedieœ, èi bola pri-
jatá, pred jej zaslaním klepnite na Edit > Options a zvo¾te
Request SMS text message delivery notification.

Pripojte súbor k správe
1. Ak je správa otvorená, klepnite na Edit>Add Attachment.
2. Zvo¾te súbor, ktorý chcete pripojiœ. Objekty OLE nemôžu

byœ pripojené k inboxovým správam.
Inbox automaticky prevedie Pocket Word súbory, ktoré ste pri-
pojili k správe do .doc a Pocket Excel súbory do .xls formátu.

POZNÁMKA: Súbory pripojené k správam SMS/MMS sú od-
stránené zo správy, keï je odoslaná.

Odpovedajte, alebo posuòte správu 
1. Klepnite na správu, aby ste ju otovrili, klepnite na ikonu od-

povedaœ v lište navigácie a potom klepnite na Reply, Rep-
ly All, alebo Forward.
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2. Vložte Vašu odpoveï. Aby ste rýchlo pridali všeobecné sprá- 
vy, klepnite na My Text a klepnite na požadovanú správu.

3. Aby ste skontrolovali pravopis, klepnite na Edit>Spell Check.
4. Klepnite na Send.

POZNÁMKA: Vo¾ba v Tools > Options > zložka  Message
urèuje, èi originálny text je zahrnutý v odchádzajúcej správe.

Príjmite prílohy
Prílohy poslané s e-mailovou správou, alebo stiahnuté zo ser-
vera sa objavia ako ikona na spodku správy v jej vlastnom okne.
Klepnutíe na ikonu prílohy prílohu otvorí, keï bola úplne 
stiahnutá. Môžete oznaèiœ prílohu pre stiahnutie (iba konto 
IMAP4) pri najbližšom pripojení.
■ Ak príjmete správy cez synchronizáciu, spustite na Vašom

poèítaèi ActiveSync a kliknite na File > Mobile Device a
potom zvo¾te Vaše mobilné zariadenie. Kliknite na Tools
> Options. Zvo¾te konto správy, kliknite na Settings > 
Include File Attachments.

■ Ak príjmete správy cez vzdialený e-mailový server a ten má
konto IMAP4, v Inboxe na zariadení klepnite na Accounts
> Accounts a potom klepnite na IMAP4. Klepnite na Next,
kým získate informácie servera a potom klepnite na Options.
Dvakrát klepnite na Next a potom zvo¾te Get full copy of 
message a When getting full copy, get attachments.

POZNÁMKA: Vložené obrázky a objekty OLE nemôžete prijaœ 
ako prílohy. 
Vložená správa môže byœ zobrazená ako príloha keï použí-
va IMAP4 aby ste prijali e-mail. Táto funkcia však nefunguje,
ak TNEF je aktivovaná tak, že môžete prijaœ žiadosti na stret-
nutie v Microsoft Exchange Server 5.5.
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Príjmite žiadosti na stretnutie
Ak príjmete e-mailové správy cez ActiveSync, automaticky príj-
mete žiadosti na stretnutie. Ak sa pripojíte priamo na e-mailo-
vý server, aby ste prijali žiadosti na stretnutie, server musí maœ
Microsoft Exchange Server 5.5, alebo 2000. Ak máte Micro-
soft Exchange Server 2000, automaticky dostanete žiadosti na
stretnutie vo Vašom Inboxe.
Aby ste získali žiadosti na stretnutie v Microsoft Exchange Ser-

❏ Požiadajte správcu siete aby aktivoval Rich Text Format 
a TNEF podporovaný pre Vaš konto. Ak TNEF je k dis-
pozícií, nepríjmete správy, ktoré sú zahrnuté v iných 
správach a prílohách a nebudete môcœ povedaœ, èi 
správa má prílohu, kým nedostanete úplnu kópiu. Okrem
toho èas stiahnutia môže byœ dlhší.

❏ Kým nastavujete Vaše konto e-mailu, zvo¾te Get file 
attachments.

Potom, èo ste nastavili prijatie žiadostí na stretnutie:
1. Ak ste pripojený priamo na e-mailový serever a prijímate iba 

hlavièky správ a/alebo obmedzený poèet riadkov pre správu,
klepnite a držte správu, o ktorej si myslíte, že je to žiadosœ
o stretnutie a potom klepnite na Mark for Download.

2. Otvorte žiadosœ na stretnutie.

3. Klepnite na ikonu odpovede vo vyskakovacom menu klep-
nite na Accept, Tentative, alebo Decline. Ak potrebujete,
môžete do odpovede zahrnúœ písomnú správu. Odpoveï 
bude odoslaná pri najbližšej synchronizácii, alebo pripo-
jení na e-mailový server a Váš Calendar bude aktualizovaný.

Vytvorte, alebo zmeòte podpis
Aby ste zmenili podpis konta:
1. V menu Start klepnite na Inbox > Tools > Options.
2. Klepnite na Signatures.

?x
�

ver 5.5:
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3. Zvo¾te konto, pre ktoré vytvárate, alebo meníte podpis.
4. Zvo¾te Use signature with this account ak zaškrtáva-

cie políèko nie je už zaškrtnuté.
5. Zvo¾te Use when replying and forwarding.
6. Do boxu vložte podpis.

POZNÁMKA: Pre každé konto môžete použiœ odlišný podpis.

Aby ste ukonèili používanie podpisu, zmažte zaškrtnutie boxu
Use signature with this account

Používanie Messaging

SMS - Short Message Service (sližba krátkych správ)
SMS je prenos krátkych textových správ na a z mobilného tele-
fónu, faxu a/alebo IP adresy. Jednoduchá SMS správa by ne-
mala byœ dlhšia ako 160 alfa-numerických znakov a nemala by
obsahovaœ obrázky a grafiku.
Správy dlhšie ako 160 alfanumerických znakov budú odosla-
né ako viacnásobné SMS správy. Poèet znakov v SMS vidíte, 
keï SMS vytvárate (New/Reply/Forward). Poèet tiež hovorí,
ko¾ko SMS správ bolo vytvorených, keï je správa odosielaná.
Krátku správu môžete odoslaœ pomocou klávesnice telefónu, ale-
bo z Inboxu:
1. Na klávesnici telefónu klepnite na Tools > Send SMS. 

V Inboxe klepnite na Accounts > SMS.
2. Klepnite na New.
3. Do po¾a To vložte buï e-mailovú adresu, alebo èíslo SMS 

jedného, alebo viac prijímate¾ov, oddelených bodkoèiarkou,
alebo zvo¾te meno zo zoznamu kontaktov klepnutím na
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tlaèidlo Address Book v lište navigácie. Všetky e-mailové
adresy, vložené do po¾a e-mailov v aplikácii Contacts sa
objavia v Address Book.

4. Vložte Vašu správu. Aby ste vložili pripravenú správu, klep-
nite na My Text a zvo¾te správu.

5. Ak správa je ukonèená, klepnite na Send.

POZNÁMKA: Ak pracujete offline, správa sa posunie do zložky
Outbox a bude odoslaná pri najbližšom spojení.
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Prijímanie SMS správ

Ak príjmete SMS správy, ikona e-mailu      sa zobrazí v lište
navigácie.

POZNÁMKA: Ikona e-mailu      Vás tiež upozorní, že ste pri-
jali e-mail, alebo MMS správy.

■ Klepnite na ikonu e-mailu, aby ste zobrazili SMS správu. 

MMS - Multimedia Messaging Service
Multimedia Messaging Service (MMS) je metóda na presun fo-
tografií, video klipov, zvukových súborov a krátkych textových
správ cez bezdrôtovú sieœ pomocou WAP (Wireless Aplication
Protocol).
MMS je vytváraná pridaním rôznych fotografií, video klipov, 
zvukových súborov a textu. MMS Composer je umiestnený v In-
boxe zariadenia a môže byœ sprístupnený z menu Start, alebo
z obrazovky Today.
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Na obrazovke MMS Composer môžete vidieœ nasledujúce
ikony:

Aby ste vytvorili MMS:
1. V menu Start klepnite na Inbox > MMS.
2. V obrazovke MMS Composer klepnite na New, aby ste 

vytvorili novú MMS správu.

POZNÁMKA: Správy sú vytvárané kombináciou jednej, alebo
viac prezentácií. Každá prezentácia môže obsahovaœ fotogra-
fiu, video klip a text.

3. Na obrazovke MMS Create sú dva rozba¾ovacie zoznamy
v hornej èasti obrazovky, jeden v¾avo hore a druhý vpravo
hore.

Ikona                              Definícia

Klepnutím zobrazíte MMS správu.

Klepnutím odošlete MMS správu.

Tlaèidlá navigácie - klepnutím
sa posuniete dopredu, dozadu.

Klepnutím zobrazíte fotografie/videá ako 

Klepnutím zobrazíte zmenšeniny.

Klepnutím zobrazíte jednotlivé fotografie.

Klepnutím zvolíte položku.

Klepnutím sa vrátite na predchádzajúcu 

Klepnutím vyvoláte ovládacie prvky nahrávania.

zoznam súborov.

obrazovku, alebo zrušíte súèasnú.
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a. Klepnite na ¾avý horný rozba¾ovací zoznam - Slide 1/1,
aby ste zvolili špecifickú prezentáciu pre Vašu správu
(správa môže pozostávaœ s viacerých prezentácií).

b. Klepnite na pravý horný rozba¾ovací zoznam - Bottom
aligned Text - a zvolíte pozíciu pridaného textu.

4. Klepnite na box Tap here to insert a photo or video clip
aby ste zvolili fotografiu, alebo video, ktoré bude vložené.

5. Na nasledujúcej obrazovke klepnite v¾avo hore na My Pictu-
res, aby ste zvolili umiestnenie vložených fotografií a videa.

6. Na tej istej obrazovke vpravo hore klepnite v rozba¾ova-
com zozname buï na "Photos", alebo "Videos".

POZNÁMKA: Do každej prezentácie MMS môžete pridaœ iba 
jednotlivú fotografiu, alebo jednoduchý video klip.

7. Klepnite na fotografiu, alebo video, ktoré budú vložené.
8. Klepnite na box Insert text here a vložte text, ktorý bude 

poslaný, alebo klepnite na ikonu Canned Text aby ste vi-
deli skôr uložené správy. Klepnite na jeden text, ktorý chce-

9. Klepnite na box Tap here to insert an audio clip a pri-
dajte zvukový klip.

POZNÁMKA: Môžete buï pridaœ existujúci zvukový súbor, ale-
bo zaznamenaœ nový.

10. Klepnite na rozba¾ovací My Sounds, aby ste zvolili umiest-
nenia, ktoré obsahujú zvukové súbory.

te poslaœ a klepnite na ikonu Select      .



10-16                                    Užívate¾ská príruèka

Používanie Inbox a Messaging

11. Klepnite na zvukový súbor, ktorý bude pridaný a klepnite 

POANÁMKA: Aby ste prehrali zvukový klip pred jeho zvolením,
použite ovládacie prvky playbacku v spodnej èasti obrazovky.
K dispozícii sú ovládacie prvky Play/Pause       a Stop       .

POZNÁMKA: Aby ste zaznamenali nový zvukový klip, klepnite 
na ikonu       , aby ste získali ovládacie prvky na nahratie klipu.

12. Klepnite na ikonu Send         , aby ste odoslali správu.

POZNÁMKA: Správa MMS nebude odoslaná, kým nevložíte ad-
resu prijímate¾a. Informácie o adresovaní správy pozrite v èas-
ti "Odoslanie správy".

Zobrazenie správy
Aby ste zobrazili prijatú správu, alebo správu, ktorú ste vytvori- 
li, môžete použiœ ovládacie prvky playback (Play/Pause, Stop)
na obrazovke MMS Composer. Poèas prehrávania môžete sprá-
vu kedyko¾vek prerušiœ.
Aby ste prehrali správu ruène, použite tlaèidlá navigácie               ,
aby ste sa posúvali cez správu.

Odoslanie správy
Aby ste odoslali správu, musíte vložiœ nasledujúce informácie:
1. Vložte telefónne èíslo prijímate¾a, alebo klepnite na To Pho-

ne, aby ste zobrazili telefónny zoznam.
2. Vložte e-mailovú adresu prijímate¾a, alebo klepnite na To

E-mail,  aby ste zobrazili zoznam adries.
3. Vložte subjekt správy.

na ikonu Select      .
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4. Ak ste pripravení, klepnite na Send. V inom prípade klep-

POZNÁMKA: Ak pracujete offline, správa sa presunie do zložky
Outbox a bude odoslaná pri najbližšom pripojení.

nite na Cancel.



Užívate¾ská príruèka                                                                             11-1

11
Používanie ActiveSync

Použitím Microsoft ActiveSync môžete:
■ Synchronizovaœ informácie medzi HP iPAQ Pocket PC série

h6300 a maximálne dvoch poèítaèov, alebo servera, takže
máte všade najnovšie informácie.

■ Zmeniœ nastavenia synchronizácie a plánovaœ synchronizá- 
ciu.

■ Kopírovaœ súbory medzi jednotkou a poèítaèom.
■ Inštalovaœ aplikácie do Vášho Pocket PC.
■ Zálohovaœ a obnovovaœ informácie jednotky.
■ Synchronizovaœ pripojenia.
■ Odosielaœ a prijímaœ e-maily.
■ Požiadaœ o stretnutie.

Ä
UPOZORNENIE: Aby synchronizácia pracovala správne inštalujte Micro-
soft ActiveSync do poèítaèa pred tým ako pripojíte Pocket PC na poèítaè.
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Pripojenie na poèítaè 
Pripojte Pocket PC na Váš poèítaè pomocou Microsoft ActiveSync
a synchronizaènej kolísky, bezdrôtovým infraèerveným spoje-
ním, Wi-Fi pripojením, alebo Bluetooth. Viac informácií o pou-
žívaní ActiveSync s Bluetooth pozrite v kapitole 7 v èasti "Pou-
žívanie Bluetooth.”

POZNÁMKA: Ak používate Microsoft ActiveSync na synchronizo-
vanie e-mailov v poèítaèi s Vaším Pocket PC, musíte maœ v poèí-
taèi nainštalovaný Microsoft Outlook 98, alebo novší. Ak nemá-
te Outlook, nainštalujte z priloženého Companion CD softvér 
Microsoft Outlook 2002. Microsoft Outlook Express nebude
pracovaœ s iPAQ Pocket PC a ActiveSync.

Inštalovanie ActiveSync

Ä
UPOZORNENIE: Aby synchronizácia pracovala správne inštalujte Micro-
soft ActiveSync do poèítaèa pred tým ako pripojíte Pocket PC na poèítaè.

Aby ste nainštalovali Microsoft ActiveSync do poèítaèa:
1. Vložte priložený Companion CD do CD-ROM mechaniky vo

Vašom poèítaèi.
2. Keï sa na obrazovke poèítaèa objaví CD, kliknite na zlož-

ku Start Here, potom zvo¾te spojenie, aby ste inštalovali
Microsoft ActiveSync.

POZNÁMKA: Ak Companion CD vo Vašom poèítaèi nenaštartu-
je automaticky, budete ho musieœ naštartovaœ ruène kliknutím na
Start menu v Microsoft Windows v pravom spodnom rohu ob-
razovky monitora kliknutím na Run. V dialógovom boxe Run
sa nastavte na zariadenie CD a aby ste spustili Companion CD,
dvakrát kliknite na SETUP.EXE
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3. Postupujte pod¾a inštrukcií sprievodcu inštalácie. Ak poèas
inštalácie potrebujete pomoc, kliknite na tlaèidlo Help .

4. Po nainštalovaní ActiveSync do Vášho poèítaèa, keï ste 
vyzvaní, pripojte Pocket PC na poèítaè pomocou synchro-
nizaènej kolísky.
a. Pripojte jeden koniec AC adaptéra 1 do kolísky a dru-

hý koniec do elektrickej zásuvky, aby ste nabili jednot-
ku.

b. Pripojte USB konektor kolísky 2 na USB port na Vašom
poèítaèi.

c. Vložte Pocket PC do kolísky 3.

Synchronizovanie s Vaším poèítaèom
Potom, èo ste nainštalovali ActiveSync a pripojili Pocket PC k
Vášmu poèítaèu, môžete:
■ Vytvoriœ partnerstvo, ktoré Vám umožní synchronizovaœ in-

formácie s maximálne dvomi poèítaèmi.
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■ Zvo¾te informácie ktoré budú synchronizované s Vaším
iPAQ Pocket PC (napríklad Kontakty, Kalendár, Úlohy,
Poznámky a AvantGo).

POZNÁMKA: Ak zvolíte synchronizovaœ súbory, môžete œahaœ a 
pustiœ zvolené súbory vo Vašom poèítaèi, aby boli synchronizo-
vané v zložke na iPAQ Pocket PC. Ak ste nazvali Vaše zaria-
denie "PC1", keï ste vytvárali partnerstvo, potom synchronizo-
vaná zložka má meno "PC1". Keï synchronizujete, súbory sa 
presunú do Vášho iPAQ Pocket PC.

Používanie sériového infraèerveného (IR) spojenia

Ako alternatívne použitie USB synchronizaèného kábla, mô-
žete synchronizovaœ iPAQ Pocket PC a poèítaè pomocou 
infraèerveného spojenia, ak máte v poèítaèi nainštalovaný 
infraèervený port, alebo infraèervený USB adaptér. Mož-
nosœ infraèerveného spojenia funguje na poèítaèoch, ktoré 
majú inštalovaný operaèný systém Microsoft Windows 98 
SE, Me, 2000, alebo XP.

Aby ste nastavili infraèervené spojenie v poèítaèi:

1. Zosynchronizujte Váš Pocket PC  s poèítaèom pomo-
cou synchronizaènej kolísky predtým, ako ste vytvori-

2. Postupujte pod¾a inštrukcií výrobcu poèítaèa, aby ste 
nainštalovali a nastavili infraèervený port.

3. Odstráòte z iPAQ Pocket PC kábel a nasmerujte jeho
infraèervený port na infraèervený port poèítaèa tak, aby 
medzi nimi nebola prekážka a boli od seba do 30,5 cm.

4. Inicializujte spojenie klepnutím na Start>ActiveSync>
Tools>Connect via IR. Vo Vašom zariadení zaène syn-
chronizácia.

5. Aby ste skonèili, posuòte zariadenia preè od seba a 
klepnite na X  v pravom hornom rohu obrazovky, aby 
ste spojenie vypli.

li spojenie ActiveSync cez infraèervený prenos.
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Zmeny nastavení synchronizácie
Môžete modifikovaœ nastavenia synchronizácie pre Microsoft
ActiveSync na:

■ Zmenu, keï Váš iPAQ Pocket PC synchronizujete s 
poèítaèom, alebo serverom.

■ Zmenu typu spojenia iPAQ Pocket PC s Vaším poèíta-
èom (napríklad sériové spojenie, USB, alebo infraèer-
vené spojenie).

■ Zvolenie súborov a informácií na synchronizáciu s po-
èítaèom.

■ Zvolenie súborov a informácií, ktoré nechcete synchro-
nizovaœ s poèítaèom (napríklad pripojené súbory k 
e-mailom).

■ Urèenie, ako sa bude zaobchádzaœ s rozpormi medzi infor-
máciami na iPAQ Pocket PC a informáciami na poèítaèi.

Aby ste zmenili nastavenia synchronizácie:

1. V menu  Start v poèítaèi kliknite na Programs>Micro-
soft ActiveSync>Tools>Options.

a. V zložke Sync Options zvo¾te súbory, alebo infor-
mácie na synchronizovanie s poèítaèom.

b. V zložke Schedule zvo¾te, kedy bude iPAQ Pocket
PC synchronizovaný s poèítaèom.

c. V zložke Rules urèite, ako sa bude postupovaœ pri 
vyskytnutí sa rozdielov medzi informáciami na iPAQ 
Pocket PC a na poèítaèi.

2. Klepnite na OK, keï ste skonèili.

3. V menu  File kliknite na Connection Settings. Zvo¾te
typ spojenia, ktorý bude povolený medzi iPAQ Pocket 
PC a poèítaèom.

POZNÁMKA: iPAQ série h6300 Pocket PC nepodporuje synchro-
nizáciu s osobným poèítaèom pomocou sériového kábla.
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Kopírovanie súborov
Môžete kopírovaœ súbory z a na poèítaè použitím Explore
v ActiveSync a Windows Explorer.

Aby ste kopírovali súbory:

2. V menu Start v poèítaèi kliknite na Programs>Micro-
soft ActiveSync.

3. Kliknite na Explore.

4. Dvakrát kliknite na ikonu My Pocket PC .

5. V poèítaèi pravým tlaèidlom kliknite na menuStart a zvo¾- 
te Explore.

1. Vložte Pocket PC do synchronizaènej kolísky.

6. Urèite súbor, ktorý bude presunutý.

èom. ActiveSync upraví súbory tak, aby mohli byœ použité
v aplikáciách Pocket Office, ak je to potrebné.

ket PC (alebo do zložky v My Documents), aby ich aplikácie
vo Vašom iPAQ Pocket PC mohli nájsœ.

POZNÁMKA: Nemôžete kopírovaœ predinštalované súbory, ale-
bo systémové súbory.

7. Chyœte a œahajte súbory medzi Pocket PC a Vaším poèíta-

POZNÁMKA: Nemôžete kopírovaœ predinštalované súbory, ale-
bo systémové súbory.

POZNÁMKA: Presuòte súbory priamo do My Documents v Poc-
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Inštalovanie aplikácií
Aby ste nainštalovali aplikácie do iPAQ Pocket PC z poeítaea
pomocou ActiveSync:

1. Pripojte iPAQ Pocket PC k poèítaèu pomocou USB
synchronizaèného kábla.

2. Postupujte pod¾a inštrukcií v aplikácií a v sprievodcovi 
inštaláciou.

3. Skontrolujte obrazovku iPAQ Pocket PC, aby ste videli,
èi sú potrebné nejaké ïalšie kroky na ukonèenie inšta-
lácie aplikácie.

Zálohovanie a obnova
Aby sa znížila možnosœ straty dát, mali by ste pravide¾ne zá-
lohovaœ informácie do Vášho poèítaèa. Viac informácií o zá-
lohovaní a obnove dát použitím Microsoft ActiveSync pozrite
v èasti "Zálohovanie súborov" v Kapitole 4.

Synchronizovanie spojenia
Môžete synchronizovaœ spojenia na Web stránky zo zozna-
mu Favorites vo Vašom poèítaèi a prezeraœ ich offline po-
mocou Pocket Internet Explorer.

1. V menu Start vo Vašom poèítaèi kliknite na Programs
a dvakrát kliknite na ikonu Internet Explorer.

2. Kliknite na Favorites aby ste videli zoznam spojení na
Vaše ob¾úbené Web stránky.

3. Aby ste uložili spojenie na Web stránku do Mobile Fa-
vorites, otvorte Web stránku a kliknite na Create Mobi-

Ak zvolíte "Favorites" ako typ informácií, ktoré budú syn-
chronizované, ActiveSync skopíruje Mobil Favorite do
Pocket PC pri ïalšej synchronizácií. 

4. Postupujte pod¾a inštrukcií v informáciách synchronizácie,
aby ste ruène synchronizovali Vaše ob¾úbené spojenia.

le Favorite.
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Používanie Ac tiveSync na zasielanie a
prijímanie e-mailov

Môžete posielaœ a prijímaœ e-mailové správy zosynchronizova-
ním iPAQ Pocket PC s poèítaèom pomocou ActiveSync. Ak po-
užívate ActiveSync na posielanie a prijímanie e-mailov, meno 
zložky, ktorú používate, je zobrazené na spodku obrazovky.
Viac informácií o posielaní a prijímaní e-mailov pomocou 
ActiveSync, získate v Start menu, klepnutím na Help>Inbox.

Vyžiadanie schôdzok
Môžete naplánovaœ schôdzku a poslaœ požiadavku na stretnu-
tie cez ActiveSync. Viac informácií získate v menu Start klep-
nutím na Help > Calendar.
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12
Riadenie batérie

iPAQ Pocket PC je vybavený nabíjate¾nou batériou, ktorá je
èiastoène nabitá. Odporúèame, aby ste batériu Pocket PC úpl-
ne nabili pred nastavením zariadenia a potom ju nabíjali správ-
ne. Váš Pocket PC spotrebováva urèitú energiu na udržiavanie
súborov v RAM a na hodiny. Ak pracujete doma, nechajte Poc-
ket PC  a AC adaptér pripojený cez USB synchronizaènú všeo-
becnú kolísku. Pri cestovaní sa odporúèa zobraœ so sebou a-
daptér striedavého prúdu, nabíjaèku, alebo náhradnú baté-
riu.

Ä
UPOZORNENIE: Pre Váš iPAQ Pocket PC používajte iba HP schválené ba-
térie. Vloženie batérie, ktorá nie je v zhode s požiadavkami HP môže zaprí-
èiniœ poruchy Pocket PC a ukonèí obmedzenú záruku.

iPAQ Pocket PC má malú internú záložnú batériu, ktorá Vám 
umožòuje vymeniœ hlavnú batériu bez straty RAM dát (užívate- 
¾om inštalované programy a dáta), ak sa táto výmena uskutoèní
do 15 minút. Interná batéria môže byœ vymenená iba kvalifiko-
vaným pracovníkom HP technickej podpory.
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Vloženie batérie
Aby ste vložili do HP iPAQ Pocket PC série h6300 vymenite¾nú,
nabíjaciu batériu:

1. Vložte dva výènelky  1 na vrchnej strane batérie do za-
rážok na vrchu priestoru pre batériu na zadnej strane
Pocket PC. 

2. Zaklapnite spodnú èasœ batérie na miesto 2.

3.Vložte stylus do zámku batérie 3 a posuòte ho do¾ava,
alebo do zamknutej (zelenej) pozície.

Ä
UPOZORNENIE: Aby Pocket PC pracoval, kryt musí byœ na svojom mieste 
zarážka batérie musí byœ v zamknutej polohe. Ak zarážka batérie nie
je v zamknutej polohe, tak keï stlaèíte tlaèidlo napájania, tak Pocket PC sa
nezapne.
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Vybratie batérie

Ä
UPOZORNENIE: Pred vybratím batérie použite iPAQ Backup, alebo 
ActiveSync, aby ste zálohovali dáta Vášho Pocket PC. Ak potrebujete poèas vy-
berania vymazaœ pamäœ, budete môcœ obnoviœ dáta. Aby ste predišli strate
informácií, môžete tiež skopírovaœ užívate¾om inštalované aplikácie do zlož-
ky iPAQ File Store.

Aby ste vybrali batériu z HP iPAQ Pocket PC série h6300 :
1.Vložte stylus do zámku batérie 1 a posuòte ho doprava,

alebo odomknutej (èervenej) pozície.
2. Posuòte zarážku batérie dole 2, aby ste uvo¾nili batériu.
3.Vyberte batériu 3.

Poznámka: Ak batéria je úplne vybitá, musíte do Pocket PC pri-
pojiœ AC adaptér, aby sa pred pokraèovaním úplne nabila.
Nabitie úplne vybitej batérie trvá asi 4 hodiny.



12-4                                                                                        Užívate¾ská príruèka

Riadenie batérie

Nabíjanie batérie
Tipy na šetrenie batérie

❏ Nechajte Váš Pocket PC pripojený na napájanie strie-
davým prúdom vždy, ak ho nepoužívate.

❏ Nastavte Pocket PC tak, aby sa vypol v krátkom èase 
potom, èo sa nepoužíva.

❏ Nastavte osvetlenie pozadia tak, aby sa vyplo èosko-
ro potom, èo Pocket PC skonèil èinnosœ.

❏ Vypnite bezdrôtovú èinnosœ ak sa nepoužíva.
❏ Vypnite nastavenie “Prijatie všetkých prichádzajúcich

lúèov a príjmite infraèervené lúèe ruène.
❏ Môžete naprogramovaœ aplikaèné tlaèidlo tak, aby sa

vypla obrazovka, ak je prehrávané MP3 a tým sa šetrí
batéria na napájanie obrazovky. Klepnite na Start >
Windows Media > Tools >Settings > Buttons. V
rozba¾ovacom zozname Select Function klepnite na
Screen Toggle. Stlaète aplikaèné tlaèidlo Contacts, ale-
bo Inbox na prednej èasti Pocket PC a klepnite na OK.

❏ Vypnite Pocket PC, keï sa nabíja, aby ste umožnili rých-
lejšie nabíjanie.

Ä
UPOZORNENIE: Pretože väèšina aplikácií a dát, ktoré ste inštalovali do
Pocket PC sú uložené v pamäti (RAM, budete ich musieœ znova nainštalovaœ,
ak bola batéria úplne vybitá, alebo ak ste batériu vybrali zo zariadenia na 
viac ako nieko¾ko minút. V inom prípade, ak bola úplne nabitá, interná zálo-
hová batéria uloží užívate¾om inštalované dáta do 15 minút , keï bola štan-
dardná batéria vybratá. Pred vybratím batérie skontrolujte, èi interná záloho-
vá batéria je úplne nabitá klepnutím na Start > Settings > zložku System
> ikonu Power.

Nemusíte znova inštalovaœ aplikácie a dáta uložené v zložke File Store v 
iPAQ Pocket PC, pretože sú uložené v stálej pamäti.
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❏ Ak nabíjate dve úplne vybité prídavné batérie naraz
(jednu batériu v Pocket PC a druhú v synchronizaènej
kolíske), vypnite, alebo zastavte Pocket PC tak, že stla-
èíte tlaèidlo napájania jedenkrát. Umožní to, aby boli 
dve vybité prídavné batérie nabité poèas osem hodín. 

POZNÁMKA: Ak batéria je úplne vybitá, zapne a bude napájaœ
jednotku približne 20 minút, keï je pripojená na adaptér AC, 
alebo na kolísku. Poèas tohoto napájania, zariadenie nebude
fungovaœ, ak je odpojené zo zdroja napájania striedavým prú-
dom a nebude fungovaœ pri napájaní z hlavnej batérie. Odpo-
rúèa sa, aby ste nechali zariadenie pripojené do zdroja strie-
davého prúdu dostatoène dlho na napájanie zariadenia (pri-
bližne 30 minút).

Nabíjanie pomocou AC adaptéra

Aby ste kúpili adaptér na nabíjanie v aute, pozrite HP web 
stránku www.hp.com/go/ipaqaccessories .

Ä
UPOZORNENIE: Používajte iba HP odporúèané AC adaptéry.

AC adaptér funguje po zapojení do štandardnej elektrickej zá-
suvky. Môžete tiež nabíjaœ Pocket PC v automobile cez automo-
bilový adaptér, ktorý pracuje v elektrickom zapa¾ovaèi ciga-
riet, alebo v 12 voltovej zásuvke.
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Aby ste nabili Pocket PC použitím AC adaptéra:
1. Vložte zástrèku AC adaptéra do nabíjaèky 1.
2. Zastrète AC adaptér do elektrickej zástrèky 2.
3. Vložte nabíjaèku striedavého prúdu do spodnej èasti Poc- 

ket PC 3.

Ä
UPOZORNENIE: Aby ste predišli poškodeniu Pocket PC, alebo AC adapté- 
ra, skontrolujte a uistite sa, èi konektory sú správne zarovnané predtým, ako
ich spojíte.

4. Keï indikátor napájania na prednej strane iPAQ Pocket
svieti oranžovo, zariadenie je úplne nabité a môžete odpo-
jiœ adaptér striedavého prúdu. Približný èas úplneho nabi-
tia je štyri hodiny.

Poznámka: Štandardná batéria môže byœ nabitá za asi štyri ho-
diny, nabitie volite¾nej prídavnej batérie trvá dlhšie.
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Nabíjanie pomocou synchronizaènej kolísky
a AC adaptéra

Na nabitie HP iPAQ Pocket PC pužite synchronizaènú kolísku. 

POZNÁMKA: Nie je nevyknutné synchronizovaœ Pocket PC pred
jeho nabíjaním.

1. Zastrète AC adaptér do elektrickej zásuvky 1 a pripojte 
druhý koniec AC adaptéra do AC konektora na kolíske 
HP Desktop 2.

2. Zasuòte spodok Vášho Pocket PC do kolísky HP iPAQ
3 a pevne zatlaète na miesto.

Ä
UPOZORNENIE: Aby ste predišli poškodeniu Pocket PC, alebo kolísky 
skontrolujte a uistite sa, èi konektory sú správne zarovnané predtým, ako
zatlaèíte Pocket PC do kolísky.

Poznámka: Oranžové svetlo na prednej strane Pocket PC bliká,
kým sa batéria nabíja a svieti oranžovo (nebliká), keï batéria 
je úplne nabitá.
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Nabíjanie pomocou USB spojenia
Váš iPAQ Pocket PC môžete nabíjaœ cez USB pripojenie na o-
sobný poèítaè, alebo notebook pomocou synchronizaènej ko-
lísky bez pripojeného AC adaptéra, alebo použitím volite¾ného
USB Autosync kábla. Vložte Pocket PC do kolísky a pripojte ko-
lísku do Vášho osobného poèítaèa, alebo notebooku, alebo pri-
pojte Autosync kábel na Pocket PC a osobný poèítaè, alebo no-
tebook. Pocket PC bude nabíjaný energiou dodávanou z poèí- 
taèa.

POZNÁMKA: HP odporúèa, aby ste vypli iPAQ Pocket PC, kým
sa nabíja pomocou USB. Ak Pocket PC je zapnutý, zariadenie
bude spotrebovávaœ viac prúdu ako podporované pri USB na-
bíjaní a hlavná batéria nebude nabíjaná. Poèas tohoto stavu
LED indikátor nabíjania nebude blikaœ pretože zariadenie nie
je nabíjané.

Aby ste aktivovali USB nabíjanie:
1.V menu Start klepnite na Settings > System > Power

> USB Charging.
2. Zvo¾te Use USB Charging.
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Pre rýchlejšie nabitie vypnite všetky bezdrôtové èinnosti a dajte
Pocket PC do režimu standby.

POZNÁMKA: Indikátor nabíjania nebliká, keï je Pocket PC zap-
nutý a je nabíjaný cez USB spojenie.

Nabíjanie náhradnej batérie
Tip na šetrenie batérie: Aby ste vždy zaistili napájanie cez
batériu, môžete si kúpiœ náhradnú, štandardnú batériu, ale-
bo rozširujúcu batériu. Tieto batérie môžu byœ nabité  v syn-
chronizaènej kolíske. Aby ste si kúpili náhradnú batériu, poz-
rite na HP Web stránku: www.hp.com/products/pocketpc.

Aby ste nabili náhradnú batériu v synchronizaènej kolíske:
1. Zastrète AC adaptér do elektrickej zásuvky a pripojte druhý

koniec AC adaptéra do AC konektora na synchronizaènej
kolíske.

2. Vložte batériu do priehradky batérie t 1 s konektormi na
vrchu batérie zosúladenými s konektormi vo vnútri priehrad- 
ky batérie a zatlaète ju na svoje miesto.
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3. Ak indikátor batérie na prednej strane synchronizaènej 
kolísky 2 je oranžový, batéria sa nabíja. Ak je indikátor
zelený, batéria je úplne nabitá a pripravená na používanie.

TIP NA NABÍJANIE: Ak nabíjate naraz dve batérie, vypnite,
alebo pozastavte èinnosœ Pocket PC stlaèením tlaèidla napája-
nia jedenkrát. Umožní to nabiœ vybité rozširujúce batérie za o-
sem hodín.

Zmena nastavenia osvetlenia pozadia
Aby ste zmenili nastavenie osvetlenia pozadia aby sa šetrila ba-
téria:
1.V menu Start klepnite na Settings > zložku System > 

Backlight.
2. Zvo¾te nasledujúce zložky osvetlenia pozadia, aby ste zme-

■ Napájanie z batérie
■ Externé napájanie
■ Jas

zmenili nastavenia:
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Tip na šetrenie batérie:

❏ Nastavte osvetlenie pozadia tak, aby sa vyplo èosko-
ro potom, èo ste skonèili používanie Pocket PC, alebo 
posuòte jazdca v lište režimu Power Save a vypnite
osvetlenie pozadia úplne. Môžete nastaviœ osvetlenie po-
zadia tak, že sa zapne ak stlaèíte tlaèidlo, alebo ak

❏ Vypnite všetky bezdrôtové spojenia, alebo Bluetooth,
ak nie sú používané.

Zablokovanie aplikaèných tlaèidiel
Stlaèením aplikaèných tlaèidiel Contacts, alebo Inbox na pred-
nej strane Pocket PC sa prepne do preddefinovaného stavu.

Tip na šetrenie batérie: Aby ste znížili dosah náhodného
napájania Pocket PC, môžete zablokovaœ aplikaèné tlaèid-
lá, tlaèidlá nahrávania a funkciu Auto Power On.

Aby ste zablokovali funkciu Auto Power On aplikaèných tlaèi-
diel, alebo tlaèidla nahrávania:
1. Klepnite na Start > Settings > Personal  > Buttons > Lock.
2. Klepnite na zaškrtávací box Disable all buttons except

power button. 
3. Klepnite na OK.

POZNÁMKA: Ak ste zablokovali funkciu Auto Power On pre ap-
likaèné tlaèidlá, tlaèidlo napájania predsa len zariadenie zap-
ne. Len èo je jednotka zapnutá, všetky tlaèidlá budú fungovaœ
pod¾a ich naprogramovaných funkcií.

Ruèné sledovanie nabitia batérie
Aby  ste ruène zistili nabitie batérie:
1. V menu Start klepnite na Settings > System > na ikonu

Power.
2. Klepnite na OK.

klepnete na obrazovku.
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Riešenie problémov

Diagnostika Self-test
Použite aplikáciu Self-T est, aby ste spustili testy èinnosti Vášho
zariadenia. Diagnostická aplikácia testuje zvuk, kalibráciu ob- 
razovky, vyžarovací diagram obrazovky, èítanie/zapisovanie
súborov, infraèervený prenos, LED, Wi-Fi, a GSM/GPRS. 
Aby ste spustili aplikáciu Self-Test:
1. V menu Start klepnite na Settings > System > Self-Test.
2. Zaškrtnite box pri položkách, ktoré budú testované, alebo

všetky boxy, aby sa testovali všetky položky.
3. Klepnite na Next.
4. Reštartovacia obrazovka Vás vyzve reštartovaœ zariadenie

predtým ako testy zaènú. Nechajte box zaškrtnutý a klepni-
te na Start, aby ste reštartovali zariadenie a spustili testy.
Ak zrušíte zaškrtnutie boxu a klepnete na Start, reštart bu-

5. Postupujte pod¾a inštrukcií, keï sú testy vykonávané v kaž-
dej požadovanej položke. Klepnite na OK, alebo Cancel
ako je požadované pri prechádzaní testu. Ak ukonèíte test, 
stav sa nastaví na FAIL (zlyhanie).

POZNÁMKA: Dostanete chybovú správu so špecifickými informá-
ciami o položke, ktorej test bol zrušený. Napríklad, ak ste za-
škrtli Wi-Fi a nepracuje správne, mohli by ste dostaœ chybovú
správu, v ktorej  je uvedené: "Zistila sa chyba pri Wi-Fi". Pou-
žite informáciu v chybovej správe, aby ste opravili položku za-
riadenia.

de vynechaný.
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6. Potom, èo bol vykonaný posledný test, na obrazovke sa
zobrazia výsledky vykonaných testov. Koneèný stav je buï
PASS (vykonané), alebo FAIL (chyba). Ak klepnete na Finish,
budete vyzvaní urèiœ, èi chcete vytvoriœ protokol SelfTest.
❏ Klepnite na Yes, aby ste vytvorili súbor protokolu v zlož-

ke My Documents. Protokol súboru bude obsahovaœ výs- 
ledky testu s oznaèením dátumu a èasu.

❏ Klepnite na No, aby ste preskoèili protokol.
7. Klepnite na OK, aby ste ukonèili program.

Všeobecné problémy
Nasledujúce rady použite pri riešení problémov s Vaším iPAQ
Pocket PC.

Problém              Riešenie

Na obrazovke
nie je niè vidieœ.

■ Uistite sa, èi je iPAQ Pocket PC zapnutý.

■ Reštartujte zariadenie stylusom tak, že ¾ahko stlaèíte tlaèidlo
Reset .

■ Vyberte a vymeòte batériu.

Batéria sa nedá
udržaœ nabitá

■ Vždy majte iPAQ Pocket PC pripojený do adaptéra strie-
davého prúdu, keï iPAQ Pocket PC nepoužívate.

vanced. V nastaveniach nabíjania batériou, nastavte hod-

■ Vypnite telefón, Bluetooth a všetky bezdrôtové pripojenia,

■ Uistite sa, èi používate HP autorizovanú batériu.

■ Uistite sa, èi Pocket PC je pripojený na AC adaptér a syn-
chronizaènú kolísku.

■ Klepnite na Start > Settings > S ystem > Power > Back-
light setings. V nastaveniach osvetlenia pozadia nastavte 
lištu na najnižšiu úroveò, aby ste šetrili viac batérie.

notu na To turn off device if not used for 2 minutes.

■ Klepnite na Start > Settings > S ystem > Power > Ad-

keï ich nepoužívate.
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Zariadenie sa
nezapne.

Uistite sa, èi je zámok batérie v uzamknutej pozícii a skúste za-
riadenie zapnúœ ešte raz. Ak sa stále nezapne, skúste  jedno, 
alebo viac opatrení:

1. Vyberte a znova vložte batériu a poèkajte kým sa zariade-
nie nezapne.

2. Reštartujte zariadenie. Pozrite informácie v èasti Reštarto-
vanie jednotky v Kapitole 1, “Zoznámenie sa s iPAQ Poc- 
ket PC.”

3. Pripojte jednotku na adaptér AC, ktorý je pripojený do e-
lektrickej zásuvky, alebo do synchronizaènej kolísky, aby 
ste nabili batériu.
POZNÁMKA: Potom ako ste skúsili horeuvedené opatre-
nia a Váš iPAQ Pocket PC sa stále nezapol, spojte sa s HP
podporným centrom. Telefónne èísla sú uvedené v celosve-
tovom telefónnom zozname, ktorý je priložený k Vášmu Poc-
ket PC .

Osvetlenie po-
zadia zostáva
vypnuté.

V nastaveniach osvetlenia pozadia zvýšte èas, kedy osvetlenie 
zostane zapnuté, ak sa jednotka nepoužíva. V menu Start klep-
nite na Settings > zložku System > ikonu Backlight.

Na obrazovke
Pocket PC sa
objaví správa,
že nie je roz-
poznaná baté-
ria.

V tomto prípade Pocket PC používa zostatok energie v baté-
rii, ale batéria nebude nabíjaná a indikátor nabíjania batérie
nebude blikaœ. Odporúèame, aby ste zálohovali informácie ulo-
žené v Pocket PC a kúpte HP autorizovanú batériu.

Na obrazovke
Pocket PC sa
objaví správa,
že teplota
batérie je 
mimo povole-
ného rozsahu.

Pocket PC vchádza do pozastaveného režimu a nabíjanie baté-
rie je znemožnené.  Zariadenie nebude fungovaœ, kým teplota
batérie nie je v prijate¾nom rozsahu 0° až 40° C. Odneste Poc-
ket PC z extrémne horúceho, alebo chladného prostredia.

Problém              Riešenie (pokraèovanie)
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Keï sa pokúšam
otvoriœ Inbox, 
dostanem chy-
bu, alebo apli-
kácia zavesí.

■ Skontrolujte, èi bezdrôtová aplikácia je zapnutá a èi prijí-
mate bezdrôtový signál.

■ Skontrolujte, èi je SIM karta vložená vo Vašom Pocket PC.
■ Obmedzte množstvo služieb e-mailu, ktoré ste vytvorili.

Dostanem chybu,
keï sa pokúšam
nahraœ poznám-
ku do Calendar,
alebo do Tasks.

Problém             Riešenie (pokraèovanie)

Chcem zabaliœ 
iPAQ Pocket PC 
pre odoslanie
do opravy

1. Zálohujte informácie na pmäœovú kartu, alebo na externé

2. Odpojte všetky externé zariadenia.
3. Zaba¾te iPAQ Pocket PC a všetky externé zariadenia do o-

chranného obalu. Priložte prídavnú dokumentáciu, alebo po-
ložky ako je to uvedené v pokynoch podpory zákazníkov. 

Nemôžem sa pri-
pojiœ na sieœ

� Uistite sa, èi ste pridali nevyhnutné informácie pre server.
� Uistite sa, èi sieœ, na ktorú sa pokúšate pripojiœ nie je preœa-

žená.
� Skontrolujte silu signálu.
� Uistite sa, èi užívate¾ské meno a heslo sú správne.
� Klepnite na Start > Settings > zložku Connections > 

Connections a skontrolujte nastavenia spojenia. Klepnite na
OK keï ste skonèili, aby sa uložili zmeny.

� Uistite sa, èi WEP k¾úè je správny.
� Uistite sa, èi IP adresa je správna.
� Stylusom ¾ahko stlaète tlaèidlo Reset a reštartujte zariadenie.
� S poskytovate¾om služby skontrolujte aktuálne problémy 

■

■

■

■

■

■

■

■
■

zariadenia.

pripojenia.
� Spustite diagnostický self-test.■

Skúste použiœ viac skomprimovaný formát záznamu v Calendar,
alebo Tasks (8,000 Hz, Mono [8 KB/s] je najviac možný
skomprimovaný formát). Aby ste prepli na viac skomprimova-
ný formát záznamu, v obrazovke Today  klepnite na Start > 
Settings > Input >    zložku Options.
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Chcem vidieœ
aktuálny dátum.

1. V obrazovke Today klepnite na Start > Calendar.
2. Klepnite na ikonu Go-to-Today a uvidíte aktuálny dátum. 

Obrazovka za-
mrzne, odpove-
dá pomaly, ale-
bo neodpovedá.

Skúste reštartovaœ Pocket PC. Informácie pozrite v èasti
Reštartovanie jednotky v kapitole 1, “Zoznámenie sa s Pocket
PC .”

Problém            Riešenie (pokraèovanie)

Nemôžem nájsœ
dokument, alebo 
pracovný zošit,
ktorý som uložil.

Pocket Word a Excel poznajú a zobrazia iba dokumenty v jed-
nej zložke pod My Documents. Napríklad, ak ste vytvorili inú 
zložku v zložke Personal v My Documents, dokumenty v tejto
zložke nebudú zobrazené.
Aby ste našli dokument, alebo pracovný zošit, klepnite na 
Start > Programs > File Explorer. Otvorte zložku, ktorú ste
vytvorili a potom klepnite na súbor, ktorý h¾adáte.

HP iPAQ
vždy pýta
heslo                        si prajete.

Klepnite na Start > Settings > zložku Personal > Password ,
aby ste sa uistili, èi nastavenie hesla je nakonfigurované tak, ako

Nemôžem nájsœ
súbory zaslané
iným zariadením.

Skontrolujte zložku My Documents , ktorá je preddefinovaná 
na prijímanie súborov.

Nemôžem vidieœ
všetky schôdzky

Uistite sa, èi schôdzka, ktorú ste zapísali, je vo zvolenej kategórií.
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Klepnutia stylusom
majú nesprávne,
pomalé odozvy

Zosúlaïte obrazovku. V menu Start klepnite na Settings > 
System > Screen > Align Screen a postupujte pod¾a inštruk-
cií.

Zariadenie má
málo pamäti.

■ Presuòte programy, alebo dáta, na pamäœovú kartu ako
je  SDIO, alebo MMC rozširujúca karta.

■ Nastavte niektoré programy (ako Notes, alebo Pocket Word),
aby automaticky uložili nové súbory na rozširujúcu kartu.

■ Presuòte pripojenia e-mailov na rozširujúcu kartu.
■ Zmažte staré, alebo nepotrebné súbory klepnutím na Start

> Programs > File Explorer. Klepnite a držte súbor a
potom vo vyskakovacom menu klepnite na Delete.

■ Odstráòte programy, ktoré nepoužívate klepnutím na Start
> Settings > System > Remove Programs. Klepnite
na program, ktorý bude odstránený a potom klepnite na

■ Vymažte programovú pamäœ klepnutím na Start > Settings 
> System > Memory > Running Programs. Klepnite na 
programy, ktoré budú zmazané a potom klepnite na Stop.

Problém            Riešenie (pokraèovanie)

Remove.
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ActiveSync
Viac informácií o Microsoft ActiveSync pozrite v kapitole 9
èasœ “Používanie ActiveSync.”

Problém              Riešenie

■ Skúste reštartovaœ Váš Pocket PC. Informácie pozrite v èasti
"Reštartovanie jednotky" v kapitole 1, “Zoznámenie sa s
HP iP AQ Pocket PC .”

■ Odinštalujte a znova nainštalujte ActiveSync.

Nemôžem sa pri-
pojiœ k poèítaèu
pomocou kolísky

� Uistite sa, èi ste nainštalovali Microsoft ActiveSync 3.7 , ale- 
bo vyšší do hostite¾ského poèítaèa, pred pripojením HP iPAQ
naò.

� Uistite sa, èi iPAQ Pocket PC je pripojený na kolísku a èi ko-
líska je pripojená k poèítaèu.

� Uistite sa, èi iPAQ Pocket PC je bezpeène usadený v kolíske
a má kontakt s konektorom kolísky. 

� Uistite sa, èi v poèítaèi beží operèený systém Microsoft Win-
dows 98SE, ME, 2000, alebo XP a èi ste nainštalovali Micro-
soft ActiveSync 3.7, alebo novší. Tiež sa uistite, èi je Pocket PC
pripojený priamo na USB port poèítaèa a nie cez USB rozboèku. 

■

■

■

■

� Ak beží softvér, odde¾ujúci jednu sieœ od druhej, odpojte
ho. Ak potom môžete synchronizovaœ, spojte sa s dodávate-
¾om softvéru, aby ste zistili informácie ako nakonfigurovaœ
požadované vylúèenia, aby sa odstránil tento problém.

Pripojil som HP 
iPAQ pred
inštalovaním
Microsoft 
ActiveSync.

1. Odpojte iPAQ Pocket PC od poèítaèa.
2. Vo Windows 98, alebo 2000 kliknite na Start > Settings > 

Control Panel > System.  Automaticky sa otvorí Device 
Manager. Urèite a zvo¾te záznam neznámeho USB zaria-
denia a kliknite na Remove (odstrániœ), alebo na Uninstall 
(odinštalovaœ) vo Windows 2000.

3. Reštartujte poèítaè a umožnite mu zistiœ USB zariadenie.
4. Inštalujte Microsoft ActiveSync 3.7 alebo novší.
5. Znova pripojte HP iPAQ k poèítaèu.

■



13-8                                                                                       Užívate¾ská príruèka

Riešenie problémov

■ Uistite sa, èi je zariadenie zapnuté a èi port nabíjania/ko-
munikácie na spodnej èasti Pocket PC je pripojený ku ko-
munikaènému portu synchronizaènej kolísky.

Nemôžem otvo-
riœ e-mail v In-
boxe po obno-
vení používa-
nia Microsoft
ActiveSync.

Použite Microsoft ActiveSync na synchronizovanie Vášho Pocket
PC s Vaším poèítaèom. Viac informácií pozrite v èasti "Synchro-
nizovanie s vaším poèítaèom" v kapitole 11 "Používanie Active- 
Sync. ”

Skúšal som syn-
chronizovaœ
pracovný zošit
a súbor nebol 
rozpoznaný
v Microsoft
ActiveSync.

Pocket Excel nepodporuje všetky formáty Excel a preto Micro-
soft ActiveSync nemôže synchronizovaœ súbor.

Problém              Riešenie (pokraèovanie)

Microsoft 
ActiveSync nemôže
urèiœ môj HP 
iPAQ keï
synchronizujem

� Uistite sa, èi sú všetky káble bezpeène pripojené.
� Odpojte Váš iPAQ Pocket PC z HP Deskop kolísky, alebo ho

odpojte z kábla Autosync, zapnite napájanie zariadenia 
stlaèením tlaèidla Power potom ho vložte naspäœ do syn- 
chronizaènej kolísky, alebo ho pripojte na kábel. 

� Stylusom ¾ahko stlaète tlaèidlo Reset a reštartujte zariadenie.
� Skontrolujte nastavenia Connection Settings v ActiveSync

vo Vašom poèítaèi, aby ste sa uistili, èi komunikaèné porty, 
ktoré používate sú aktívne.

■

■

■

■
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Telefón
Viac informácií o používaní telefónu pozrite v kapitole 4 "Pou-
žívanie funkcií telefónu".

Problém                     Riešenie
Telefón sa nezapne ■ Skontrolujte, èi je SIM karta vložená vo Vašom Pocket

PC.
■ Uistite sa, èi batéria v Pocket PC je nabitá.
■ Ak Pocket PC je napájaný, ale telefón nie je zapnutý,

spojte sa poskytovate¾om mobilnej telefónnej služby
pre pomoc.

Nemôžem vytáèaœ,
alebo prijímaœ  pri-
chádzajúce telefo-
nické hovory.

■ Skontrolujte, ei je SIM karta vložená vo Vašom Pocket
PC.

■ Uistite sa, èi je bezdrôtové spojenie na poskytovate¾a
mobilnej služby zapnuté a Vaše zariadenie zobrazi-
lo dostatoènú silu signálu.

■ Je ikona sily signálu        zobrazujúca zmenšujúci sa
poèet vertikálnych pásikov ? Ak áno, možno sa na-
chádzate mimo oblasti telefónnej siete.

■ Možno budete musieœ zmeniœ frekvenèné pásmo.
■ Ak však predsa nemôžete vytoèiœ, alebo prijaœ telefonic-

ké hovory, spojte sa s poskytovate¾om telefónnej služby.
Telefón sa preruší
uprostred konver-
zácie.

Uistite sa, èi batéria vo Vašom Pocket PC je úplne nabitá.
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Telefón beží mimo
pamäte.

Pocket PC automaticky riadi alokovanie pamäte medzi 
programovou a dátovou pamäœou. Ak je pamäte málo, skús-
te nasledujúce možnosti:

■ Presuòte dáta na pamäœovú kartu.
■ Presuòte pripojené súbory k e-mailom na pamäœovú 

■ Zmažte e-maily, alebo súbory, ktoré nie sú potrebné. 
■ V možnostiach Internet Explorer zmažte všetky súbory

a históriu.
■ Zmažte staré a nepotrebné súbory klepnutím na Start

> Programs > File Explorer. Klepnite a držte súbor
a potom vo vyskakovacom menu klepnite na Delete.

■ Odstráòte dlhšie nepoužívané súbory klepnutím na
Start > Settings > zložku System  > Remove
Programs. Klepnite na program, ktorý bude od-
stránený a potom klepnite na Remove.

■ Vymažte programovú pamäœ klepnutím na Start > 
Settings > zložku System > Memory > Running 
Programs . Klepnite na program, ktorý bude zma-
zaný a potom klepnite na Stop.

Problém                   Riešenie (pokraèovanie)

kartu.
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Rozširujúce karty
Viac informácií o rozširujúcich kartách pozrite v kapitole 9
"Rozširujúce karty".

Problém              Riešenie

HP iPAQ nerozoz-
ná rozširujúcu
kartu

� Uistite sa, èi ste pevne zatlaèili kartu do HP iPAQ na svoje
miesto.

� Uistite sa, èi ste vložili príslušnú kartu do príslušného slotu.

Nemôžem vložiœ
kartu

� Uistite sa, èi nálepka smeruje k prednej èasti zariadenia.
� Uistite sa, èi nevkladáte kartu šikmo.
� Uistite sa, èi vkladáte kartu spojovacou èasœou dopredu. 

Nemôžem vybraœ
kartu

Potlaète SD kartu a odblokujete zaisœovací mechanizmus. Karta
sa nepatrne vysunie a môžete ju ¾ahko vybraœ.

■

■

■

■

■
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Bluetooth
Viac informácií o Bluetooth pozrite v kapitole 7, “Používanie
Bluetooth.”

Problém              Riešenie

Nemôžem
objaviœ iné
zariadenie.

■ Uistite sa, èi Bluetooth je zapnuté. 
■ Posuòte ukonèenie na zariadenie.
■ Uistite sa, èi nemáte obmedzenú schopnosœ vidieœ zariadenia. 
■ Uistite sa, èi zariadenie na ktoré sa chcete pripojiœ je zapnu-

té a má povolený prístup a môže byœ objavené inými zaria-
deniami.

Môžem vidieœ
iné zariadenie,
ale nemôžem sa
pripojiœ, alebo vy-
meniœ s ním dáta.

■ Uistite sa, èi Bluetooth je zapnuté. 
■ Posuòte ukonèenie na zariadenie.
■ Uistite sa, èi iné zariadenie nemá zakázaný Váš prístup.
■ Skúste inicializovaœ párovanie s iným zariadením. Niektoré

Bluetooth zariadenie môžu iba inicializovaœ párovanie a ne-
môžu odpovedaœ na požiadavky iných zariadení.

Pocket PC
nemôže nájsœ
Bluetooth mobil-
ný telefón.

■ Uistite sa, èi mobilný telefón je v objavite¾nom režime. 
■ Spojte sa s výrobcom Vášho mobilného telefónu a požiadaj-

te o aktualizáciu programového vybavenia.

Ostatné zariade-
nia nemôžu nájsœ,
alebo sa pripojiœ
na moje zariadenie

� Uistite sa, èi je  Bluetooth zapnutý.
� Posuòte ukonèenie na zariadenie.
� Uistite sa, èi ste nezakázali objavenie Vášho zariadenia iný-

mi zariadeniami.
� Skontrolujte nastavenia Bluetooth, aby ste sa uistili, èi ste po-

volili možnosœ, aby bol Váš iPAQ objavený inými a mohol

Ostatné zariade-
nia neprijímajú
moje správne in-
formácie z vizitky

� Uistite sa, èi ste správne nastavili informácie vizitky v nasta-
veniach Bluetooth Settings.

� Skontrolujte nastavenia Bluetooth Settings a uistite sa, èi ste 
nezakázali túto funkciu.

byœ pripojený.

■

■

■

■

■

■
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Wi-Fi
Viac informácií o Wi-Fi pozrite v kapitole 6 "Používanie Wi-Fi".

RÝCHLY PRÍSTUP: V obrazovke Today klepnite na ikonu
iPAQ Wireless v lište príkazov a potom:

❐ Klepnite na tlaèidlo Wi-Fi > Settings.
❐ Klepnite na Add New . . . a vložte Network name.
❐ Postupujte pod¾a inštrukcií na obrazovke.

Problém              Riešenie 

Nemôžem sa  pri-
pojiœ na žiadny
prístupový bod.

� Uistite sa, èi WLAN je zapnutá.
� Uistite sa, èi sa chcete pripojiœ na zariadenie urèujúce sieœ.
� Uistite sa, èi ste zadali nevyhnutné autorizaèné k¾úèe, ak 

sú požadované systémom.
� Uistite sa, èi sa Váš iPAQ Pocket PC nachádza vo vnútri

Som pripojený
na prístupový 
bod, ale sa nemô-
žem pripojiœ na
Internet.

Ak bezdrôtová sieœ, na ktorú ste pripojený je pripojená na Work,
sieœ môže požadovaœ proxy. Aby ste nastavili proxy:

1. Opýtajte sa správcu siete na nastavenia proxy. 
2. V obrazovke Today klepnite Start > Settings > zložku

3. Viac informácií pozrite v Kapitole 7, "Nastavenie proxy ser-

prístupového bodu.

Connection  > ikonu Connection  > Set up my proxy 
server.

vera".

Nevidím moju
bezdrôtovú sieœ
na mojom HP 
iPAQ.

Vaša bezdrôtová sieœ by mohla byœ nevysielajúcou sieœou.

2. Klepnite na zložku Advanced > Select Networks.
3. Potupujte pod¾a inštrukcií na obrazovke.

1. V obrazovke Today klepnite na Start > Settings > zložku
Connection > ikonu Connection > Settings.

■

■

■

■
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Nemôžem
zapnúœ Wi-Fi.

■ Uistite sa, èi máte dostatoène nabitú batériu. Ak batéria je
nabitá málo, Váš Pocket PC nezapne Wi-Fi, aby sa šet-
rila batéria.

■ Reštartujte zariadenie ¾ahkým stlaèením tlaèidla Reset sty-
lusom.

Problém             Riešenie (pokraèovanie)

1. Klepnite na Start > Settings > Connection > Connections 
> Advanced > Select Networks.

2. Zvo¾te Add New Settings.
3. Vložte meno siete (SSID).
4. Zvo¾te príslušné hodnoty v boxe Connects to:
5. Ak sú požadované WEP nastavenia, klepnite na zložku

Authentication a vložte ich.

Nemôžem sa pri-
pojiœ na dostupnú
sieœ uvedenú v
zozname sietí
bez mena
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A
Prehlásenie o spåòaných predpisoch 

Prehlásenie o zhode s pravidlami FCC

Toto zariadenie bolo testované a zodpovedá obmezeniam, vzœa-
hujúcim sa na digitálne zariadenia triedy B pod¾a èasti 15 pra-
videl FCC. Tieto limity boli stanovené tak, aby zaistili primeranú 
ochranu proti nepriaznivému rušeniu pri používaní v obývaných 
oblastiach. Toto zariadenie vytvára a môže vyžarovaœ vysoko-
frekvenèné žiarenie a ak nie je používané v súlade s pokynmi 
môže spôsobiœ nežiadúce rušenie rádiovej komunikácie. Viac 
menej neexistuje záruka, že k takémuto rušeniu pri niektorých 
zariadeniach nepríde. Ak toto zariadenie spôsobí nežiadúce ru-
šenie príjmu rozhlasu, alebo televízie, èo je možné zistiœ zap-
nutím a vypnutím zariadenia, odporúèame užívate¾ovi odstrá-
niœ rušenie vykonaním jedného, alebo viac nasledujúcich opat-
rení:
■ Zmeòte orientáciu, alebo umiestnenie prijímacej antény.
■ Zväèšite vzdialenosœ zariadenia od antény.
■ Zapojte zariadenie do inej zásuvky ako do okruhu prijí-

maèa.
■ Požiadajte o pomoc predajcu, alebo televízneho technika.

Toto PD A bolo testované a bolo dokázané, že vyhovuje, keï
Bluetooth a WLAN prenášajú súèasne. PDA nemusí byœ pre-
miestnené, alebo prevádzkované v spojení s nejakou inou an- 
ténou, alebo vysielaèom.r.
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Zmeny
FCC žiada všetkých užívate¾ov, aby jej oznámili všetky zmeny, 
alebo úpravy vykonané na tomto zariadení, ktoré nie sú výslov- 
ne schválené Hewlett-Packard Company a ktoré by mohli maœ 
za následok zrušenie súhlasu s používaním zariadenia.

Káble
Pripojenie tohoto zariadenia musí byœ vykonané tienenými káb-
lami s metalickými RFI/EMI krytmi koncoviek, aby bola zacho-
vaná zhoda s pravidlami a nariadeniami FCC.
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0681

Oznámenie platné v Európskej únii
Rádio produkt pre použitie doma, alebo v úrade pracujúci 
v pásme 2.4 GHz bezdrôtovej siete LAN.

Tento produkt zodpovedá nasledujúcim EU predpisom:
■ Zariadenia nízkeho napätia 73/23/EEC
■ EMC smernice 89/336/EEC
■ R&TTE smernice 1999/5/EC
CE zhoda tohoto zariadenia je platná iba ak je zariadenie na-
pájané AC adaptérom poskytnutým HP a oznaèeným CE.
Zhoda s týmito predpismi znamená zhodu s nasledujúcimi
európskymi normami (v zátvorke je ekvivalent medzinárod-
ných štandardov a predpisov.
■ EN 55022 (CISPR 22) - elektromagnetická interferencia

Prehlásenie o zhode

■ EN 55024 (IEC 61000-4-2, 3, 4, 5, 6, 8, 11) - 
elektromagnetická odolnosœ

■ EN 61000-3-2 (IEC 61000-3-2) - výskyt harmonických 

■ EN 61000-3-3 (IEC 61000-3-3) - výkyvy napätia v sieti
■ EN 60950 (IEC 60950) - bezpeènosœ výrobku
■ EN 300 328-2  - zariadenie na prenos dát pracujúci v 

rozsahu 2.4 GHz ISM a používajúci 2.4 GHz radio zariade-
nie šíriace rôzne techniky

,

frekvencií
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■ EN 301 489-1, -17  - všeobecné EMC požiadavky na rádi-
ové zariadenia

Rádiové funkcie tohoto zariadenia môžu byœ použité v kraji-
mách EU a EFTA:

Rakúsko, Belgicko, Cyprus, Èeská Republika, Dánsko, Estónsko
Fínsko, Francúzsko, Nemecko, Grécko, Maïarsko, Island, Írsko, 
Taliansko, Litva, Lichtenstainsko, Lotyšsko, Luxembursko, Malta,
Holandsko, Nórsko, Po¾sko, Portugalsko, Slovenská Republika, 
Slovinsko, Španielsko, Švédsko, Švajèiarsko, Ve¾ká Británia.

Upozornenie pre prácu s batériou

Å
VÝSTRAHA: Tento poèítaè obsahuje líthiovo-iontovú, nabíjate¾nú batériu.
Aby ste znížili riziko požiaru, nerozoberajte, neprepichujte, nevytvárajte krát-
ke spojenie a nezbavujte sa batérie hodením do ohòa, alebo vody.

Ä
UPOZORNENIE: Hrozí nebezpeèenstvo výbuchu, ak batéria nie je vy-
menená správne. Batériu vymeòte iba za batériu rovnakého typu, odporúèanú
výrobcom. Použité batérie zlikvidujte pod¾a inštrukcií výrobcu. 

Ä
UPOZORNENIE: Pre Váš HP iPAQ používajte iba batérie schválené HP. 
Vloženie batérie, ktorá nie je zhodná s požiadavkami HP môže zapríèiniœ ne-
správnu funkciu HP iPAQ.
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Prehlásenie o spåòaných predpisoch

Upozornenie pre prácu so zariadením

Å
VÝSTRAHA: Aby ste predišli riziku zranenia, zásahu elektrickým prúdom,
popáleniu, alebo poškodeniu zariadenia:
■ Zastrète adaptér striedavého prúdu do elektrickej zásuvky, ktorá je po ce-

lý èas ¾ahko prístupná.
■ Odpojte napájanie zariadenia odpojením AC adaptéra z elektrickej zá-

suvky, alebo odpojte synchronizaèný kábel z hostite¾ského poèítaèa.
■ Nedávajte niè na kábel adaptéra striedavého prúdu, alebo na iné káb-

le. Usporiadajte ich tak, aby nikto nemohol náhodne na káble stúpiœ,
alebo o ne zakopnúœ.

■ Neœahajte za káble. Keï ich odpájate z elektrickej zásuvky, chyœte ká-
bel za zástrèku, alebo v prípade AC adaptéra, chyœte AC adaptér
a vytiahnite ho z elektrickej zásuvky.

■ Nepoužívajte prevodník kúpený ako prostriedok napájania Vášho HP 
iPAQ .

Upozornenie pre prácu v bezdrôtovej sieti
V urèitom prostredí, použitie bezdrôtových zariadení môže 
byœ obmedzené. Niektoré obmedzenia môžu byœ na palube lie-
tadla, v nemocnici, v blízkosti výbušnín, v nebezpeènom pros- 
tredí atï. Ak si nie ste istí, èi môžete použiœ toto zariadenie,
pred použitím sa prosím spýtajte zodpovedného pracovníka.
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B
Špecifikácie

Špecifikácie systému

Funkcia
Systému              Popis

Procesor TI OMAP 1510 

Operaèný
systém

Microsoft Windows Mobile™ 2003 Software pre Pocket 
PC- vydanie pre telefón

SDRAM 64-MB SDRAM (55 MB prístupné užívate¾ovi)

ROM 64-MB

iPAQ File Store Do 20-MB pamäti

Externé napájanie  10 watt maximálny výstup adaptéra striedavého prúdu

Displej  3.5 palcový (89 mm) transflektívny, farebný TFT , 240 x 320 
pixelov, 0.24 mm odstup bodov, 64K- podporovaná farba,

Indikátor osvetle-       Viac-úrovòové nastavenie jasu

SD I/O slot Podporuje SDIO a SD/MMC štandardný typ

Zvuk  Integrovaný mikrofón, prijímaè, reproduktor a jednen 3.5 mm 
stereo jack pre slúchadlá, MP3 stereo (prostredníctvom zvuko-
vého jacku a reproduktora )
Handsfree reproduktor telefónu

Fotoaparát Vstavaný VGA, 64 x 480 rozlíšenie, JPG formát (nie je
k dispozícii pri všetkých modeloch)

dotykový

lenia pozadia
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Špecifikácie

Odnímate¾ná
klávesnica

Z,menšená klávesnica s 26 alfa-numer ickými klávesami s 2 
aplikaènými tlaèidlami , tlaèidlo odoslania hovoru, zapnutie,

dispozícii pri všetkých modeloch)

Káblové slúchadlo
s mikrofónom

3.5 mm zástrèka s jednou príchytkou na ucho - v dodávke

Infraèervený pre- IrDA, dátový prenos do 115.2 Kb za sekundu

Bluetooth                  Zariadenie Triedy II ; typické 10 meterový rozsah

802.11b Bezdrôtová lokálna sieœ

GPRS dátové
funkcie

Trieda B GPRS Multislot Trieda 10, Quadband
Kódovanie schém: CS1 až CS4

GSM zvukové
funkcie

Full Rate, Enhanced Full Rate , Adaptive Multi-Rate 
(FR/EFR/AMR)
Zmazanie echa a redukcia šumov

GSM dáta Circuit Switched Data - GSM transparentné a 
netransparentné (NT) dáta
V.42bix dátová kompresia pre GSM NT dáta

SIM karta SIM štandard

LED indikátory:

LED tlaèidla ■ Bliká zeleno - upozornenie, signál, vyskakovacia 
napájania                 správa.

■ Bliká oranžovo - zariadenie sa nabíja
■ Svieti oranžovo - zariadenie je úplne nabité
■ Ak je pripojené na napájanie striedavým prúdom, ak indi-

kátor nesvieti - napájanie je vypnuté.
POZNÁMKA: Indikátor napájania nesvieti, ak Pocket PC
je odpojený od napájania AC.

Funkcia
systému                               Popis (pokraèovanie)

vypnutie telefónu, klávesy funkcií a rýchleho prístupu (nie je k

nos (IrDA)
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Rozmery zariadenia

GSM/GPRS
(¾avý LED)

■ Bliká zeleno - urèuje aktívne pripojenie na
GSM/GPRS.

■ Bliká oranžovo - urèuje, že pripojenie GSM/GPRS 
nie je aktívne.

■ Nesvieti - urèuje, že napájanie pripojenia GSM/GPRS
je vypnuté.

Bluetooth
(stredný LED)

■ Bliká modro - urèujem že Bluetooth je zapnutý.
■ Nesvieti - urèuje, že Bluetooth je vypnutý

Wi-Fi
(pravý LED)

■ Bliká zeleno - urèuje aktívne pripojenie na Wi-Fi.
■ Bliká oranžovo - urèuje, že pripojenie Wi-Fi nie je aktívne.
■ Nesvieti - urèuje, že pripojenie na Wi-Fi je vypnuté.

Batéria Odnímate¾ná/nabíjate¾ná 1800 mAh, 3.7 Volt, líthiová
Polymérová batéria s internou zálohovacou batériou na udr-
žiavanie dát poèas výmeny hlavnej batérie.

Funkcia
systému                                   Popis (pokraèovanie)

HP iPAQ séria h6300

Výška                                       119 mm
Šírka                                           75 mm
Håbka                                       18.7 mm
Hmotnosœ                                  190,0 g
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Špecifikácie

Pracovné podmienky
Prostredie

Teplota                       Pracovná             0 až 40 C
Skladovacia          -20 až 60 C

Relatívna vlhkosœ             Pracovná             nad 90%
Skladovacia          nad 90%

Maximálna nad-             Pracovná                 0-4,572 m
Skladovacia            0-12,192 mmorská výška


