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1
Zoznámenie sa s Vaším HP iPAQ

Gratulujeme, že ste si zakúpili HP iPAQ série rx3000 Mobile 
Media Companion. Používajte túto príruèku, aby ste sa dozve-
deli ako nastaviœ Váš Pocket PC a nauèili sa, ako pracuje.
Softvérové aplikácie uvedené ïalej boli predinštalované do 
Vášho iPAQ PC. Tieto aplikácie sa nezmažú, ak zostane Váš
iPAQ PC bez energie.
Informácie o používaní týchto aplikácií nájdete v súboroch Help
vo Vašom iPAQ PC. Aby ste sprístupnili súbory Help, v menu
Start, klepnite na Help a zvo¾te aplikáciu.
Okrem toho, Microsoft Pocket PC Basics poskytuje inštrukcie 
ako prevádzkovaœ HP iPAQ. Aby ste sa dostali na Pocket PC 
Basics, klepnite na Start >  Help > Pocket PC Basics.

Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícií
iba vo vybraných HP iPAQ modeloch. Aby ste zlepšili Váš mo-
del, pozrite prosím do brožúry Accessories (Príslušenstvo), kde 
nájdete informácie o fotoaparáte HP Photosmart Mobile.
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Bonusový softvér Informácie na zariadení Funkcia

DockWare                          Klepnite na Start > 
Help > DockWare.

Prepne HP iPAQ na hodiny
dokovacej stanice, mesaèný
kalendár a osobný digitál-
ny rám obrazu.

iPAQ Bac kup Klepnite na Start > 
Programs>iPAQ Backup
>Options > About.

Zálohujte Vaše dáta, aby 
sa ich ochránili pred stratou,
v prípade hardvérovej chy-
by, výpadku batérie a pred 
náhodným zmazaním.

Experience HP iPAQ            Klepnite na Programs > 
Experience HP iPAQ.

Nauèíte sa všetko, èo
môžete robiœ s Vaším HP
iPAQ.

Flash Player                        Klepnite na Start > Prog-
rams>Flash Player>Help.

Hrajte Macromedia Flash 
súbory na HP iPAQ.

iPAQ Mobile Media Klepnite na Start > Help
>iPAQ Mobile Media.

Preh¾adávajte fotografie a
video, hrajte hudbu pomo- 
cou bezdrôtovej siete z kto-
réhoko¾vek miesta Vášho
domu.

Nevo Home Control Klepnite na Start > 
Help > Nevo.

Ovládajte Vaše domáce za-
riadenia zábavy pomocou
HP iPAQ.

HP Image Zone pre
iPAQs

Klepnite na Start > Help
>HP Image Zone.

Prezerajte, editujte, popíšte,
zdie¾ajte a vytlaète fotografie 
z HP iPAQ. Tlaète, pošlite,
prezerajte prezentácie pria-
mo z Vášho HP iPAQ. Vy- 
tvorte prezentácie fotografií
a prehrávajte video, aby ste
ho zdie¾ali s rodinou a pria-
te¾mi.

Fotoaparát HP Photosmart
(k dispozícii iba vybrané 
HP iPAQ modely)

Klepnite na Start > Help
>Photosmar t.

Urobte fotografie, zazname-
najte video a modifikujte na- 
stavenia fotoaparátu vo Va-
šom HP iPAQ.

Self-Test Klepnite na Start > Settings
>System > Self Test.

Na zariadení spustite
diagnostický test.
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Asset Viewer Klepnite na Start > Settings
> zložku System  > hp 
Asset Viewer.

Vypíše podrobné informá-
cie o systéme a jeho konfi-
gurácii.

Bluetooth Manager Klepnite na Start > Help
>Bluetooth.

Umožòuje bezdrôtovú ko-
munikáciu krátkeho rozsahu
na výmenu informácií do
vzdialenosti do 10 metrov
(30 stôp). 

HP Mobile Print Center        Klepnite na Start > Help>
HP Image Zone.

Umožòuje tlaè fotografie v
HP Image Zone.

iPAQ Wireless Na úvodnej obrazovke 

iPAQ hlavnom menu bez- 
drôtovej komunikácie na

Zapína/vypína Wi-Fi
a/alebo Bluetooth.

iTask Klepnite na Start > Help
>iTask.

Rýchly prístup ku najèastej-
šie používaným funkciám
Vášho HP iPAQ.

Microsoft P ocket PC 
Softvér Funkcie

ActiveSync Synchronizuje informácie medzi Vaším HP iPAQ 
a poèítaèom, aby ste mali najnovšie informácie v
oboch. Uistite sa, èi ste nainštalovali do poèítaèa
ActiveSync pred pripojením iPAQ na kolísku a k
Vášmu poèítaèu.

Calculator Vykonáva výpoèty a prevody meny.

Calendar Plánuje schôdzky, stretnutia a iné udalosti a nasta-
vuje signalizáciu, ktorá Vám schôdzky pripomenie.
Schôdzky, ktoré sa majú uskutoèniœ dnes, môžu byœ
zobrazené na obrazovke Today.

Contacts Udržuje a aktualizuje zoznam e-mailových adries
telefónnych èísel priate¾ov a spolupracovníkov.

(Pokraèovanie)
Bonusový softvér            Informácie na zariadení   Funkcia

klepnite na       potom v
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File Explorer Organizujte Vaše dáta (programové súbory, zlož-
ky dokumentov, hudbu, video a fotografie).

Find Nájdite informácie na Vašom HP iPAQ. Klepnite na
Start > Help > Find. Vložte text, ktorý h¾adáte a klep- 
nite na a œahajte šípku dole, aby ste sprístupnili dáta.

Games (Solitaire, 
Jawbreaker)

Hrajte tieto predinštalované hry na Vašom 
HP  iPAQ.

MSN Messenger Vytvorte konto MSN Messenger (heslo) aby ste si
mohli okamžite vymieòaœ správy s rodinou a pria-
te¾mi.

Messaging Prijímajte a odosielajte e-mail správy cez internet na
Vašom HP iPAQ, alebo na poèítaèi, ak máte nain- 
štalovaný ActiveSync. Aby ste mohli prijímaœ, alebo

 ktorú Vám poskytne Internet Service Provider (ISP), 
 alebo zamestnávate¾.

Notes Vytvorte ruène, alebo klávesnicou písané poznám-
ky, kresby a záznamy.

Pocket Excel Vytvorte a editujte pracovné zošity, alebo preh¾adá-
va pracovné knihy Excel vytvorené na Vašom poèítaèi.

Pocket Internet Explorer Prehliadajte Internet a snímajte stránky cez synchro-
nizáciu, alebo pripojením na Internet.

Pocket Word                        Vytvorte nové dokumenty, alebo prezerajte a edituj-
te Word dokumenty vytvorené vo Vašom poèítaèi.

Pocket MSN Prihláste sa, aby ste získali v HP iPAQ služby MSN
ako je MSN Hotmail a MSN Messenger.

Settings Umožòuje rýchly prístup k nastaveniam osvetlenia
pozadia, hodín, pamäti, napájania, k regionálnym
nastaveniam, k nastaveniu obrazovky Today, úvod-
nej obrazovky, hesla, zvuku, atï.

Tasks Udržiava a sleduje zoznam toho, èo treba urobiœ.

Windows Media Player 9 
Series

Prehrávajte na Vašom zariadení digitálne zvukové a
video súbory vo Windows Media, alebo v MP3.

(Pokraèovanie)
Microsoft P ocket PC 
Softvér Funkcie

odosielaœ e-maily, musíte maœ e-mailovú adresu,
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Použitie stylusu
Váš HP iPAQ má stylus, ktorý môžete používaœ na klepnutie,
alebo písanie na obrazovku.

Ä
UPOZORNENIE: Aby ste zabránili znièeniu obrazovky HP iPAQ, nikdy ne-
používajte iné zariadenie ako stylus, ktorý bol v dodávke, alebo schválenú
náhradu na klepnutie, alebo písanie na obrazovku. Ak stratíte, alebo znièíte
stylus, môžete si ho objednaœ na adrese www.hp.com/go/ipaqaccessories.

So stylusom môžete vykonávaœ tri základné èinnosti:
Klepnúœ - ¼ahkým dotknutím sa obrazovky zvolíte, alebo ot-
voríte položku. Potom, ako ste klepli na položku, stylus zdvih- 
nite. Je to rovnaké, ako kliknutie myšou na položku v poèítaèi.
Œahaœ - Umiestnite hrot stylusu na obrazovku a œahajte polož- 
ku po obrazovke bez zdvihnutia stylusu, kým ste neukonèili 
vo¾bu. Œahanie je rovnaké ako œahanie so stlaèením ¾avého
tlaèidla na myši vo Vašom poèítaèi.
Klepnúœ a držaœ - Držte hrot stylusu na položke krátky èas,
kým sa nezobrazí menu. Klepnutie a držanie je rovnaké ako 
kliknutie pravým tlaèidlom myši na osobnom poèítaèi. Ak ste
klepli a držíte stylus, objaví sa okolo hrotu èervený vybodkova-
ný kruh, ktorý hovorí, že menu sa objaví èoskoro.

Nastavenie dátumu a èasu
Keï zapnete Váš HP iPAQ prvýkrát, takste vyzvaní urèiœ Vašu
èasovú zónu. Po zvolení èasovej zóny, bude treba nastaviœ v
zariadení dátum a èas. Všetky tri nastavenia sú umiestnené na
obrazovke Clock Setting (nastavenie hodín) a môžu byœ nasta-
vené naraz.

Poznámka: Je preddefinované, že sa èas HP iPAQ zosynchro-
nizuje s èasom v osobnom poèítaèi vždy, keï sú zariadenia 
spojené použitím ActiveSync.
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Nastavenie èasu pre domov a oblasti, ktoré
navštívite

V menu Start klepnite na Settings > System >ikonu Clock.
1. Klepnite buï na Home, alebo na Visiting.
2. Klepnite na šípku dole pri time-zone a zvo¾te príslušnú 

èasovú zónu.
3. Klepnite na AM, alebo na PM.
4. Klepnite na OK.
5. Klepnite na Yes, aby ste uložili èas.

Nastavenie dátumu
1. V menu Start klepnite na Settings > zložku System > 

ikonu Clock.
2. Pri dátume klepnite na šípku dole.
3. Klepnite na ¾avú/pravú šípku, aby ste zvolili mesiac a rok.
4. Klepnite na deò.
5. Klepnite na OK.
6. Klepnite na Yes, aby ste uložili nastavenie dátumu.

Musíte znova nastaviœ èasovú zónu, dátum a èas ak:
■ Lokálny èas (doma, alebo na cestách) je treba zmeniœ.
■ Napájanie HP iPAQ je prerušené, èo zruší všetky uložené

nastavenia.
■ Vykonáte úplny (tvrdý) reštart Vášho HP iPAQ.

Vloženie informácií o vlastníkovi
Môžete zosobniœ Váš HP iPAQ vložením informácií o vlast-
níkovi. Aby ste vložili informácie o vlastníkovi:
1. V úvodnej stránke klepnite na Start > Settings > Owner 

Information.
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2. Klepnite na pole Name. V spodnej èasti obrazovky sa ob-
javí klávesnica. Klepnutím na znaky vložíte svoje meno.

Poznámka: Ak pri vkladaní dát dávate prednosœ používaniu
Letter Recognizer, Microsoft Transcriber, alebo Block Recogni-
zer, viac informácií pozrite v Kapitole 4, "Metódy vstupu".

3. Na klávesnici klepnite na klávesu Tab, aby ste posunuli kur-
zor na ïalšie pole.

4. Pokraèujte v zadávaní informácií, ktoré chcete zadaœ.
5. Aby ste zobrazili informácie o vlastníkovi v startup, klepnite 

na Show information when device is turned on.
6. Klepnite na Notes,  aby ste vložili poznámky.
7. Klepnite na OK, aby ste uložili informácie a o vrátili sa na

úvodnú stranu.

Reštartujte zariadenie

Vykonanie normálneho reštartu
Mäkký reštart nezmaže programy, ani uložené dáta. Pred vy-
konaním mäkkého reštartu sa uistite, èi ste uložili neuložené
dáta, pretože ak ich neuložíte, tak sa stratia.
Mäkký reštart vykonajte keï:
■ Chcete zastaviœ všetky bežiace aplikácie.

■ Po nainštalovaní novej aplikácie.

■ Ak Váš HP iPAQ "stuhol".

Postupujte nasledujúcim postupom, aby ste uložili dáta a reš-

1. Stlaète tlaèidlo iTask .
2. V zozname aplikácií klepnite a držte nejakú aplikáciu.

tartovali HP iPAQ:
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3. Klepnite na Close All Tasks.
4. V  spodnej èasti HP iPAQ nájdite tlaèidlo Reset. 
5. Stylusom ¾ahko stlaète tlaèidlo Reset. HP iPAQ sa reštartu-

je a zobrazí úvodnú stranu, alebo tradiènú obrazovku
Today.
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Vykonanie úplneho reštartu
Vykonajte tvrdý reštart keï:
■ Chcete vymazaœ všetky programy a dáta z hlavnej pamäte 
■ Ak chcete obnoviœ preddefinované nastavenia.
■ Ak sa po mäkkom reštarte problém s HP iPAQ neodstránil.
Vykonanie tvrdého reštartu na HP iPAQ nevymaže programy,
ktoré boli nainštalované pri výrobe HP iPAQ. Informácie, kto-
ré ste do HP iPAQ vložili budú zmazané. Zmazané budú in- 
formácie, alebo dáta ako dokumenty Word, fotografie, hudob- 
né súbory a Vaše nastavenia.
Viac informácií o uložení Vaších dátových súborov pozrite v
èasti "Zálohovanie a obnova dát" tohoto dokumentu.
Ak sa batéria vložená v HP iPAQ úplne vybije len èo bola
dobitá, HP iPAQ zaène èinnosœ, ako by bol vykonaný tvrdý re-
štart. Viac informácií pozrite v èasti "Kontrola úrovne nabitia
batérie" tohoto dokumentu.

Ä
UPOZORNENIE: Ak vykonáte tvrdý reštart, HP iPAQ sa vráti na svoje pred-
definované nastavenia a stratia sa informácie (súbory, nastavenia, atï.),
ktoré sú uložené v hlavnej pamäti. Informácie uložené v iPAQ File Store ne-
budú zmazané. Viac informácií o používani iPAQ File Store pozrite v užíva-
te¾skej príruèke. Budete tiež musieœ znova vytvoriœ partnerstvá. Viac informá-
cií o znova vytvorení partnerstiev pozrite do priloženého CD v èasti "Ako 
môžem synchronizovaœ kalendár, e-mail, kontaktné dáta a viac medzi HP
iPAQ a PC (inštalovanie Microsoft ActiveSync a vytvorenie partnerstva) ?"
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Aby ste vykonali tvrdý reštart:

1. Na HP iPAQ stlaète a držte tlaèidlá iPAQ Mobile Media

a iTask    .

2. Kým držíte tlaèidlá iPAQ Mobile Media a iTask, stylu- 
som ¾ahko stlaète tlaèidlo Reset (na spodnej èasti Vášho
HP iPAQ) asi tri sekundy, alebo kým obrazovka nezbled-
ne.

3. Keï obrazovka iPAQ zbledne, pustite tlaèidlá iPAQ Mo- 
bile Media a iTasks, potom odtiahnite stylus z tlaèidla 
Reset. HP iPAQ sa reštartuje a zapne.

Ak sa HP iPAQ po reštartovaní nezapne, skúste:
■ Skontrolujte dvierka batérie, aby ste sa uistili, èi sú správ-

ne zatvorené. Ak nie, znova nasaïte dvierka batérie zo- 
zosúladením výstupkov na kryte so západkami na HP iPAQ
a zaklapnite ich na miesto. Táto èinnosœ zaistí dvierka baté-
rei. Ak dvierka batérie nie sú zaistené, HP iPAQ nie je na- 
pájaný. Viac informácií pozrite v èasti "Riadenie batérie",
popísanej v tomto dokumente.

Vykonajte mäkký reštart na HP iPAQ. Pozrite "Ako znova zís-
kam funkènosœ môjho HP iPAQ, ak je zamknutý, alebo pracuje
polaly (vykonajte mäkký "normálny" reštart)?" popísané v prí- 
ruèke "Ako urobím ?" umiestnenej na priloženom CD.
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Prispôsobenie obrazovky
Ak je HP iPAQ zapnutý po prvýkrát, potom ste cez proces pri-
spôsobenia obrazovky vedení. Obrazovku musíte nastaviœ ak:
■ HP iPAQ okamžite neodpovedá na Vaše klepnutia.
■ Vykonali ste úplny reštart HP iPAQ.
Aby ste znova prispôsobili obrazovku HP iPAQ:
1. V menu Start klepnite na Settings > System > ikonu 

Screen.
2. Klepnite na tlaèidlo Align Screen.
3. V každej oblasti klepnite na niœový kríž. Pri klepnutiach

buïte ve¾mi presní.
4. Klepnite na OK.

Bežná starostlivosœ
Aby ste ochránili obrazovku a objektív fotoaparáru HP iPAQ
pred poškodením, mali by ste dodržiavaœ nasledujúce rady.

Poznámka: Vstavaný fotoaparát je k dispozícii iba vo vybra-
ných modeloch HP iPAQ.

■ Ak prepravujete HP iPAQ v peòaženke, vo vrecku, diplo-
matke a pod., uistite sa, èi zariadenie nie je príliš stlaèené.

■ Ak HP iPAQ nepoužívate, uložte ho do púzdra. Môžete si
vybraœ z ve¾kého množstva púzdier na adrese: 
www.hp.com/go/ipaqaccessories.

■ Na vrch HP iPAQ niè nedávajte.

■ Neudrite s HP iPAQ do tvrdých predmetov.
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■ Pri písaní, alebo klepnutí na obrazovku nikdy nepoužívajte
iné zariadenie ako stylus, ktorý bol v dodávke, alebo schvá-
lenú náhradu. Ak stratíte, alebo znièíte stylus, môžete si ob-
jednaœ náhradný na: www.hp.com/go/ipaqaccessories.

■ Obrazovku, objektív fotoaparátu a povrch HP iPAQ èisti-
te utretím mäkkou, vlhkou handrièkou, navlhèenou iba vo 
vode.

Ä
UPOZORNENIE: Aby ste znížili riziko poškodenia zariadenia, neaplikujte 
tekutiny priamo na obrazovku a zabráòte vniknutiu tekutín do vnútra HP iPAQ.
Použitie mydla, alebo iných èistiacich prostriedkov na obrazovku ju môže 
poškodiœ.
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2
Základné znalosti

Použitie úvodnej strany, alebo tradiènej
obrazovky Today

Keï zapnete HP iPAQ po prvýkrát, zobrazí sa úvodná strana. 
Môžete ju tiež zobraziœ klepnutím na Start > Today. 

Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícii 
iba vo vybraných modeloch HP iPAQ. Aby ste vylepšili Váš
model pozrite si informácie v príruèke Príslušenstvo v èasti HP
Photosmart Mobile Camera.

Klepnutím zobrazíte
menu Programs Klepnutím zmeníte hlasitosœ, alebo odpojíte zvuk

Klepnutím zobrazíte spojenia

Klepnutím otvoríte iPAQ Mobile 

Klepnutím vytvoríte novú položku

Klepnutím zobrazíte a nastavíte
Wi-Fi a/alebo Bluetooth nastavenia

Media

Klepnutím spustíte HP Image Zone

Klepnutím otvoríte Nevo Universal 
Remote

Klepnutím spustíte fotoaparát
HP Photosmart
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Môžete sa prepnúœ z úvodnej strany na tradiènú obrazovku 
Today. Aby ste zaèali na Vašom HP iPAQ pracovaœ:

1. Klepnite na Start > Settings>Today.
2. V Settings klepnite na zložku Items a zrušte zaškrtnutie 

boxu iPAQ Entertainment, aby ste vypli úvodnú stranu.
3. V zložke Items zaškrtnite možnosœ, že chcete zobraziœ 

tradiènú obrazovku Today.
4. Klepnite na OK, aby sa akceptovala Vaša vo¾ba. Zobrazí

sa tradièná obrazovka Today.

Klepnutím zobrazíte
menu Programs Klepnutím zmeníte hlasitosœ, alebo odpojíte zvuk

Klepnutím zobrazíte spojenia

Klepnutím zmeníte dátum a èas

Klepnutím nastavíte schôdzku, ale-
bo si prezriete existujúce schôdzky

Klepnutím preèítate e-mail

Klepnutím vytvoríte novú položku

Klepnutím zobrazíte a nastavíte
 Wi-Fi a/alebo Bluetooth nastavenia
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Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícii 
iba vo vybraných modeloch HP iPAQ. Aby ste vylepšili Váš
model pozrite si informácie v príruèke Príslušenstvo v èasti HP
Photosmart Mobile Camera.

Lišta navigácie a lišta príkazov
Lišta navigácie je umiestnená vo vrchnej èasti obrazovky. Zobra-
zuje aktuálny èas, stav pripojení a zvuku a umožòuje Vám otvo-
riœ nové programy. Použite menu Start, aby ste zvolili program.

Úvodná strana Tradièná obrazovka Today



Základné znalosti

Užívate¾ská príruèka                                                                                          2-4

Vo vnútri každého programu použite lištu príkazov, umiestnenú
v spodnej èasti obrazovky, aby ste vykonali úlohy. Klepnite na 
New, aby ste vytvorili novú položku v aktuálnom programe.

Ikony stavu
Môžete vidieœ nasledujúce ikony stavu, ktoré sú zobrazené v 
lište navigácie a lište príkazov. Klepnite na ikonu na obrazov-
ke, aby ste zobrazili viac informácii patriacich k položke.

 Klepnutím zobrazíte a nastavíte

 

Wi-Fi a/alebo Bluetooth nastavenia
Klepnutím zobrazíte online pomoc

Klepnutím zvolíte program

Klepnutím zvo¾te program, ktorý
ste použili nedávno

Klepnutím upravíte nastavenia
Klepnutím uvidíte prídavné programy

Tlaèidlo New Tlaèidlo vstupného panelu

Menu Tlaèidlá
èinností
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Vyskakovacie menu
Vyskakovacie menu Vám dovo¾uje rýchlo vykonaœ èinnosœ. Vys-
kakovacie menu použite na odrezanie, kopírovanie, premeno-
novanie a zmazanie položky a tiež na poslanie e-mailu, alebo 

Aby ste sprístupnili vyskakovacie menu, klepnite a držte sty- 
lus na položke, na ktorej chcete vykonaœ èinnosœ. Ak sa menu
objaví, klepnite na požadovanú èinnosœ, alebo klepnite kde-
ko¾vek mimo, aby ste menu uzavreli bez vykonania èinnosti.

Aktívne spojenie s poèítaèom, alebo bezdrôtovou sieœou. 

Spojenie s poèítaèom, alebo bezdrôtovou sieœou nie je aktívne. 

Microsoft ActiveSync synchronizuje.

Reproduktor je zapnutý.

Reproduktor je vypnutý.

HP iPAQ a kolíska sú pripojené. Táto ikona sa objaví iba v
prípade aktívneho spojenia.

Ikona bezdrôtového prenosu. Ak je Bluetooth, alebo Wi-Fi  
zapnuté, LED indikátor bezdrôtového spojenia svieti modro.

Ikona bezdrôtového prenosu. Ak je Bluetooth, alebo Wi-Fi
vypnuté, LED indikátor bezdrôtového spojenia nesvieti.

súboru na iné zariadenie.
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Vytváranie informácií
Z úvodnej strany, alebo z obrazovky Today môžete vytvoriœ
novú informáciu vrátane:
■ Schôdzky
■ Kontakty
■ Správy
■ Pracovné zošity Excel
■ Poznámky
■ Úlohy
■ Dokumenty Word
1. Klepnite na     , alebo v menu Start klepnite na Today New.
2. Klepnite na možnosœ, aby ste vytvorili novú položku.
3. Po ukonèení tvorby novej položky klepnite na OK.

Klepnite a držte, aby ste zob-
razili vyskakovacie menu
Klepnite na èinnosœ, ktorú chcete

Klepnite mimo menu, aby ste ho
uzavreli bez vykonania èinnosti
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Prispôsobenie obrazovky Today
Môžete:
■ Pridaœ obrázok ako pozadie.
■ Zvoliœ informáciu, ktorá sa objaví na tradiènej obrazovke

Today.

■ Nastaviœ poradie informácií.
■ Nastaviœ kedy budete vidieœ tradiènú obrazovku Today.
1. Klepnite na                     , alebo v menu Start klepnite na Settings > 

2. Zvo¾te Use this picture as the background.
3. Klepnite na tlaèidlo Browse, aby ste z File Explorer zvolili

4. Klepnite na zložku Items aby ste zvolili, alebo usporiadali
informácie na obrazovke Today.

5. Klepnite na položku a zvýraznite ju.
6. Klepnite na Move Up, alebo Move Down aby ste zmenili 

poradie položiek na obrazovke Today.
7. Klepnite na šípku dole, ktorá je priradená k zaškrtávaciemu

políèku Display Today screen if device is not used 
for...hours , aby ste urèili ko¾ko hodín musí prejsœ pred tým,

Poznámka: Nemôžete zmeniœ umiestnenie Date na obrazovke 
Today.

8. Klepnite na OK.

Používanie aplikácií

Používanie spúšœaèa iTask
Použitím iTask ste schopní spustiœ èasto vykonávané úlohy.
iTask bude rýchlo spúšœaœ, prepínaœ a zatváraœ aplikácie.

Today.

obrázok.

ako sa zobrazí obrazovka Today.
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iTask môžete sprístupniœ dvomi spôsobmi:

■ Na HP iPAQ stlaète tlaèidlo iTask. Zobrazí sa menu
iTask. Zvo¾te Vašu úlohu.

■ Klepnite na Start > Programs > iTask. Zobrazí sa menu
iTask. Zvo¾te Vašu úlohu.

Spúšœanie aplikácií
Na Vašom HP iPAQ v Start menu otvorte nejakú aplikáciu.

Poznámka: Aplikáciu tiež môžete otvoriœ, ak ju priradíte tlaèid- 
lu aplikácie. Aby ste priradili aplikáciu aplikaènému tlaèidlu,
klepnite v úvodnej strane, alebo v obrazovke Today na Start 

Aby ste otvorili aplikáciu:

Ikona Preddefinované tlaèidlo    Funkcie

Today Zobrazí úvodnú stranu, alebo 
obrazovku Today.

Contacts Zobrazí kontakty.

Calendar Spustí Calendar a zobrazí Vaše
schôdzky.

Screen Off Vypne obrazovku.

Mute/Unmuted Sound Zapína a vypína zvuky.

Bac klight Off Vypína pozadie.

iTask Men u Spúšœa menu iTask.

Portrait/Landscape Prepína orientáciu obrazovky na 
vertikálnu a horizontálnu.

IPAQ Wireless Spustí aplikáciu Wireless Manager. 

1. Klepnite na Start > Programs.

> Settings > Buttons.
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2. Klepnite na názov, alebo logo požadovanej aplikácie.

Pocket Internet Explorer
Aby ste spustili Pocket Internet Explorer:
1. Klepnite na Start > Internet Explorer. Zobrazí sa apli-

kácia Internet Explorer.
2. Na strane Home zvo¾te položku.

Prepínanie medzi Landscape a Portrait 
orientácie obrazovky

Aby ste na HP iPAQ zmenili nastavenie zobrazenia displeja:

Ikona          Tlaèidlo       Funkcia

Back Dá Vás späœ na predchádzajúcu stranu.

Refresh Obnoví aktuálnu stranu.

Home Dá Vás späœ na Home stranu Internet
Explorera.

Star Dá Vás na zoznam ob¾úbených položiek.
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1. Klepnite na Start > Settings.
2. Na spodnej èasti obrazovky Settings klepnite na System.
3. Klepnite na ikonu Screen. Zobrazia sa možnosti orientácie

obrazovky.
4. Zvo¾te orientáciu a stlaète tlaèidlo OK. Obrazovka je teraz

novo orientovaná.

Poznámka: Niektoré aplikácie pracujú iba v režime Portrait a  
keï takúto aplikáciu spustíte, prepne orientáciu obrazovky na
Portrait.

Minimalizovanie aplikácií
Aby ste minimalizovali otvorenú aplikáciu, na obrazovke vpra-
vo hore klepnite na x.

Zatvorenie aplikácií
Na základe pamäti, ktorá je k dispozícii sa aplikácie zatvo- 
ria automaticky. Avšak, ak HP iPAQ pracuje pomaly, môžete
zatvoriœ aplikácie pomocou iTask, alebo menu Settings.
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Zatvorenie pomocou iTask
1. Stlaète tlaèidlo iTask.
2. Klepnite a držte program, ktorý bude zatvorený.
3. Vo vyskakovacom menu klepnite na Close This Task.
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Ruèné zatvorenie
1. V menu Start klepnite na Settings > zložku System > 

Memory > zložku Running Programs.
2. Klepnite na Stop All, alebo zvo¾te urèitú aplikáciu a potom 

Poznámka: Aby ste dali aktuálne bežiaci program do popredia, 
klepnite na Activate.

Inštalovanie aplikácií
Aplikácie na Váš HP iPAQ inštalujte z:
■ Poèítaèa pomocou Microsoft ActiveSync.
■ HP iPAQ ak súbor aplikácie má koncovku .cab
■  HP iPAQ, alebo poèítaèa skopírovaním súboru aplikácie

ktorý má koncovku .exe , alebo .cef 
Pri inštalovaní aplikácií dajte pozor, aby ste pre Váš model 
HP iPAQ nainštalovali správnu verziu.
■ Postupujte pod¾a inštrukcií poskytnutých k aplikácii a ïa-

lej pod¾a sprievodcu inštaláciou, aby ste nainštalovali apli-
káciu z Vášho poèítaèa.

■ Vo File Explorer v HP iPAQ klepnite nasúbor aplikácie. Po-
tom postupujte pod¾a inštrukcií v inštalaènom sprievodcovi, 
aby ste nainštalovali aplikácie na Váš HP iPAQ.

Zálohovanie informácií
Na zálohovanie a obnovu informácií vo Vašom HP iPAQ po- 
užite HP Backup, alebo Microsoft ActiveSync Backup.

Poznámka: iPAQ Backup je už v HP iPAQ nainštalovaný. Pred
použitím ActiveSync Backup musíte do Vášho poèítaèa nainšta-
lovaœ ActiveSync.

klepnite na Stop.
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Aby ste zmenšili riziko straty infornmácií, mali by ste zálohovaœ 
informácie pravidelne.

Zálohovanie/obnova pomocou iPAQ Backup
iPAQ Backup uloží Vaše dáta do zálohových súborov. Môže-
te urèiœ meno súboru a jeho umiestnenie pre súbor, ktorý bude 
uložený. iPAQ Backup zálohuje na pamäœovú kartu, do hlavnej
pamäte, alebo do zložky iPAQ File Store. Pred zálohovaním, 
alebo obnovou informácií zatvorte v HP iPAQ všetky programy.

Ä
Upozornenie: Pri obnove informácií prepíšete aktuálne informácie vo Va-
šom HP iPAQ informáciami uloženými v zálohe.

 Zálohovanie/obnova pomocou iPAQ Backup:
1. Klepnite na  , alebo v menu Start klepnite na Programs

> iPAQ Backup.
2. Klepnite na zložku Backup, alebo na Restore.
3. Zvo¾te súbory a zložky, ktoré budú zálohované/obnovené.
4. Zvo¾te umiestnenie pre zálohované dáta.
5. Nastavte možnosti zálohovania, alebo obnovy.
6. Stlaète tlaèidlo Backup, alebor Restore a na ïalšej obra-

zovke stlaète tlaèidlo Start.

Zálohovanie/obnova pomocou ActiveSync
Pred zálohovaním, alebo obnovou dát v HP iPAQ zatvorte 
všetky informácie.

Ä
UPOZORNENIE: Pri obnove informácií prepíšete aktuálne informácie vo
Vašom HP iPAQ informáciami uloženými v zálohe.

Zálohovanie/obnova pomocou ActiveSync:
1. Uistite sa, èi je HP iPAQ pripojený k Vášmu poèítaèu.
2. Otvorte v poèítaèi Microsoft ActiveSync. V menu Start

kliknite na Programs > MicrosoftActiveSync.
3. V menu Tools kliknite na Backup/Restore.
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4. Kliknite na zložku Backup, alebo Restore a zvo¾te možnosti.
5. Kliknite na Backup Now, alebo Restore Now.

Používanie zložky iPAQ File Store
Môžete inštalovaœ programy a ukladaœ súbory do zložky iPAQ
File Store, ktorá je prístupná z File Explorer na Vašom HP iPAQ.
(Táto vlastnosœ nie je k dispozícii na všetkých modeloch a/ale- 
bo vo všetkých regiónoch.)
Programy a súbory uložené v iPAQ File Store sú držané v bez- 
peènej pamäti a sú uchované, ak vykonáte úplny reštart HP 
iPAQ, alebo ak sa celkom vybije batéria.
Aby ste uložili súbory do iPAQ File Store:
1. Prezrite si programy a súbory v HP iPAQ klepnutím na

Start > Programs > File Exlorer
2. Skopírujte programy, alebo súbory, ktoré chcete uložiœ:

❏ Aby ste zvolili na kopírovanie jeden súbor, klepnite a
držte stylus a súbor sa zvýrazní.

❏ Aby ste zvolili na kopírovanie viac súborov, klepnite a 
œahajte stylus po súboroch a zvýraznite ich; potom 

3. Vo vyskakovacom menu klepnite na Copy.
4. Otvorte iPAQ File Store klepnutím na Start > Programs > 

File Explorer > My Documents > My Device > iPAQ
File Store.

5. V spodnej èasti obrazovky klepnite na Edit > Paste 
Aby ste v iPAQ File Store zobrazili pamäœ, ktorá je k dispozícii:
1. Klepnite na Start > Settings > zložku System  >Memory 

> Storage Card.

klepnite na ne a držte ich.



Základné znalosti

Užívate¾ská príruèka                                                                                        2-15

2. V rozba¾ovacom zozname zvo¾te iPAQ File Store.

Poznámka: Pred uložením súborov do zložky iPAQ File Store
je dobre urèiœ, ko¾ko pamäte je v zložke k dispozícii. Aby ste 
zistili ve¾kosœ pamäte, v menu Start klepnite na Settings > zlož- 
ku System > Memory > zložku Storage Card, potom v roz-
ba¾ovacom menu zvo¾te iPAQ File Store.
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3
Zosynchronizovanie s Vaším

poèítaèom

Použitie Microsoft ActiveSync
Microsoft Acti veSync je program, ktorý ste inštalovali do deskto-
pu, alebo laptopu na prenos dát dozadu a dopredu. V tomto, 
prípade budete musieœ vložiœ informácie raz, buï do poèítaèa,
alebo do HP iPAQ.. Pomocou ActiveSync a sync kábla prepojte
 HP iPAQ a poèítaè, aby ste mohli:
■ Kopírovaœ súbory (dáta, zvuk, alebo video) medzi HP iPAQ 

a menej ako dvomi hostite¾skými poèítaèmi tak, aby ste mali
vždy najnovšie informácie vo všetkých lokalitách.

■ Inštalovaœ do Vášho zariadenia programy.
■ Zálohovaœ a obnovovaœ súbory.
■ Synchronizovaœ web spojenia.
■ Posielaœ a prijímaœ elektronické správy.
■ Požiadaœ o stretnutie.

Inštalovanie ActiveSync
Pri inštalovaní sa predpokladá, že batéria bola nabitá.

Ä
UPOZORNENIE: Ak synchronizujete po prvýkrát, vykonajte Krok 1 a 2 u-
vedené ïalej (inštalujte Microsoft ActiveSync do Vášho poèítaèa). Potom, 
keï ste vyzvaní pripojte HP iPAQ k poèítaèu.



Zosynchronizovanie s Vaším poèítaèom

Užívate¾ská príruèka                                                                                          3-2

Aby ste do Vášho poèítaèa nainštalovali Microsoft ActiveSync:
1. Vložte do CD-ROM poèítaèa priložené CD.
2. Potom, èo sa objaví úvod, kliknite na Start Here. Postu-

pujte pod¾a inštrukci na obrazovke Setup Wizard.
Keï ste vyzvaní pripojte HP iPAQ k poèítaèu pomocou káblov
nasledujúcim spôsobom:
Aby ste vytvorili partnerstvo ActiveSync medzi HP iPAQ a osob-
ným poèítaèom:
3. Ak ste vyzvaní urobiœ tak, použite kolísku, alebo sync kábel,

aby ste spojili HP iPAQ a osobný poèítaè ako je uvedené
ïalej:
❏ Ak máte HP iPAQ série rx3700, pripojte USB konek-

tor do USB portu na poèítaèi. Vložte HP iPAQ  do ko-
lísky. Pripojte adaptér striedavého prúdu do kolísky, 
aby ste ju nabili.

❏ Ak máte HP iPAQ série rx3100, alebo rx3400, pri-
pojte sync kábel do USB portu na poèítaèi a druhý ko- 
niec do HP iPAQ. Pripojte AC adapter na sync kábel, 
aby ste HP iPAQ nabili.

Poznámka:  HP iPAQ podporuje sériové pripojenie. Avšak, 
aby ste ho zosynchronizovali, musíte použiœ sériový sync ká-
bel (kúpený oddelene).

4. Setup Wizard zistí vo Vašom poèítaèi programy a preve-
die Vás krok-za-krokom tak, aby ste nainštalovali Active-
Sync do poèítaèa a ïalšie volite¾né programy na HP iPAQ.
Len èo skonèíte s Setup Wizard, môžete odpojiœ HP iPAQ 
od poèítaèa.
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Synchronizovanie s Vaším poèítaèom
Len èo je do poèítaèa nainštalovaný ActiveSync, môžete:
■ Vytvoriœ ïalšie partnerstvo s druhým poèítaèom tak, aby

ste mohli synchronizovaœ informácie:
■ Zmeòte typ dát (kontakty, kalendár, správy, úlohy, ob¾ú-

bené položky, súbory, poznámky) na synchronizáciu.

Poznámka: Aby ste zosynchronizovali súbory, zvo¾te ich v po-
èítaèi, potom chyœte a œahajte súbory do synchronizaènej zlož-
ky na HP iPAQ. Ak ste nazvali HP iPAQ "PCI", keï ste vytvo-
rili partnerstvo, potom synchronizaèná zložka je pomenovaná
"PCI". Keï synchronizujete, súbory sú automaticky presúvané
do a z PCI zložky.

Zmena nastavení synchronizácie
Môžete modifikovaœ nastavenia synchronizácie:
■ Nastavte èas pre synchronizáciu.
■ Zmeòte typ spojenia.
■ Zvo¾te typ súborov na synchronizáciu.
■ Zvo¾te súbory a informácie, ktoré nechcete synchronizovaœ

(napr. pripojenia k e-mailom).
■ Urèite, ako sa budú riešiœ konflikty medzi informáciami na

HP iPAQ a informáciami na poèítaèi.
Aby ste modifikovali nastavenia synchronizácie:
1. V poèítaèi otvorte ActiveSync kliknutím na Start > 

Programs > Microsoft ActiveSync.
2. V ActiveSync kliknite na Tools > Options.

a. Na strane Sync Options skontrolujte Mobile zvolené
položky, ktoré budú synchronizované.
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b. Kliknite na zložku Schedule, aby ste nastavili èas pre
synchronizáciu.

c. Kliknite na zložku Rules, aby ste urèili ako budú vyrie-
šené konflikty medzi informáciami ns HP iPAQ a na
poèítaèi.

3. Klepnite na OK.
4. V menu File klepnite na Connection Settings... . Zvo¾te

typ použitého pripojenia HP iPAQ a poèítaèa.

Použitie infraèerveného (IR) sériového spojenia
HP iPAQ má infraèervený port. Ak poèítaè má infraèervený 
port, alebo infraèervený USB adaptér, môžete synchronizovaœ
HP iPAQ s poèítaèom pomocou infraèerveného spojenia na
rozdiel od sync kábla. Infraèervené pripojenie pracuje iba na
poèítaèoch s operaèným systémom Microsoft Windows 98SE, 
Me, 2000, alebo XP.
Nastavenie infraèervené spojenie na poèítaèi:
1. Postupujte pod¾a inštrukcií výrobcu poèítaèa, aby ste na-

stavili infraèervený port.
2. Zarovnajte infraèervený port HP iPAQ a infraèervený port

poèítaèa tak, aby neboli nièím blokované a vzdialené od
seba do 30 cm.

3. V HP iPAQ klepnite na Start > ActiveSync > Tools > 
Connect via IR... . Synchronizácia zaène automaticky.

4. Aby ste zariadenia odpojili, zoberte HP iPAQ od poèítaèa
alebo klepnite na X v pravom hornom rohu obrazovky 
HP iPAQ.
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Vytvorenie partnerstva ActiveSync s poèítaèom majúcim
Bluetooth

HP iPAQ má Bluetooth a tak môžete vytvoriœ Bluetooth Active-
sync spojenie. Vytvorením Bluetooth ActiveSync spojenia mô-
žete synchronizovaœ HP iPAQ s poèítaèom bez sync kábla.
Aby ste nastavili spojenie Bluetooth ActiveSync s poèítaèom: 
1. Ak je to potrebné, odpojte HP iPAQ z kolísky.
2. Klepnite na Start > Program > ActiveSync.
3. V ActiveSync klepnite na Tools > Options.
4. V menu PC Synchronization klepnite na tlaèidlo Options.
5. V zozname rozba¾ovacieho zoznamu zvo¾te Bluetooth

6. Klepnite na OK. 
7. Potom klepnite na OK ešte raz. Teraz môžete synchroni-

zovaœ poèítaè pomocou Bluetooth na rozdiel od použitia
sync kábla.

Ruèné kopírovanie a presun súborov
Môžete kopírovaœ, alebo presúvaœ súbory z poèítaèa pomocou
Explore v ActiveSync a Windows Explorer.
Aby ste skopírovali súbory:
1. Spojte HP iPAQ s poèítaèom pomocou kolísky, alebo sync

kábla.
2. V poèítaèi pravým tlaèidlom myši kliknite na menu Start.
3. Vo vyskakovacom menu kliknite na Explore. Otvorí to hie-

rarchiu súborov v poèítaèi.
4. Prejdite cez zložky a podzložky a urèite súbor, ktorý bude

skopírovaný, alebo presunutý do HP iPAQ.

ActiveSync.
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5. Len èo nájdete súbor(y), nechajte okno otvorené.

Poznámka: Nemôžete kopírovaœ preddefinované, alebo systé-

6. V poèítaèi otvorte ActiveSync kliknutím na Start > Prog-
rams > Microsoft ActiveSync.

7. V ActiveSync kliknite na Explore. Otvorí to hierarchiu sú-
borov na HP iPAQ (pod zložkou Mobile Device).

8. Choïte na My Pocket PC > My Documents a nechajte
okno otvorené.

9. Chyœte a œahajte súbor(y) medzi poèítaèom a HP iPAQ. Ak
ste vyzvaní povoliœ úpravu súboru tak, aby mohol byœ pou-
žitý v HP iPAQ, odpovedzte áno.

10. Ak chcete, v HP iPAQ otvorte File Explorer. Klepnite na My 
Device. Uvidíte súbor(y), ktoré ste už skopírovali, alebo

Inštalovanie programu
Aby ste nainštalovali program z poèítaèa pomocou ActiveSync:
1. Pripojte HP iPAQ k poèítaèu pomocu sync kábla. 
2. Postupujte pod¾a inštrukcií na obrazovke pre inštalova-

vanie urèitého programu.
3. Skontrolujte obrazovku HP iPAQ aby ste videli, èi sú nut-

né ïalšie kroky na ukonèenie inštalácie.

Zálohovanie a obnova súborov
Aby ste zmenšili možnosœ straty informácií, mali by ste zálo-
hovaœ informácie pravidelne. Viac informácií o zálohovaní
a obnove informácií pomocou Microsoft ActiveSync pozrite v
Kapitolr 2 "Základné znalosti".

mové súbory.

presunuli.
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Synchronizácia spojení
Môžete synchronizovaœ spojenie na web stránky zo zoznamu 
ob¾úbených položiek Favorites v poèítaèi, aby ste si ich pre-
zreli offline pomocou Pocket Internet Explorer.
1. V poèítaèi otvorte Internet Explorer.
2. Kliknite na Favorites, aby ste videli zoznam spojení na

Vaše ob¾úbené web stránky.
3. Aby ste uložili spojenie na web stránku do Mobile Favorites

otvorte web stránku a kliknite na Create Mobile Favorite.
■ Ak ste zvolili "Favorites" ako typ informácií, ktoré budú 

synchronizované, ActiveSync skopíruje Vaše ob¾úbené po-
ložky do HP iPAQ pri najbližšej synchronizácii.

■ Ak ste nezvolili "Favorites" ako typ informácií, ktoré budú 
synchronizované, ActiveSync neskopíruje Vaše ob¾úbené
položky do HP iPAQ pri najbližšej synchronizácii. Aby ste
ruène zosynchronizovali ob¾úbené spojenia, postupujte pod-
¾a inštrukcií popísaných v tejto kapitole.

Zasielanie a prijímanie e-mailov 
Môžete zasielaœ a prijímaœ e-mailové správy synchronizáciou
HP iPAQ s poèítaèom pomocou ActiveSync. Keï posielate a 
prijímate e-mailové správy, meno aktuálnej zložky je zobra-
zené v spodnej èasti obrazovky.
Viac informácií o zasielaní a prijímaní e-mailov pomocou 
ActiveSync, pozrite v èasti Pomoc pri správach (kliknite na Start 
> Help > Messaging.
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Zaslanie požiadavky na schôdzku
Môžete si naplánovaœ stretnutie a poslaœ požiadavku na 
schôdzku pomocou ActiveSync. Vytvoríte informáciu o stretnutí
v Messaging a pri ïalšej synchronizácii s poèítaèom bude 
požiadavka na stretnutie odoslaná.

Poznámka: Osoba(y), ktorú pozývate musí vo svojom poèítaèi
používaœ Outlook, alebo Pocket Outlook.

Viac informácií pozrite v èasti Pomoc kalendár (Start > Help 
> View > All Installed Help > Calendar.
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4
Metódy vstupu

Použitie vstupného softvéru

Ä
UPOZORNENIE: Aby ste sa vyhli poškodeniu obrazovky HP iPAQ vždy použí-
vajte stylus. Nikdy nepoužívajte pri práci na obrazovke pero.

Aby ste vložili informácie do HP iPAQ, môžete klepnúœ na on-
screen klávesnicu, alebo písaœ cez Letter Recognizer, Microsoft 
Transcriber, alebo Block Recognizer v nejakej aplikácii. Môže-
te použiœ stylus na kreslenia a písanie na obrazovku v aplikácii
Notes a z nejakej zložky Notes v aplikáciách Kontakty, Kalen-
dár a v aplikácií Úlohy.

Zmena možností ponuky slov
Ak píšete, HP iPAQ Vám v boxe nad klávesnicou ponúka slová
pre Letter Recognizer, alebo Block Recognizer, ale nie pre
Transcriber.

Môžete urèiœ:

■ èi sa slová ponúknu
■ poèet písmen, ktoré zadáte pred ponúknutím slov
■ poèet slov, ktoré sa ponúknu
Aby ste zmenili nastavenia pre ponuku slov: 

1. V menu Start klepnite na Settings > Input.
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2. Klepnite na zložku Word Completion.

3. Klepnite na šípku dole priradenú písmenám a zvo¾te po-
èet písmen, ktoré chcete zadaœ predtým, ako bude slovo
ponúknuté.

t

4. Klepnite na šípku dole priradenú slovám a zvo¾te poèet
slov, ktoré chcete, aby Vám boli ponúknuté.
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5. Klepnite na OK.

Poznámka: Ak nechcete, aby Vám boli ponúknuté slová, od-
stráòte znaèku klepnutím na zaškrtávacie políèko ved¾a  Sug-
gest Words When Entering Text.
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Použitie klávesnice On-Screen
Používajte stylus na klepnutie na písmená, èíslice a symboly na
on-screen klávesnici pri vkladaní textu priamo na obrazovke.

1. V nejakej aplikácii klepnite na šípku hore, ktorá je ved¾a
ikony Input Panel.

2. Klepnite na Keyboard a zobrazíte klávesnicu na obrazovke.

Poznámka: Aby ste videli symboly, klepnite na 123, alebo klá-

3. Klepnite na písmeno, symbol, èíslicu a vložte informáciu.

4. Klepnite na OK.

Písanie pomocou stylusu a rozoznávaèa
písmen

Použite stylus a Letter Recognizer na písanie písmen, èíslic a
symbolov na obrazovku. Vytvárajte slová a vety písaním ve¾-
kých písmen (ABC), malých písmen (abc) a symbolov (123) 
ako je popísane v tejto èasti.

Aby ste písali pomocou stylusu a Letter Recognizer:

vesu Shift.
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1. V nejakej aplikácií klepnite na šípku hore, ved¾a ikony In- 
put Panel.

2. Klepnite na Letter Recognizer.

3. Píšte písmeno a symbol medzi prerušovanú a základnú
èiaru.

a. Aby ste zobrazili ve¾ké písmeno, napíšte ho medzi
znaèky oznaèené ABC.

b. Aby ste zobrazili malé písmeno, napíšte ho medzi
znaèky oznaèené abc.

c. Píšte èíslo, alebo nakreslite symbol medzi znaèky ozna-
èené 123.

Èo napíšete bude transformované na text.

Poznámka: Otáznik vo vnútri aplikácie urèuje súbor Help.

Poznámka: Aby Letter Recognizer pracoval efektívne, píšte
znaky medzi bodkovanú èiaru a základnú èiaru.
■ Keï píšete písmeno ako "p", píšte hornú èasœ do oblasti

medzi èiarkovanú a základnú èiaru a spodnú èasœ pod 
základnú èiaru.

■ Keï píšete písmeno ako "b", píšte spodnú èasœ do oblasti
medzi èiarkovanú a základnú èiaru a vrchnú èasœ nad
èiarkovanú èiaru.

Písanie pomocou stylusu a 
Microsoft Transcriber

Použite stylus a Microsoft Transcriber na písanie slov, písmen, 
èíslic a symbolov kdeko¾vek na obrazovke.
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1. V nejakej aplikácií klepnite na šípku hore, ved¾a ikony In- 
put Panel.

2. Klepnite na Transcriber aby ste zobrazili obrazovku

3. Klepnite na OK.

4. Klepnite na New v spodnej èasti obrazovky.

5. Zaènite písaœ na obrazovku. Všetko èo napíšete bude trans-
formované na text.

Poznámka: Aby ste "nauèili" Transcriber Váš rukopis, klepnite na
ikonu      v spodnej èasti obrazovky, aby sa zobrazila obrazov-

 

ka Letter Shapes (forma písma) a postupujte pod¾a inštrukcií.

Písanie pomocou stylusu a Block 
Recognizer

Píšte písmená, èísla a symboly pomocou stylusu a Block Reco-
gnizer. Vytvárajte slová a vety písaním písmen a èíslic do ur-
èených oblastí.

1. V nejakej aplikácií klepnite na šípku hore, ved¾a tlaèidla
Input Panel.

2. Klepnite na Block Recognizer.

Poznámka: Pre online Pomoc klepnite na ?

Transcriber Intro.

a
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3. Píšte slovo, písmeno, symbol medzi znaèky.

a. Aby ste vložili text, napíšte písmeno medzi znaèky o-
znaèené "abc".

b. Aby ste vložili èísla, alebo symboly, napíšte èíslo, ale-
bo symbol medzi znaèky oznaèené "123".

Všetko èo napíšete, bude transformované na text.

Kreslenie a písanie na obrazovku
Použite stylus ako pero na kreslenie a písanie v aplikácií
Notes (poznámky), alebo zo zložky Notes v aplikáciách
Kalendár, Kontakty, alebo Úlohy.

1. V menu Start klepnite na Notes > New.

2. Kreslite a píšte na obrazovku.

3. Klepnite na ikonu Pen.

4. Klepnite na OK.
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Prevod ruène napísaného na text

Transformuje napísané na text, keï píšete stylusom v aplikácií
Notes, alebo v zložkách Notes v aplikáciách"

■ Calendar (kalendár)
■ Contacts (kontakty)
■ Tasks (úlohy)
Aby sa transformovalo napísané na text: 

1. V menu Start klepnite na Notes, alebo klepnite na zložku
Notes v aplikáciách Calendar, Contacts, alebo Tasks.

2. Klepnite na poznámku, aby ste ju otvorili.

3. Klepnite na Tools.

4. Klepnite na Recognize.

Poznámka: Aby sa transformovalo konkrétne slovo, alebo frá- 
za, zvýraznite ho predtým ako klepnete na Recognize. Ak slovo
nebude rozpoznané, nebude transformované.

5. Klepnite na OK.
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5
Použitie funkcií digitálneho

Váš HP iPAQ série rx3000 Mobile Media Companion môže
obsahovaœ vstavaný fotoaparát, ktorý Vám umožòuje použiœ
HP iPAQ v digitálnom centre zobrazovania. Môžete zdie¾aœ
obrázky cez e-mail, alebo Web, tlaèiœ z HP iPAQ bezdrôtovo,
alebo preniesœ súbory do HP iPAQ na uloženie.

Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícii
iba vo vybraných HP iPAQ modeloch. Aby ste zlepšili Váš mo-
del, pozrite prosím do príruèky Príslušenstvo, kde sú informácie 
o fotaparáte HP Photosmart Mobile.

Softvérové programy popísané ïalej sú zahrnuté vo Vašom HP
iPAQ, alebo sú na priloženom CD. 

Softvér Funkcia 

HP Photosmart camera (k dispozícii
iba vo vybraných modeloch)

Sníma fotografie, zaznamenáva video
a modifikuje nastavenia fotoaparátu
na HP iPAQ.

HP Image Zone pre iPAQ Prezerá, edituje, komentuje, zdie¾a a 
tlaèí  fotografie z HP iPAQ, Tlaèí,
posiela, alebo prezerá prezentácie
.priamo z Vášho HP iPAQ. Vytvára
prezentácie fotografií, prehráva vi-
deo a umožòuje zdie¾aœ ich s pria-
te¾mi a rodinou.

zobrazovania
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Zoznámenie sa s prvkami Vášho
fotoaparátu

Tlaèidlo spúšœ 1 je umiestnené na ¾avej strane. Zrkadlo     a ob- 
jektív fotoaparátu 3 sú umiestnení na zadnej strane HP iPAQ.

Stlaèenie spúšte Vám umožòuje spustiœ softvér fotoaparátu HP
Photosmart, takže môžete snímaœ obrázky a zaznamenávaœ 
video.

HP Image Zone pre PC Riadi fotografie a video klipy, ktoré
sú z Vášho HP iPAQ. Edituje fotogra-
fie, používa fotografie v tlaèových
projektoch a na multimediálnych CD
a posiela fotografie priate¾om a rodi-
ne.

HP Image Transfer Prenáša fotografie do Vášho osobné-
ho poèítaèa automaticky, keï synchro-
nizujete pomocou ActiveSync.

Softvér Funkcia  (pokraèovanie)

2
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Snímanie

Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícii
iba vo vybraných HP iPAQ modeloch. Aby ste zlepšili Váš mo-
del, pozrite prosím do príruèky Príslušenstvo, kde sú informácie 
o fotaparáte HP Photosmart Mobile.

Používajte fotoaparát HP Photosmart na snímanie fotografií a 
videa. V tejto èasti sú informácie o robení fotografií, videa.  
Porozumiete ako sa používa okamžitý preh¾ad a ako zmeníte
nastavenia fotoaparátu HP Photosmart.

HP Photosmart Camera
Ak spustíte aplikáciu fotoaparátu HP Photosmart, na obrazovke
sa objavia nasledujúce ikony fotoparátu.

Ikona       Popis

Klepnutím zavriete aplikáciu fotoaparátu HP Photosmart

Klepnutím zobrazíte pomoc.

Klepnutím sprístupníte menu Settings (nastavenia)

Klepnutím môžete pozeraœ fotografie a video v HP Image Zone.
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Snímanie fotografií
Aby ste urobili fotografiu pomocou fotoaparátu HP Photosmart:
1. V menu Start klepnite na Programs > HP Photosmart, a- 

lebo v úvodnej  strane, klepnite na Photosmart camera.
2. Urèite objektív fotoaparátu na zadnej strane HP iPAQ a

ohraniète fotografovaný subjekt na obrazovke.
3. Klepnite na      aby ste zväèšili subjekt, alebo na      aby 

 

Poznámka: Môžete tiež stlaèiœ hornú èasœ navigaènej dotykovej
plochy na zväèšenie a spodnú èasœ na zmenšenie subjektu. 

4. Aby ste dosiahli èistú fotografiu, zabezpeète, aby ste sa 
nehýbali ani Vy, ani subjekt fotografovania.

Klepnutím na ikonu, alebo stlaèením dolnej èasti navigaènej do-
tykovej plochy oddialite objekt snímania (zoom out).

Klepnutím na ikonu, alebo stlaèením hornej èasti navigaènej do-
tykovej plochy priblížite objekt snímania (zoom in).

/ Klepnutím prepnete medi režimami fotoaparát, video.

Klepnutím urobíte fotografiu, alebo spustíte/zastavíte snímanie

Práve zvolené rozlíšenie.

Práve zvolený typ kompresie.

Poèet zostávajúcich obrázkov na základe ve¾kosti vo¾nej pamäte
v špecifikovanom umiestnení súboru.

Urèuje, že samospúšœ je zapnutá.

Urèuje, že fotoaparát by mal byœ držaný pevne, aby sa zabez-
peèili èisté fotografie.

Ikona       Popis (pokraèovanie)

videa.

ste zmenšili subjekt fotografovania.
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5. Stlaète Image Capture na boku HP iPAQ, alebo klepni-

te na        na obrazovke a urobte fotografiu. 

Poznámka: Ak urobíte fotografiu, trvá to nieko¾ko sekúnd, kým 
sa fotografia vytvorí a uloží. Kým sa fotografia vytvára, na ob-
razovke je zobrazený kurzor èakania.

Aby ste ukonèili prácu aplikácie fotoaparátu HP Photosmart,
klepnite na obrazovke na tlaèidlo Close.

Poznámka: Môžete tiež fotografovaœ samých seba. Použite
malé zrkadlo na zadnej strane HP iPAQ aby ste umiestnili do

Snímanie videa
HP iPAQ má schopnosœ zaznamenaœ a uložiœ video pomocou
fotoaparátu HP Photosmart.
Aby ste zaznamenali video:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. V aplikácií fotoaparátu klepnite na ikonu , aby ste sa
prepli do video režimu.

3. Klepnite na ikonu Spúšœ , aby ste zaèali zaznamenávaœ
video. Klepnite na òu ešte raz, keï zastavíte zaznamenávanie.

4. Klepnite na tlaèidlo ikony prezerania , aby ste sa dostali
na obrazovku prezerania videa v HP Imaging Zone.

5. Klepnite na ikonu       prehrania videa, ktoré ste zosnímali.
Aby ste si prezreli video:
1. V menu Start klepnite na Programs > HP Image Zone.

2. Klepnite na zmenšeninu videa, ktoré chcete prezeraœ a po-
tom klepnite na prezeranie videa.

stredu Váš portrét.
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3. Aby ste videli video, klepnite na ikonu hraj      .
4. Aby ste zatvorili obrazovku prezerania, klepnite na OK.

Okamžitý preh¾ad
Okamžitý preh¾ad Vám umožòuje vidieœ fotografiu, ktorú ste 
práve urobili. Toto nastavenie poskytuje aj možnosœ zmazaœ, 
uložiœ, alebo odoslaœ fotografiu.
Keï urobíte fotografiu, budete poèuœ zvukový signál spúšte
(ak nemáte vypnutý zvuk). Vytvorenie a uloženie fotografie mô-
že trvaœ nieko¾ko sekúnd. Závisí to od ve¾kosti, kvality a zloži-
tosti fotografie.
Hneï po zosnímaní fotografie, okamžité zobrazenie automa-
ticky zobrazí tri ikony a tak sa môžete rozhodnúœ, èi odmiet-
nete, odošlete, alebo uložíte fotografiu.
Klepnutím na niektorú z troch ikôn vykonáte nasledujúce funkcie:

❏ Odpadkový kôš       -  zmaže aktuálmu fotografiu

❏ E-mail    - pripojí fotografiu k e-mailovej správe

❏ OK       - zatvorí okamžité prezeranie, pretože ste 
skonèili prezeranie fotografií a chcete ich uložiœ.

Poznámka: Okamžité prezeranie má èasový limit 6 sekúnd.
Viac informácií o zmene nastavení okamžitého prezerania poz-
rite neskôr v tejto kapitole v èasti "Úprava nastavení okamžité-

Prispôsobenie nastavení fotoaparátu
HP iPAQ série rx3000 Mobile Media Companion má základné
schopnosti fotografovania (namier a snímaj) ako aj ïalšie 
funkcie:
■ Vyváženie farieb

tého prezerania".
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■ Kompresia
■ Rozlíšenie
■ Automatické meranie expozície
■ Zvuk fotoaparátu
■ Okamžité prezeranie
■ Samospúšœ
■ Súbor
■ Snímanie videa
Aby ste zmenili nastavenia fotoaparátu:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na   > Settings, alebo Setup.

3. Klepnite na kategóriu, ktorú chcete zmeniœ a potom klepni-
te na tlaèidlo Change.

4. Zvo¾te požadované nastavenie a klepnite na OK.
5. Ešte raz klepnite na OK, aby ste ukonèili menu Snímanie.
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Prispôsobenie vyváženia farieb
Na fotografii môžete v závislosti od svete¾ných podmienok upra-
viœ vyváženie farieb (medzi èervenou, zelenou a modrou). Mô-
žete zvoliœ možnosœ Auto, keï fotoaparát automaticky prispôsobí
farbu pre optimálnu fotografiu, alebo môžete zvoliœ urèitý typ. 
Aby ste zmenili vyváženie farieb:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na  > Settings > White Balance > Change. 
3. Zvo¾te možnosœ, ktorú chcete a klepnite na OK.

Nastavenia vyváženia farieb, ktoré sú k dispozícii:
■ Auto (default) - Automaticky zvolí pre fotografiu najlepšie

vyváženie farieb.
■ Sun - Najlepšie pre robenie fotografií vonku pri prírodnom

osvetlení (slnko, zamraèené)
■ Tungsten - Najlepšie pre robenie fotografií vonku pri žltom

osvetlení.
■ Fluorescent - Najlepšie pre robenie fotografií pri žiarivko-

vom bielom osvetlení.

Úprava farieb
Pomocou HP iPAQ môžete snímaœ fotografie rôznymi svete¾ný-
mi efektami ako Sepia (hnedá a biela) pre staro vyzerajúce fo-
tografie, alebo èierno-biele fotografie. 
Aby ste zmenili nastavenia farieb:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart Camera.

2. Klepnite na      > Settings tab > Color > Change button.   
3. Zvo¾te typ farby obrázka, ktorý chcete a klepnite na OK.
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Typy farby obrázka, ktoré sú k dispozícii:
■ Plná farba (preddefinované) - Štandardný farebný výstup
■ Èiero-biely - Fotografie v škále šedej
■ Sepia - Hnedá a biela, pre staro vyzerajúce fotografie
■ Negatív - Vyrobí negatív fotografie
■ Cool - Modrá a biela fotografia

Použitie kompresie
Nastavenie kompresie urèuje aký ve¾ký bude súbor fotografie, 
keï je uložený. Kompresiu môžete zmeniœ na jeden z troch ty-
pov, aby ste komprimovali ve¾kosœ súboru fotografie.
Aby ste zmenili nastavenia kompresie:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na      > 

 

Settings > Compression > Change 
3. Zvo¾te typ kompresie, ktorú chcete a klepnite na OK.

K dispozícii sú nasledujúce typy kompresie:
■ Good - najmenšia ve¾kosœ súboru a nižšia  kvalita 
■ Better (preddefinované) - stredná ve¾kosœ súboru a kvalita
■ Best - najväèšia ve¾kosœ súboru a kvalita
V tabu¾ke sú približné ve¾kosti súborov pre rozlièné prípustné 
rozlíšenia:

Kompresia 1280x960 
(24-Bit 
farba)

640x480 
(24-Bit 
farba)

320x240 
(24-Bit 
farba)

160x120 
(24-Bit 
farba)

Good 148 kB 44 kB 17 kB 6 kB

Better 305 kB 85 kB 35 kB 11 kB

Best 501 kB 127 kB 56 kB 17 kB
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Vo¾ba rozlíšenia
Môžete si vybraœ zo štyroch rozlíšení (alebo ve¾kostí) pre sní-
mané fotografie (šírka x výška v pixeloch). Použitím jedného zo
štyroch rozlíšení môžete vybraœ kvalitu fotografií. Vyššia kvalita
(vysoké rozlíšenie) fotografií vyzerá a tlaèí sa lepšie, hlavne pri
väèších rozmeroch. Avšak vyššia kvalita znamená väèší súbor
a potrebuje viac miesta pri uložení. Nižšia kvalita potrebuje me-
nej priestoru pri uložení a menší èas naèítavania pri posielaní
cez e-mail, alebo infraèervený prenos.
Fotoaparát Photosmart zobrazuje v pravom hornom rohu obra-
zovky približný poèet zostávajúcich obrázkov pri atuálnom roz-
líšení a kompresii. Napríklad, pozrite èasœ "Použitie kompresie"
v tejto kapitole. 
K dispozícií sú štyri rozlíšenia:
■ 1280x960 (preddefinované)
■ 640x480 pixelov
■ 320x240 pixelov
■ 160x120 pixelov

Zmena AE merania
Nastavenia AE merania Vám dovo¾ujú urèiœ, ktorú oblasœ foto- 
grafie bude fotoaparát používaœ na výpoèet expozície.
Aby ste zmenili typ AE merania:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na > Settings > AE Metering > Change.

3. Zvo¾te typ expozície, ktorú chcete a klepnite na OK.
Nasledujúca tabu¾ka definuje typy AE merania, ktoré sú k dis- 
pozícii vo Vašom HP iPAQ.
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l

Vypnutie a zapnutie zvuku fotoaparátu
Pomocou nastavenia zvuku vo fotoaparáte môžete zapnúœ,
alebo vypnúœ zvuky vytvárané Vaším HP iPAQ.
Aby ste zmenili nastavenie zvuku fotoaparátu:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na  > Setup > Camera Sounds > Change.

Nastavenie                      Popis

Priemerné Fotoaparát používa celú plochu fotografie na 
výpoèet expozície. Použite toto nastavenie ak 
chcete aby všetko na fotografii bolo rovnako
pri výpoète expozície, napríklad ak robíte ob-
rázky v horskej scenérii.

Vážené do stredu
(preddefinované)

Fotoaparát používa ve¾kú oblasœ v strede foto-
grafie na výpoèet expozície. Použite toto nasta-
venie ak subjekt je v strede rámiku a tak expo-
zícia je orientovaná viac na subjekt, ako na o-
kolie.
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3. Klepnite na Off, aby ste vypli zvuk, alebo klepnite na On,
aby ste zapli zvuk.

4. Klepnite na OK, aby ste ukonèili menu snímania.

Modifikácia nastavení okamžitého prezerania
Aby ste nakonfigurovali, alebo zmenili možnosti nastavenia 

1. V menu Start klepnite na Programs > HP Photosmart, 
alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na  > Setup > Instant Review > Change.
3. Zvo¾te èas, ako dlho chcete, aby fotografia cez okamžité

prezeranie zostala na obrazovke.
4. Klepnite na jednu zo štyroch možností, aby ste vykonali na- 

sledujúce funkcie:

❏ Off - vypne okamžité prezeranie

❏ 2 seconds - umožní prezeraœ 2 sekundy

❏ 4 seconds - umožní prezeraœ 4 sekundy

❏ 6 seconds (preddefinované) - umožní prezeraœ 6 sekúnd
5. Klepnite na OK a skonèíte s menu okamžitého prezerania.

Používanie samospúšte
Samospúšœ Vám umožòuje nastaviœ krátke oneskorenie pred-
tým ako je fotografia urobená. Túto funkciu môžete použiœ, ak 
chcete byœ aj Vy na fotografii.
Nastavenie èasovaèa:
1. V menu Start klepnite na Programs > HP Photosmart, 

v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na   > Setup > Self-Timer >tlaèidlo Change.

okamžitého prezerania:
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3. Zvo¾te oneskorenie buï 2, 10 sekúnd, alebo vôbec žiadne.
Ak zvolíte oneskorenie, fotografia je snímaná po stlaèení
spúšte za 2, alebo 10 sekúnd.

4. Klepnite na OK, aby ste skonèili menu samospúšte.

Poznámka: Ak je samospúšœ zapnutá, fotoaparát na obrazov-
ke zobrazí ikonu     .

Konfigurovanie File Settings
Menu nastavenia súboru Vám dovo¾uje urèiœ ako sa budú foto-
grafie volaœ a ako budú uložené do HP iPAQ. Použitím zložky
File, môžete zmeniœ predponu mena súboru fotografií a videa,
ktoré ste zosnímali a vytvoriœ poèítadlo obrázkov. Kombinácia 
týchto dvoch (predpona mena súboru a hodnota poèítadla)
poskytuje aktuálne meno súboru fotografie, alebo videa. Môže-
te tiež urèiœ zložku, kde sa fotografie a video uložia. 
Aby ste sprístupnili menu nastavení súboru:
1. V menu Start klpnite Programs > HP Photosmart, 

alebo v úvodnej strane klepnite na Photosmart camera.

2. Klepnite na > zložku File.
3. Urobte zmeny v konfigurácii súboru.
4. Klepnite na OK, aby ste ukonèili menu súboru.

Aby ste vytvorili, premenovali a zmazali zložku:
1. Klepnite na tlaèidlo Open Folder vo vnútri menu súboru.
2. Klepnite na zložku, ktorú ste zvolili.
3. Klepnite ešte raz, aby ste editovali meno zložky.
4. Použite ikony v spodnej èasti obrazovky na vytvorenie, 

zmazanie, alebo obnovu zložky.
5. Klepnite na OK, aby ste ukonèili prácu menu súboru.
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Poznámka: Zmazaná môže byœ iba prázdna zložka a preto
pred jej zmazaním musíte presunúœ všetky súbory a podzložky.

Zmena video nastavení
Môžete zaznamenaœ video so zvukom použitím vstavané-
ho fotoaparátu v HP iPAQ. Môžete snímaœ buï vo formáte Mo-
tion JPEG, alebo formáte H.263 (k dispozícii iba pri sérii rx3700).
Pri MJPEG môže byœ použite pri snímaní väèšie rozlíšenie, ale
potrebuje ve¾a pamäte. Pri formáte H.263 musí byœ použité 
nižšie rozlíšenie, ale dlhší video klip spotrebuje pri uložení me-
nej pamäte.

Poznámka: MotionJPEG video môže byœ uložené iba do hlav-
nej pamäte, alebo do iPAQ File Store. Nemôžete zaznamenávaœ 
video MotionJPEG priamo na SD/MMC kartu. Video H.263 
môže byœ uložené v hlavnej pamäti, iPAQ File Store, alebo na 
karte SD/MMC . Aby ste skontrolovali ve¾kosœ pamäte, pozrite 
si èasœ "Ako riadiœ použite¾nú pamäœ" v príruèke "Ako urobiœ..." 
na Vašom HP iPAQ.

Aby ste sprístupnili menu video nastavení:
1. V menu Start klepnite na Programs > HP Photosmart, 

alebo v úvodnej  strane klepnite na Photosmart camera.

2. Klepnite na  > zložku Video.
3. Zvo¾te video format (MJPEG, alebo H.263).
4. Zvo¾te video ve¾kosœ, ktorú chcete:

❏ MJPEG
◆ 320x240
◆ 176x144
◆ 160x120

❏ H.263
◆ 176x144
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◆ 128x96
5. Klepnite na zaškrtávací box Record audio, aby ste zapli 

6. Klepnite na OK, aby ste ukonèili menu video.

Prezeranie a zobrazovanie
Na zobrazenie a editáciu fotografií a videa uloženého vo Va-
šom HP iPAQ, alebo na CD karte, použite HP Image Zone.

HP Image Zone

Poznámka: Preddefinovane HP Image Zone zobrazí fotografie,
ktoré sú uložené v zložke My Documents/My Pictures v HP iPAQ.

HP Image Zone môžete použiœ na:
■ Prezeranie fotografií uložených na HP iPAQ, alebo SD karte
■ Nahratie a prehratie video klipov pripojených k fotografii
■ Zaslanie fotografií pomocou HP Instant Share E-mail, infra-

èervený prenos, alebo ako pripojené súbory e-mailov
■ Organizovanie zložiek (vytvoriœ, premenovaœ, zmazaœ)
■ Tlaè pomocou HP Mobile Printing, alebo HP Instant Share
■ Prezeranie prezentácií
■ Pridanie textových poznámok JPEG fotografií
■ Spustenie aplikácií fotoaparátu HP Photosmart
■ Kreslenie na fotografie, úpravu kvality, pridanie textu na

fotografie

zvuk videa.
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Ak spustíte HP Image Zone, v spodnej èasti obrazovky sa 
zobrazia nasledujúce ikony.

Ikona       Popis

Klepnutím prepnete medzi režimom fotoaparátu a videa.

Klepnutím si prezriete fotografiu na celej obrazovke.

Klepnutím spustíte režim prezentácie.

Klepnutím zmeníte zložku

Klepnutím zmažete fotografiu, alebo video.

Klepnutím nahráte a priradíte zvukový záznam k fotografii

Klepnutím pošlete fotografiu, video pomocou ob¾úbenej metódy

Klepnutím vytlaèíte pomocou ob¾úbenej metódy
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Prezeranie zmenšenín
Aby ste prezreli fotografiu:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej strane klepnite ba Photos.

Poznámka: Preddefinovane preh¾adávaè otvorí režim Browse.
Režim Browse zobrazí zmenšeniny fotografii v aktuálnej zlož-
ke.

2. Klepnite na zmenšeninu (malé zobrazenie väèšieho obráz-
ka), aby ste zvolili fotografiu. Zobrazí sa fotografia spolu
s informáciami o nej.

Aby ste prezreli fotografie v inej zložke:
1. Klepnite na File v lište príkazov a potom klepnite na Open.

2. Zvo¾te zložku, ktorú chcete.
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3. Klepnite na OK. HP Image Zone teraz zobrazí fotografie z
novej zložky, ktorú ste zvolili.

Poznámka: Aby ste zobrazili fotografie v HP Image Zone, uisti-
te sa, èi rolovací prúžok sa posúval v¾avo po celej lište. V inom
prípade nebudete vidieœ iné fotografie v preh¾ade zmenšenín.

Prezeranie fotografií na celej obrazovke

Aby ste prezerali fotografie na celej obrazovke a zväèšovali

1. V menu Start klepnite na Programs > HP Image Zone,
alebo v úvodnej strane klepnite na Photos.

2. Zvo¾te fotografiu klepnutím na je zmenšeninu.
3. Klepnite na Tools > View Image, alebo klepnite na okno 

4. Zväèšite, alebo zmenšite pomocou tlaèidiel lišty nástrojov.
Ak sú fotografie príliš ve¾ké a nezmestia sa na obrazovku,
môžete zobraziœ iné èasti fotografie œahaním stylusu po o- 
brazovke. Môžete tiež použiœ tlaèidlá navigácie na zmenu

5. Klepnite na OK a zatvoríte obrazovku prezerania obrázkov.

Prezeranie prezentácií
Môžete si prezeraœ prezentácie fotografií v urèených zložkách.
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej strane klepnite na Photos.
2. Klepnite na Tools > View Slideshow.
3. Klepnite kdeko¾vek na obrazovku a zobrazíte on-screen 

ovládacie prvky. Tieto prvky môžete potom použiœ na pre-
sun dopredu a dozadu, alebo na koniec prezentácie.

Na presun dopredu, alebo dozadu môžete v prezentácii pou-
žiœ tiež tlaèidlo navigácie.

a zmenšovali ich:

prezerania.

ve¾kosti fotografie.
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Môžete riadiœ možnosti displeja ako napr.:
■ Sequence - poradie, v ktorom sú fotografie zobrazované
■ Delay - èas, kedy je fotografia zobrazená predtým ako sa

v prezentácii posuniete na ïalšiu fotografiu.
■ Rotation - prezentácia môže automaticky rotovaœ fotografie

tak, aby boli zobrazené na celú obrazovku.
■ T ransition Effect - metóda použitá pre fotografie na vlože-

nie do, alebo vybratie z prezentácie.
Aby ste zmenili nastavenia prezentácie:
1. V menu Start klepnite na Programs > HP Image Zone,

alebo v úvodnej  strane klepnite na Photos.
2. Klepnite na Tools > Settings > zložku Slideshow.
3. Zvo¾te nastavenia a efekty, ktoré chcete používaœ vo Vašej

prezentácii.
4. Klepnite na OK, aby ste ukonèili menu.

Ukonèenie HP Image Zone
Aby ste ukonèili HP Image Zone, v lište príkazov klepnite na
File > Exit. Môžete tiež klepnúœ na     v pravom hornom rohu
obrazovky, aby ste zatvorili aplikáciu.

Aplikácia šetrièa obrazovky DockWare
Vo Vašom HP iPAQ je predinštalovaná aplikácia šetrenia obra-
zovky nazývaná DockWare. Softvér Ilium DockWare konver-
tuje Váš HP iPAQ na èas v kolíske, mesaèný kalendár a rámik
osobného digitálneho obrázka.
Keï vložíte HP iPAQ do kolísky, po 5 minútach neèinnosti au-
tomaticky štartuje aplikácia DockWare. Zobrazí sa aktuálny
kalendár, a ve¾ký dátum a èas. Tiež je zobrazená prezentácia
obrázkov.
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Spustenie DockWare
Ak Váš HP iPAQ nie je v používaní (po 5 minútach) a je stále
zapnutý, alebo umiestnený v kolíske, automaticky naštartuje 
DockWare. DockWare môžete tiež spustiœ klepnutím na Start > 
Programs > ikonu DockWare.
Aby ste zmenili nastavenia DockWare, použite stylus a klepni- 
nite a držte ho kdeko¾vek na obrazovke.

Zastavenie DockWare
Aplikácia zastaví len èo sa dotknete obrazovky, alebo stlaèíte
tlaèidlo na HP iPAQ, okrem rolovania hore, alebo dole pri po-
zeraní obrázka. DockWare tiež zastaví èinnosœ ak sa objaví 
signál, alebo nejaké prekrývacie okno.
Uvedomte si nasledujúce:
■ Ak je HP iPAQ napájaný z batérie, DockWare nenaštaruje

automaticky.
■ Ak DockWare je spustený a HP iPAQ zoberiete z kolísky,

DockWare bude pokraèovaœ aj pri napájaní z batérie, kým
ho nezastavíte.

Aby ste vypli DockWare, klepnite a držte kdeko¾vek na obra-
zovke a potom v prekrývacom menu odškrtnite Starts Automa- 
tically . Táto položka menu funguje ako prepínaè na spustenie
a zastavenie programu DockWare. Preto teda, ak chcete spustiœ
DockWare ešte raz potrebujete zvoliœ túto možnosœ ešte raz.
Pozrite Start > Help > DockWare, kde nájdete ïalšie tipy
a rady na používanie aplikácie DockWare.

Editovanie
V HP Image Zone môžete editovaœ fotografie nieko¾kými cestami:
■ Kreslite na fotografiu pomocou rôznych typov pier a farieb
■ Pridajte na fotografiu text
■ Orežte, rotujte, zmeòte ve¾kosœ fotografie
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■ Upravte kvalitu fotografie
■ Použite tvorivé filtre a efekty

Editovanie fotografií
Aby ste editovali fotografie: 
1. V menu Start klepnite na Programs > HP Image Zone,

alebo v úvodnej strane klepnite na Photos.
2. Zvo¾te fotografiu, ktorú chcete editovaœ, klepnutím na jej

3. Klepnite na Tools umiestnenú v lište príkazov v spodnej
èasti obrazovky.

4. Klepnite na Edit a táto èinnosœ spustí HP Image Zone Editor, 
kde môžete vykonaœ ve¾ký rozsah editovacích funkcií.

Viac informácií o HP Image Zone Editor a jeho funkciách poz- 
rite v Start > Help > HP Image Zone.

Zaznamenávanie zvukových súborov
Môžete pre každú Vašu fotografiu nahraœ zvukový súbor. Keï
zobrazíte fotografiu s pripojeným zvukovým súborom, HP Ima-
ge Zone zobrazí fotografiu a prehrá v tom istom èase prirade-
ný zvuk.

Poznámka: Ak ste odpojili možnosœ Auto-play associated
sound files during preview, zvuk sa neprehrá. Aby ste zap-
li možnosœ znova, v menu Start klepnite na Programs > HP 
Image Zone, alebo v úvodnej strane klepnite na Photos. Ïa- 
lej klepnite na Tools > Settings > zložku General > zaškr- 
távacie políèko Autoplay associated during preview.

zmenšeninu.
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Priradenie zvukového súboru k fotografii
Aby ste pridali zvuk k fotografii:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej strane klepnite na Photos.

2. Zvo¾te fotografiu, ku ktorej chcete pridaœ zvukový súbor
klepnutím na jej zmenšeninu.

3. Klepnite na ikonu Cassette v lište príkazov, ktorá je umiest-
nená na spodnej èasti obrazovky.

4. Klepnite na tlaèidlo Record v lište nástrojov Sound.

5. Hovorte do mikrofónu, alebo zaznamenajte zvuk, ktorý 
chcete priradiœ k fotografii.

6. Klepnite na tlaèidlo Stop v lište nástrojov Sound.
Všetky fotografie s priradeným zvukovým súborom majú ikonu
reproduktora na zmenšenine.
Aby ste zmenili možnosti zvuku:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej  strane klepnite na Photos.
2. Klepnite na Tools umiestnené v lište príkazov v spodnej èas-

ti obrazovky.
3. Klepnite na Settings > zložku Audio.

Ikona   Meno Funkcia

Record Štartuje zaznamenávanie zvuku.
Stop Zastavuje zaznamenávanie zvuku.
Pla y Prehráva zaznamenaný zvuk prira-

dený k zvolenej fotografii
Delete Zmazáva zaznamenaný zvuk prira-

dený k zvolenej fotografii
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4. Zvo¾te zvukovú možnosœ.
❏ Codec settings: PCM, alebo GSM 6.10.

◆ GSM 6.10 poskytuje dobrý kvalitu zvuku a za-
berá menší priestor ako Pulse Code Modulation
(PCM).

◆ PCM poskytuje lepšiu kvalitu zvuku, ale môže za-
beraœ až 86 krát viac priestoru ako záznamy
GSM 6.10 .

❏ Format: Zvo¾te kvalitu zvuku.
Vyššia kvalita zaznamenaného zvuku zaberá viac 
priestoru.

5. Klepnite na OK, aby ste skonèili menu.

HP Image Zone pre PC
Aplikácia HP Image Zone pre PC Vám dovo¾uje prezeraœ, tla-
èiœ a editovaœ fotografie, ktoré boli zosnímané Vaším HP iPAQ.
Táto aplikácia je umiestnená na CD HP Image Zone, ktorý je
v dodávke HP iPAQ.
HP Image Zone pre PC môžete použiœ na:
■ kontrolovanie fotografií a video klipov
■ editovanie fotografií
■ vytváranie multimediálne CD
■ použitie fotografií v tlaèových projektoch použitím HP

■ posielanie fotografií priate¾om pomocou HP Instant Share
■ prezeranie MotionJPEG videa z Vášho HP iPAQ
Aby ste úspešne nainštalovali HP Image Zone pre PC do Váš-
ho osobného poèítaèa je treba, aby ste mali položky:
■ Operaèný systém

❏ Microsoft Windows 98

Instant Share.
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❏ Microsoft 2000 Professional
❏ Microsoft Millennium Edition
❏ Microsoft XP with SP1 alebo neskôr

■ Microsoft Internet Explorer 5.0 alebo vyšší
■ CD-ROM 
■ VGA grafická karta, alebo kompatibilný video grafický

ovládaè 256 farieb alebo vyšší
■ Klávesnica
■ Microsoft myš, alebo kompatibilné vstupné zariadenie
■ 500MB miesta na pevnom disku
■ 600 MHz Pentium III, K6, alebo AMD Athlon procesor,  

alebo lepší
■ 115MB RAM požadované
Aby ste nainštalovali HP Image Zone pre PC, vložte príslušné
CD do CD-ROM mechaniky vo Vašom poèítaèi. CD HP Image
Zone sa spustí automaticky.
Ak sa HP Image Zone CD nespustí automaticky (auto run),
kliknite na Start > Run. Napíšte D:\ (kde D je umiestnenie
CD-ROM mechaniky) v Open: textovom boxe. Zvo¾te setup.exe, 
potom dvakrát kliknite na OK, aby sa spustil Setup program.

Poznámka: Prídavný softvér môže požadovaœ prezeraœ H.263/
/MPEG4 video súbory v osobnom poèítaèi, ktoré sú zazna-
menané Vaším HP iPAQ.

Potom ako ste do PC nainštalovali HP Image Zone, pozrite on-
line Pomoc, aby ste získali viac informácií o formáte súborov
a používaní tohoto softvéru. Aby ste sprístupnili položky Pomoci, 
kliknite na Start > Programs > HP Image Zone, alebo na 
desktope dvakrát kliknite na ikonu HP Image Zone. V hlav-
nom menu HP Image Zone dvakrát kliknite na Help.
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HP Image Transfer
Použitím softvéru HP Image Transfer a Microsoft ActiveSync 
3.7.1, môžete automaticky presúvaœfotografie a video z HP
iPAQ do osobného poèítaèa na tlaè a zdie¾anie s priate¾mi a
rodinou. Pomocou HP Image Transfer môžete:
■ presúvaœ fotografie a video z HP iPAQ do PC
■ presúvaœ fotografie z CD, alebo MMC do PC
■ modifikovaœ nastavenia presunu obrázkov

Poznámka: Aby ste presunuli obrázky, najprv musíte inštalovaœ 
ActiveSync 3.7.1 aby ste vytvorili štandardné partnerstvo me-
dzi HP iPAQ a poèítaèom.

Aby ste nainštalovali HP Image Transfer:
1. V Companion CD zvo¾te Software and Accessories 

> Desktop Software a potom ved¾a HP Image Transfer 
zvo¾te zaškrtávacie políèko Install this .

2. Zvo¾te Install Now umiestnený na vrchu obrazovky soft-
véru Install Desktop a postupujte pod¾a inštrukcií na obrazovke.
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Len èo bol HP Image Transfer nainštalovaný a rozpoznaný 
ActiveSync, okno ActiveSync zobrazí zaškrtávací box Image. 

Aby ste aktivovali a modifikovali nastavenia HP Image Transfer:
1. Otvorte v poèítaèi ActiveSync, ak nie je už otvorený,
2. Dvakrát kliknite na Image v okne Details, alebo zvo¾te

Options z ActiveSync menu.
3. Zvo¾te Image v zložke Sync options a potom zvo¾te tlaèid-

lo Settings.
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Poznámka: Len èo bol presun obrázkov aktivovaný, rozpis a
pravidlá, ktoré ste nakonfigurovali pre synchronizáciu Active-
Sync sú tiež uplatnené na Vaše presuny obrázkov. V závislosti 
od konfigurácie obrázky môžu byœ prenesené plynule, kým je
zariadenie pripojené, iba pri spojení, alebo ruène.

HP iPAQ Image Transfer umožòuje presun, tlaè, zdie¾anie ob-
rázkov nasledujúcim spôsobom:
■ Nastavenie Mobile Device zobrazí umiestnenie obrázkov,

ktoré chcete preniesœ z HP iPAQ. Ak chcete preniesœ obráz-
ky na pamäœové karty zaškrtnite v zaškrtávacom políèku 
Include camera images on storage cards .

■ Natavenie poèítaèa Vám umožní vytvoriœ subzložku na po-
èítaèi, kde budú obrázky uložené. Napríklad, môžete kon-
figurovaœ obrázky, aby boli prenesené do subzložky s ta-
kým istým menom ako má zložka v HP iPAQ. Ak prenáša-
te obrázky zo zložky, ktorá obsahuje viac subzložiek,
všetky subzložky sú automaticky vytvárané v zložke, ktorú



Použitie funkcií digitálneho zobrazovania

Užívate¾ská príruèka                                                                                       5-28

ste urèili ako zložku Save to: . Môžete tiež urèiœ, aby ob-
rázky boli presunuté do subzložky s menom aktuálneho
mesiaca, alebo aktuálneho dátumu.

■ Which images would you like to transfer? Vám do-
vo¾uje vybraœ typ prenosu Vášho výberu:
❏ Prenos obrázkov urobených od posledného prenosu
❏ Prenos všetkých obrázkov
❏ Zmazaœ prenesené obrázky z HP iPAQ potom, ako

boli prenesené

Poznámka: Niektoré nastavenia na obrazovke HP iPAQ Image
Transfer môžu byœ zmenené, kým Váš HP iPAQ je pripojený
k poèítaèu. Ak HP iPAQ nie je pripojený, ste upozornení, že 
niektoré nastavenia nemôžu byœ zmenené a niektoré nastave-
nia sú neprístupné.

Tlaè
Použite HP Mobile Printing a HP Instant Share Printing na tlaè
Vaších fotografií a na zdie¾anie videa.

Používanie HP Mobile Printing
Program HP Mobile Print Vám dovo¾uje tlaèiœ z Vášho HP iPAQ
na ve¾ké množstvo tlaèiarní.
Aby ste tlaèili z HP Image Zone:

Poznámka: Softvér HP Image Zone inštalovaný na Vašom HP 
iPAQ podporuje tlaè fotografií. Ak chcete vytlaèiœ e-mailovú
správu, dokument Word a iné, nainštalujte plnú verziu softvé-
ru Mobile Printing pre Pocket PC z priloženého CD do Vášho
HP iPAQ.
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1. V menu Start klepnite na Programs > HP Image Zone,
alebo v úvodnej strane klepnite na Photos.

2. Klepnite na fotografiu, ktorú chcete vytlaèiœ.

Poznámka: Ak chcete vytlaèiœ nieko¾ko fotografií, klepnite na 
Tools > Select > Range. Klepnite na prvú a poslednú foto-
grafiu požadovaného rozsahu. Len èo sú fotografie pre tlaè 
vybraté, na každej sa zobrazí zelený indikátor.

3. Klepnite na File > Print.
4. Zvo¾te HP Mobile Printing.

5. Klepnite na tlaèidlo Next.
6. Zvo¾te Configure a potom klepnite na Add.
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7. Zvo¾te požadovaný typ tlaèiarne a klepnite na Next.

8. Postupujte pod¾a inštrukcií na obrazovke, aby ste ukonèili
proces konfigurácie tlaèiarne. Budete vyzvaní vložiœ špeci-
fické podrobnosti o Vašej tlaèiarni. Ïalšie informácie o kon-
figurovaní tlaèiarne pozrite v on-screen Pomoci pre HP Ima-
ge Zone.

Poznámka: Hore uvedené kroky by ste mali vykonaœ jedenkrát
pre každú tlaèiareò, ktorú chcete použiœ. Nie je treba inštalovaœ
ovládaèe, keï pridávate tlaèiareò do Vášho zoznamu.

Poznámka: Pri používaní vytáèaného, alebo bezdrôtového inter-
netu, e-mailov, siete spoloènosti a inej bezdrôtovej komunikácie, 
ako sú zariadenia majúce Bluetooth, môže byœ potrebné kúpiœ
oddelene ïalší hardvér a iné kompatibilné vybavenie, okrem 
toho štandardnú Wi-Fi infraštruktúru a oddelene zakúpený ser-
vis. Dohodnite si s poskytovate¾om servisu dostupnosœ a pokry-
tie servisných služieb vo Vašej oblasti. Nie všetky Web sú k dis-
pozícií. Štruktúra niektorých Web stránok sa nehodí na zobra-

inštalovanie prídavného softvéru.
zenie na obrazovkách mobilných zariadení a môže požadovaœ
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Vo¾ba tlaèiarne
Obrazovka vo¾by tlaèiarne Vám dovo¾uje, zvoliœ tlaèiareò, vo¾-
bu nakonfigurovaœ tlaèiarne, alebo vo¾bu zmeniœ možnosti tla-
èiarne. Ak v zozname nie je žiadna tlaèiareò, alebo tlaèiareò
na ktorej chcete tlaèiœ, klepnite na tlaèidlo Configure... aby ste
pridali tlaèiareò. Ak tlaèiareò zošedla, je to preto, lebo HP Mo-
bile Print nepodporuje typ dokumentu, ktorý ste vybrali.

Poznámka: Môžu byœ k dispozícií iné softvérové aplikácie,
ktoré môžu aktivovaœ tlaè takéhoto typu dokumentu cez HP Mo-
bile Print.

Aby ste zvolili tlaèiareò:
1. Zo zoznamu zvo¾te tlaèiareò.
2. Klepnite na tlaèidlo Print. Aby ste pred tlaèou zmenili mož-

nosti tlaèe, pozrite èasœ "Možnosti tlaèe" uvedenú neskôr
v tejto kapitole.

Po klepnutí na tlaèidlo Print, bude Váš dokument vytlaèený.
Aby ste zobrazili stav dokumentu, alebo zrušili tlaè, choïte 
do Print Manager.



Použitie funkcií digitálneho zobrazovania

Užívate¾ská príruèka                                                                                       5-32

Tlaè na infraèervenej tlaèiarni
Uistite sa, èi IR port Vášho zariadenia je priamo nasmerova-
ný na IR port tlaèiarne.

Tlaè na Bluetooth tlaèiarni
Uistite sa, èi tlaèiareò Bluetooth je v dosahu Vášho zariadenia
a Bluetooth vysielaè Vášho zariadenia je zapnutý.

Tlaè na sieœovej tlaèiarni cez 802.11
Uistite sa, èi máte aktívne pripojenie na sieœ a èi zvolená tlaèia-
reò je pripojená na tú istú sieœ.

Vo¾by tlaèe
Aby ste zmenili vo¾by tlaèe:
1. Zo zoznamu tlaèiarní zvo¾te tlaèiareò.
2. Klepnite na tlaèidlo Print Options.
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Možnosti tlaèiarne Vám dovo¾ujú zmeniœ nasledujúce položky:

Po nastavení možnosí tlaèe, môžete tieto nastavenia uložiœ
pre danú tlaèiareò zaškrtnutím boxu Save Settings. Všetky
budúce dokumenty tlaèené na tejto tlaèiarni, budú používaœ

3. Klepnite na tlaèidlo Print, aby ste vytlaèili dokument.

Konfigurácia
Obrazovka konfigurácie umožòuje užívate¾ovi pridaœ, alebo
odstrániœ tlaèiarne, modifikovaœ nastavenia tlaèiarne, alebo

Kópie Poèet kópií, ktoré budú vytlaèené.

Kvalita Tlaèovú kvalitu.  Poznámka: Niektoré tlaèiarne, kto-
ré sú citlivé na typ média, ktoré je vložené, zrušia
toto nastavenie.

Ve¾kosœ papiera    Ak vložíte papier inej ve¾kosti ako ste špecifikovali,
nevznikne chyba. Dokument bude vytlaèený a for-
mátovaný pre ve¾kosœ papiera, ktorú ste špecifi-
kovali.

Nastavenie farby Z vyskakovacieho menu zvo¾te Color(farba), alebo
Black and White (èiernobiele).

zmeniœ nastavenia systému.

tieto nastavenia.
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Aby ste sprístupnili obrazovku konfigurácie:
1. Vstúpte do Print Manager, alebo klepnite na tlaèidlo Con-

figure... na obrazovke Printer Selection.
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Pridanie tlaèiarne
Aby ste pridali tlaèiareò, v obrazovke konfigurácie klepnite
na tlaèidlo Add...

Ako sa pripojiœ na tlaèiareò
Predtým, ako zvolíte tlaèiareò, HP Mobile Print potrebuje ve-
dieœ ako bude pripojené k tejto tlaèiarni. HP Mobile Print pod-
poruje infraèervený prenos (IR), Bluetooth a sieœové spojenie.
Aj keï tlaèiareò umožòuje viacnásobnú možnosœ pripojenia,
v urèitom èase môže byœ nastavená iba jedna metóda pripoje-
nia. Napríklad HP DeskJet 995c podporuje aj IR aj Bluetooth 
pripojenie, a obe pripojenia sú platné pre pripojenie tejto tla-
èiarne. Užívate¾ môže teraz nastaviœ pripojenie tlaèiarne cez 
Bluetooth a neskôr nastaviœ infraèervené pripojenie tej istej 
tlaèiarne.
Vo¾ba metódy spojenia závisí od toho, aké spojenie Vaša tla- 
èiareò podporuje. Aby ste urèili, èi tlaèiareò má IR, alebo Blue-
tooth, poh¾adajte IR port, alebo Bluetooth vysielaè umiestnený 
na vonkajšej strane tlaèiarne. Ak ani jeden z nich nie je vidi-
te¾ný, mali by ste skúsiœ pripojiœ sa na tlaèiareò cez sieœ, alebo 
cez tlaèový servis.
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■ Bluetooth pripojenie - je rýchlejšie ako IR, ale nastavenie
pripojenia Bluetooth sa môže líšiœ od pripojenia zariedenie
na zariadenie. Viac informácií pozrite v èasti "Pridanie

■ IR pripojenie - IR pripojenie je pomalšie, ale ¾ahšie na použí-
vanie. Viac informácií pozrite v èasti "Pridanie IR tlaèiarne". 

■ Pripojenie na sieœ - Pripojenie na sieœ je niekde kompliko-
vanejšie na nastavenie ako IR a Bluetooth pripojenia, ale
výhodou je, že je najrýchlejšie. Viac informácií pozrite v
èasti  "Pridanie sieœovej tlaèiarne".

Len èo ste urèili, ktoré pripojenie použijete, vyberte metódu 
pripojenia zo zoznamu Choose Kind of Printer a klepnite
na tlaèidlo Next.  Ako už bolo spomenuté, ïalšia zobraze-
ná obrazovka bude závisieœ od metódy pripojenia, ktorú ste

Pridanie Bluetooth tlaèiarne
Pripojenie Bluetooth je odlišné od pripojenia zariadenia na 
zariadenie. Zariadenie by malo maœ Bluetooth vstavané, a-
lebo môže byœ ako volite¾né príslušenstvo. Predtým ako bu-
dete pokraèovaœ, mali by ste sa oboznámiœ s možnosœami
Bluetooth na Vašom HP iPAQ a na tlaèiarni.
Viac informácií o Bluetooth, pozrite v Kapitole 9, "Používa-
nie Bluetooth".

tlaèiarne Bluetooth".

zvolili.
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H¾adanie tlaèiarne Bluetooth:
1. Akonáhle bolo klepnuté na tlaèidlo Next, obrazovka Specify

Bluetooth Printer ponúkne užívate¾ovi možnosœ vo¾by Search
for a Bluetooth printer near me, alebo Add a Bluetooth.

Možnosœ Search for a Bluetooth printer near me zisœuje
tlaèiarne Bluetooth blízko Vás a automaticky nastavuje spoje- 
nie. Možnosœ Add a Bluetooth printer od Vás požaduje
nastaviœ spojenie Bluetooth pomocou Bluetooth Manager.

printer.
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2. Zisœovanie tlaèiarne Bluetooth.
Akonáhle bolo klepnuté na tlaèidlo Next, správa "Searching 
for devices..." urèuje, že HP Mobile Print h¾adá a vypíše do 
zoznamu objavené tlaèiarne Bluetooth.

Klepnutie na tlaèidlo Stop, ukonèí zisœovanie a umožní Vám 
zvoliœ nejakú tlaèiareò, ktorá bola už objavená. Potom ako
sa zisœovanie skonèilo, zvo¾te tlaèiareò, ktorá sa pridá a 
klepnite na Next.
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3. Špecifikujte tlaèiareò Bluetooth vyplnením prázdnych infor-
maèných polí.

Mfg:  Z vyskakovacieho menu zvo¾te výrobcu tlaèiarne, na kto-
rej by ste chceli tlaèiœ.
Model:  Vyberte skupinu modelu tlaèiarne, ktorá najlepšie re-
prezentuje tlaèiareò zo zoznamu modelov vo vyskakovacom me-
nu. Meno tlaèiarne a model sú obyèajne uvedené niekde na
tlaèiarni. (Ak skupina tlaèiarní nie je v zozname, vyberte naj-
príbuznejšiu a skúste tlaèiœ. Ak tlaè zlyhá, potom skúste inú 
skupinu, kým jedna nezaène tlaèiœ).
Adresa tlaèiarne:  Toto pole bude automaticky vyplnené s
"BT", èo znamená Bluetooth.
Meno tlaèiarne:  Vložte jedineèné meno na identifikáciu tla-
èiarne. Bolo by užitoèné vybraœ meno, ktoré popisuje typ tla-
èiarne a použitú metódu pripojenia. Napríklad, dobré meno
je "Joe´s DJ 995c over Bluetooth".
Aktivácia základných typov súborov: Toto je prídavná mož-
noso a väèšinou užívate¾ov môže byœ ignorovaná. Táto možnosœ 
aktivuje urèité typy súborov, ktoré budú zasielané do tlaèiarne v 
pôvodnom formáte. Základné súbory PCL, JPG a PS sú príklady
typov súborov, ktoré by mohli byœ zaslané priamo do tlaèiarne.
Nastavené ako preddefinované: Toto zaškrtávacie políè-
ko keï je zaškrtnuté, urèuje, že chcete aby táto tlaèiareò bola 
Vašou preddefinovanou tlaèiaròou.
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Tlaè testovacej strany: Toto tlaèidlo Vám dovo¾uje uistiœ sa,
èi môžete tlaèiœ na zvolenej tlaèiarni, použitím nastavení, ktorér
ste vybrali a vytlaèením testovacej strany.
4. Klepnite na tlaèidlo Finish aby ste pridali tlaèiareò.

Pridanie infraèervenej tlaèiarne
Aby ste pridali infraèervenú tlaèiareò:
1. Vyberte IR tlaèiareò a klepnite na tlaèidlo Next. Objaví sa

obrazovka identifikácie IR tlaèiarne, ktorá požiada užívate-
¾a zarovnaœ IR port tlaèiarne s IR portom HP iPAQ.

2. Zarovnajte IR porty a klepnite na tlaèidlo OK. Objaví sa
obrazovka špecifikujúca IR tlaèiareò. Mfg a polia modelu
sú vyplnené, ak je tlaèiareò identifikovaná.

3. Urèite IR tlaèiareò vyplnením prázdnych polí.

Mfg:  V rozba¾ovacom menu zvo¾te Hewlett-Packard. HP 
Mobile Print aktuálne ponúkne iba tlaèiarne Hewlett-Packard.
Model:  Vyberte skupinu modelu tlaèiarne, ktorá najlepšie re-
prezentuje cie¾ovú tlaèiareò v rozba¾ovacom menu modelov.
Meno tlaèiarne a model sú obyèajne uvedené niekde na tla-
èiarni a mali by byœ ¾ahko zistené.  (Ak cie¾ová skupina tlaèiarní
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nie je v zozname, vyberte najpríbuznejšiu a skúste tlaèiœ. Ak tlaè 
zlyhá, potom skúste inú skupinu tlaèiarní, kým nie je nájdená,
ktorá tlaèí v dobrej kvalite.)
Adresa:  Toto pole bude automaticky vyplnené s "IR."
Moje meno tlaèiarne:  Vložte jedineèné meno na identifikáciu
tlaèiarne. Bolo by užitoèné vybraœ meno, ktoré popisuje typ tla-
èiarne a použitú metódu pripojenia. Napríklad, dobré meno je
"Joe´ s DJ 995c over IR".

Pridanie sieœovej tlaèiarne
1. Zvo¾te Network printer a klepnite na tlaèidlo Next. Objaví

sa obrazovka špecifikovania sieœovej tlaèiarne.

Aktivácia základných typov súborov: Toto je prídavná mož-
nosœ a väèšinou užívate¾ov môže byœ ignorovaná. Táto možnosœ 
aktivuje urèité typy súborov, ktoré budú zasielané do tlaèiarne v 
pôvodnom formáte. Základné súbory PCL, JPG a PS sú príklady
typov súborov, ktoré by mohli byœ zaslané priamo do tlaèiarne.
Nastavené ako preddefinované: Toto zaškrtávacie políè-
ko keï je zaškrtnuté, urèuje, že chcete, aby táto tlaèiareò bola 
Vašou preddefinovanou tlaèiaròou.
Tlaè testovacej strany: Toto tlaèidlo Vám dovo¾uje uistiœ sa,
èi môžete tlaèiœ na zvolenej tlaèiarni použitím nastavení, ktorér
ste vybrali , vytlaèením testovacej strany.
4. Klepnite na tlaèidlo Finish aby sa tlaèiareò pridala.
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2. Špecifikujte sieœovú tlaèiareò vyplnením prázdnych polí. 

Adresa:  Vložte sieœovú adresu Vašej tlaèiarne. Sieœová adre-
sa je obyèajne vo forme
\\server\printer_share_name

Poznámka: Zariadenie Windows CE sa nemôže pripojiœ na tla-
èiareò pomocou UNC, ak je v kolíske. V tomto prípade vždy 
použite IP adresu.

Moje meno tlaèiarne:  Vložte jedineèné meno na identifikáciu
tlaèiarne. Bolo by užitoèné vybraœ meno, ktoré popisuje typ tla-
èiarne a použitú metódu pripojenia.

Mfg:  V rozba¾ovacom menu zvo¾te Hewlett-Packard. HP 
Mobile Print aktuálne ponúkne iba tlaèiarne Hewlett-Packard.
Model:  Vyberte skupinu modelu tlaèiarne, ktorá najlepšie re-
prezentuje cie¾ovú tlaèiareò v rozba¾ovacom menu modelov.
Meno tlaèiarne a model sú obyèajne uvedené niekde na tla-
èiarni a mali by byœ ¾ahko zistené.  (Ak cie¾ová skupina tlaèiarní
nie je v zozname, vyberte najpríbuznejšiu a skúste tlaèiœ. Ak tlaè 
zlyhá, potom skúste inú skupinu tlaèiarní, kým nie je nájdená
taká, ktorá tlaèí v dobrej kvalite.)
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Použitie funkcií digitálneho zobrazovania

Aktivácia základných typov súborov: Toto je prídavná mož-
nosœ a väèšinou užívate¾ov môže byœ ignorovaná. Táto možnosœ 
aktivuje urèité typy súborov, ktoré budú zasielané do tlaèiarne v 
pôvodnom formáte. Základné súbory PCL, JPG a PS sú príklady
typov súborov, ktoré by mohli byœ zaslané priamo do tlaèiarne.
Nastavené ako preddefinované: Toto zaškrtávacie políè-
ko keï je zaškrtnuté, urèuje, že chcete, aby táto tlaèiareò bola 
Vašou preddefinovanou tlaèiaròou.
Tlaè testovacej strany: Toto tlaèidlo Vám dovo¾uje uistiœ sa,
èi môžete tlaèiœ na zvolenej tlaèiarni použitím nastavení, ktorér
ste vybrali, vytlaèením testovacej strany.
3. Klepnite na tlaèidlo Finish, aby ste pridali tlaèiareò.

Poznámka: Pri používaní vytáèaného, alebo bezdrôtového inter-
netu, e-mailov, siete spoloènosti a inej bezdrôtovej komunikácie, 
ako sú zariadenia majúce Bluetooth, môže byœ potrebné kúpiœ
oddelene ïalší hardvér a iné kompatibilné vybavenie, okrem 
toho štandardnú Wi-Fi infraštruktúru a oddelene zakúpený ser-
vis. Dohodnite si s poskytovate¾om servisu dostupnosœ a pokry-
tie servisných služieb vo Vašej oblasti. Nie všetky Web sú k dis-
pozícií. Štruktúra niektorých Web stránok sa nehodí na zobra-

inštalovanie prídavného softvéru.
zenie na obrazovkách mobilných zariadení a môže požadovaœ
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Odstránenie tlaèiarne zo zoznamu tlaèiarní
Aby ste odstránili tlaèiareò zo zoznamu vo¾by tlaèiarne, zvýraz-
nite tlaèiareò, ktorú chcete odstrániœ z obrazovky konfigurácie
a potom klepnite na tlaèidlo Remove.

Pretože tlaèiareò bude odstránená natrvalo, box správy Vás 
požiada o potvrdenie zmazania.

Klepnite na Yes a tlaèiareò bude trvalo odstránená/zmazaná 
z Vášho HP iPAQ.
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Modifikácia tlaèiarne v zozname tlaèiarní 
V obrazovke konfigurácie zvo¾te tlaèiareò, ktorú chcete modifi-
kovaœ a klepnite na tlaèidlo Modify... .

Nasledujúce okno môže byœ rôzne v závislosti od zvoleného
typu tlaèiarne.

Urobte nevyhnutné modifikácie a klepnite na Update, aby sa
uložili zmeny, alebo klepnite na Cancel, aby ste zmeny zrušili.
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Zmena nastavení systému
Urobte modifikáciu nastavení systému v obrazovke konfigurá-
cie, ako je vysvetlené ïalej.

Klepnite na zložku System v spodnej èasti obrazovky konfi-
gurácie. Obrazovka konfigurácie je zobrazená s jej aktuálny-
mi nastaveniami.

Ak je to nevyhnutné zmeòte Bluetooth COM port na COM port,
ktorý Váš HP iPAQ používa. Aby ste urèili COM port:
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1. V menu Start klepnite na iPAQ Wireless, alebo klepnite na 
ikonu iPAQ Wireless umiestnenú v lište príkazov umiest-
nenú v spodnej èasti obrazovky.

2. V obrazovke iPAQ Wireless klepnite na tlaèidlo Bluetooth 
Settings   > zložku Services.

3. Klepnite na Serial Port > tlaèidlo Advanced ... .
4. Ak je to nutné, urobte nejaké zmeny.
5. Klepnite na tlaèidlo OK, umiestnené v pravom hornom rohu 

HP iPAQ, aby ste uložili nastavenia a zatvorili obrazovku. 

Print Manager

Preh¾ad Print Manager
Print manager je aplikácia, ktorá riadi všetky tlaèové úlohy pred- 
kladané cez HP Mobile Print.  Je to aplikácia, ktorá skutoène
tlaèí pre systém. Môže tiež ukázaœ, ktoré tlaèové úlohy sú aktu-
álne predkladané na tlaè, ktorá tlaèová úloha sa tlaèí, ktorý
predvolený poskytovatelia transformácie sú zvolení a umožòu-
je konfigurovaœ Vašu tlaèiareò.

Zaèíname
Aby ste zaèali prácu s Print Manager, klepnite na Start >Prog-
rams >Print Manager.

Obrazovka aktuálnych tlaèových úloh
Obrazovka aktuálnych tlaèových úloh zobrazuje zoznam tlaèo-
vých úloh predkladaných do HP Mobile Print.  Každá položka
v zozname predstavuje tlaèovú úlohu èakajúcu na tlaè a pora-
die, v ktorom budú tlaèené. (Tlaèová úloha môže obsahovaœ viac 
ako jeden dokument). Tlaèové úlohy predkladané do tlaèovej
služby budú odoslané v tom istom èase ako tlaèové úlohy
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odoslané do tlaèiarne priamo. Meno cie¾ovej tlaèiarne pre kaž- 
dú tlaèovú úlohu je ukázané ved¾a "+" ,alebo "-". Užívate¾ mô-
že rozšíriœ tlaèovú úlohu, aby videl podrobnosti klepnutím na 

Poznámka: Úlohy sú urèené menom tlaèiarne a preto tlaèiareò
môže byœ v zozname viac ako jedenkrát.

znak "+".
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Tlaèidlo podrobností
Tlaèidlo podrobností hovorí, ktorá položka je tlaèená, aký je
aktuálny stav, kde sa tlaèí a cez aké pripojenie. 

Aby ste získali podrobný preh¾ad položiek, ktoré budú tlaèe- 
né, zvo¾te dokument a potom klepnite na tlaèidlo Details...

Tlaèidlo zrušenia
Klepnutím na dokument v obrazovke aktuálnych tlaèových úloh
a klepnutím na tlaèidlo Cancel, zrušíte zvolené dokumenty, kto-
ré mali byœ tlaèené. Zrušenie aktuálne tlaèeného dokumentu mô-
že trvaœ nieko¾ko minút. Zrušenie dokumentu, ktorý nie je tlaèe-
ný trvá menej.
Aby ste zrušili kompletnú tlaèovú úlohu, zvo¾te meno úlohy, kto- 
rú chcete zrušiœ a klepnite na tlaèidlo Cancel. Všetky dokumen- 
ty tejto úlohy, ktoré sa ešte nevytlaèili, budú zrušené.

Tlaèidlo zastavenia/pokraèovania
Klepnutie na tlaèidlo Pause, alebo Continue buï doèasne
zastaví dokument, alebo reštartujte tlaè jednotlivo. Len èo klep-
nete na Pause, tlaèidlo sa zmení na Continue a bude brá-
niœ nejakému dokumentu aby bol vytlaèený, kým neklepnete
na Continue. Dokument, ktorý sa tlaèí, keï ste klepli na
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li na Pause nezastane, ale jeho tlaè bude ukonèená, kým nie
je priamo zrušený klepnutím na Cancel. Nasledujúci doku-
ment v zozname tlaèovej úlohy sa nebude tlaèiœ, kým neklep-
nete na Continue.
Ak sa vyskytne chyba pri niektorom aktuálne tlaèenom doku-
mente, všetky tlaèové úlohy sú automaticky prerušené a je zob-
razená správa pýtajúca sa, èo by užívate¾ chcel robiœ. Ak sa u-
žívate¾ rozhodne odstrániœ problém pred pokraèovaním, tlaè
zostane prerušená. Klepnite na Continue, aby ste obnovili tlaè,
len èo bola chyba odstránená. Obnoví sa tlaè dokumentu, kde

Menu nástrojov
Klepnite na menu Tools v dolnej èasti obrazovky, aby ste vyvo-
lali tu zobrazené menu.

Klepnite na Past Print Jobs, aby ste zobrazili obrazovku Past
Print Jobs (históriu posledne tlaèených úloh), kde môžete vidieœ 
informácie o týchto úlohách. Klepnite na Configuration, aby
ste zobrazili obrazovky konfigurácie tlaèiarne. Klepnite na 
Content Transformation Prefs,      , aby ste zobrazili na obra-
zovku obsah transformaèných preferencií. Klepnite na Logging,

sa vyskytla chyba.

a zobrazíte obrazovku protokolu. 
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Obrazovka vytlaèených tlaèových úloh
Obrazovka vytlaèených tlaèových úloh zobrazuje zoznam vy-
tlaèených úloh. Ved¾a každej tlaèovej úlohy je "+" , alebo "-"  a 
meno tlaèiarne, kde bol dokument vytlaèený. Ak nejaká polož-
ka rozšíri zobrazený zoznam, zobrazí dokumenty tlaèené v
tejto plánovanej úlohe.
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Tlaèidlo podrobností
V tlaèovej úlohe zvo¾te dokument a potom klepnite na tlaèidlo 
Details, aby ste získali podrobný preh¾ad tlaèených úloh.
Preh¾ad zobrazuje, ktorý dokument bol tlaèený, aký bol jeho
koneèný stav, kde bol tlaèený a aké spojenie bolo použité pri
tlaèi.

Tlaèidlo vymazania zoznamu
Klepnite na tlaèidlo Clear List v obrazovke vytlaèených úloh,
aby ste zmazali históriu tlaèe.

Obrazovky konfigurácie
Konfigurácia umožòuje užívate¾ovi pridaœ, modifikovaœ, alebo 
odstraòovaœ tlaèiarne a meniœ nastavenia systému. Viac infor-
mácií pozrite v èasti "Konfigurácia" v tejto kapitole.

Obrazovka obsahu transformaèných preferencií
Aby ste vytlaèili dokument, jeho obsah musí byœ transformovaný
do dát, ktoré cie¾ové zariadenie pozná. Vývojoví pracovníci 
aplikácií môžu nainštalovaœ ich vlastné CT moduly, ktoré umož- 
òujú, aby ich typy súborov boli vytlaèené. Aby ste sprístupnili
obrazovku transformaèných preferencií klepnite na Content 
Transformation Prefs  v menu Tools.
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Obrazovka obsahu transformaèných preferencií sa rozde¾uje
na dva zoznamy. Vrchný zoznam reprezentuje všetky typy sú-
borov, ktoré môžu byœ tlaèené z tlaèových aplikácií, ktoré sú 
aktivované. Spodný zoznam reprezentuje moduly, ktoré môžu
transformovaœ obsah zvoleného typu súboru na tlaèite¾nú formu.
Ak tlaèová aplikácia, ktorá je k dispozícii nerozozná, ktorý mo-
dul používa pri tlaèi daný typ súboru, zvýraznený na spodku
zoznamu, bude použitá na transformovanie obsahu do tohoto
súboru, aby mohol byœ tlaèený. Zvo¾te ktorý modul bude pou-
žitý pre daný typ súboru vybraním typu súboru z horného zoz-

Napríklad  bmp súbor (bitmap) môže byœ vytlaèený cez CT mo-
dul poskytnutý HP, alebo WestTek. V aplikácií nemá prednosœ,
vytlaèí bmp súbor cez modul WestTek, kým nie je nejaký aktuál- 
ne zvolený.

namu a potom vybratie modulu zo spodného zoznamu.
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Obrazovka protokolu

Obrazovka protokolu umožòuje HP Mobil Print zapísaœ do sú-
boru informácie o riešení problémov.
■ Off - vypína všetky protokoly
■ Low: Errors - zapne protokoly iba pre chyby
■ Medium: Warnings - zaznamená viac informácií o tom,

èo sa stalo v systéme.
■ High: Informational - zaznamená viac informácií o tom,

èo sa stalo v systéme.
Obyèajne protokoly môžu byœ vypnuté. Udržiavanie protokolov
vo vyššom nastavení pôsobí na výkon.

Oznamy
Ak užívate¾ si neprezrie Print Manager a tlaèová úloha je tlaèe-
ná, bude v titulkovom prúžku bloku zobrazený oznam.
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Oznam tlaèiarne

Oznam tlaèiarne sa zobrazí, len èo je dokument v tlaèovej úlo-
he tlaèený. Kliknutie na oznam vytvorí okno, ktoré dovolí jedno-
duchý prístup do Print Manager, aby ste zobrazili aktuálny stav
tlaèových úloh. Klepnite na Go To Print Manager, aby ste o- 
tvorili Print Manager.
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Konfigurovanie oznamov
Niektoré nastavenia v oznamoch môžu byœ upravené klepnutím
na Start Menu > Settings > Sounds & Notifications a
zvolením zložky Notifications.

Priority oznamu sú znázornené pre tlaèové oznamy.
Preddefinovane tlaèový odkaz neukáže správu na obrazovku
keï sa tlaèí. 

Dialóg vyskytnutých chýb
Keï sa objaví chyba, dialóg sa spýta užívate¾a, èi zruší doku-
ment, èi má poèkaœ kým užívate¾ neodstráni problém, alebo èi
by sa tlaè mala zopakovaœ. Ak chcete odstrániœ problém, klep- 
nite na tlaèidlo Go to Print Manager. Tlaè je prerušená, kým
užívate¾ nie je pripravený pokraèovaœ. Aby ste pokraèovali v 
tlaèi po odstránení problému, musíte ísœ do Print Manager a   
klepnúœ na Continue. Tlaèiœ sa bude ïalší dokument zo zoz- 
namu.
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Používanie File Explorer na tlaè fotografií
V HP iPAQ môžete tlaèiœ fotografie pomocou File Explorer.
Utilita HP Mobile Printing Utility automaticky pridá podporu
tlaèe "klepni-a-drž". 
Aby ste tlaèili fotografiu pomocou File Explorer:
1. Klepnite a držte podporovaný typ súboru.

Objaví sa kontextové menu s možnosœou "Print" (tlaè).
2. V menu klepnite na Print.
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Používanie HP Instant Share Printing
S HP Instant Share Printing môžete nakonfigurovaœ možnosœ
automatickej tlaèe Vaších fotografii, keï pripojíte HP iPAQ 
k Vášmu osobnému poèítaèu.
Aby ste oznaèili fotografiu pre HP Instant Share Printing:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej strane klepnite na Photos.

2. Zvo¾te fotografiu, ktorú chcete tlaèiœ.
3. Klepnite na File v lište príkazov umiestnenej v spodnej èasti

obrazovky.
4. Klepnite na Print a v okne tlaèe zvo¾te HP Instant Share 

Printing. 
5. Klepnite na Next. 
6. Zvo¾te poèet kópii tlaèe.
7. Klepnite na Save. 
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V budúcnosti pripojte HP iPAQ k poèítaèu a HP Image Zone
automaticky vytlaèí Vaše fotografie.

Poznámka: Musíte nainštalovaœ do poèítaèa HP Image Zone,
aby HP Instant Share pracoval.

Tlaè s pamäœovou kartou
Aby ste vytlaèili Vaše fotografie vložením pamäœovej karty do 
HP tlaèiarne, musíte použiœ funkciu karty Move To. Táto funkcia
umiestni Vaše fotografie v optimálnej štruktúre zložiek, aby sa
využili všetky funkcie Vašej HP tlaèiarne.
Aby ste presunuli súbory na pamäœovú kartu:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej strane klepnite na Photos.

2. Zvo¾te fotografiu(e), ktoré chcete presunúœ.

Poznámka: Ak chcete presunúœ nieko¾ko fotografií, klepnite na 
Tools > Select > Range. Klepnite na prvú a poslednú foto-
grafiu z požadovaného rozsahu. Len èo sú fotografie vybrané,

3. Klepnite na File v lište príkazov umiestnenej v spodnej èas-
ti obrazovky. 

4. Klepnite na Move to > Card.
5. Klepnite na Yes, aby ste potvrdili, že chcete presunúœ súbory.

HP Image Zone overí  vo¾ný priestor na karte a potvrdí, èi budú všet-
ky súbory presunuté.
6. Klepnite na Move.

Obrázky sú uložené do zložky DCIM/100HPIPQ na Vašej pa-
mäœovej karte.

na každej sa objaví zelená znaèka.
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Zdie¾anie
V HP Image Zone môžete zdie¾aœ Vaše fotografie použitím
Instant Share. Služby obsahujú:
■ e-mail fotografie
■ odsun fotografie
■ poradie tlaèe
Proces Instant Share je popísaný na nasledujúcom obrázku.

1. Zosnímajte fotografie pomocou fotoaparátu HP IPAQ Photo-
smart. Oznaète fotografie, ktoré chcete zdie¾aœ, alebo tlaèiœ.

2. Synchronizujte Váš HP iPAQ s osobným poèítaèom.
3. Fotografie sú automaticky prenesené do PC zo zložky My

Documents/My Pictures a z Vašej SD pamäœovej karty.
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4. Fotografie sú ihneï odoslané buï do tlaèiarne, alebo do
urèenej e-mail destinácie.

5. Osobe, ktorá prijíma Váš e-mail HP Instant Share je dané 
spojenie na Vaše fotografie na web stránke HP Instant Share.
Tu si môžu prezrieœ a vytlaèiœ fotografie, odpovedaœ na
Váš e-mail, alebo posunúœ fotografie niekomu inému.

Aby ste použili HP Instant Share s Vaším fotoaparátom HP 

1. Vytvorte vo¾né konto (budete musieœ urobiœ tak jedenkrát,
použitím HP Passport).

2. Nastavte do Vášho HP iPAQ destinácie Share Menu (mô-
žete pridaœ, alebo modifikovaœ tieto destinácie kedyko¾vek).

Nastavenie Share menu
Aby ste nastavili HP Instant Share E-mail menu zdie¾ania:

Poznámka: Musíte inštalovaœ HP Image Zone pre PC z pripo-
jeného CD do Vášho desktopu predtým ako nastavíte menu 
zdie¾ania.

1. Pripojte a zosynchronizujte HP iPAQ na Váš poèítaè.
2. Pripojte sa na Internet.
3. Dvakrát kliknite (startup) na aplikáciu HP Instant Share

 Setup umiestnenú na Vašom desktope.
4. Klepnite na Start v obrazovke Welcome.
5. V obrazovke HP Instant Share Destinations klepnite na 

Create, aby ste pridali destináciu.
6. V obrazovke Go Online klepnite na Next.
7. Zvo¾te región, aby ste videli aké služby sú ponúknuté vo

Vašej oblasti a potom v zaškrtávacom políèku zvo¾te I agree, 
ak súhlasíte s podmienkami. 

8. Klepnite na Next a budete pokraèovaœ.

iPAQ Photosmart:
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9. Vložte Váš HP Passport userid a password (heslo) v o-
brazovke HP Passport; alebo vytvorte nové konto pomocou
spojenia poskytnutého na obrazovke.
Aby ste mohli použiœ HP Instant Share, musíte maœ konto. 

10. Klepnite na Next, aby ste sprístupnili menu Instant Share 

11. V obrazovke Share Menu zvo¾te službu, ktorú chcete (napr.
e-mail, alebo presunutie na Web stránku).

12. Postupujte pod¾a inštrukcií na obrazovke.
13. Klepnite na Save to my product, aby ste v skutoènosti uložili

nové destinácie do Vášho HP iPAQ.
14. Klepnite na OK, v potvrdzovacej obrazovke, aby ste ich

uložili. Táto èinnosœ zavrie HP Instant Share Setup.

Oznaèenie fotografií s destináciami
Kým používate Váš HP iPAQ, HP Image Zone Vám dovo¾uje
oznaèiœ fotografie tak, že ich môžete zdie¾aœ použitím HP Instant
Share. Táto aplikácia posiela oznaèené fotografie pri najbliž-
šom spojení Vášho HP iPAQ do osobného poèítaèa.

Poznámka: Musíte inštalovaœ HP Image Zone pre PC do Váš-
ho desktopu, aby HP Instant Share pracoval.

Aby ste oznaèili fotografiu:
1. V menu Start klepnite na Programs > HP Image Zone, 

alebo v úvodnej obrazovke klepnite na Photos.

2. Oznaète zmenšeninu, aby ste zvolili fotografiu, ktorú chce- 
te zdie¾aœ.

Poznámka: Ak chcete zdie¾aœ nieko¾ko fotografií, klepnite na 
Tools > Select > Range. Klepnite na prvú a poslednú foto-
grafiu požadovaného rozsahu. Na vybraných fotografiách sa

3. Klepnite na File v lište príkazov, ktorá je v spodnej èasti ob-
razovky.

Services.

objaví zelená znaèka.
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4. Klepnite na Send a v okne Send zvo¾te HP Instant Share 
E-Mail.

5. Klepnite na Next.
6. V Share Menu klepnite na boxy ved¾a príslušných desti-

nácií.
7. Klepnite na Save.

Pri najbližšom pripojení HP iPAQ k Vášmu poèítaèu, HP Instant
Share automaticky pošle fotografie.

Pripojenia k e-mailu
Môžete tiež poslaœ fotografie priamo z HP Image Zone.
Aby ste e-mailom poslali fotografiu cez HP Image Zone:
1. Klepnite na zmenšeninu fotografie, ktorá bude odoslaná.
2. Klepnite na File > Send > E-mail Attachment a potom 

3. Vložte príslušnú e-mailovú adresu, alebo klepnite na ikonu 
Contacts v navigaènej lište nástrojov a zvo¾te príslušné
kontaktné meno.

Poznámka: Keï pripájate fotografiu k e-mailovej správe, sú-
bor sa objaví na konci e-mailovej správy.

4. Napíšte subjekt a/alebo správu a potom klepnite na Send.

Zaslanie súborov cez infraèervený prenos
Môžete poslaœ súbory na iné infraèervené zariadenia priamo 
z HP Image Zone.
Aby ste poslali fotografiu cez infraèervený prenos :
1. Klepnite na zmenšeninu fotografie, ktorá bude odoslaná.
2. Klepnite na File > Send > Infrared a potom na Next.
3. Zarovnajte infraèervené porty tak, aby druhé zariadenie 

mohlo prijaœ súbor.
4. Klepnite na Send.

klepnite na Next.
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Tipy pre robenie lepších fotografií

Ak robíte fotografie svojím fotoaparátom, môžete urobiœ 
nieko¾ko vecí, aby ste zaistili, že fotografie budú najvyššej kvality .
■ Použite kompresiu Best, ak na obrázku je scenéria s mnohý-

mi detailami a s ve¾a farbami.
■ Ohraniète subjekty tak, aby sa na obrázku neobjavilo ostré

svetlo.
■ Zmeòte rozloženie farieb na príslušný typ v závislosti od 

svetla, alebo vyberte None pri dodržiavaní týchto podmienok:
◆ Obrázky urobené pri vnútornom osvetlení sa javia

sfarbené (buï modravé, alebo žltkavé).
◆ Obrázky sú zostavené rovnomernými farbami.
◆ Na obrázku nie je žiadna biela farba.

Viac informácií o fotoaparáte HP Photosmart môžete tiež poz-
rieœ v pomoci vo fotoaparáte. V úvodnej strane klepnite na
Start > Help > HP Photosmart.

Poznámka: Vstavaný fotoaparát HP Photosmart je k dispozícii
iba vo vybraných HP iPAQ modeloch. Aby ste zlepšili Váš mo-
del, pozrite prosím do príruèky Príslušenstvo, kde sú informácie 
o fotaparáte HP Photosmart Mobile.
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6
Zoznámenie sa s iPAQ Mobile

Použitie funkcií iPAQ Mobile Media
iPAQ Mobile Media je predinštalovaný vo Vašom HP iPAQ sé-
rie rx3000 Mobile Media Companion. Táto aplikácia Vám dá-
va schopnosœ prehliadaœ a prahrávaœ hudbu, fotografie a vi-
deo cez bezdrôtovú sieœ kdeko¾vek vo Vašom dome. Môžete 
bezdrôtovo preniesœ digitálny obsah do Vášho HP iPAQ, alebo
prehraœ Váš obsah na PC v blízkosti Wi-Fi domácej siete. Mô-
žete prezeraœ a zdie¾aœ Vaše médium s rodinou a priate¾mi.
Môžete použiœ univerzálny dia¾kový ovládaè aby ste sprístup-
nili zariadenia zábavy.
Pomocou iPAQ Mobile Media môžete:
■ Prehrávaœ digitálne médiá uložené na Vašom HP iPAQ

(režim lokálneho média)
■ Presunúœ digitálne médiá z osobných poèítaèov vo Wi-Fi

sieti a prehraœ na Vašom HP iPAQ (režim presunu média)
■ Prehrávaœ a riadiœ digitálne médiá na PC pripojených na

Vašu Wi-Fi sieœ (režim riadenia médií)
■ Preniesœ digitálne médiá z PC do HP iPAQ cez Wi-Fi sieœ

(režim kopírovania médií)
■ Riadiœ zariadenia domácej zábavy.

Režimy Local Media a Home Control môžu byœ použité ke-
dyko¾vek. Avšak pri použití režimov Media Control, Media  
Stream a Media Copy potrebujete HP iPAQ a nasledujúce
položky:

Media
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■ Fungujúcu Wi-Fi domácu sieœ
■ Najmenej jeden osobný poèítaè pripojený na sieœ s operaè-

ným systémom Windows XP (Home, Professional, Media 
Center, alebo Tablet Edition)

■ Mobile Media pre PC inštalovaný vo všetkých poèítaèoch s 
Windows XP na sieti kde chcete použiœ iPAQ Mobile Me- 
dia. (Inštalujte Mobile Media pre PC z priloženého CD,
ktorý bol v dodávke HP iPAQ.)

Ïalšie informácie o iPAQ Mobile Media získate v on-line Pomoci
na Vašom HP iPAQ. Klepnite na Start > Help > iPAQ Mobi-
le Media, aby ste sprístupnili položky pomoci.
Nasledujúca tabu¾ka definuje ikony iPAQ Mobile Media a tla-
èidlá softvéru.

Ikona                                        Definícia

Media Control - prehráva
a riadi digitálne médiá na PC
pripojené na Vašu Wi-Fi
sieœ.
Media Stream - prenos di-
gitálneho média z osobných
poèítaèov na Vašej Wi-Fi
sieti, aby sa prehrali na Va-
šom HP iPAQ.

Lokálne Media - prehráva
digitálne media uložené na
Vašom HP iPAQ.

Kopírovanie Media - presun
digitálneho média z osobné-
ho poèítaèa do HP iPAQ 
cez Wi-Fi sieœ.

Home Control - riadi do-
máce zariadenia zábavy



Zoznámenie sa s iPAQ Mobile Media

Užívate¾ská príruèka                                                                                         6-3

V nasledujúcej tabu¾ke sú niektoré ikony hlavného menu a ich 
základné funkcie.

Nastavenie iPAQ Mobile Media vo Vašom
HP iPAQ

iPAQ Mobile Media je predinštalovaný na Vašom HP iPAQ sé-
rie rx3000 Mobile Media Companion.  Môžete sprístupniœ iPAQ
Mobile Media v  úvodnej strane, alebo klepnutím na  Start > 
Programs > iPAQ Mobile Media. Môžete tiež stlaèiœ na 
Vašom HP iPAQ tlaèidlo Mobil Media       .

Ikona Funkcia

Presunie Vás do hlavného menu iP AQ Mobi-
le Media.

Prepne medzi poh¾adom zoznamu a ovláda-
cích prvkov

H¾adá médiá, ak zvolený media server pod-
poruje funkciu vyh¾adávania.

Sprístupòuje pomoc.

Otvára užívate¾ské menu. Toto menu je reži-
movo závislé a tak uvidíte rôzne možnosti v
závislosti od režimu iPAQ Mobile Media, 
ktorý používate.

Sprístupní informácie o lokálnom uložení,
alebo uložení na media serveri.

Zvolí Media Player, na ktorom chcete pre-
hrávaœ média.
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Hlavné menu zobrazí každý z rôznych režimov pre iPAQ Mo-
bile Media. Režimy Local Media a Home Control môžu byœ
použité kedyko¾vek a ich ikony budú úplne iluminované. Režimy
Media Control, Media Stream a Media Copy sú používa-
né v spojení s Wi-Fi domácou sieœou a iPAQ Mobile Media na
osobnom poèítaèi a budú šedé ak:
■ Ak nemáte v HP iPAQ zapnutú funkciu Wi-Fi práca v sieti
■ Bezdrôtové nastavenia v HP IPAQ nie sú správne nakonfi-

gurované pre pripoje do Vašej siete.
■ Ste mimo dosahu Vašej bezdrôtovej siete.
■ Nemáte inštalované komponenty Mobile Media pre PC

do osobného poèítaèa, alebo tieto práve nepracujú. 

Funkcie iPAQ Mobile Media Media Control, Media Stream 
a Media Copy môžu byœ použité iba pri práci v bezdrôtovej 
sieti. HP iPAQ má zabudovanú možnosœ používaœ integrovanú 
Wi-Fi bezdrôtovú sieœ. Avšak, aby ste používali bezdrôtovú funk-
ciu, musíte maœ tiež funkènú Wi-Fi bezdrôtovú sieœ.
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Aby ste nastavili Váš HP iPAQ na správne pripojenie do bez- 
drôtovej siete:
1. Zapnite sieœovú funkciu Wi-Fi na Vašom HP iPAQ zvole-

ním ikony iPAQ Wireless       v pravom dolnom rohu úvod-
nej strany, alebo tradiènej obrazovky Today.

2. Klepnite na tlaèidlo Wi-Fi , aby ste ju zapli. Ikona svieti oran-
žovo keï Wi-Fi je zapnutá a zeleno, keï je spojená. V liš-
te úloh uvidíte tiež , keï ste sa pripojili na sieœ.

Ak sa pripájate na sieœ po prvýkrát, pozrite prosím Kapitolu 8
èasœ "Používanie Wi-Fi". 
3. Zvo¾te Start > Settings > zložku Connections, potom

Connections > zložku Advanced. Zvo¾te Networks a
overte, èi Vaša bezdrôtová sieœ je nastavená pre "Prog-
rams that automatically connect to a private net-
work should connect using" ...My ISP.

4. Klepnite na OK v Settings, potom na OK v Connections, po-
tom klepnite na ikonu Network Cards. Vyberte  zo zoznamu
meno siete, klepnite naò a overte èi pripája na Work.
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5. Zvo¾te OK pokia¾ ste späœ na úvodnej strane.  Zvo¾te ikonu
Mobile Media, aby ste spustili iPAQ Mobile Media.

Nastavenie iPAQ Mobile Media na
Vašom osobnom poèítaèi

Aby ste používali režimy Media Control, Media Stream a 
Media Copy   softvéru iPAQ Mobile Media, musíte inštalovaœ
komponenty Mobil Media na poèítaè. iPAQ Mobil Media pra-
cujú s týmito komponentami a dovo¾uje Vám:
■ Presunúœ digitálne médium z poèítaèa cez Wi-Fi sieœ a pre-

hrávaœ ho na Vašom HP iPAQ (Media Stream režim).
■ Prehrávaœ a riadiœ digitálne médium na PC pripojený na 

Vašu Wi-Fi sieœ (Media Control režim).
■ Prehrávaœ digitálne médium na prijímaèi, alebo prehrávaèi 

pripojenom na sieœ. Kapacita závisí od kapacity prijímaèa, 
alebo prehrávaèa.
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■ Preniesœ digitálne médium z osobných poèítaèov do Vášho
HP iPAQ cez Wi-Fi sieœ (Media Copy režim).

Poznámka: Mobile Media pre PC je podporovaná iba PC s OS
Windows XP (Home, Professional, Media Center, alebo Tablet 
edície).  Nemôže byœ inštalovaná na poèítaè s Windows 2000,
Windows ME, Windows 98, alebo Windows 95.

Minimálne požiadavky na systém
Aby ste správne používali funkcie Mobile Media na Vašom o-
sobnom poèítaèi, musí tento spåòaœ nasledujúce požiadavky:
■ 802.11 b/g Wi-Fi domáca sieœ (Váš osobný poèítaè pripo-

jený na Wi-Fi domácu sieœ).
■ Microsoft Windows XP Home, Professional, Media Center, 

alebo Tablet edícia
■ Microsoft ActiveSync 3.7.1 alebo vyššia
■ 37 - 300MB vo¾ného priestoru na pevnom disku (aktuálna

požiadavka bude rôzna v závislosti od funkcií a konfigurá-
cie aktuálneho systému).

■ 256MB RAM odporáèané.

Aby ste inštalovali Mobile Media for PC, postupujte týmito 

1. Vložte Companion CD, ktoré je súèasœou dodávky do  
CD-ROM mechaniky poèítaèa, ktorý chcete sprístupniœ s
iPAQ Mobile Media.

2. V hlavnom menu zvo¾te Install Mobile Media for PC.
3. Postupujte pod¾a inštrukcií sprievodcu inštalácie.

Mobile Media for PC inštaluje do Vášho osobného poèí-
taèa tri aplikácie.

krokmi:
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■ NevoMedia Server - používa sa na zhromažïovanie a
organizovanie hudby, fotografií, videa a ich sprístupnenie
aby sa dali prehrávaœ cez prenos na HP iPAQ, kopírovaœ 
na Váš HP iPAQ, alebo prehrávaœ na poèítaèi v bezdrôtovej 
sieti cez NevoMedia Player.

■ NevoMedia Player - používa sa na prezeranie a poèú-
vanie digitálneho média na Vašom osobnom poèítaèi.

■ Nevo Backup - používa sa na aktívne zálohovanie nasta- 
vení Home Control a potom ich vrátenie späœ na Váš HP 
iPAQ, ak sa náhodou stratili.

Pri dokonèievaní sprievodcu inštalácie Mobile Media pre PC ste
vyzvaní spustiœ NevoMedia Server a Nevo Backup. Môžete
spustiœv poèítaèi oba programy naraz, alebo neskôr kliknutím
na Start > All Programs > Hewlett-Packard > Mobile Me- 
dia for PC. Preddefinovane sú tieto tri aplikácie konfigurované
aby bežali vo Vašom poèítaèi v startup a zostali buï v lište
systému, alebo minimalizované v lište aplikácií,kým nie ste pri-
pravení ich použiœ.
Ak spustíte NevoMedia Server po prvýkrát, spustí sa sprievodca
NevoMedia Collection. Tento sprievodca Vám pomôže rých-
lo urèiœ a organizovaœ digitálne médium, ktoré je uložené na 
Vašom poèítaèi. Preddefinovane je zvolený Express Setup a h¾a-
dá médium v zložkách My Music, My Pictures a My Video. Ak
Vaše médium je uložené v inej zložke vyberte Custom Setup.

Ak máte v poèítaèi uložený ve¾ký poèet digitálnych médií, môže
trvaœ nieko¾ko minút, kým ich sprievodca katalogizuje. 
Ak skoncil, aplikácia NevoMedia Server je k dispozíci. 
V lište systému kliknutím na       môžete teraz sprístupniœ Nevo-
Media Server. NevoMedia Server je k dispozícii ak vidíte
zelený krúžok v pravom dolnom rohu ikony.
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Aplikácia NevoMedia Player sa otvorí a minimalizuje v lište
aplikácii. Kliknite na ikonu       aby ste spustili program. V menu  
View zvo¾te Full Screen, aby ste zobrazili program na celej
obrazovke.

Opakujte tento proces pre všetky poèítaèe s Windows XP, kto-
ré chcete sprístupniœ s iPAQ Mobile Media.

Používanie Digital Media s iPAQ Mobile 
Media

iPAQ Mobile Media prehráva digitálnu hudbu, obrázky, video,
ktoré su uložené v osobnom poèítaèi na domácej sieti buï na 
zosieœovaných osobných poèítaèoch, alebo na Vašom HP iPAQ.
Avšak, aby ste naplno využili iPAQ Mobile Media, je dobre ve-
dieœ ako organizovaœ Vaše digitálne médiá v osobnom poèíta-
èi, alebo HP iPAQ. Musíte tiež poznaœ ktoré formáty médií sú 
iPAQ Mobile Media podporované.
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Podporované formáty médií
iPAQ Mobile Media popdporuje nasledujúce formáty nechráne-
né voèi kopírovaniu:
■ Hudba -  .wma (Windows Media Audio) a .mp3 (všetky

režimy okrem režimu Media Stream)
Hudobné súbory .mp3 z osobných poèítaèov na sieti nie 
sú podporované prehrávaœ na HP iPAQ.

Poznámka: S iPAQ Mobile Media nemôžete prehrávaœ médiá 
chránené proti kopírovaniu.

■ Video - .wmv (Windows Media Video) a .avi 
■ Obrázky - .jpeg, .gif, .png, .bmp, a .tif
Ak máte médium v iných formátoch môžete ich prezeraœ v zoz-
name použite¾ných médií, ktoré môžu byœ prehrávané. Avšak,
ak sú zvolené, nemôžete tieto médiá prehrávaœ s iPAQ Mobile
Media.  Dostanete upozornenie, že sa pokúšate prehraœ nepod-
porovaný formát. Aby ste prehrávali mediá s nepodporovaným
formátom na iPAQ Mobile Media, musíte previesœ tieto súbory
na podporovaný formát, alebo ich prehrávaœ inou aplikáciou, 
ktorá podporuje takýto formát.

Organizing Digital Media on Your Personal 
Computer

Preddefinovane NevoMedia Server h¾adá v poèítaèi súbory 
v zložke My Documents v subzložkách My Music, My Pictures,
alebo My Videos. Pri inicializaènom setup ak ste v sprievodco-  
vi zvolili "Express Setup of the Media collection", potom tieto 
subzložky sú už vo Vašej knižnici. .
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Ak máte digitálny obsah v iných miestach, musíte súbory presu-
núœ do príslušných zložiek v My Documents, alebo pridaœ tieto
miesta do hudobnej knižnice.
Aby ste pridali odlišné miesta:
1. Uistite sa, èi NevoMedia Server je spustená.  Ak je otvorená, 

zvo¾te Start > All Programs > Hewlett-Packard > Mobile
Media for PC > NevoMedia Server.

2. V systémovej lište dvakrát kliknite na ikonu NevoMedia Ser-
ver     . 

3. Zvo¾te Media Collection a kliknite na Run Media Collec-
tion Wizard.

4. Postupujte pod¾a inštrukcií sprievodcu a zvo¾te Custom Setup.  
5. Zvo¾te príslušné umiestnenie z obrazovky Folder View. 
6. Zvo¾te Next aby  ste pridali toto umiestnenie do obsahu

knižnice.
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Kopírovanie hudobných CD a videa
Aby ste sprístupnili digitálne médium pomocou iPAQ Mobile
Media, musí byœ uložené v osobnom poèítaèi katalogizované
v knižnici NevoMedia Server.
Aby ste si prezreli domáce filmy, alebo obrázky a poèúvali
hudbu neuloženú na poèítaèi použitím iPAQ Mobile Media,
musíte najprv preniesœ toto médium do Vášho poèítaèa.

Hudba
Aby ste presunuli hudbu na tradiènom CD do Vášho poèítaèa:
1.Zvo¾te Start > All Programs > Windows Media Player.
2. Vložte CD do CD-ROM mechaniky osobného poèítaèa.
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3. V Media Guide zvo¾te Copy from CD. Preddefinovane
je Vaše CD kopírované do zložky My Music vo formáte
.wma .

Poznámka: Ochrana proti kopírovaniu môže byœ pridaná k hud-
be, ktorú kopírujete z CD. Preddefinovane je ochrana proti kopí-
rovaniu aktivovaná vo Windows Media Player. Aby ste aktivova- 
li ochranu kliknite na Tools >Options > Copy Music. Ak pri-
dáte ochranu na Vašu hudbu, nemôže byœ prehraná v iPAQ Mo-
bile Media v nijakom režime. Môžete takto ochránenú hudbu
prehrávaœ iba pomocou Windows Media Player.

Hudba, ktorá je kopírovaná z tradièných CD je chránená autor-
ským právom a ste výhradne zodpovední za ich správne použí-
vanie.

Domáce filmy
Aby ste presunuli domáci film do osobného poèítaèa, použite
Windows Movie Maker:
1. Zvo¾te Start > All Programs > Windows Movie Maker.

Ak nemáte Windows Movie Maker 2 nainštalovaný, naèí-
tajte vo¾nú verziu softvéru zo stránky Microsoft Windows 
Update na adrese http://windowsupdate.microsoft.com.

» Nasledujúce inštrukcie uplatnite na Windows Movie Maker2.
2. Pripojte video kameru k osobnému poèítaèu. Ak Váš poèí-.

taè nemá správne pripojenia, na spojenie s kamerou, bu-
dete si musieœ zakúpiœ prídavný hardvér. Pozrite prosím
do dokumentácie video kamery, alebo pomoc v èasti "Sní-
manie videa" softvéru Windows Movie Maker 2..

3. Na video kamere zvo¾te Play, potom zvo¾te Capture z
video zariadenia vo Windows Movie Maker 2.

4. Editujte film, pridajte efekty.
5. Skonèite Váš film.
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6. Zvo¾te Save to my Computer.

❏ Ak chcete uložiœ film, aby ste ho prehrali na osobnom po-
èítaèi, kliknite na File > Save Movie File > My Computer 
> Next. Vo vnútri Save Movie Wizard vložte meno
súboru a umiestnenie, kde chcete uložiœ film. Kliknite na
Next. Ak je film uložený, kliknite na Finish.

❏ Ak chcete uložiœ film, aby ste ho prehrali na HP iPAQ, 
poèas Save Movie Wizard, kliknite na spojenie Show 
more choices... . Kliknite na Other settings: potom zvo¾-
te z rozba¾ovacieho menu nastavenie Video for Pocket PC.
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Poznámka: Pozrite prosím Windows Movie Maker na ukonèenie 
inštrukcií a pomoc pri zaznamenávaní filmov. Použite Windows
Movie Maker na prevod videa z iného formátu do .wmv formá-
tu tak, aby ste ho mohli prehraœ použitím iPAQ Mobile Media.
Uistite sa, èi používate Windows Movie Maker verziu 2.0, ale-
bo vyššiu.

Použite  HP Image Zone na prenos obrázkov do osobného po-
èítaèa. Viac informácií o používaní HP Image Zone pozrite v
Kapitole 5, "Používanie funkcií digitálnych obrázkov".

Poznámka: Preddefinovane HP Image Zone zobrazuje fotogra-

na Vašom HP iPAQ.

Organizovanie Digital Media na Vašom HP iPAQ
Môžete použiœ iPAQ Mobile Media na prehratie, alebo prezera-
nie digitálneho média uloženého v osobnom poèítaèi pripojenom
na Vašu domácu sieœ, alebo presunúœ tento obsah, aby sa dal
prehraœ na HP iPAQ. Ak nie ste doma a používate režim Lo-
cal Media, tiež môžete ten istý obsah prehraœ na HP iPAQ. 
Najprv však musíte transportovaœ médium do Vášho HP iPAQ.

fie, ktoré sú uložené v zložkách My Documents/My Pictures
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7
Zoznámenie sa so správcom

bezdrôtovej siete iPAQ

Aplikácia iPAQ Wireless Manager Vám poskytuje centralizova-
né riadenie všetkých bezdrôtových funkcií na Vašom HP iPAQ.
iPAQ Wireless obrazovka má svoje tlaèidlá napájania na zap- 
nutie a vypnutie bezdrôtových funkcií - jedno v èase a jedno 
tlaèidlo na vypnutie všetkých bezdrôtových funkcií naraz. Obra-
zovka obsahuje tiež tlaèidlá nastavenia Wi-Fi a Bluetooth.

■ Aby ste sprístupnili iPAQ Wireless obrazovku, v obrazovke
Today, alebo v úvodnej strane, klepnite na ikonu 
iPAQ Wireless v lište príkazov v spodnej èasti obrazovky.
❏ Ikona iPAQ Wireless zobrazí "x" na ikone

(kde všetky bezdrôtové èinnosti sú vypnuté a kde "x" 
urèuje vypnuté).
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■ Aby ste zapli jednu, alebo viac bezdrôtových èinností, klep- 
nite na požadované tlaèidlo(á).

■ Aby ste vypli jednu, alebo viac èinností, klepnite na poža-
dované tlaèidlo, alebo na tlaèidlo All Off.

Tlaèidlá napájania
Všetky tlaèidlá napájania (s výnimkou tlaèidla All Off ) zobra- 
zujú:
■ Šedé pozadie s "x" na ikone, keï bezdrôtový vysielaè je  

vypnutý.
■ Oranžové pozadie, keï bezdrôtový vysielaè je zapnutý, 

signál je k dispozícii, ale nie je pripojený.
■ Zelené pozadie, keï bezdrôtový vysielaè je zapnutý a je

pripojený, alebo prièlenený k inému zariadeniu. 

Poznámka: Ak tlaèidlo nereaguje hneï ako naò klepnete, mô-
že byœ táto funkcia zaneprázdnená vykonávaním inej úlohy.

Tlaèidlo All Off  zobrazuje:
■ Šedé pozadie s "x" na ikone, keï všetky bezdrôtové vysie-

laèe sú vypnuté.
■ Zelené pozadie, keï jeden, alebo viac bezdrôtových vysie-

Nastavenia tlaèidiel
Každý z troch nastavovacích tlaèidiel (nastavenia Wi-Fi, Blue-
tooth a Bluetooth Manager) majú stav aktivovaný a neaktivova-
ný. V aktivovanom stave stlaèením tlaèidla nastavenia sa otvorí 
strana s informáciami o konfigurácii a nastaveniach pre jedno-
tlivé bezdrôtové funkcie.

laèov je zapnutých.
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Wi-Fi tlaèidlo nastavení
Toto tlaèidlo je aktivované, len èo tlaèidlo Wi-Fi je dostupné,
alebo v stave spojena. Stlaète tlaèidlo Wi-Fi Settings, aby sa 
otvorila konfiguraèná strana Wi-Fi.

Poznámka: Viac informácií o konfigurovaní nastavení Wi-Fi 
pozrite v Kapitole 7, "Zoznámenie sa s iPAQ Wireless Manager".

Bluetooth tlaèidlo nastavení
Toto tlaèidlo je aktivované, len èo je tlaèidlo Bluetooth zapnuté.
Stlaète tlaèidlo Bluetooth Settings, aby sa otvorila strana Blue-
tooth nastavení, kde môžete pridaœ, alebo zmazaœ profily a 
zmeniœ prístupnosœ zariadenia a služby.

Poznámka: Viac informácii o konfigurovaní Bluetooth nastavení
pozrite v Kapitole 9, "Používanie Bluetooth".

Tlaèidlo Bluetooth Manager
Toto tlaèidlo je aktivované len èo je tlaèidlo Bluetooth zapnuté.
Stlaète tlaèidlo Manager, aby sa otvorila strana Bluetooth Ma-
nager na nastavenie spojení.

Poznámka: Viac informácii o konfigurovaní Bluetooth nastavení
pozrite v Kapitole 9, "Používanie Bluetooth".
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8
Použitie Wi-Fi

Zoznámenie sa s Wi-Fi
Pri bezdrôtovom prístupe, nepotrebujete použiœ káble na pripo- 
jenie HP iPAQ na Internet. Na rozdiel od toho, prístupové body
prenášajú dáta na a z Vášho bezdrôtového zariadenia. Váš 
HP iPAQ môžete pripojiœ na 802.11b Wi-Fi, alebo pripojiœ pria- 
mo na iné Wi-Fi zariadenie. S Wi-Fi môžete:
■ Pristúpiœ na Internet
■ Posielaœ a prijímaœ e-maily
■ Sprístupniœ spoloèné informácie siete
■ Použiœ virtuálnu osobnú sieœ (VPN) pre bezpeènosœ vzdia-

■ Použiœ hlavné spúšœacie prvky pre bezdrôtovú prepojite¾-

Poznámka: Použitie vytáèaného, alebo bezdrôtového Internetu,
e-mail, práca v sieti a iná bezdrôtová komunikácia ako sú
Bluetooth zariadenia, môžu potrebovaœ oddelene zakúpený prí-
davný hardvér a iné kompatibilné príslušenstvo, okrem toho 
štandardnú bezdrôtovú Wi-Fi infraštruktúru a zvlášœ zakúpenú
servisnú zmluvu. Overte si u poskytovate¾a servisných služieb
dostupnosœ vo Vašej oblasti. Nie celý obsah Web stránok mô-

vaœ inštaláciu prídavného softvéru.
že byœ prístupný. Niektorý obsah Web stránok môže vyžado-

nosœ.

leného prístupu.
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Zaèíname s Wi-Fi
V tejto èasti sa dozviete ako používaœ Wi-Fi, automaticky sa pri-
pojiœ na sieœ, ruène vložiœ nastavenia novej siete a vyh¾adávaœ
siete.

Zapnutie a vypnutie Wi-Fi

Poznámka: Wi-Fi anténa pre HP iPAQ je umiestnená na vrchu
jednotky. Ak zakryjete vrchnú èasœ HP iPAQ potom, èo ste zap-
li Wi-Fi, sila signálu sa zníži. 

Z úvodnej strany, alebo z tradiènej obrazovky Today zapnite
Wi-Fi, klepnite na ikonu Wireless a potom klepnite na 
tlaèidlo Wi-Fi. Keï Wi-Fi je zapnuté, LED indikátor bezdrôto-
tového prenosu (v ¾avom hornom rohu HP iPAQ) svieti modro
a tlaèidlo Wi-Fi svieti oranžovo. Len èo sa pripojíte na bezdrô-
tovú sieœ Wi-Fi svieti zeleno.

Poznámka: Pred sprístupnením Vašej bezdrôtovej siete musíte
zapnúœ Wi-Fi. Ak svieti LED indikátor modro a šípky na vrchu
obrazovky ukazujú spojenie ( ), Váš HP iPAQ je pripojený
na bezdrôtovú sieœ.

Aby ste vypli Wi-Fi, klepnite ešte raz na tlaèidlo Wi-Fi. Keï
Wi-Fi je vypnuté, indikátor LED nesvieti modro a tlaèidlo Wi-Fi
zošedne.

Tip na šetrenie nabitia batérie: Vypnite Wi-Fi, keï ju nepo-
užívate. Keï je Wi-Fi zapnuté, uistite sa, èi je jeden z reži-
mov šetrenia energie Wi-Fi zvolený. Viac informácií pozrite v
Kapitole 10, "Riadenie batérie".

Poznámka: Niektoré prístupové body a siete nepodporujú je-
den, alebo viac režimov šetrenia energie, ktoré sú k dispozícii.
Ak nemôžete pripojiœ konkrétnu bezdrôtovú sieœ, skúste vypnúœ
Wi-Fi režimy šetrenia energie.
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Automatické pripojenie na sieœ
1. Aby ste zapli Wi-Fi v úvodnej strane  , alebo v tradiènej 

obrazovke Today  klepnite na ikonu Wireless a potom 
klepnite na tlaèidlo Wi-Fi.

2. Ak je prítomná jedna, alebo viac sietí, ikona indikátora
siete sa objaví v lište navigácie. Klepnite na sieœ, na ktorú
sa chcete pripojiœ, potom klepnite èi sa sieœ pripojí na Inter-
net (nepoužíva nastavenia proxy), alebo Work (používa
proxy nastavenia).

Poznámka: Aby ste použili iPAQ Mobile Media, musíte zvoliœ
"Work" na použitie bezdrôtovej siete. Viac informácií o funk-
ciách Mobile Media pozrite v príruèke "Špeciálne vlastnosti".
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3. Ak ste vyzvaní vložiœ k¾úè siete (WEP), vložte nastavenia
bezpeènosti pre Vašu sieœ a klepnite na Connect.

Ruèné vloženie nových nastavení siete
Bezdrôtová sieœ môže byœ pridaná buï keï je sieœ zistená 
(ak ikona indikátora siete sa zobrazí v lište navigácie), ale-
bo ruène vložením informácií nastavenia.
Aby ste ruène nastavili spojenie na bezdrôtovú sieœ:
1. Zapnite Wi-Fi v úvodne strany, alebo v tradiènej obrazov-

ky Today, klepnite na ikonu Wireless a potom klepnite 
na tlaèidlo Wi-Fi.

2. V obrazovke iPAQ Wireless klepnite na tlaèidlo Settings. 
Objaví sa obrazovka Configure Wireless Networks.
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3. Prezrite si zoznam sietí, potom klepnite na meno Vašej sie-
te, ak je prítomná. Ak jedna, alebo viac sietí je prítomných,
v lište navigácie sa objaví ikona indikátora siete ..

Poznámka: Ak meno Vašej siete nie je v zozname, musíte ho
pridaœ do zoznamu prioritných sietí. Ak Wi-Fi je zapnuté, klep-
nite na tlaèidlo Settings, potom v zozname Konfigurácia bez- 
drôtových sietí klepnite na Add New.... Vložte Vaše meno
siete, potom zvo¾te, èi sa pripojí na Work, alebo Internet.
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Poznámka: Aby ste použili iPAQ Mobile Media, musíte zvoliœ
"Work" na použitie bezdrôtovej siete. Viac informácií o vlast-
nostiach Mobile Media pozrite v príruèke "Špeciálne vlastnosti".

4. Klepnite na Network Key a vložte nastavenia na šifrova-

5. Klepnite na zložku 802.1x a vložte vhodné dáta pre Vašu
bezdrôtovú sieœ.

nie dát.
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6. Klepnite na OK. (Vaša sieœ je teraz k dispozícii zo zoznamu
Configure Wireless Networks.)

7. Klepnite na OK, aby ste ukonèili obrazovku Configure Wi-

H¾adanie prístupu na sieœ
Siete, ktoré ste už nakonfigurovali, sú preferované siete a môžu
byœ nájdené na obrazovke iPAQ Wireless > Settings > Wi-
reless Networks box zoznamu. Môžete si vybraœ, èi sa pri- 
pojiœ iba na preferované siete, alebo HP iPAQ pátraœ a pripo-
jiœ sa na nejakú prístupnú sieœ (preferovanú, alebo neprefero-
vanú).
Aby ste vypátrali prístup na sieœ:
1. V obrazovke iPAQ Wireless klepnite na > Settings > zlož- 

ku Wireless.
2. V boxe Networks to access klepnite na typ siete, na ktorú 

sa chcete pripojiœ (All Available, Only access points, 
alebo Only computer-to-computer).

3. Aby ste sa pripojili iba na siete, ktoré boli už nakonfiguro-
vané, vymažte zaškrtnutie v zaškrtávacom políèku Automa-
tically connect to non-preferred networks.

Poznámka: Ak zaškrtnete políèko Automatically connect to 
non-preferred networks, Váš HP iPAQ zistí akéko¾vek siete
a poskytne Vám možnosœ nakonfigurovaœ ich. 

Riadenie nastavení bezdrôtovej siete
Pri riadení Vaších bezdrôtových sietí je niekedy nevyhnutné
zmeniœ nastavenia siete. V ïalších dvoch èastiach sa nauèíte
ako prezeraœ, editovaœ a zmazaœ prístupové nastavenia bez-

reless Networks.

drôtovej siete.
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Prezeranie, alebo editovanie bezdrôtovej siete 
Aby ste si prezreli, alebo editovali existujúcu, alebo prístupnú sieœ:
1. Uistite sa, èi Wi-Fi je zapnutá.
2. V obrazovke iPAQ Wireless klepnite na Settings > Wireless.
3. V boxe Wireless networks klepnite na požadované me-

4. Editujte existujúce nastavenia, ak je to potrebné a potom
klepnite na OK, aby ste uložili zmeny.

Zmazanie bezdrôtovej siete
Aby ste zmazali existujúcu, alebo prístupnú bezdrôtovú sieœ:
1. Uistite sa, èi Wi-Fi je zapnuté.
2. V obrazovke iPAQ Wireless klepnite na Settings > Wireless.
3. V boxe Wireless networks klepnite a držte sieœ, ktorú

chcete zmazaœ.
4. Klepnite na Remove Settings.

Sledovanie stavu a sily signálu
Aby ste pozreli silu signálu medzi HP iPAQ a prístupovým bo- 
dom Wi-Fi spojenia:
1. Klepnite na ikonu Connections (     alebo   ) > v lište na-

2. Keï sa objaví box Connectivity, budete môcœ prezrieœ si
typ siete HP iPAQ, ktorá je pripojená (napr. Work, alebo
Internet) a ikonu zobrazujúcu silu signálu. 

no siete.

vigácie.
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3. Aby ste urobili zmeny v nastaveniach spojenia Settings.
4. Aby ste ukonèili box Connectivity, klepnite na tlaèidlo Hide.

Prídavné nastavenia siete
Použite nasledujúcich nieko¾ko èastí, aby ste sa nauèili, ako sa 
nastaviœ a zmeniœ nastavenia konfigurácie siete tak, aby Váš
HP iPAQ mohol komunikovaœ s inou sieœou.

Ïalšie pojmy Wi-Fi
Doporuèujeme aby ste sa zoznámili s nasledujúcimi pojmami,
ak používate technológiu Wi-Fi.

Pojem                        Popis

Šifrovanie (WEP), alebo
IEEE 802.1X

Množina služieb bezpeènosti používané na
ochranu 802.11 siete pred neautorizovaným
prístupom.

Zariadenie-poèítaè, 
alebo ad-hoc

Režim, ktorý nepoužíva prístupvé body. Použí-
va sieœovú komunikáciu peer-to-peer.

Doména mena systému
(DNS)

Cesta, keï mená domény Internetu sú umiestne-
né a kódované do IP adries. Je to ¾ahké na za-
pamätanie mena pre internetové adresy.
Napríklad:
www.horseshow.com na rozdiel od IP adresy
xxx.xxx.xxx.xxx).

Hotspot Verejné a súkromné oblasti, kde je prístupný bez-
drôtový prístupový bod. Toto bezdrôtové spo-
jenie by mohlo byœ umiestnené napríklad v kniž-
nici.

Infraštruktúra                     Tento režim spojenia používa bezdrôtové prís-
tupové body na pripojenie na sieœ.

Adresa internetového
protokolu (IP)

Èíslo, ktoré identifikuje každého odosie¾ate¾a,
alebo prijímate¾a informácií (zaslané v pake-
toch) cez Internet.



Použitie Wi-Fi

Užívate¾ská príruèka                                                                                      8-10

Vyh¾adávanie IP adresy
Vyh¾adanie IP adresy, ktorú používa bezdrôtová sieœ:
1. Uistite sa, èi Wi-Fi je zapnuté.
2. Pripojte sa na sieœ klepnutím na ikonu Connections >

Settings > Advanced > tlaèidlo Select Networks.
Ak ste už pripojený na sieœ, pokraèujte bodom 5. 

3. Zvo¾te meno siete, ktorú chcete používaœ buï pripojením
na Internet pomocou ISP, alebo Virtual Private Network 
(VPN) . Ak potrebujete zmeniœ, alebo vytvoriœ nové meno
siete, klepnite na Edit... alebo tlaèidlo New... Klepnite na
OK, len èo ste ukonèili tento krok.

4. V obrazovke Connections nastavte Dialing Rules and
Exceptions a stlaète OK.

5. V obrazovke iPAQ Wireless klepnite na tlaèidlo Wi-Fi 
Settings > zložku Network Adapters.

6. Klepnite na príslušný adaptér, aby ste modifikovali nastave-
nia. V boxe IP Address sa objaví IP adresa.

SSID, alebo meno siete SSID je skratka pre identifikáciu množiny slu-
žieb. Toto identifikaèné èíslo používa maxi- 
málny poèet znakov 32 a je citlivé na malé a
ve¾ké písmená.

Transmission Control 
Protocol/ Internet 
Protocol

Základný komunikaèný jazyk (protokol) Inter-
netu.

Bezdrôtový prístupový Prístupový bod poskytuje bezdrôtové pripoje-
bod                                  nie na sieœ (prídavný hardvér).

Windows Internet 
Naming Service 
(WINS) 

Cesta riešenia spoloèenstva mien pracovných
staníc a lokalít s IP adresami.

Pojem                        Popis (pokraèovanie)
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Zmena nastavení TCP/IP

Poznámka: Väèšina poskytovate¾ov služieb Internetu (ISP) a
súkromných sietí teraz používa dynamicky priradené IP adresy.
Nebudete musieœ zmeniœ nastavenia Transmission Control Pro-
tocol/Internet Protocol (TCP/IP) kým Váš ISP, alebo súkromná
sieœ nepoužíva dynamicky pridelené IP adresy. Ak si nie ste is-
tí, èi Váš ISP, alebo súkromná sieœ používa dynamicky pride-
lené IP adresy, prekonzultujte to so správcom siete.

Aby ste zmenili TCP/IP nastavenia:
1. Spojte sa s Vaším ISP, alebo administrátorom siete, aby ste

urèili Vašu IP adresu, masku subsiete a/alebo predvolenú

2. Uistite sa, èi Wi-Fi je zapnuté.
3. V obrazovke iPAQ Wireless klepnite na > Settings > Net-

work Adapters.
4. V My network card connects to... klepnite buï na

The Internet, alebo Work.

Poznámka: Ak ste pripojený na Vášho ISP doma, klepnite na 
The Internet. Ak ste pripojení na súkromnú sieœ ako je sieœ
spoloènosti v práci, klepnite na Work.

5. V boxe Tap an adapter to modify settings klepnite na
Wi-Fi Adapter.

6. Klepnite na zložku IP Address.
7. Klepnite na Use specific IP address a vložte požadované

informácie.
8. Klepnite na OK, aby ste uložili nastavenia.

ústreòu (ak je potrebná).
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Zmena nastavení DNS a WINS

Poznámka: Väèšina poskytovate¾ov služieb Internetu (ISP) a sú-
kromných sietí teraz používa dynamicky priradené IP adresy. 
Nebudete musieœ zmeniœ Domain Name System (DNS) a Win-
dows Internet Naming Service (WINS) nastavenia, kým Váš ISP, 
alebo súkromná sieœ nepoužíva dynamicky pridelené IP adresy. 
Ak si nie ste istí, prekonzultujte to so správcom siete.

Servery, ktoré požadujú priradené IP adresy môžu tiež poža-
dovaœ cestu vniesœ mená poèítaèov do IP adresy. HP iPAQ pod-
poruje dve možnosti rozlíšenia mena:
■ DNS
■ WINS
Aby ste zmenili nastavenia servera:
1. Spojte sa s Vaším ISP, alebo správcom siete, aby ste urèili

ktoré rozlíšenie použiœ, ako získaœ špecifickú adresu serve-
ra a urèiœ èi alternatívne adresy sú k dispozícii.

Poznámka: Alternatívna adresa Vám môže umožniœ pripojiœ,
ak primárny server nie je dostupný.

2. Uistite sa, èi je Wi-Fi zapnuté.
3. V obrazovke iPAQ Wireless klepnite na > Settings > Net-

work Adapters.
4. V boxe My network card connects to... klepnite buï na

The Internet, alebo Work.

Poznámka: Ak ste pripojení na Vášho ISP doma, klepnite na
The Internet. Ak ste pripojení na súkromnú sieœ ako je sieœ
spoloènosti v práci, klepnite na Work.

5. V boxe Tap an adapter to modify settings klepnite na
HP iPAQ Wi-Fi Adapter.
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6. Klepnite na zložku Name Servers a vložte požadované
informácie.

7. Klepnite na OK, aby ste uložili Vaše nastavenia.

Nastavenie pripojení VPN servera
Pripojenie VPN Vám umožòuje bezpeène sa pripojiœ na servery,
ako je sieœ Vašej spoloènosti v práci, cez Internet. Aby ste nas-
tavili pripojenie VPN servera:
1. Spojte sa so správcom siete pre užívate¾ské meno, heslo,

meno domény, nastavenia TCP/IP a hostite¾ské meno, ale-
bo IP adresu VPN servera.

2. Klepnite na ikonu Connections v lište navigácie > Settings
> zložku Task v obrazovke Connections.

3. V My Work Network klepnite na Add a new VPN server 
connection.

4. Postupujte pod¾a inštrukcií na obrazovke Make New Con-
nection.

Poznámka: Ak potrebujete online Pomoc k nejakej obrazovke pri
vytváraní nového spojenia, alebo pri zmene nastavení, klepnite

Editovanie pripojení VPN servera 

1. Klepnite na ikonu Connections v lište navigácie a potom
na Settings > zložku Task v obrazovke Connections.

2. V My Work Network klepnite na Manage existing 
connections > zložku VPN.

3. Klepnite na VPN spojenie, ktoré chcete zmeniœ, alebo pridaœ 
a potom klepnite na Edit...,alebo New...

4. Postupujte pod¾a inštrukcií na obrazovke, aby ste ukonèili
zmeny na pripojeniach VPN servera.

 na ?.
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Spustenie pripojení VPN servera 
Aby ste naštartovali spojenie cez VPN servera:
1. Uistite sa, èi Wi-Fi je zapnuté.
2. Zvo¾te VPN sieœ klepnutím na ikonu Connections umiest- 

nenou v lište navigácie.
HP iPAQ sa zaène automaticky pripájaœ na Virtual Private
Network (viruálnu súkromnú sieœ).

Natavenia Proxy servera 
Ak ste pripojení na ISP, alebo súkromnú sieœ poèas synchroni-
zácie, Váš HP iPAQ by mohol stiahnuœ správne proxy nastave-
nia z Vášho poèítaèa. Ak tieto nastavenia nie sú vo Vašom po-
èítaèi, alebo ich treba zmeniœ, budete ich musieœ nastaviœ ruè-
ne. Aby ste nastavili nastavenia proxy servera:
1. Spojte sa s Vaším ISP, alebo správcom siete, pre meno

proxy servera, typ servera, port, použitý Socks protokol 
a Vaše užívate¾ské meno a heslo.

2. Uistite sa, èi Wi-Fi je zapnutý.

3. Klepnite na ikonu Connections v lište navigácie a potom
na Settings > zložku Task. 

4. V My Work Network klepnite na Edit my proxy server > 
zložku Proxy Settings.

5. Klepnite na This network connects to the Internet a na
zaškrtávacie políèko This network uses a proxy server
to connect to the Internet.

6. V boxe Proxy server vložte meno proxy servera.
7. Ak potrebujete zmeniœ èíslo portu, alebo nastavenia typu 

proxy servera, klepnite na tlaèidlo Advanced a zmeòte 
požadované nastavenia.

8. Klepnite na OK.
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9
Použitie Bluetooth

Váš HP iPAQ obsahuje vstavanú Bluetooth technológiu, ktorá
umožòuje spojenie na krátke vzdialenosti a poskytuje rýchle,
spo¾ahlivé a bezpeèné bezdrôtové spojenie.

So zapnutým Bluetooth môžete posielaœ informácie, alebo vyko-
návaœ nasledujúce úlohy bezdrôtového spojenia medzi dvomi
Bluetooth zariadeniami do vzdialenosti 10 m:

■ Vymieòaœ si kontakty, termíny a úlohy
■ Posielaœ, alebo vymieòaœ vizitky
■ Presúvaœ súbory
■ Synchronizovaœ s poèítaèom cez spojenie ActiveSync
■ Spojiœ sa s telefónom majúcim Bluetooth a fungovaœ ako

bezdrôtový modem
■ Spojiœ sa s prenosným notebookom umožòujúcim Bluetooth 

spojenie a použiœ HP iPAQ ako bezdrôtový modem.
■ Pripojiœ sa na iné Bluetooth zariadenia (Virtual COM port)
■ Tlaèiœ cez Bluetooth tlaèiareò
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■ Vytvoriœ osobnú sieœ (PAN) na komunikáciu, hranie hier,
atï.

Poznámka: Použitie vytáèaného, alebo bezdrôtového pripoje-
nia na Internet, e-mail, do podnikových sietí a ïalšia bezdrôtová 
komunikácia, napr. pomocou Bluetooth, môže vyžadovaœ doda- 
toèný hardvér, èi ïalšie kompatibilné zariadenia okrem štan-
dardnej infraštruktúry štandardu WLAN, alebo zvláštnu zmluvu
na služby. Spojte sa so svojím poskytovate¾om služieb, aby ste
zistili dostupnosœ. Nie všetky pripopojenia na Web sú k dispo-
zícií. Obsah niektorých web stránok môže vyžadovaœ inštalá- 
ciu ïalšieho softvéru. 

Zoznámenie sa s Bluetooth
Pred zaèatím používania Bluetooth, aby ste vytvorili bezdrôto-
vé spojenie, doporuèujeme zoznámiœ sa s:

■ Termínmi používanými v tejto kapitole
■ Podporovanými službami
■ Nastaveniami Bluetooth
■ Bluetooth Manager

Poznámka: Podrobnejšiu pomoc pozrite v súboroch Help, inštalo-
vaných v HP iPAQ. V menu Start klepnite na Help > Bluetooth.
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Porozumenie pojmom
V tejto kapitole sú používané nasledujúce výrazy:

Výraz                         Význam

Autenticita                            Musí sa overiœ numerický k¾úè predtým, 
ako bude vykonané spojenie, alebo èinnosœ.

Autorizácia                            Musí sa potvrdiœ spojenie, alebo èinnosœ, 
predtým ako budú vykonané. 

Spojenie / bonding
(pripojené zariadenia)

Vytvorenie spo¾ahlivého spojenia medzi za-
riadeniami. Akonáhle je spojenie vytvorené,
stávajú sa zariadenia párom a už sa nevy-
žaduje žiadna autentifikácia, ani autorizá- 
cia.

Adresa zariadenia             Jedineèná elektronická adresa zariadenia 
Bluetooth.

Objavenie zariadenia         Nájdenie a rozpoznanie iného zariadenia
Bluetooth.

Meno zariadenia               Meno, ktoré zariadenie Bluetooth poskytne, 
ak je objavené iným zariadením.

Šifrovanie                          Metóda zabezpeèenia dát.

Univerzálny k¾úè                Kód, ktorý zadávate pri autentifikácií spojení,
alebo èinností, požadovaný iným zariadením.

Personal Information 
Manage r (PIM)

Skupina programov používaná na usporiada-
nie denných úloh (napr. kontakty, kalendár a
úlohy).

Profily                               Množina nastavení Bluetooth.

Objavenie služby Urèuje, ktoré aplikácie používate s inými zaria-
deniami.
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Podporované služby
Funkcie podporované Bluetooth sa nazývajú službami. Komuni-
kovaœ môžete iba so zariadeniami Bluetooth, ktoré majú aspoò 
jednu z nasledujúcich služieb:

■ BPP (Basic Printer profile)
■ FTP (File Transfer profile)
■ GAP (Generic Access profile)
■ LAP (LAN Access profile)
■ OBEX (Object Exchange profile)
■ OPP (Object Push profile)
■ PAN (Personal Area Network profile)
■ SPP (Serial Port profile)
■ ActiveSync (používa SPP na pripojenie na ActiveSync v

poèítaèi)

Práca s nastaveniami Bluetooth

Zo zložky Bluetooth Settings môžete:

■ Zvoliœ, alebo pridaœ profil užívate¾a
■ Zapnúœ a vypnúœ Bluetooth
■ Vložiœ, alebo zmeniœ meno HP iPAQ Bluetooth identifikácie
■ Nastaviœ predvo¾by spojenia
■ Aktivovaœ služby Bluetooth
■ Urèiœ nastavenia bezpeènosti
■ Definovaœ nastavenia pre zdie¾anie a spojenie
■ Prezeraœ sofvér a informácie o portoch
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Zapnutie Bluetooth
Aby ste zapli Bluetooth:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless.

2. Na obrazovke iPAQ Wireless klepnite na tlaèidlo Bluetooth.

Ak je Bluetooth zapnuté LED, indikátor Bluetooth na vrchu
Vášho HP iPAQ svieti modro.

Aby ste vypli Bluetooth, klepnite ešte raz na tlaèidlo Bluetooth.
Keï je Bluetooth vypnuté, LED indikátor Bluetooth LED nesvieti 
a žiadne prichádzajúce, alebo odchádzajúce spojenie Bluetooth 

Tip na šetrenie batérie: Vypnite Bluetooth, ak ho nepouží-
vate.

Otvorenie nastavení Bluetooth
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 

lište príkazov.

2. V obrazovke iPAQ Wireless klepnite na Bluetooth Settings. 

Nastavenie vlastností dostupnosti
Predtým ako sa HP iPAQ spojí s inými Bluetooth zariadeniami,
musíte vložiœ, alebo zmeniœ vlastnosœ dostupnosti, aby ste urèi-
li ako chcete aby Váš HP iPAQ pôsobil.

Aby ste zobrazili obrazovku dostupnosti :

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov.

2. V obrazovke iPAQ Wireless klepnite na Bluetooth Settings > 
zložku Accessibility.

3. Zvýraznite meno v poli Name a vložte Vaše nové identi-
fikaèné meno zariadenia. Meno zariadenia je to, èo ostat-
né zariadenia vidia na obrazovke, keï urèili Váš HP iPAQ.

nie je možné.
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4. Zvo¾te Allow other devices to connect.

5. Zvo¾te buï All devices alebo Paired devices only.

Ä
UPOZORNENIE: Vo¾ba All devices umožní zariadeniu, aj neznámemu
pripojiœ sa na Váš HP iPAQ. Akonáhle sa raz pripoja, platia pre nich
bezpeènostné obmedzenia pre jednotlivé služby také, aké urèíte v nastavení 
Bluetooth. Vo¾ba Paired devices only umožòuje pripojiœ sa na Váš HP
iPAQ iba zariadeniam, ktorým ste to povolili.

Poznámka: Pred pripojením si párové zariadenia zdie¾ajú a 
vymenia vnútorný vygenerovaný k¾úè spojenia.

6. Zvo¾te Other devices can discover me ak chcete umožniœ 
iným zariadeniam nájsœ a urèiœ Váš HP iPAQ. V inom prí-
nechajte toto políèko nezaškrtnuté.

Poznámka: Ak iné, vzdialené zariadenie má Vašu adresu a Vy
ste zvolili Other devices can discover me, toto zariadenie
by malo byœ schopné urèiœ a pripojiœ sa, ak ste však nezvolili
Vaše zariadenie ako nepripojite¾né.

7. Klepnite na OK, aby ste uložili zmeny. 

Aktivovanie služieb Bluetooth
¼ubovo¾nú z týchto bezpeènostných možností môžete použiœ
pri presune súborov, vytváraní spojenia cez sériový port, výme-
ne vizitiek, konfigurácií vytáèaného sieœovania, pripojení sa k
osobnej sieti.

Aktivovanie služieb automaticky

Automatické povolenie služieb:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 
lište príkazov.



Použitie Bluetooth

Užívate¾ská príruèka                                                                                        9-7

2. Klepnite na Bluetooth Settings > zložku Services.

3. V boxe Services zvo¾te službu, ktorú chcete povoliœ: 
File Transfer, Information Exchange, Serial Port ,
alebo Personal Network Server.

4. Služba, ktorú ste zvolili automaticky aktivuje Service 
settings. Klepnite na príslušné zaškrtávacie políèko, aby
ste zmenili nastavenie služby pod¾a Vašej vo¾by.

5. Klepnite na OK a vrátite sa na obrazovku iPAQ Wireless.

Poznámka: Ak v nastaveniach služieb zvolíte Authorization 
required,   musíte autorizovaœ každé pripojenie. Váš HP iPAQ 
sa Vás bude vždy pýtaœ, èi spojenie bude povolené.

Bezpeèné pripojenia používajúce passkey, alebo väzbu

Aby ste vytvorili bezpeèné spojenie s iným zariadením, môžete
použiœ passkey, alebo vytvoriœ väzbu. Môžete tiež pridaœ šifro-
vané dáta na zvýšenie bezpeènosti.
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Passkey je kód, ktorý vkladáte na overenie spojení požadova-
ných inými zariadeniami. Passkey musíte dopredu poznaœ a
pre spojenie musí byœ použitý obomi stranami.

Ako požadovaœ passkey, alebo väzbu:

1. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth Settings > Services.

2. Klepnite na zložku pre službu, ktorú chcete povoliœ: File 
Transfer, Information Exchange, Serial Port, alebo
Personal Network Server.

3. Zvo¾te Authentication (Passkey) required.

4. Zvo¾te Encryption Required ak budete žiadaœ, aby všet- 
ky vymieòané dáta medzi zariadeniami boli šifrované.

5. Klepnite na OK.

Nastavenie zdie¾anej zložky
Môžete urèiœ zložku, do ktorej budú pristupovaœ iné za-
riadenia, ak sa pripoja na Váš  HP iPAQ.

Aby ste zvolili zdie¾anú zložku:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth Settings > Services.

2. V Services klepnite na File Transfer.

3. V Service Settings zvo¾te uprednostòované nastavenie.

4. Klepnite na zložku Advanced.



Použitie Bluetooth

Užívate¾ská príruèka                                                                                        9-9

5. Klepnite na ikonu Folder a urèite želanú zložku súborov. 

6. Dvakrát klepnite na OK a vrátite sa na obrazovku iPAQ 

Zoznámenie sa s profilmi
Použite profily, aby ste rýchlo sprístupnili osobné nastavenia
vo viacnásobnom prostredí.

Vytvorenie profilu

Aby ste vytvorili profil:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov.

2. Klepnite na Bluetooth Settings > General > Lookup.

Wireless.
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3. Klepnite na tlaèidlo New.

4. Vložte popisné meno.

5. Zvo¾te existujúci profil, ktorý použijete ako šablónu.

6. Klepnite na OK.

Aktivovanie profilu

Keï je profil vytvorený, budete ho musieœ aktivovaœ, aby fun-
goval ako aktuálny profil.

Aby ste po vytvorení profil aktivovali:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Settings.

2. V zložke General zvo¾te profil v rozba¾ovacom zozname
Current Profile. 

3. Klepnite na OK.

Uloženie nastavení konfigurácie Bluetooth
do profilu

Aby ste uložili nastavenia HP iPAQ Bluetooth konfigurácie
do profilu:
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1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Settings.

2. V zložke General zvo¾te profil v rozba¾ovacom zozname 
Profile.

3. Klepnite na zložku Services a urèite požadované spojenie,
zdie¾anie a bezpeènostné nastavenia vo všetkých Bluetooth
Services .

4. Klepnite na OK, aby ste uložili zmeny a zatvorili Bluetooth 

Premenovanie profilu

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Settings.

2. V zložke General klepnite na ikonu Lookup.

3. Zo zoznamu Add/Delete Profiles zvo¾te profil.

4. Klepnite na tlaèidlo Rename.

5. Vložte nové popisné meno.

6. Klepnite na OK.

Zmazanie profilu

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth > Settings.

2. V zložke General klepnite na ikonu Lookup.

3. Zo zoznamu Add/Delete Profiles zvo¾te profil.

4. Klepnite na tlaèidlo Delete.

5. Klepnite na Yes aby ste potvrdili zmazanie profilu.

6. Klepnite na OK.

Services.
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Práca s Bluetooth Manager
Bluetooth Manager použite na:

■ Vytvorenie spojenia
■ Výmenu vizitiek
■ Riadenie on-screen displeja
■ Skrátené povely displeja

Otvorenie Bluetooth Manager
V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth Manager.

Prvá obrazovka, ktorá sa zobrazí je My Shortcuts.

Poznámka: Bluetooth musí byœ zapnutý aby bolo aktivované tla- 
èidlo Bluetooth Manager. Nemôžete sprístupniœ Manager ak stla-
èíte tlaèidlo Manager, kým je v neaktívnom stave. Preto klepnutie
na vypínaè Bluetooth je zahrnuté vo všetkých nasledujúcich in-
štrukciách. Ak je Bluetooth už zapnuté, keï vykonávate úlohy, 
neklepte na tlaèidlo Bluetooth ešte raz. Klepnutie na tlaèidlo
Bluetooth, keï je už zapnuté ho vypne.

Urèenie a vo¾ba zariadenia
Niektoré úlohy požadujú od Vás urèiœ zariadenie a pripojiœ ho.
Keï ste vyzvaní urèiœ zariadenie, prehliadaè Bluetooth Vám
pomáha vybraœ požadovanú funkciu, ktorú podporujú iné Blue-
tooth zariadenia.

Párovanie zariadení

Môžete spárovaœ zariadenia tak, že si musia vymeniœ pred 
každým spojením poèítaèom vygenerovaný bezpeènostný k¾úè
nazývaný tiež "k¾úè spojenia". Je vytvorený z adresy Bluetooth
zariadenia a užívate¾om urèeného hesla.
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Len, èo sú dve zariadenia spárované, majú vytvorený medzi se- 
bou vzœah, ktorý môže byœ overený použitím k¾úèa spojenia.
Žiadny ïalší vstup užívate¾a nie potrebný. Z toho vyplýva, že
pripojenia a èinnosœ medzi dvomi zariadeniami sú bez stálej

Aby ste spárovali zariadenia:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Paired devices.

3. Klepnite na Add.

4. Klepnite na ikonu Lookup.

5. Klepnite na zariadenie.

6. Vložte heslo do po¾a Passkey.

7. Klepnite na OK.

8. Vložte to isté heslo do druhého zariadenia. 

Poznámka: Niektoré zariadenia ako mobilné telefóny potrebujú
byœ uvedené do režimu, ktorý prijíma spojenie z iného zariade-
nia. Viac informácií pozrite v užívate¾skej príruèke zariadenia.

Zrušenie partnerstva zariadení

Môžete zrušiœ partnerstvo medzi zariadeniami:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Paired devices.

3. Klepnite na meno zariadenia.

4. Klepnite na Remove.

5. Klepnite na Yes aby ste zrušili partnerstvo zariadení.

autorizácie od užívate¾a. 
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Pripojenie iných zariadení
Použite ActiveSync, sériové a vytáèané spojenia na komuniká-
ciu s iným Bluetooth zariadením. Vytvorte partnerstvo s telefó-
nom a nastavte ponúkané Bluetooth služby.

Urèenie komunikaèného portu
Môžete urèiœ virtuálne COM porty použité na vytvorenie 
spojenia cez sériový port. Možno budete musieœ urèiœ tieto
COM porty pre èinnosti ako napríklad tlaè.

Použite prijímajúci COM port, keï iné zariadenia otvoria sério-
vé spojenie. Použite odosielajúci COM port, ak Vy inicializuje-
te sériové spojenie s iným zariadením.

Aby ste urèili komunikaèný port:

1. V obrazovke Today klepnite na iPAQ Wireless > Bluetooth 
Settings > Services.

2. V zložke Services klepnite na Serial Port a na tlaèidlo 
Advanced...

3. Zaznamenajte si mená prijímajúceho a odosielajúceho

4. Klepnite na OK.

Práca s pripojeniami
Môžete vytvoriœ príkazy rýchleho prístupu, aby ste otvorili a  
prezreli stav informácií pre všetky pripojenia.

Vytvorenie príkazov rýchleho prístupu

Vytvorenie príkazu rýchleho prístupu na jednu, alebo viac slu-  
žieb nevytvára pripojenie. Umiestni iba príkaz na službu v 
zložke Shortcut v Bluetooth Manager.

Aby ste vytvorili príkaz rýchleho prístupu:

COM portu.
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1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na New, potom na typ služby a na Next.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Poznámka: Spárované zariadenia sú oznaèené znaèkou. 

Zmazanie príkazu rýchleho prístupu

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth > Manager.

2. Klepnite a držte ikonu pripojenia, alebo meno zoznamu 

3. Klepnite na Delete z menu.

4. Klepnite na Yes aby ste potvrdili príkaz na zmazanie.

5. Klepnite na OK.

ktoré bude zmazané.
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Prezeranie príkazov rýchleho prístupu

Môžete si prezrieœ príkazy rýchleho prístupu ako ikony, alebo

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth > Manager.

2. Klepnite na View.

3. Klepnite na List alebo Icon.

4. Klepnite na OK.

Vytvorenie spojenia ActiveSync
Môžete nastaviœ partnerstvo ActiveSync s poèítaèom majúcim
Bluetooth, prièom najprv nastavte poèítaè a potom nastavte 
Váš iPAQ Pocket PC.

Ak používate vo Vašom poèítaèi moduly Bluetooth, alebo kar-
ty, pozrite do Bluetooth Configuration Manager, alebo èasœ
"Nastavenia pre podobné setup procedúry", potom "Nastave-
nie partnerstva ActiveSync" vo Vašom HP iPAQ.

Nastavenie partnerstva ActiveSync
vo Vašom HP iPAQ

Aby ste vytvorili spojenie ActiveSync:

1. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth > Manager.

2. Klepnite na New > ActiveSync via Bluetooth > Next.

zoznam.
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3. Postupujte pod¾a inštrukcií sprievodcu spojenia.

Poznámka: Uistite sa, èi nastavenie portu ActiveSync COM na 
Vašom HP iPAQ je ten istý ako nastavenie COM portu vo Va-
šom poèítaèi.

4. V obrazovke Bluetooth Browser zvo¾te poèítaè, s ktorým 
sa chcete zosynchronizovaœ. Klepnite na Next.
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5. V položke Serial Port Selection zvo¾te meno sériového portu
pre poèítaè zvolený vyššie, potom klepnite na Next > Finish.

.

Vytvorenie sériového pripojenia
Použite spojenie cez bezdrôtový Bluetooth sériový port iba ak
by ste chceli spojenie cez sériový kábel. Muste nakonfigurovaœ
aplikáciu, ktorá bude používaœ spojenie cez správny sériový port.

Aby ste vytvorili sériové pripojenie:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth > Manager.

2. Klepnite na New > Explore a Bluetooth device > Next.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Pripojenie na Personal Area Network
Spojte dve, alebo viac Bluetooth zariadenií aby ste zdie¾ali 
súbory, spolupracovali, hrali multi hry.

Aby ste vytvorili pripojenie na Personal Area Network:
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1. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth > Manager.

2. Klepnite na New > Join a personal network > Next.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Vytvorenie partnerstva s mobilným telefónom
Môžete vytvoriœ partnerstvo s mobilným telefónom, potom nas-
tavte ponúkané služby Bluetooth.

Aby ste vytvorili partnerstvo s mobilným telefónom:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless > 
Bluetooth > Manager.

2. Klepnite na New > Connect to Internet via phone.

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Práca so súbormi
Môžete si vymieòaœ informácie s pripojeným zariadením. Mô-
žete použiœ Bluetooth File Explorer na:

■ Navigáciu po adresároch.
■ Prezeranie súborov a zložiek.
■ Vytvorenie nových zložiek.
■ Posielaœ a prijímaœ súbory zo vzdialeného zariadenia.
■ Zmazaœ a premenovaœ súbory na vzdialenom zariadení.

Vytvorenie spojenia File Transfer
1. V obrazovke Today klepnite na iPAQ Wireless > Blue-

tooth > Manager.

Prvá obrazovka zobrazí My Shortcuts.
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2. Klepnite na New > Browse files on a remote device > 

3. Postupujte pod¾a inštrukcií sprievodcu pripojenia.

Poznámka: Vzdialené zariadenie musí maœ zapnutý Bluetooth 

kytne spojenie.
. 

Zaslanie súborov
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu sú- 

2. Klepnite na File > Send a File.

3. Urèite súbor(y) na odoslanie.

4. Klepnite na súbor(y), ktorý chcete poslaœ.

5. Klepnite na OK.

Vytvorenie zložky na vzdialenom zariadení
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu sú- 

 

2. Nastavte sa na miesto, kde chcete vytvoriœ novú zložku. 

3. Klepnite na File > Create a folder.

4. Vložte meno zložky pokia¾ je zvolené New Folder a 
klepnite na Enter.

5. Klepnite na OK.

Prijatie súboru zo vzdialeného zariadenia
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu sú- 

2. Nastavte sa na miesto na vzdialenom zariadení.

3. Klepnite na súbor.

4. Klepnite na File > Get.

Next.

a nastavenú možnosœ zistenia zariadenia predtým ako sa vys-

boru a klepnite na Connect.

boru a klepnite na Connect.

boru a klepnite na Connect.
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5. Klepnite na OK.

Zmazanie súboru na vzdialenom zariadení
1. Klepnite a držte ikonu príkazu rýchleho prístupu prenosu sú- 

2. Nastavte sa na miesto na vzdialenom zariadení.

3. Klepnite na súbor.

4. Klepnite na File > Delete.

5. Klepnite na Yes aby ste potvrdili zmazávaný súbor.

6. Klepnite na OK.

Výmena vizitiek
Pri výmene vizitiek môžete:

■ Nastaviœ Vašu vlastnú vizitku.
■ Poslaœ vizitku na jedno, alebo viac zariadení. 
■ Požiadaœ o vizitku z jedného, alebo viac zariadení.
■ Vymeniœ si vizitku s jedným, alebo viac zariadeniami.
Musíte stanoviœ predvolené kontaktné meno, aby ste mohli pos- 
laœ, alebo vymeniœ si informácie vizitiek. 

Najprv musíte urèiœ Vašu predvolenú vizitku v zložke Informa-
tion Exchange v Bluetooth Settings. Toto meno bude pred-
volené pri prenosoch vizitky.

Nastavenie informácií Vašej vizitky
Aby ste nastavili Vašu vizitku:

1. Vytvorte kontakt v programe Contacts, ktorý obsahuje
Vaše meno, titul a ïalšie informácie.

boru a klepnite na Connect.
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2. V obrazovke Today klepnite na iPAQ Wireless > Blue-
tooth Settings > zložku Services.

3. V položke Services zvo¾te Information Exchange.

4. Klepnite na tlaèidlo Advanced...

5. Klepnite na ikonu My business card (vCard).

6. Zo zoznamu kontaktov si zvo¾te kontakt.

7. Klepnite na OK.

Poznámka: Aby ste vytvorili novú vizitku, klepnite na ikonu 
Contacts  ved¾a ikony Card a vytvorte novú vizitku. Ak ste 
skonèili klepnite na OK.

Zaslanie vizitky

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager..

2. Klepnite na Tools > Business Card Exchange.
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3. Klepnite na ikonu Send.

4. Klepnite na zariadenie, kde chcete poslaœ vizitku. 

5. Klepnite na OK.

Poznámka: Uistite sa, èi prijímacie zariadenia bolo aktivované
prijaœ prenos.

Vyžiadanie vizitky

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager..

2. Klepnite na Tools > Business Card Exchange..

3. Klepnite na ikonu Request .

4. Klepnite na zariadenie, z ktorého si chcete vyžiadaœ vizitku. 

5. Klepnite na OK.
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Výmena vizitiek

Môžete si vymeniœ vizitky s iným zariadením. Ak je aktivovaná
táto možnosœ, vizitka bude poslaná priamo do Vášho zoznamu
Contacts v Pocket Outlook.

Aby ste si vymenili vizitky:

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v
lište príkazov > Bluetooth > Manager.

2. Klepnite na Tools > Business Card Exchange.

3. Klepnite na ikonu Exchange.

4. Klepnite na zariadenie, s ktorým si chcete vymeniœ vizitky.

5. Klepnite na OK.

Otvorenie spojenia
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 

lište príkazov > Bluetooth > Manager..

2. Klepnite na New > Explore a Bluetooth Device a do-
vo¾te vyh¾adávaciemu procesu nájsœ aktivované Bluetooth 

3. Keï sa na obrazovke objaví ikona nájdeného zariadenia,
klepnite a držte túto ikonu, alebo meno v zozname a klep- 
nite na Connect.

4. Klepnite na OK.

Prezeranie stavu spojenia
Môžete prezeraœ

■ Meno pripojenia
■ Meno zariadenia

zariadenie.
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■ Stav pripojenia
■ Dåžku spojenia
■ Silu signálu
Aby ste prezreli stav spojenia: 

1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 
lište príkazov > Bluetooth > Manager.

2. Klepnite a držte ikonu aktívneho spojenia, alebo zoznam 
mien a klepnite na Status.

3. Klepnite na OK.

Skonèenie spojenia
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 

lište príkazov > Bluetooth > Manager.

2. Klepnite a držte ikonu aktívneho spojenia, alebo zoznam mien.

3. V menu klepnite na Disconnect.

4. Klepnite na OK.

Prezeranie informácií o spojení
1. V obrazovke Today klepnite na ikonu iPAQ Wireless v 

lište príkazov > Bluetooth > Manager.

2. Klepnite a držte ikonu aktívneho spojenia, alebo zoznam mien.

3. V menu klepnite na Properties.

4. Klepnite na OK.
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10
Riadenie batérie

Vloženie batérie
HP iPAQ série rx3000 Mobile Media Companion má malú,
internú záložnú batériu, ktorá Vám umožòuje vymeniœ hlavnú 
batériu bez straty dát v RAM (užívate¾om inštalované programy 
a dáta), ak sa táto výmena uskutoèní ihneï. .

Doporuèujeme, aby ste úplne nabili batériu HP iPAQ pred
nastavením zariadenia a potom ju znova nabíjali správne.
HP iPAQ spotrebováva energiu na udržiavanie súborov v RAM
a pre hodiny. Ak pracujete doma, nechajte HP iPAQ pripojený
do kolísky. Pri cestovaní sa doporuèuje zobraœ so sebou adap-
tér striedavého prúdu, nabíjaèku, alebo náhradnú batériu.

iPAQ Pocket PC je dodávaný s èiastoène nabitou batériou. 

Aby ste vložili vymenite¾nú, nabíjate¾nú batériu do HP iPAQ:

1. Na zadnej strane HP iPAQ posuòte západku krytu 1,
vytiahnite okraje krytu preè od jednotky 2 a odoberte 
kryt 3.
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Poznámka: Vstavaný fotosaparát HP Photosmart je k dispozícii 
iba vo vybraných HP iPAQ modeloch. Aby ste vylepšili Váš mo- 
del, pozrite prosím do príruèky Príslušenstvo, kde sú informácie 
o fotoaparáte HP Photosmart Mobile.
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2. Vložte batériu do slotu na pravej strane HP iPAQ tak, aby 
konektory boli zosúladené vpravo hore 1 a zatlaète ¾avú 
stranu batérie na svoje miesto 2.

Poznámka: Uistite sa, èi je po vložení batérie vidieœ ve¾ký ští-
tok batérie.

3. Znova nasaïte kryt zosúladením výstupkov na kryte so zá-
padkami na HP iPAQ a zaklapnite ho na miesto.
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Ä
UPOZORNENIE: Aby HP iPAQ pracoval, kryt musí byœ pevne zavretý zá-
padkou.

Poznámka: Ak batéria nie je úplne nabitá, musíte pripojiœ a-
daptér AC do HP iPAQ, aby sa batéria pred pokraèovaním cel-
kom nabila. Úplne nabitie batérie trvá asi 4 hodiny.
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Vybratie batérie

Ä
UPOZORNENIE: Pretože väèšina aplikácií a dát, ktoré ste inštalovali do 
HP iPAQ sú udržiavané v pamäti (RAM), musíte ich znova  nainštalo-
vaœ ak sa batéria úplne vybije, alebo ak je batéria vybratá zo zariadenia na 
dlhší èas.

Nemusíte znova inštalovaœ aplikácie a dáta uložené v zložke File Store v 
iPAQ Pocket PC, pretože sú uložené v stálej pamäti.

Nabíjanie batérie
Tip šetrenia batérie: Nechajte iPAQ pripojený na napája-
nie striedavým prúdom vždy, keï ho nepoužívate.

Nabíjanie pomocou AC adaptéra
Štandardný adaptér striedavého prúdu funguje v domácej zá-
suvke. Môžete si zakúpiœ taký, ktorý funguje v automobile, ale-
bo v 12 voltovej zásuvke.

Ä
UPOZORNENIE: Používajte iba adaptéry AC odporúèané HP.



Riadenie batérie

Užívate¾ská príruèka                                                                                       10-6

Aby ste nabili batériu HP iPAQ pomocou AC adaptéra:

1. Zastrète AC adaptér do elektrickej zásuvky 1.

2. Zastrète zástrèku AC adapter do nabíjacieho adaptéra 2.

3. Zastrète nabíjací adaptér do spodnej èasti HP iPAQ 3.

Ä
UPOZORNENIE: Aby ste predišli poškodeniu HP iPAQ, alebo adaptéra
AC, uistite sa, èi pred pripojením sú všetky konektory správne zarovnané.

4. Keï indikátor napájania na vrchnej strane HP iPAQ svieti
oranžovo, zariadenie je úplne nabité a môžete odpojiœ a-
daptér striedavého prúdu. Približný èas úplneho nabitia
je štyri hodiny.
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Nabíjanie pomocou kolísky a adaptéra AC

Použite kolísku na:

■ Nabitie HP iPAQ.
■ Synchronizovanie HP iPAQ s Vaším poèítaèom.

(Viac informácií o synchronizovaní pozrite v Kapitole 3,
v èasti "Synchronizovanie s Vaším poèítaèom")

Aby ste nabili batériu HP iPAQ pomocou kolísky:

1. Zastrète adaptér AC do elektrickej zásuvky 1 a pripojte
druhý koniec adaptéra do konektora striedavého prúdu na
kolíske 2.

2. Zasuòte spodnú èasœ iPAQ Pocket PC do kolísky 3 a pev-
ne ju zatlaète.

Ä
UPOZORNENIE: Aby ste zabránili poškodeniu iPAQ Pocket PC, alebo kolísky
uistite sa, èi konektory iPAQ Pocket PC a kolísky sú správne zosúladené pred-
tým, ako zasuniete Pocket PC do kolísky.
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Poznámka: Oranžový indikátor nabíjania HP iPAQ bliká, keï
sa batéria nabíja a svieti (nebliká), keï je batéria úplne nabitá.
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Zmena osvetlenia pozadia
Aby ste zmenili nastavenie osvetlenia pozadia a aby ste šetrili
energiu batérie :

1. V menu Start klepnite na Settings > zložku System > 
Backlight.

2. Zvo¾te nasledujúce nastavenie osvetlenie pozadia:

■ Jas
■ Napájanie z batérie
■ Externé napájanie
Tip na šetrenie batérie: Nastavte vypnutie osvetlenia po-
zadia tak, aby sa vyplo potom, ako ste skonèili s prácou. 
Aby ste sa dostali k nastaveniu klepnite na Start > Settings 
> System tab > Backlight. Nastavenia môžu byœ rôzne, 
ak HP iPAQ je napájaný externe, alebo z batérie. 

Nastavte jas obrazovky na nižšiu hodnotu, keï používate 
HP iPAQ  a ten je napájaný z batérie. Klepnite na Start > 
Settings > System > Backlight > Brightness. Posuòte
posuvnú lištu dole, aby ste znížili jas, alebo vypli osvetle-
nie pozadia úplne.
Vypnite osvetlenie pozadia, keï nepoužívate obrazovku, 
ako napr. pri poèúvaní MP3. Môžete zapnúœ, alebo vyp-
núœ osvetlenie pozadia ak stlaèíte a držíte tlaèidlo napája-
nia poèas troch sekúnd.

Zmena režimov šetrenia napájania bezdrôtovej
siete LAN

Aby ste zmenili režimy napájania Wi-Fi (WLAN) :

1. V menu Start klepnite na Settings > System > Power> 
Wireless.
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2. Pre režim šetrenia napájania WLAN zvo¾te:

■ OFF - Žiadne šetrenie energie WLAN. Použite iba ak je
požadovaná najvyššia priepustnosœ WLAN, alebo ak Va-
ša konfigurácia siete nepodporuje šetriace režimy.

■ Auto - Automaticky sa prepne medzi šetrením energie
alebo režimom nešetriacim energiu. 

■ Extended - Používa minimálne napájanie z batérie,
kým sa udržiava WLAN spojenie. Tento režim význam-
ne znižuje WLAN priechod dát. Neodporúèajú sa pre
prenosy ve¾kých súborov.

Poznámka: Rozšírený režim šetrenia energie sa neodporúèa,
ak je zapnutý Bluetooth.

Zablokovanie tlaèidiel aplikácií
Stlaèením aplikaèných tlaèidiel na prednej strane iPAQ Pocket
PC sa preddefinovane zapne zariadenie.

Typ šetrenia energie: Aby ste znížili dopad náhodného
napájania na HP iPAQ, môžete zvoliœ odpojenie funkcie
Auto Power On pre tlaèidlá aplikácií a tlaèidlo snímania
obrázkov.

Aby ste odpojili funkciu Auto Power On pre tlaèidlá aplikácií 
a tlaèidlo snímania obrázkov:

1. Klepnite na Start > Settings > Buttons > Lock.

2. Klepnite na zaškrtávacie políèko Disable all buttons ex-
cept power button. 
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3. Klepnite na OK.

Poznámka: Ak odpojíte funkciu Auto Power On pre tlaèidlá 
aplikácií, tlaèidlo napájania zapne jednotku. Len èo je zariade-
nie zapnuté, všetky tlaèidlá budú fungovaœ pod¾a naprogramo-
vaných funkcií.
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Ruèné sledovanie stavu batérie
Aby ste ruène sledovali stav batérie:

1. V menu Start klepnite na Settings > System > ikonu 
Power.

2. Klepnite na OK.

Tip na šetrenie batérie: Nastavte HP iPAQ tak, aby sa automatic-
ky vypol, ak ho nepoužívate. Klepnite na Start > Settings > 
System > Power > Advanced. Klepnite na zaškrtávacie po- 
líèko On battery power: potom klepnite na šípku rozba¾ova-
cieho menu, aby ste urèili èas, za ktorý sa HP iPAQ vypne.
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11
Rozširovacie karty

Môžete rozšíriœ pamäœ, alebo pripojite¾nosœ Vášho HP iPAQ 
rx3000 series Mobile Media Companion. Volite¾né rozširova-
cie karty použite na:

■ Rozšírenie pamäti Vášho HP iPAQ 
■ Prezeranie obsahu pamäœových kariet (SD/MMC)

Poznámka: Rozširujúce karty musia byœ kúpené oddelene a 
nie sú súèasœou dodávky HP iPAQ.

Aby ste našli informácie o rozširujúcich kartách, navštívte Web 
stránku:
www.hp.com/go/ipaqaccessories 



Rozširovacie karty

Užívate¾ská príruèka                                                                                      11-2

Inštalovanie rozširujúcej karty Secure Digital
(SD) alebo MultiMedia (MMC)

Aby ste nainštalovali kartu Secure Digital (SD), alebo MultiMe-
dia (MMC) do rozširovacieho slotu na HP iPAQ:

1. Urèite slot a vrch HP iPAQ.

2. Odstráòte ochrannú kartu z umelej hmoty.

3. Vložte rozširujúcu kartu do rozširovacieho slotu a zatlaète
hranu karty s kontaktami pevne do slotu.

Poznámka: Ak Vaša karta nie je rozpoznaná, postupujte pod¾a
inštrukcií výrobcu a nainštalujte ju. 
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Vybratie rozširujúcej karty Secure Digital
(SD), alebo MultiMedia (MMC)

Aby ste vybrali SD, alebo MMC kartu z rozširujúceho slotu na 
HP iPAQ:

1. Zatvorte všetky aplikácie, ktoré používajú rozširujúcu kartu.

2. Vyberte kartu zo Secure Digital rozširujúceho slotu ¾ahkým
zatlaèením karty dole 1 aby ste ju odblokovali.

3. Keï sa karta uvo¾ní a vysunie 2, vyberte ju z rozširujúceho
slotu.

Ä
UPOZORNENIE: SD karty musia byœ pred vybratím najprv odblokované. 
Nepokúšajte sa vybraœ zablokovanú SD kartu z rozširujúceho slotu. Uistite sa,
èi je SD karta pred vybratím odblokovaná. Nedodržanie tohoto postupu bude
maœ za následok poškodenie  rozširujúceho slotu.
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Prezeranie obsahu pamäœovej karty
Na prezeranie súborov, ktoré sú umiestnené na karte SD, ale-
bo MMC použite File Explorer.

1. V menu Start  klepnite na Programs > File Explorer.

2. Klepnite na hlavný adresár My Device a zvo¾te príslušnú
zložku karty, aby ste videli zoznam súborov a zložiek.
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12
Riešenie problémov

Nasledujúce rady použite pri riešení problémov s Vaším
HP iPAQ série rx3000 Mobile Media Companion. 

Poznámka: Vstavaný HP Photosmart je k dispozícii iba vo vyb-
braných modeloch HP iPAQ. Aby ste zlepšili Váš model, prosím
pozrite do príruèky Príslušenstvo, kde nájdete informácie o foto-
aparáte HP Photosmart Mobile Camera.

Všeobecné problémy

Problém                 Riešenie

Na obrazovke
nie je niè vidieœ

� Uistite sa, èi je HP iPAQ zapnutý.
� Uistite sa, èi je HP iPAQ pripojený do adaptéra striedavé-

ho prúdu a na kolísku.
� Reštartujte zariadenie stylusom tak, že ¾ahko stlaèíte tlaèidlo

Reset.
� Vyberte a vymeòte batériu.

Batéria sa nedá
udržaœ nabitá

� Vždy majte HP iPAQ pripojený do adaptéra striedavého
vého prúdu, keï HP iPAQ nepoužívate.

� V osvetlení pozadia nastavte intenzitu na najnižšiu úroveò,
aby sa šetrila batéria.

� Vypnite Bluetooth a Wireless LAN, keï ich nepoužívate.
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Osvetlenie poza-
dia sa vypína

� V nastaveniach Backlight zmenšite èas, kedy zostane osvet- 
lenie zapnuté, kým sa iPAQ nepoužíva.

� Zvo¾te možnosœ zapnutia osvetlenia pozadia, keï sa dot-
knete obrazovky, alebo stlaèíte tlaèidlo.

Chcem s HP
iPAQ cestovaœ

� Zálohujte informácie.
� Vezmite kópiu zálohy so sebou na SD pamäœovej

karte.
� Odpojte všetky externé zariadenia.
� Vezmite so sebou adaptér striedavého prúdu a nabíjaèku.
� Majte HP iPAQ v ochrannom obale a vezmite ho so sebou

v batožine.

Chcem s HP iPAQ
cestovaœ do
zahranièia

Uistite sa, èi máte modem, kábel a zástrèku adaptéra pre prísluš-
nú krajinu, do ktorej cestujete.

Chcem vypnúœ
Bluetooth a 
Wireless LAN pri
cestovaní lietadlom

Aby ste vypli všetky bezdrôtové funkcie, v úvodnej strane, ale-
bo v obrazovke Today klepnite na Start > iPAQ Wireless. Po-
tom klepnite na tlaèidlo All Off.

Chcem zabaliœ HP 
iPAQ pre odosla-
nie do opravy

1. Zálohujte informácie.
2. Odpojte všetky externé zariadenia.
3. Zaba¾te HP iPAQ a všetky externé zariadenia do ochranné-

ho obalu. Priložte prídavnú dokumentáciu, alebo položky,
ako je to uvedené v pokynoch podpory zákazníkov.

Problém                  Riešenie (pokraèovanie)
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Nemôžem sa pri-
pojiœ na sieœ

� Uistite sa, èi ste pridali nevyhnutné informácie pre ser-
ver.

� Uistite sa, èi sieœ, na ktorú sa pokúšate pripojiœ nie je preœa-
žená.

� Ak používate kartu SDIO Ethernet uistite sa, èi sú nainštalo-
vané pre kartu správne ovládaèe.

� Uistite sa, èi sú nainštalované správne ovládaèe pre kartu.
� Klepnite na Start > Settings > zložku Connections > 

Connections a skontrolujte nastavenia spojenia. Klepnite na
OK  keï ste skonèili, aby sa uložili zmeny.

� Uistite sa, èi WEP k¾úè je správny.
� Uistite sa, èi IP adresa je správna.
� Uistite sa, èi hardvér, ktorý používate s HP iPAQ je správne

nakonfigurovaný a funkèný.
� Stylusom ¾ahko stlaète tlaèidlo Reset a reštartujte zariadenie.

Keï sa pokúšam o-
tvoriœ Inbox, dosta-
nem chybovú správu
alebo aplikácia zavesí

Obmedzte poèet e-mailových služieb, ktoré vyvolávate. 

Dostanem chybu, ak
sa pokúšam zapí-
saœ do Calendar,
alebo Tasks.

Skúste použio viac skomprimovaný formát záznamu v Ca-
lendar, alebo Tasks (8,000 Hz, Mono [8 KB/s] je najviac možný
skomprimovaný formát). Aby ste prepli na viac skomprimova-
ný formát záznamu, v obrazovke Today klepnite na Start > 
Settings > Input > zložku Options.

Chcem zistiœ
aktuálny dátum

1. V obrazovke klepnite na Today klepnite na Start > Calendar.
2. Klepnite na ikonu Go-to-Today aby ste zistili dátum.

Nemôžem vidieœ
všetky schôdzky

Uistite sa, èi schôdzka, ktorú ste zapísali, je vo zvolenej kategórií.

Problém                 Riešenie (pokraèovanie)
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Nemôžem nájsœ
dokument, alebo 
pracovný zošit,
ktorý som uložil.

Pocket Word a Excel poznajú a zobrazia iba dokumenty v jed-
nej zložke pod My Documents. Napríklad, ak ste vytvorili inú 
zložku v zložke Personal v My Documents, dokumenty v tejto
zložke nebudú zobrazené.
Aby ste našli dokument, alebo pracovný zošit, klepnite na 
Start > Programs > File Explorer. Otvorte zložku, ktorú ste
vytvorili a potom klepnite na súbor, ktorý h¾adáte.

Zariadenie
vždy pýta
heslo                        si prajete.

Klepnite na Start > Settings > zložku Personal > Password ,
aby ste sa uistili, èi nastavenie hesla je nakonfigurované tak, ako

Nemôžem nájsœ
súbory zaslané
iným zariadením.

Skontrolujte zložku My Documents, ktorá je preddefinovaná na
prijímanie súborov.

Problém              Riešenie (pokraèovanie)
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ActiveSync
Viac informácií o Microsoft ActiveSync pozrite v Kapitole 3 
"Synchronizácia s Vaším poèítaèom"

 Problém              Riešenie

Nemôžem sa pri-
pojiœ k poèítaèu
pomocou kolísky

� Uistite sa, èi ste nainštalovali Microsoft ActiveSync 3.7 , ale- 
bo vyšší do hostite¾ského poèítaèa, pred pripojením HP iPAQ
naò.

� Uistite sa, èi iPAQ Pocket PC je pripojený na kolísku a èi ko-
líska je pripojená k poèítaèu.

� Uistite sa, èi iPAQ Pocket PC je bezpeène usadený v kolíske
a má kontakt s konektorom kolísky. 

� Uistite sa, èi v poèítaèi beží operèený systém Microsoft Win-
dows 98SE, ME, 2000, alebo XP a èi ste nainštalovali Micro-
soft ActiveSync3.7 , alebo novší. Tiež sa uistite, èi ste pripo-
jený priamo na USB port poèítaèa a nie cez USB rozboèku. 

� Odinštalujte a znova nainštalujte ActiveSync.
� Ak beží softvér na oddelenie jednej siete od druhej, odpojte

ho. Ak potom môžete synchronizovaœ, spojte sa s dodávate-
¾om softvéru, aby ste zistili informácie ako nakonfigurovaœ
požadované vylúèenia, aby sa odstránil tento problém.

Pripojil som HP 
iPAQ pred
inštalovaním
Microsoft 
ActiveSync.

1. Odpojte iPAQ Pocket PC od poèítaèa.
2. Vo Windows 98, alebo 2000 kliknite na Start > Settings > 

Control Panel > System.  Automaticky sa otvorí Device 
Manager. Urèite a zvo¾te záznam neznámeho USB zaria-
denia a kliknite na Remove (odstrániœ), alebo na Uninstall 
(odinštalovaœ) vo Windows 2000.

3. Reštartujte poèítaè a umožnite mu zistiœ USB zariadenie.
4. Inštalujte Microsoft ActiveSync 3.7 alebo novší.
5. Znova pripojte HP iPAQ k poèítaèu.
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Microsoft 
ActiveSync nemôže
urèiœ môj HP 
iPAQ ked
synchronizujem

� Uistite sa, èi je zariadenie zapnuté.
� Uistite sa, èi sú všetky káble bezpeène pripojené.
� Odpojte Váš iPAQ Pocket PC z univerzálnej kolísky, alebo

odpojte z kábla Autosync, zapnite napájanie zariadenia 
stlaèením tlaèidla Power potom ho vložte naspäœ do syn- 
chronzaènej kolísky, alebo ho pripojte na kábel. 

� Stylusom ¾ahko stlaète tlaèidlo Reset a reštartujte zariadenie.
� Skontrolujte nastavenia Connection Settings v ActiveSync

vo Vašom poèítaèi, aby ste sa uistili, èi komunikaèné porty, 
ktoré používate sú aktívne.

Nemôžem otvo-
riœ e-mail v Inbox 
po znova zave-
dení Microsoft 
ActiveSync.

Použite Microsoft ActiveSync aby ste zosynchronizovali HP iPAQ 
s poèítaèom. Viac infomácií pozrite v Kapitole 3, "Synchronizova- 
nie s poèítaèom"

Pokúšal som
sa synchronizo- 
vaœ pracovný
zošit a súbor
je nezistený
v Microsoft 
ActiveSync.

Pocket Excel nepodporuje všetky formáty Excel a preto Microsoft
ActiveSync nemôže synchronizovaœ súbor. 

Problém               Riešenie (pokraèovanie)
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Rozširujúce karty
Viac informácií o rozširujúcich kartách pozrite v Kapitole 11, 
"Rozširujúce karty".

Problém               Riešenie

HP iPAQ nerozoz-
ná rozširujúcu
kartu

� Uistite sa, èi ste pevne zatlaèili kartu do HP iPAQ na svoje
miesto.

� Uistite sa, èi ste vložili príslušnú kartu do príslušného slotu.

Nemôžem vložiœ
kartu

� Uistite sa, èi nálepka smeruje k prednej èasti zariadenia.
� Uistite sa, èi nevkladáte kartu šikmo.
� Uistite sa, èi vkladáte kartu spojovacou èasœou dopredu. 

Nemôžem vybraœ
kartu

Potlaète  SD kartu a odblokujete zaisœovací mechanizmus. Karta
sa nepatrne vysunie a môžete ju ¾ahko vybraœ.

HP iPAQ 
nemôže spoznaœ
kartu

� Uistite sa,èi ste vložili ovládaèe, ktoré boli priložené k rozši-
rujúcej karte.

� Stylusom ¾ahko stlaète tlaèidlo Reset a reštartujte zariadenie.
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Bluetooth
Viac informácií o Bluetooth pozrite v "Kapitole 9, "Používanie 
Bluetooth".

Problém               Riešenie

Nemôžem objaviœ
iné zariadenie

� Uistite sa, èi je Bluetooth zapnutý.
� Posuòte ukonèenie na zariadenie.
� Uistite sa, èi nemáte obmedzenú schopnosœ vidieœ zariadenia. 
� Uistite sa, èi zariadenie, na ktoré sa pokúšate pripojiœ je zap-

nuté, má povolený prístup a môže byœ objavené inými.

Môžem vidieœ iné
zariadenia, ale
nemôžem sa pri-
pojiœ a vymeniœ
si dáta

� Uistite sa, èi je Bluetooth zapnutý.
� Posuòte ukonèenie na zariadenie.
� Uistite sa, èi iné zariadenie nezakázalo prístup. 
� Skúste inicializovaœ párovanie s iným zariadením. Niektoré

Bluetooth zariadenie môžu iba inicializovaœ párovanie a ne-
môžu odpovedaœ na požiadavky iných zariadení.

Ostatné zariade-
nia nemôžu nájsœ,
alebo sa pripojiœ
na moje zariadenie

� Uistite sa, èi je  Bluetooth zapnutý.
� Posuòte ukonèenie na zariadenie.
� Uistite sa, èi ste nezakázali objavenie Vášho zariadenia iný-

mi zariadeniami.
� Skontrolujte nastavenia Bluetooth, aby ste sa uistili, èi ste po-

volili možnosœ, aby bol Váš iPAQ objavený inými a mohol

Ostatné zariade-
nia neprijímajú
moje správne in-
formácie z vizitky

� Uistite sa, èi ste správne nastavili informácie vizitky v nasta-
veniach Bluetooth Settings.

� Skontrolujte nastavenia Bluetooth Settings a uistite sa, èi ste 
nezakázali túto funkciu.

byœ pripojený.
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Bezdrôtová sieœ LAN
Viac informácií o bezdrôtovej sieti LAN pozrite v Kapitole 8, 
"Používanie Wi-Fi".

Problém               Riešenie

Nemôžem sa  pri-
pojiœ na žiadny
prístupový bod.

� Uistite sa, èi WLAN je zapnutá.
� Uistite sa, èi sa chcete pripojiœ na zariadenie urèujúce sieœ.
� Uistite sa, èi ste zadali nevyhnutné autorizaèné k¾úèe, ak 

sú požadované systémom.
� Uistite sa, èi sa Váš iPAQ Pocket PC nachádza vo vnútri

Som pripojený
na prístupový 
bod, ale sa nemô-
žem pripojiœ na
Internet.

Ak bezdrôtová sieœ, na ktorú ste pripojený je pripojená na Work,
sieœ môže požadovaœ proxy. Aby ste nastavili proxy:

1. Opýtajte sa správcu siete na nastavenia proxy. 
2. Klepnite na ikonu Connections> Add Proxy Server.
3. Viac informácií pozrite v Kapitole 8, "Používanie Wi-Fi".

Nevidím moju
bezdrôtovú sieœ
na mojom HP 
iPAQ.

Vaša bezdrôtová sieœ by mohla byœ nevysielajúcou sieœou.
1. Klepnite na ikonu Connections> Settings.
2. Klepnite na zložku Advanced > Network Cards > Add

New Settings.
3. Potupujte pod¾a inštrukcií na obrazovke.

Prenos dát trvá
príliš dlho

� Ak je Bluetooth zapnutý, vypnite ho.
� Vypnite režimy šetriace spotrebu energie Wireless LAN. Viac 

informácií pozrite v Kapitole 8, "Používanie Wi-Fi".

prístupového bodu.
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Nemôžem sa pri-
pojiœ na dostupnú
sieœ uvedenú v
zozname sietí
bez mena

Je pravdepodobné, že sieœ je "skrytá", alebo nie-SSID vysielajúca
sieœ. Musíte vedieœ meno siete (SSID), aby ste sa mohli pripojiœ.

1. Klepnite na Start > Settings > Connection > Connections 
> Advanced > Network Card.

2. Zvo¾te Add New Settings.
3. Vložte meno siete (SSID).
4. Zvo¾te príslušné hodnoty v boxe Connects to:
5. Ak sú požadované WEP nastavenia, klepnite na zložku

Authentication a vložte ich.

Nemôžem sa
spo¾ahlivo pripo-
jiœ na dostupnú
sieœ, alebo
spojenie sa
èasto prerušuje.

� Uistite sa, èi je v danej oblasti dostatoène silný signál.
� Ak používate jeden z režimov šetriacich energiu WLAN, skús- 

te zmeniœ režim, alebo ho skúste vypnúœ. Viac informácií poz-
rite v Kapitole 10 "Riadenie batérie" 

� Ak používate režim rozšíreného šetrenia energie,vypnite
Bluetooth.

Problém           Riešenie  (pokraèovanie)
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A
Prehlásenie o spåòaných predpisoch 

Prehlásenie o zhode s pravidlami FCC

Toto zariadenie bolo testované a zodpovedá obmezeniam, vzœa-
hujúcim sa na digitálne zariadenia triedy B pod¾a èasti 15 pra-
videl FCC. Tieto limity boli stanovené tak, aby zaistili primeranú 
ochranu proti nepriaznivému rušeniu pri používaní v obývaných 
oblastiach. Toto zariadenie vytvára a môže vyžarovaœ vysoko-
frekvenèné žiarenie a ak nie je používané v súlade s pokynmi 
môže spôsobiœ nežiadúce rušenie rádiovej komunikácie. Viac 
menej neexistuje záruka, že k takémuto rušeniu pri niektorých 
zariadeniach nepríde. Ak toto zariadenie spôsobí nežiadúce ru-
šenie príjmu rozhlasu, alebo televízie, èo je možné zistiœ zap-
nutím a vypnutím zariadenia, odporúèame užívate¾ovi odstrá-
niœ rušenie vykonaním jedného, alebo viac nasledujúcich opat-
rení:
■ Zmeòte orientáciu, alebo umiestnenie prijímacej antény.
■ Zväèšite vzdialenosœ zariadenia od antény.
■ Zapojte zariadenie do inej zásuvky ako do okruhu prijí-

maèa.
■ Požiadajte o pomoc predajcu, alebo televízneho technika.

Toto PD A bolo testované a bolo dokázané, že vyhovuje, keï
Bluetooth a WLAN prenášajú súèasne. PDA nemusí byœ pre-
miestnené, alebo prevádzkované v spojení s nejakou inou an- 
ténou, alebo vysielaèom.r.



Zmeny
FCC žiada všetkých užívate¾ov, aby jej oznámili všetky zmeny, 
alebo úpravy vykonané na tomto zariadení, ktoré nie sú výslov- 
ne schválené Hewlett-Packard Company a ktoré by mohli maœ 
za následok zrušenie súhlasu s používaním zariadenia.

Káble
Pripojenie tohoto zariadenia musí byœ vykonané tienenými káb-
lami s metalickými RFI/EMI krytmi koncoviek, aby bola zacho-
vaná zhoda s pravidlami a nariadeniami FCC.

Oznámenie platné v Európskej únii
Rádio produkt pre použitie doma, alebo v úrade pracujúci 
v zóne 2.4 GHz bezdrôtovej siete LAN.

 0984  

Prehlásenie o zhode
Tento produkt zodpovedá nasledujúcim EU predpisom:
■ Zariadenia nízkeho napätia 73/23/EEC
■ EMC smernice 89/336/EEC
■ R&TTE smernice 1999/5/EC
CE zhoda tohoto zariadenia je platná iba ak je zariadenie na-
pájané AC adaptérom poskytnutým HP a oznaèeným CE.
Zhoda s týmito predpismi znamená zhodu s nasledujúcimi
európskymi normami (v zátvorke je ekvivalent medzinárod-
ných štandardov a predpisov.
■ EN 55022 (CISPR 22) - Elektromagnetická interferencia
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■ EN 55024 (IEC 61000-4-2, 3, 4, 5, 6, 8, 11) - 
elektromagnetická odolnosœ

■ EN 61000-3-2 (IEC 61000-3-2) - výskyt harmonických 

■ EN 61000-3-3 (IEC 61000-3-3) - výkyvy napätia v sieti
■ EN 60950 (IEC 60950) - bezpeènosœ výrobku
■ EN 300 328-2  - zariadenie na prenos dát pracujúci v 

rozsahu 2.4 GHz ISM a používajúci 2.4 GHz radio zariade-
nie šíriace rôzne techniky

■ EN 301 489-1, -17  - všeobecné EMC požiadavky na rádi-
ové zariadenia

Rádiové funkcie tohoto zariadenia môžu byœ použité v kraji-
mách EU a EFTA:

Rakúsko, Belgicko, Cyprus, Èeská Republika, Dánsko, Estónsko, 
Fínsko, Francúzsko, Nemecko, Grécko, Maïarsko, Island, Írsko, 
Taliansko, Litva, Lichtenstainsko, Lotyšsko, Luxembursko, Malta,
Holandsko, Nórsko, Po¾sko, Portugalsko, Slovenská Republika, 
Slovinsko, Španielsko, Švédsko, Švajèiarsko, Ve¾ká Británia.

Upozornenie pre prácu s batériou

Å
VÝSTRAHA: Tento poèítaè obsahuje líthiovo-iontovú, nabíjate¾nú batériu.
Aby ste znížili riziko požiaru, nerozoberajte, neprepichujte, nevytvárajte krát-
ke spojenie a nezbavujte sa batérie hodením do ohòa, alebo vody.

Ä
UPOZORNENIE: Hrozí nebezpeèenstvo výbuchu, ak batéria nie je vy-
menená správne. Batériu vymeòte iba za batériu rovnakého typu, doporuèenú
výrobcom. Použité batérie zlikvidujte pod¾a inštrukcií výrobcu. 

frekvencií
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Ä
UPOZORNENIE: Pre Váš HP iPAQ používajte iba batérie schválené HP. 
Vloženie batérie, ktorá nie je zhodná s požiadavkami HP môže zapríèiniœ ne-
správnu funkciu HP iPAQ.

Upozornenie pre prácu so zariadením

Å
VÝSTRAHA: Aby ste predišli riziku zranenia, zásahu elektrickým prúdom,
popáleniu, alebo poškodeniu zariadenia:
■ Zastrète adaptér striedavého prúdu do elektrickej zásuvky, ktorá je po ce-

lý èas ¾ahko prístupná.
■ Odpojte napájanie zariadenia odpojením AC adaptéra z elektrickej zá-

suvky, alebo odpojte synchronizaèný kábel z hostite¾ského poèítaèa.
■ Nedávajte niè na kábel adaptéra striedavého prúdu, alebo na iné káb-

le. Usporiadajte ich tak, aby nikto nemohol náhodne na káble stúpiœ,
alebo o ne zakopnúœ.

■ Neœahajte za káble. Keï ich odpájate z elektrickej zásuvky, chyœte ká-
bel za zástrèku, alebo v prípade AC adaptéra, chyœte AC adaptér
a vytiahnite ho z elektrickej zásuvky.

■ Nepoužívajte prevodník kúpený ako prostriedok napájania Vášho HP 
iPAQ .
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Upozornenie pre cestovanie v lietadle
Používanie elektronického zariadenia na palube lietadla sa ria- 
di predpismi leteckej spoloènosti.

Upozornenie pre prácu v bezdrôtovej sieti
V urèitom prostredí, použitie bezdrôtových zariadení môže 
byœ obmedzené. Niektoré obmedzenia môžu byœ na palube lie- 
tadla, v nemocnici, v blízkosti výbušnín, v nebezpeènom pros- 
tredí atï. Ak si nie ste istí, èi môžete použiœ toto zariadenie,
pred použitím sa prosím spýtajte zodpovedného pracovníka.
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B
Špecifikácie

Špecifikácie systému

Poznámka: Nie všetky popísané modely sú k dispozícií vo všet-
kých regiónoch. Vstavaný HP Photosmart fotoaparát je iba vo
vybraných HP iPAQ modeloch. Aby ste vylepšili Váš model, poz-
rite prosím do príruèky Príslušenstvo, kde sú informácie o HP
Photosmart mobilnom fotoaparáte.

Vlastnosti
zariadenia            Popis

Procesor Samsung 2440

Pamäœ, ktorá 
je k dispozícii
užívate¾ovi

rx3700 série: 152 MB
rx3417: 88 MB
rx3415: 56 MB
rx3115: 56 MB

SD I/O slot               podpora SD pamäœovej karty

Displej 3.5 palcový transflektívny farebný QVGA, 240 x 320 pixelov, 
podpora 64K-farby.

Podsvietenie LED        nieko¾ko úrovòové nastavenie jasu 

Zvuk integrovaný mikrofón, reproduktor, jack pre 3.5 mm stereo slú-
chadlá, zvukový MP3 stereo zvukový jack
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Rozmery zariadenia

Vstavaný digitál-
ny fotoaparát

HP Photosmart 1.2 megapixelový fotoaparát w/4x digital zoom, 
1280 x 960 pixelové rozlíšenie a zrkadlo autoportrétu.
Formát zosnímaného obrázka: JPEG. Motion JPEG, H.263
(iba rx3700), formáty Video playback, MPEG1, MPEG4 
(iba rx3700) a MotionJPEG.

Infraèervený IrDA, prenos dát do 115.2 Kb za sekundu

AC Adaptér Vstupné napätie a prúd:
100 - 240V striedavéhom prúdu 50/60 Hz @ 0.3 A max
Výstupné napätie a prúd:
5V jednosmerného prúdu  @ 2 A (t ypový)

Bluetooth 1.1 zhodné, trieda II zariadenia; typový rozsah10 metrov 
(30 stôp)

LED indikátory
(¾avý LED)

(pravý LED)

3-režimový nabíjanie/upozornenie:
Upozornenie, bliká zelené svetlo
Nabíjanie, bliká oranžové svetlo
Úplne nabité, svieti oranžové svetlo

Bluetooth/WL AN rádiová èinnosœ:
Svieti modré svetlo, radio ON.

Batéria                     séria rx3700: Vymenite¾ná/nabíjate¾ná 144 0 mAh, je možná 
volite¾ná rozširujúca 2880 mAh líthiovo-iontová batéria.
séria rx3400 a rx3100 : Vymenite¾ná/nabíjate¾ná 920 mAh,
volite¾ná rozširujúca 144 0 a 2880 mAh líthiovo-iontová
batéria.

Vlastnosti
zariadenia           Popis (pokraèovanie)

HP iPAQ séria rx3700
US Metrické

Výška 4.5 palca 114.3 mm
Šírka                                             2.8 palca 71.2 mm

rozhranie (IrDA)
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Pracovné podmienky

Håbka 0.64 palca 16.3 mm
Hmotnosœ (vrátane štandardnej 
batérie a s tylusu)

158 g 158 g

HP iPAQ série rx3700 
US Metricky

HP iPAQ série rx3400 a rx3100 
US Metricky

Výška 4.5 palca 114.3 mm
Šírka                                            2.8 palca 71.2 mm
Håbka 0.64 palca 16.3 mm
Hmotnosœ (vrátane štandardnej 
batérie a stylusu)

 147 g 147 g

Prostredie
US Metricky

Teplota                          Pracovná              32 až 104 F            0 až 40 C
Skladovacia -4 až 140 F -20 až 60 C

Relatívna vlhkosœ         Pracovná 90% 90%
Skladovacia 90% 90%

Maximálna nad-            Pracovná 15,000 ft 0-4,572 m
morská výška              Skladovacia             40,000 f t 0-12,192 m


